Fragen zur Dual-SIM Funktionalität des Motorola Moto G (2014)

  • 198 Antworten
  • Neuster Beitrag
B

baarat

Neues Mitglied
smön;8666729 schrieb:
ich habe 2 sim (privat und dienstlich) früher konnte ich am wochenende einfach die dienstliche deaktivieren und am montag wieder aktivieren.
seit lollipop kann ich zwar eine sim deaktivieren aber das erneute aktiviern funktioniert nicht.
hat noch wer das problem?
es hilft bisher nur ein neustart des telefons und die aktivierung mit pin eingabe beider zu beginn.
Ich kenne das Problem, dass nach Aktivierung die PIN-Abfrage für die SIM nicht erscheint
Grund ist bei mir das aktivierte Bluetooth evtl. auch das Smart Lock.
Schalte ich Bluetooth ab, erscheint auch wieder die PIN-Eingabe, so wie es sein soll und die SIM lässt sich auch wieder aktivieren.
 
smön

smön

Fortgeschrittenes Mitglied
danke für die info, habe tatsächlich smart lock und bluetooth aktiv, werde es mal testen, allerdings kann das nicht die lösung für mich sein, da ich die moto 360 benutze und deshalb nicht jedes mal bluetooth ein/ausschalten möchte....
 
picard_hannover

picard_hannover

Erfahrenes Mitglied
Hi,

Schuld sind die Locker Apps !

Bei Android 4.4.4 + Go Locker app ist es bei mir genauso : Aktievieren nur bei Neustart,
nach Deaktivierung geht Aktivierung nicht mehr, weil der SIM PW Dialog nicht erscheint

... Ist ein App Bug !

Sobald Go Locker deaktiviert ist ... alles wieder OK !

Mit Widget Locker klappt es einwandfrei !

P.
 
N

Navigo

Neues Mitglied
Hallo zusammen,

leider kann ich die Empfangsanzeige der 2. Sim Karte in der Statusleiste seit dem Update auf Lollipop nicht mehr entfernen.
Ich habe zwei Sim Karten im Gerät und habe mit deaktivierter zweiter Sim Karte von 4.4.4 auf 5.0.2 per OTA aktualisiert.
Nach dem Update war die zweite Sim Karte nach wie vor deaktiviert und auch die zweite Empfangsanzeige in der Statusleiste wurde nicht angezeigt.

Nachdem ich die zweite Sim Karte jedoch einmal aktiviert und benutzt habe, bekomme ich die zugehörige Statusleistenanzeige auch trotz erneuter Deaktivierung nicht mehr weg. Die Anzeige verbleibt also trotz Deaktivierung mit leerer Empfangsanzeige in der Statusleiste (erneutes Aktivieren/Deaktivieren, Reboot, etc. bringt nichts, Verhalten von 1. Sim analog).

Der ein oder andere hatte wohl in diesem wie auch in anderen Threads das gleiche Problem. Allerdings habe ich noch keine funktionierende Lösung gefunden.

Weiß vielleicht jemand noch was bzw. hat/hatte das gleiche Problem??
 
C

carphone66

Ambitioniertes Mitglied
Das ist wohl so beabsichtigt. Wenn du eine Karte deaktivierst, wird dir das mit einem durchgestrichenen Kreis angezeigt. Damit weißt du, dass die Karte im Gerät steckt, aber deaktiviert ist.
Nur wenn du eine Karte ganz aus dem Slot entfernst, dann wird das Symbol nicht mehr angezeigt. Damit weißt du, dass nur noch die andere Karte im Gerät vorhanden ist.

Chris
 
N

Navigo

Neues Mitglied
naja... ich glaube aber nicht, dass es ganz so geplant war, dass nach dem Update und deaktivierter 2. Sim die Anzeige in der Statusleiste, wie auch in KitKat, verschwunden war und erst nach erstmaliger Aktivierung dort dauerhaft angezeigt wird....
 
S

sabanook

Erfahrenes Mitglied
Ich nutze die SIM 2 nur für Daten und würde diese gerne automatisch deaktivieren wenn ich im WLAN bin, habe aber nur eine App für MTK Chipsätze gefunden (Dual SIM Control) - kennt jemand eine Lösung für das Moto G?
 
Schnuppe

Schnuppe

Stammgast
Also ich hate noch nie eine 2. SIM-Karte drin und trotzdem wird in den Schnelleinstellungen das 2. Symbol angezeigt (mit der Unterschrift"kein Dienst"). Ich hätte diese für mich nutzlose Info auch gern weg aus den Schnelleinstellungen.
 
Melkor

Melkor

Senior-Moderator
Teammitglied
Wenn ihr Root habt könnt ihr per Xposed Framework und dessen Modul GravityBox quasi alles nach eurem Gusto ändern.
 
ralle67

ralle67

Neues Mitglied
ralle67 schrieb:
Hallo zusammen,

wie läuft denn Whatsapp auf einem Dual-Sim Handy? Kann man das 2x installieren, oder wie muss man sich das vorstellen? :confused2:
Hallo Leute,

um mal meine eigene Frage zu beantworten:

Durch Android 5.0.2 ergibt sich in den Einstellungen die Möglichkeit, einen weiteren Nutzer einzurichten.:thumbup: Dadurch bin ich jetzt in der Lage, mein berufliches WA auf dem 2. Profil zu installieren und meine Kontakte dort von meinem privaten Account zu trennen. Das einzige, was man benötigt, ist ein zweites Google-Konto.

Viele Grüße
Ralf
 
F

Freakey

Neues Mitglied
Hallo,

ich nutze das Moto G (2014) mit zwei SIM-Karten
SIM 1 =Telekom
SIM 2 = Base

Ich habe den Kontakten (Telefonnummern) größtenteils die SIM-Karten zugewiesen.
Und obwohl bei mir im Handy, und im Anrufbildschirm auf meinem Handy "Verbindung über Telekom" (o.ä.) steht, rufe ich über Base an.

Ist das Problem bekannt? Kann man da Abhilfe schaffen?

Vielen Dank!
 
M

matrose

Neues Mitglied
Moin Moin,

so nun mein drittes Android mit DualSim in den Händen, das Moto G2 soll ich aber nur Administrieren ...

Da ich bisher nur Samsung und Alcatel DualSim kenne: habe ich ein paar Fragen:

1: Wozu kann man beim G2 den SIM-Karten jeweils eine Farbe zuordnen?
(Ich kannte es bisher so:
In der Statuszeile wird die Empfangsstärke in der enstprechenden Farbe angezeigt.
Bei eingehenden/ausgehenden Anrufen konnte man gleich an der Farbe erkennen über welche Karte man telefoniert bzw. der Anruf rein kommt.
)

Die Rufnummernzuordnung zu einer Telefonnummer/SIMKarte:
Wenn ich die einmal zugeordnet habe, wo kann man nachvollziehen welche Telefonbucheintrag welcher SIM zugeordnet ist? Kann man das erst wenn man den Anruf gestartet hat und dann "über SIM ändern?)ändern.
(Ich kannte es bisher so; ich kann es zuordnen. Und zusätzlich schon vor den Anruf tätigen prüfen welche Kontakt/Telefonnumer welcher SIM zugeordnet ist.)

MFG
M.
 
D

DataDroid2000

Erfahrenes Mitglied
Hallo,
noch mit KitKat unterwegs oder schon Lollipop? Unter KK war es so, dass die Rufnummer unbedingt im +49 Format abgelegt werden musste! -->>Bug Ist sicher unter LP nicht anders, aber noch nicht getestet.

Unter automatischer Auswahl wird sonst immer die Karte mit der "kleineren" Rufnummer genommen. Ist sicher dann bei dir Base (z.B.: 0152 zu 0175). Ich habs trotzdem immer auf "Vorher auswählen" stehen.
 
D

DataDroid2000

Erfahrenes Mitglied
1. Nur Optik, leider ist die Balkenanzeige nicht mehr farbig, was ich eindeutig als Rückschritt zu Android 4.3 sehe! Anzeige dabei nur im Schriftzug, Farbe ist bei mir immer Blau.
2. Steht doch bei den Nummern unter Kontakten dabei.
 
U

U03A6

Neues Mitglied
Ich habe nun schon länger rumgesucht, und auch hier in diesem Thread rumgelesen, aber nichts richtig passendes gefunden.

Hier ist ein Moto G 2nd Edition mit Lollipop. Eine Karte ist wird beruflich genutzt, die andere privat.
Ist es möglich die berufliche Karte zwischen 17.00 und 9.00 automatisch auf Lautlos zu schalten?
Sie soll für abgehende Anrufe weiterhin benutzt werden können, angenommen werden müssen Anrufe aber nur zwischen 9.00 und 17.00 wegen der Rufbereitschaft.
Ich habe nun nur die Möglichkeit gefunden, das Smartphone global auf lautlos zu stellen, oder eine der Karten komplett zu deaktivieren, das aber nicht automatisiert.

Gibt es die Funktionalität?

Wenn nicht, gibt es überhaupt die Möglichkeit, nur eine Karte auf lautlos zu stellen?

Vielen Dank im Voraus!
 
H

hybrid

Neues Mitglied
Hallo,

ich habe folgendes Problem. Ich nutze eine Telstra Sim in Slot 1 und eine Boost Mobile Sim in Slot 2 funkt auch in das Telstra Netz. Obwohl beide Karten Aktiv sind zeigt er mir bei einer Karte immer no service an und ich sehe da auch keine Empfangsbalken. Bei KitKat funktionierte es noch, jedoch nachdem Update auf 5.02 nicht mehr. Ich habe einen kompletten Factory reset gemacht, aber der Fehler besteht weiterhin. Hoffe mir kann einer helfen.
 
C

carphone66

Ambitioniertes Mitglied
Was passiert wenn du nur die Boost Mobile Karte reinsteckt und zwar in Slot 1, also Slot 2 leerlässt? (Kann ja z.B. sein, dass die Karte nicht richtig im Slot gesteckt hat.)
Geht diese Karte in einem anderen Gerät?
In welchem Land bist du und welche Länderversion ist dein Moto G2?

Chris
 
H

hybrid

Neues Mitglied
Ich bin in Australien. Mein Handy ist aus Deutschland. Wenn ich die Boost Mobile Karte in Slot 1 mache habe ich Empfang, dann aber bei der Telstra in Slot 2 no service. Ich kann kurioser Weise auf die Telstra wieder zugreifen wenn ich auf die Simkarte gehe (Telstra Slot 2) Drahtlose und Netzwerke - Datennutzung - und wenn ich dann hier sage Mobilfunkdaten an hab ich wieder Empfang auf der Telstra Karte und mit dem geht es bei Slot 1 Boost Mobile wieder auf no service.
 
C

carphone66

Ambitioniertes Mitglied
Boost Mobile benutzt in Australien das gleiche Telstra Netz wie deine andere Karte. Technisch gesehen, kann kein übliches Dual SIM Gerät gleichzeitig eine Daten und eine Sprachverbindung aufbauen, da es üblicherweise immer nur ein HF Teil gibt, das wechselweise genutzt wird.

Sobald eine Karte das 3G Netz aktiv benutzt, muss die andere Karte auf GSM Betrieb laufen, bzw. ist dann während eines Gesprächs nicht erreichbar.

Falls du das Update in Australien gemacht hast, hast du möglicherweise die US Lollipop Version für das XT1068 bekommen und nicht die deutsche Version. Schau mal nach, was jetzt drauf ist. Die US Version hat weitere Einschränkungen.

Was ich nicht weiss, ob Boost Mobile eventuell nur 3G Dienste benutzt und gar nicht auf GSM zurückgreift. Habe ich aber noch nicht gehört, dass es sowas gibt.

Chris
 
R

rwbbpl

Neues Mitglied
hallo, vielleicht kann mir jemand helfen.

Obwohl ich in den Kontakten (erster Bildschirm) die Zuordnung von Privat-SIM auf BÜRO-SIM getauscht habe wählt das MotoG2 (lollipop) weiter die Privat-Sim an. auch beim wählen kann ich die Simanwahl nicht ändern.

Danke für Eure Mühe.
 
Oben Unten