Keine Klingeltöne mehr

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Keine Klingeltöne mehr im Motorola Moto G (2014) Forum im Bereich Motorola Forum.
knuckles

knuckles

Ambitioniertes Mitglied
Hallo zusammen,

vor wenigen Wochen habe ich mein MOTO G komplett zurück gesetzt und Alles hat bestens funktioniert. Seit wenigen Tagen habe ich ein merkwürdges Phänomen:
Eingehende Telefonanrufe werden zwar angezeigt, aber es wird kein Klingelton abgespielt - egal welchen ich als Standard einstelle und welche Lautstärke ich wähle. Unter What'sApp scheint es genauso zu sein - mit Ausnahme eines Kontakts, bei dem ich einen eigenen Klingelton hinterlegt habe.

Kann mir Jemand weiter helfen - außer den gut gemeinten Ratschlägen, das Moto nochmals zurück zu setzen?

Danke in voraus.

P.S.: Natürlich habe ich das Moto -mehrmals- komplett ausgeschaltet.
 
O

ooo

Enthusiast
Eine Möglichkeit: Hast du Lollipop am Laufen und vielleicht aus Versehen über die Lautstärke > "WICHTIG" aktiviert und zusätzlich in dessen Einstellungen für die Unterbrechungen "Nur markierte (Kontakte)" aktiviert?
 
knuckles

knuckles

Ambitioniertes Mitglied
Arrrrgh - genau das war es. Vielen Dank für die schnelle Hilfe.
 
phynix5800

phynix5800

Stammgast
Wow, das war ja eine Antwort mit fast hellseherischen Qualitäten. Da bedanke selbst ich mich [emoji2]!
 
O

ooo

Enthusiast
Na ja, manchmal hab sogar ich meine helleren Momente. (joke)
Nee, wenn das Problem so genau beschrieben wird, wie hier, dann ist es nicht schwer, eine Lösung vorzuschlagen.