1. highlander078, 17.10.2015 #1
    highlander078

    highlander078 Threadstarter Gast

    Hi,
    ich besitze das Moto G 2014 ohne LTE mit der aktuellsten Android-Version 5.0.2. Als Mobilfunkanbieter nutze ich Base. Doch leider habe ich zu Hause sehr schlechtes Netz und nach dem Update auf 5.0.2 kann ich das Netz zwar manuell einstellen, doch wenn es nicht zur Verfügung steht, wählt das Handy automatisch ein stärkeres Netz?!?!
    Da ich an der Niederländischen Grenze wohne, möchte ich nur mein Base-Netz nutzen und kein anderes Netz! Ständig springt das Smartphone (wenn Base nicht zur Verfügung steht) auf einen Niederländischen Netzanbieter. Mit der Android-Version 5.0.1 war das nicht der Fall und das Handy hallte halt kein Netz.
    Was soll ich machen? Kann ich auf Android 5.0.1 zurück oder macht es mehr Sinn, dass Moto G zu rooten und ein Cyanogenmod zu flashen?
     
  2. ooo, 17.10.2015 #2
    ooo

    ooo Lexikon

    Einstellungen > Mehr > Mobilfunknetze > Mobilfunkanbieter > Deinen gewünschten Anbieter aus der Liste der verfügbaren Netze auswählen ("Automatisch auswählen" macht das dann wieder rückgängig, wenn erforderlich)
     
  3. highlander078, 17.10.2015 #3
    highlander078

    highlander078 Threadstarter Gast

    Hi,
    genauso habe ich meinen Anbieter ausgewählt. Doch wenn mein Anbieter mal nicht zur Verfügung steht, wählt das Handy Automatisch wieder das beste zur Verfügung stehende Netz aus?!?! Das möchte ich nicht......
     
  4. ooo, 17.10.2015 #4
    ooo

    ooo Lexikon

  5. highlander078, 17.10.2015 #5
    highlander078

    highlander078 Threadstarter Gast

    Ok, kann es auch am Mobilfunkanbieter liegen..? Könnte ich ja mal mit einer anderen SIM-Karte testen ;)
     
  6. ooo, 17.10.2015 #6
    ooo

    ooo Lexikon

    Roaming hast du aber nicht aktiviert, so dass evtl. umgestellt wird? (Einstellungen > Mehr > Mobilfunknetze > Daten-Roaming)

    Andere SIM (bzw. anderers Netz/Provider) wäre einen Test wert, ja.
     
  7. highlander078, 17.10.2015 #7
    highlander078

    highlander078 Threadstarter Gast

    Daten-Roaming ist natürlich aus ;)
     
  8. ooo, 17.10.2015 #8
    ooo

    ooo Lexikon

    Stell mal "Bevorzugter Netztyp" (zusätzlich) auf 2G oder etwas anderes fix ein.
     
  9. highlander078, 17.10.2015 #9
    highlander078

    highlander078 Threadstarter Gast

    Ok, hab jetzt mal Bevorzugter Netztyp von 3G auf 2G umgestellt. Was mir noch aufgefallen ist, Daten aktivieren (Datennutzung zulassen) ist nicht angehackt?!?!

    EDIT: Hat nichts gebracht, nach zwei Minuten habe ich wieder das Niederländische Netz drin:winki::winki:
     
    Zuletzt von einem Moderator bearbeitet: 17.10.2015
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Motorola Moto G 2. Generation - Display Schaden - Kann ich irgendwie aufs Telefon zugreifen? Motorola Moto G (2014) Forum 01.07.2019
Moto Action für das Moto G2 ? Motorola Moto G (2014) Forum 18.12.2018
Du betrachtest das Thema "Netzprobleme mit dem Moto 2014" im Forum "Motorola Moto G (2014) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.