[Moto G/Moto G 4G] Akku- laufzeit / probleme (Diskussion rund um den Akku)

  • 1.491 Antworten
  • Neuester Beitrag
Diskutiere [Moto G/Moto G 4G] Akku- laufzeit / probleme (Diskussion rund um den Akku) im Motorola Moto G Forum im Bereich Motorola Forum.
Five7

Five7

Ambitioniertes Mitglied
Wie sind eure Erfahrung mit der Akkulaufzeit? Hab das handy jetzt seit einigen Tagen und hab einiges getestet. im ersten Durchlauf hatte ich eine gesamtlaufzeit von anderthalb tagen mit 4 h Displayzeit, beim zweiten 3.30 h Displayzeit aber auch anderthalb tage.

Hat jemand schon eine Idee wie man die Wakelocks ohne root verhindert?

Moderation :

Im verlinkten Post findet man einige Anregungen, wie man Akku sparen kann (Moto G 4G).
Es sollte allerdings auch auf das normale Moto G anwendbar sein.

https://www.android-hilfe.de/forum/...-um-den-akku.502659-page-67.html#post-8238231
 
Zuletzt bearbeitet von einem Moderator:
B

barzefutz

Ambitioniertes Mitglied
Hi,

ist das bei euch auch so, dass das Moto G ungefähr 10% Akkuladung über nacht verliert? Also in 8 Stunden ungefähr. Kommt mir etwas sehr hoch vor. Habe keinerlei Apps am laufen, die irgendwas im Hintergrund machen. Flugmodus aktivieren ändert auch nichts.
 
-=Ryo=-

-=Ryo=-

Experte
10% trotz Flugzeugmodus ist nicht norrmal nein. Was sagt deine Akku Info? Pack doch mal die 2 screens als screenshot rein (Power+Leise)
 
B

barzefutz

Ambitioniertes Mitglied



Liegts evtl. am WLAN? Aber wieso verbraucht das überhaupt was im Ruhemodus?
 
-=Ryo=-

-=Ryo=-

Experte
W-LAN ist im Flugzeugmodus aber eigentlich aus ^^

Das W-LAN muss ja die Verbindung halten.. sendet daher stetig signale. Ausserdem könnten evtl. auch Apps mal ein wenig hin und her schicken.. GMail etc. syncronisiert sich ggf. auch. Versuchs mal im echten Flugzeugmodus also ohne W-LAN ;)

Hab es aber so mit nur W-LAN an nicht getestet
 
B

barzefutz

Ambitioniertes Mitglied
Achso, stimmt. Ja ich hab das WLAN im Flugzeugmodus wieder manuell eingeschaltet. Ich habe jetzt mal in den Settings bei WLAN->Erweitert eingestellt, dass WLAN im Ruhemodus deaktiviert wird. Mal gucken, ob es hilft.

Wieviel verbraucht das Moto G bei dir über nacht, wenn ich fragen darf? Also in Prozent ca.
 
-=Ryo=-

-=Ryo=-

Experte
Hab noch nebenbei das G2 hier am Testen ^^ aber fürs MotoG hab ich schon einige Kerndaten fürn Review zusammen.

So auch:

9h im Standby:96% rest (W-LAN aktiviert, 3G für Telefonie aktiviert). Geschätzte Maximale Zeit 225h
 
B

barzefutz

Ambitioniertes Mitglied
Krass... Neid :)
Also stimmt da definitiv was nicht bei meinem Moto. Evtl. gibt sich das noch mit der Anzahl der Ladezyklen, habs erst 2 Mal voll aufgeladen
 
N

ngc2997

Gast
-=Ryo=- schrieb:
[..]
9h im Standby:96% rest (W-LAN aktiviert, 3G für Telefonie aktiviert). Geschätzte Maximale Zeit 225h
WTF... Wie funktioniert das denn?? Ich hatte gerade nach ca. anderthalb Stunden Standby noch 95%, WLAN aus, noch keine SIM drin. Anteilig stand Ruhezustand bei irgendwas um 35%, Bildschirm bei 20%. Kaum schaue ich in die Einstellungen, steigt der Wert für den Bildschirm sprunghaft an auf über 30%, man kann fast zuschauen... (aktuell zweiter Ladezyklus).

Viele Grüße,
Karsten
 
-=Ryo=-

-=Ryo=-

Experte
ICh glaube das kommt auf den Ladezustand an!

In der Nacht ist mein Akku trotz Flugzeugmodus auch von 58 auf 50 abgesackt so ungefähr glaub ich jedenfalls. Also Oben und unten ist wohl mehr Reserver als in der Mitte, da klafft schnell mal ein loch ;)

Zum Vergleich. Das LG G2 hatte 94% Rest bei dem Test gehabt.

Ich werde den Standby test diese Nacht nochmal mit 100% wiederholen. Nicht das ich nen Fehler gemacht hatte
 
Zuletzt bearbeitet:
S

stulle

Erfahrenes Mitglied
Man kann bei einem Akku nicht jedes Prozent auf die Goldwaage legen. Mit der Kapazität des Akkus ist es nicht wie beim Tank eines Autos: Man kann beim Akku nicht direkt messen was noch drin ist. Es wird beim Akku grob eine Kapazität anhand der Spannung angenommen und die wird mit der Nutzung/Laufzeit korrigiert. Die angezeigten Prozente werden dann daraus berechnet. Gerade am Anfang kann es sein, dass sich das alles noch einspielen muss.
Benutze das Handy ganz normal und schaue am Ende wenn der Akku leer ist wie lange er gehalten hat und wie lange das Display dabei an war. Dann lassen sich Werte (einigermaßen) vergleichen. 5% nach eineinhalb Stunden sagen rein garnichts aus.

Hier ist ein guter Beitrag über den Akku und die Verbraucher. Ist zwar fürs Defy - lässt sich aber beliebig übertragen.
 
S

saintsimon

Stammgast
Außerdem ist jetzt Winter. Bei Kälte reduziert sich die Leistung der Akkus.
 
D

Desertdelphin

Erfahrenes Mitglied
@ Shaft: ACHTUNG!!! Du hast auch diesen "Mediaserver" Bug. Kommt bei mir auch manchmal vor. Wodurch der ausgelöst wird, weiß ich nicht. Habe die Vermutung das das Blutooth im Auto das aktiviert und nicht deaktiviert.
Neustart schaltet es aus. Frisst halt relativ viel. Ist das "aktiv" dann habe ich 0,8-1%/h


Aber ich habe immer Bluetooth an, WLAN immer an, GPS immer an und verliere über Nacht trotzdem nur 0,4-0,6 % / h was ein guter Wert ist imo.

Und ich hab Facebook, Skype, Whatsapp, Line etc. alles installiert.


Außer dem Mediaserver Bug hatte ich aber sonst noch nichts. Bin absolut zufrieden mit der Laufzeit!

Man muss halt drauf achten, dass man keine Apps hat die den Deepsleep deaktvieren. Gibt ne Schöne Deep sleep widget app die das schnell aufdeckt. :thumbup:
 
shaft

shaft

Lexikon
Desertdelphin schrieb:
@ Shaft: ACHTUNG!!! Du hast auch diesen "Mediaserver" Bug. Kommt bei mir auch manchmal vor. Wodurch der ausgelöst wird, weiß ich nicht. Habe die Vermutung das das Blutooth im Auto das aktiviert und nicht deaktiviert.
Danke dir für den Hinweis! Um ehrlich zu sein hat mich das bei 2 Tagen Laufzeit und 5 Stunden ScreenON nicht beunruhigt :D
Aber ich hab mal ein wenig nachgelesen, scheint, als ob das immer noch nicht Android-weit gelöst worden ist.
Der Artikel hier holt ziemlich weit aus, siehe auch die Lösungen bei den Kommentaren:
Buggy Android Mediaserver draining your battery Connect-UTB

Da mir das bisher noch nie bei meinen Phones aufgefallen ist und ich zum Beispiel grundsätzlich Google Music und den Wecker von Android gefreezed habe (außer bisher beim MotoG), könnte das gut damit zusammenhängen. Aber ich werde es beobachten und Rückmeldung geben :)
 
T

Tom_le_ours

Neues Mitglied
Hallo. Ich bin glücklicher Besitzer eines Moto G. Gerade ist mir allerdings etwas passiert, was ich bisher noch bei keinem Android erleben durfte.

Hatte das Moto G während des Betriebs normal am Ladekabel (Akkustand ca. 80%) als es plötzlich aus war. Einzige Anzeige das Akkusymbol mit 2%. Nach Neustart dann einfach weiter laden gelassen und zack springt der Akku auf 100%.

Würde mich freuen wenn mir das jemand erklären könnte..

Danke.

Gesendet von meinem XT1032 mit der Android-Hilfe.de App
 
S

stulle

Erfahrenes Mitglied
Helfen kann ich Dir leider nicht. Aber mit dem Fehler bist Du nicht der einzige. Hier im xda Forum wird das Verhalten auch beschrieben.
 
R

rva

Fortgeschrittenes Mitglied
Bei mir saugt sich manchmal der Akku in der jeweils zweiten Nacht (nicht reproduzierbar) leer.

Ich lade abends, lasse das Moto G ohne Stecker, ohne Datenverbindung, ohne WLAN, ohne GPS liegen. 1% Verlust in 8h.
Tagsüber verbrauche ich 25-30%.
In der Folgenacht verbraucht das Gerät in gleicher Konfiguration 3% und mehr pro Stunde.

In der Akkuverbrauchsanzeige gibt es keine Auffälligkeiten. GSam Battery Monitor zeigt keinen Verdächtigen. Wakelocks werden nicht angezeigt. Der Deep Sleep sinkt massiv von sonst 75-80% Richtung gar nichts.

Hat jemand ein ähnliches Verhalten beobachtet und schon einen Verdächtigen?

TIA
rva
 
WWolf

WWolf

Experte
Hi,

konnte bei mir nichts der gleichen feststellen. Akku hält bei mir sehr lang.

Gruss

P.S.: Habt ihr gutes Netz? Nicht das das Handy andauernd Netz sucht, wäre auch ne Möglichkeit eines erhöhten Stromverbrauchs. WLAN könnte u.U. auch in Betracht kommen.
 
Ähnliche Themen - [Moto G/Moto G 4G] Akku- laufzeit / probleme (Diskussion rund um den Akku) Antworten Datum
5
2