Probleme mit WLAN

  • 256 Antworten
  • Neuster Beitrag
o.s.t.

o.s.t.

Erfahrenes Mitglied
.....
@o.s.t. .....Läuft bei Dir in der Schweiz VoLTE und WifiCall mit dem Nokia 7 Plus?
Ja, tut es gut...
Ist übrigens nicht meins, das N7+, sondern vom Frollein Tochter....
 
nobody63

nobody63

Ambitioniertes Mitglied
Mein Problem ist eigentlich ein ganz anderes, aber hat eben auch mit W-Lan zu tun, deshalb einfach hier mit rein poste. (ok habe jetzt nicht jeden Beitrag gelesen)
Bei mir schaltet sich das W-Lan einfach ungefragt wieder ein. Habe ein recht gute/reichliche Internet Flat und nutze aus bestimmten Gründen meist kein W-Lan und wundere mich immer wieder das sich das W-Lan ungefragt einschaltet. Dieses Verhalten habe ich bisher nur beim Nokia 7 Plus beobachtet.
 
Kaltfuchs

Kaltfuchs

Neues Mitglied
@nobody63
Du kannst das in den WLAN Einstellungen unterbinden.
 
AntjesNokia

AntjesNokia

Neues Mitglied
@Nokia319 Ich komme bei mir "nur" ins 5GHz Frequenzband. Ich habe beide gespeichert, aber an Stellen im Haus, wo ich kein 5GHz habe, habe ich auch kein W-Lan. Das Nokia versucht sich zu verbinden, schafft es aber nicht. Das ist echt merkwürdig.
Das Nokia Gerät ist das Einzige, was die Fritzbox mit 80 MHz anzeigt.

FritzBox7590-Nokia.jpg

FritzBox7590.jpg
Ich bin ja froh, dass es überhaupt klappt. Ein Neustart des Gerätes ist nie erforderlich, höchstens mal W-Lan deaktivieren und wieder aktivieren, damit das Nokia sich vom nicht funktionierenden 2,4 GHz trennt und wieder ins 5 GHz Band geht.

Aber lästig ist es natürlich schon.
 
N

Nokia319

Neues Mitglied
@AntjesNokia

Wie schon geschrieben, bei mir ist es genau anders herum. Seit dem ich das 5 GHz Netz auf dem Nokia gelöscht habe, habe ich mit dem 2,4 GHz Netz überhaupt keine Probleme mehr. Nur mit dem 5 GHz Netz funktioniert bei mir nicht.

Wenn du die beiden Netzte über eine separate SSID laufen hast, dann lösche doch einfach die abgespeicherte SSID vom 2,4 GHz Netz auf dem Nokia, dann kann es sich auch nicht mehr in dieses Netz einwählen. Bedenke aber, das bei 2,4 GHz die Reichweite des WLAN größer ist wie bei 5 GHz.

Das mit dem 80 MHz hat bestimmt mit dem 11ac zu tun siehe mal hier

80-MHz-Kanäle: Schneller, aber störungsanfälliger - Das kann 11ac-WLAN: Tipps - 11n-Router-basierte WLAN-Netzwerke beschleunigen - TecChannel Workshop
 
S

smilyflo

Fortgeschrittenes Mitglied
Habe gestern das Märzupdate (war ein "richtiges" Update, nicht nur Sicherheitsupdate) erhalten. Heute in der Früh kein Problem mit WLan, WLan Ist auch deutlich schneller. Mal sehen ob das so bleibt
 
D

dHein

Ambitioniertes Mitglied
Ich habe das Update gestern auch installiert und heute morgen hat sich das 7plus nach Beendigung des Flugmodus direkt wieder mit dem WLAN verbunden. Ich hoffe es bleibt so!
 
S

sJany

Erfahrenes Mitglied
Hier ebenso, Update kam vorgestern. Die letzten beiden Nächte hat mein N7P im Flugmodus verbracht und morgens sofort wieder das WLAN gefunden. Problem scheint gelöst.
 
J

jamira010919761

Experte
Nicht nur das WLAN ist deutlich schneller.

7+ fühlt sich nun endlich schnell an
 
Meteorman

Meteorman

Stammgast
Jamira@ Von welcher Vorab Version bist du auf 3_51f gegangen?

Von der 3.22c oder der 3.39b?
 
J

jamira010919761

Experte
Chrome habe ich nun auch wieder angestellt.
Mal sehen.ob der nun auch stabile ist.
 
F

fahrenheit

Ambitioniertes Mitglied
Ich hatte schon wieder 3 Hänger mit chrome..
Aber z.zeit nicht mehr so häufig.
 
Xanoris

Xanoris

Moderator
Teammitglied
@jamira010919761 @fahrenheit ich sag euch das liegt an Chrome, nicht am Handy. ;)-old Der Opera rennt super seit ich den installiert habe.
 
F

Fijuppe

Ambitioniertes Mitglied
Habe extra paar Tage gewartet, der letzte Patch hats gebracht. Kein WLAN Problem mehr. Das Helligkeitsproblem was ich hatte ist auch gefixt, es regelt nicht mehr soweit runter wie vorher (11%), genauso ist es ok. Und irgendwie scheint mein Akku länger zu halten, aber das kann auch täuschen. Vor 2 Tagen geladen und noch 35%. Aber wie gesagt, das ist recht subjektiv.

Jetzt mag ich das Nokia wieder. :1f606:
 
M

Matusckek

Neues Mitglied
Die subjektiven WLAN Probleme will ich doch mal mit Fakten belegen.

2,4GHz
Server->Nokia : 9,1 MiB/s
Nokia->Server: 4,1MiB/s --> finde ich seltsam

5GHz
Server->Nokia : 1,6 MiB/s --> kann nicht in Ordnung sein
Nokia->Server: 23,6MiB/s

Sichtverbindung zum Router 2m Abstand, Werte seit min. 2 Monaten unverändert.

Build: 00WW_3_51F

Möglicherweise liegt es an verschiedenen Hardwarerevisionen vom 7plus - aber woran unterscheiden.
 
Bob@Nexus

Bob@Nexus

Stammgast
Das Nokia 7 plus meiner Frau deaktiviert seit neusten das WLAN von selbst. Morgens ist das Gerät brav über WLAN verbunden und wenn sie nach Hause kommt ist WLAN deaktiviert. Sie hat mir versichert dass sie es nicht händisch ausschaltet, die meiste Zeit liegt es in der Tasche.

Hat da jemand evtl eine Idee?

Besten Dank
 
G91

G91

Neues Mitglied
Hallo,

Mir ist die letzten Tage auch etwas aufgefallen und vielleicht geht es euch ja genau so ?

Ich habe zuhause ein WLAN im 2,4 GHz Band auf Kanal 13+7 laufen (n-Standard 40 MHz kanalbreite, theoretisch also bis zu 150 mbits) Abstand zum wlan Router ca 2m Luftlinie - nichts dazwischen - es gibt auch keine anderen Router die auf diesem Kanal Senden, jedoch 15 andere die sich alle zwischen Kanal 1 und 12 prügeln. Demnach ist Kanal 7 auch mehrfach belegt, aber Kanal 13 nur von mir.

Ich erreiche mit meinem Nokia 7 Plus jedoch "nur" eine Geschwindigkeit von 38,56 mbits meine Frau mit ihrem Huawei mate 10 lite, direkt aus der selben Ecke des Raumes rauscht mit 120mbits durchs Wohnzimmer. Bei mir gibt's beim Test der Geschwindigkeit auch immer wieder "Einbrüche" und "Ausbrüche" sprich mal sinkt die Geschwindigkeit trotz - 41dbm (bei meiner Frau - 47dbm) auf unter 15mbits und dann kommt kurz darauf ein Ausbruch mit zb 55mbits.
Bei meiner Frau (Huawei) ist dagegen weder das eine noch das andere, sondern einfach nur schnell. Während man bei mir manchmal schon etwas auf den Aufbau der Seiten warten kann (kurze stocker beim Laden aber die "erwischt" man nur mit Glück)

Meint ihr das liegt am Telefon oder eher an der Netzwerkumgebung? Im wlan selbst sind 3 Telefone und 2 PC über LAN verbunden (wird aber alles von einer Box verarbeitet). Wenn ich auf b+g Standard stelle ist die Verbindung zwar stabiler aber dafür hab ich maximal nur noch 15mbits übrig und das eben bei 2m Luftlinie, wenn ich dann in's Schlafzimmer gehe hab ich fast gar nichts mehr an Geschwindigkeit übrig trotz relativ guter Verbindung (-51 bis - 58dbm). Kanäle brauch ich eigentlich nicht durch testen da ich der einzige von den 15 Nachbarn bin der auf Kanal 13 senden kann und je höher wir kommen umso freier werden die Kanäle.

Hauptsächlich stört dies bei Dingen wie discord oder teamspeak.

Achso ping test sagt 121ms im wlan zu meinem Nokia.

Telefon oder Netzwerk? Hm Hilfe :/
 
Oben Unten