Probleme mit WLAN

D

Dammeroco

Gast
Mal eine Frage zu WLAN.

Das 7 Plus meiner Frau spinnt bei der Verbindung bemerkbar rum.

Wenn Sie es mit WLAN verbinden möchte steht ewig "IP-Adresse wird aufgerufen" da. Nach einer Weile verschwindet dieser Hinweis sowie alle WLANs in der Nähe. Dann wiederholt sich der Satz und die WLANs in der Nähe tauchen wieder auf, nur um danach zu verschwinden. Das passiert ein paarmal gefolgt vom Hinweis, dass unser Router zwar gefunden wurde aber keine Verbindung zum Internet aufgebaut werden kann. Nachdem auch das wieder verschwindet, geht es erstmal wieder von vorne los ... Nach mehrmaligem Ein- und Ausschalten der WLAN-Funktion bzw. hin und her, verbindet sich der Plastikbomber mit dem Internet.

Haben hier andere das Phänomen beobachten können oder bin ich der einzige?

Interessant ist, dass ich mit einem Billigphone aus China dieses Problem nicht habe und dieses sich ohne Murren mit jedem WLAN verbindet. Egal ob 2,4 oder 5er Netz.

Danke
 
Xanoris

Xanoris

Moderator
Teammitglied
@Dammeroco dieses Problem habe ich in diversen WLANs mit unterschiedlichen Routern mit 2,4 und 5 GHz nicht beobachten können. Weder mit Oreo noch mit der Pie beta.
 
URock

URock

Erfahrenes Mitglied
Keine Probleme mit dem 7 Plus und der Fritz!Box 7490 (7.01). Ich habe da eher das Gefühl, dass die Fritz!Box mit der 7er Firmware öfter mal das 5 Ghz Netz verliert. Mit der 6er gab es nie Probleme.
Da Du nichts über euren Router schreibst, kann man auch keine vernünftige Antwort oder Hilfe geben.
 
D

Dammeroco

Gast
@URock weil es sicher nicht am Router liegt. Dieses Problem tritt beim WLAN allgemein auf. Selbst wenn Sie öffentliches nutzen will.
 
Xanoris

Xanoris

Moderator
Teammitglied
Öffentliche WLANs kann ich jetzt nichts zu sagen weil ich da konsequent die Nutzung verweigere.
Die Router mit denen sich mein teurer finnischer Plastikbomber immer wieder ohne Murren verbindet sind Speedports, Fritzboxen und sogar die Unitymedia Connectbox.
 
D

Dammeroco

Gast
@Mario472 hier ist es zwar nur der Standartrouter von Vaderfon aber wie gesagt es ging ja vorher ohne probleme. Erst seitdem sie eigentlich aus der Schweiz wieder da ist, ist das Problem mehr oder weniger bekannt. Hatte angenommen, dass sie zuviel WLANs gespeichert hatte.

Unter WLAN / gespeicherte Netzwerke standen 99. Keine Ahnung wie sie das geschafft hat. Habe das auf 3 verkürzt weil ich dachte, das behebt das Problem Vergebens!
 
Xanoris

Xanoris

Moderator
Teammitglied
Hm... Ich hab jetzt Oreo nicht auf den Schirm, aber ich denke auch da kann man, bevor man zum Werksreset greift, die Netzwerkeinstellungen zurück setzen. Allerdings setzt das auch Bluetooth und mobile Daten zurück. Möglicherweise aber hilft das bei euch.
 
D

Dammeroco

Gast
Das würde ja sicher weiter helfen. Wie setze ich bei dem Gerät diese Einstellungen zurück ohne dass ich was wichtiges lösche oder das Gerät Feuer fängt?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
So Einstellung zurück gesetzt. Selbiges Problem!
 
Xanoris

Xanoris

Moderator
Teammitglied
Ich habe das selbst noch nie machen müssen, aber Feuer fangen schließe ich jetzt mal aus.

Als nächstes käme dann der Werksreset. Aber vorher ein Backup aller wichtigen Daten machen!
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
@Dammeroco ich gehe davon aus, dass ihr die EasyBox natürlich inzwischen auch mindestens einmal neu gestartet habt?
 
D

Dammeroco

Gast
Ich denke nicht, dass ein Werksreset das Problem löst. Habe eher das Gefühl, dass dies ein Montagsgerät ist und ich es eher zurück geben muss!

Oder Sie. Ich hab ja eins, was funktioniert

Stecker der EasyBox und so alles gemacht. Machen wir immer wenn Probleme auftauchen weil wir erstmal den schwarzen Peter Vodafone zuschieben . Meist liegt es ja auch daran
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Jetzt zeigt er mir aktuell alle WLANs mit dem Hinweis "nicht in Reichweite" an. 2 Meter weiter steht unser Router. Jetzt Authentifizierungsprobleme obwohl das PW stimmt. Nun wieder IP wird abgerufen zum Xten Male, gefolgt vom... Alle Netzwerke verschwinden bis auf unseres. Keine Verbindung, kein Hinweis. Nur unser Netzwerkname steht da und die Option darunter Netzwerk hinzufügen. Jedes andere Netzwerk ob offen oder geschlossen ist verschwunden.
 
sGässje

sGässje

Experte
gibt's irgendwelche "Tools" die da im Hintergrund werkeln? Surfen über verschleierte IP oder sowas in der Richtung?
Wurde, bevor es in die Schweiz ging oder während des Aufenthalt, etwas installiert oder geändert? So in Bezug auf Roaming / NichtEU-Land?
Außerdem mal ALLE Netzwerke entfernen, die da irgendwie hinterlegt sind und komplett neu einrichten bzw verbinden
Wird dir nicht helfen aber derartige Probleme sind hier völlig unbekannt, egal welches WLAN und welcher Router oder Frequenz.
Verdächtig ist halt, dass es vor dem Auslandsbesuch offenbar einwandfrei lief
 
D

Dammeroco

Gast
Habe alles zurück gesetzt. Erstmal geht es. Erstmal ... aber mal abwarten wie lange.

VPNs oder sonstiges wurde nicht benutzt. Einzig was Sie damit macht ist Telefonieren und spielen.
 
J

jamira010919761

Stammgast
Habe hier ne Fritzbox 7490 mit neuster Software 7.01
Mein 7+ wechselt immer wieder nur in den 2,4GHz Modus.
Müsste ja eigentlich dauerthaft bei 5GHz sein
Das ganze noch unter 8.1
 
Babbabear

Babbabear

Stammgast
Also ich habe null Probleme habe die Fritzbox 6490 Cable und mein Nokia 7+ bleibt immer nur im 5GHz drin. An den Einstellungen von der Fritzbox habe ich nichts verändert alles so wie es von Anfang an war..
 
J

jamira010919761

Stammgast
Kann es sein das wlanmodul von meinem 7+ was hat?
Dadurch meine Hänger kommen beim surfen?
 
Babbabear

Babbabear

Stammgast
Hänger habe ich soweit keine nur manchmal Ruckler aber das ist nicht so tragisch. Hatte 2 mal Hänger im Chrome aber das war es auch.
 
sGässje

sGässje

Experte
testweise mal unterschiedliche PW für 2,4Ghz und 5Ghz wählen. Das habe ich hier auch so und das 7plus bleibt stabil im 5er
 
A

AlfredENeumann

Experte
Kann es sein das dein 5GHz Kanal vielleicht gestört wird und die Signalstärke beim 2.4Ghz Kanal besser ist? Dann wechselt das Gerät u.U. von alleine. Nimm das 2.4Ghz mal bei dir aus den bekannten Netzwerken raus und beobachte dann nochmal.
 
Oben Unten