Inkompatible Apps aus dem Market Installieren

  • 66 Antworten
  • Neuester Beitrag
Diskutiere Inkompatible Apps aus dem Market Installieren im Odys Allgemein im Bereich Odys Forum.
MastaofDesasta

MastaofDesasta

Erfahrenes Mitglied
Bedenkenlos instalieren kannst du es auf jeden Fall, was sollte auch dagegen sprechen?
ich hatte es mal drauf, kann aber nicht sagen ob wirklich was anders war,
war auch nur die free Version, welche die ganzen Tegra features nicht hat
 
E

eliniko

Neues Mitglied
MastaofDesasta schrieb:
Bedenkenlos instalieren kannst du es auf jeden Fall, was sollte auch dagegen sprechen?
Nun ja, laut Systemanforderungen braucht Chainfire einen 1,2 Ghz Prozessor. Ob es auf schwächeren Chips auch läuft ist nicht sicher.
Dann gab es vor der Installation einen Warnhinweis, dass es sein könnte, dass die Grafikanzeige nicht mehr funktioniert.
Und da dachte ich "frag doch mal lieber" bevor ich was kaputtspiele ;-)
 
MastaofDesasta

MastaofDesasta

Erfahrenes Mitglied
Hardwareseitig halte ich es für sehr unwahrscheinlich damit etwas zerstören zu können,
für das System kann man ja Backups anlegen
 
M

mcbeth1307

Neues Mitglied
Gibt's jetzt in diesem Riesen-Thread ne Lösung, wie ich angeblich inkompatible apps auf dem Space installieren kann (ohne zweites Handy etc)?
 
MastaofDesasta

MastaofDesasta

Erfahrenes Mitglied
Ja, direkt im 1. Post...
Wozu solltest du dort ein 2. Handy benötigen?
 
M

mcbeth1307

Neues Mitglied
ok, masta...war mir vor lauter Posts nicht mehr sicher ob das was Du geschrieben hast funktioniert, weil ja einige geschrieben haben, dass es nicht funktioniert
 
MastaofDesasta

MastaofDesasta

Erfahrenes Mitglied
Doch, sollte nach wie vor funktionieren
 
E

eliniko

Neues Mitglied
mcbeth1307 schrieb:
Gibt's jetzt in diesem Riesen-Thread ne Lösung, wie ich angeblich inkompatible apps auf dem Space installieren kann (ohne zweites Handy etc)?
Hast du das Besenreine Rom von tki drauf? Das allein brachte mir eine ernom höhere trefferquote bei den als kompatibel angezeigten apps. Super Rom das ist!
 
liese

liese

Erfahrenes Mitglied
geht das mit der änderung unter 2.3.3. nicht mehr oder bin ich wieder zu "blond"?:unsure:
 
MastaofDesasta

MastaofDesasta

Erfahrenes Mitglied
Sollte auch unter 2.3.3 möglich sein, woran scheitert es denn?
 
liese

liese

Erfahrenes Mitglied
nimmt die änderung nicht an.
model und manufacturer geändert, neustart...nix.
bei 2.2..war manufacturer=ACTION, jetzt steht dort unknown.
und ro. product brand= ACTION???
 
Zuletzt bearbeitet:
MastaofDesasta

MastaofDesasta

Erfahrenes Mitglied
Market/Play Cache muss geleert werden
 
liese

liese

Erfahrenes Mitglied
hab ich! root auch.

auch wenn ich andere gerätenamen eingebe-selbes problem..."Es ist ein Fehler während des Speichervorgangs aufgetreten"
 
Zuletzt bearbeitet:
liese

liese

Erfahrenes Mitglied
mit dem BRR 2.3.3.geht es.
 
No_User_Manual

No_User_Manual

Stammgast
MastaofDesasta schrieb:
...
Die Vorgehensweise ist sehr einfach:

1. Zu Einstellungen --> Anwendungen --> Market navigieren und dort die Daten löschen (!Nicht den Market deinstallieren!)
2. Rooten, geht ganz schnell z.B. mit GingerBreak
3. Mit einem rootfähigen Explorer (ES/Astro/Root Explorer) nach /system/ navigieren und die build.prop öffnen
4. Die Zeilen ro.product.model = und ro.product.manufacturer =
müssen bearbeiten werden, z.B für ein Nexus S:...
Also nochmal für mich zum Verständnis: Ich hab das "Space" und das ist noch so
wie ich gekauft habe. Die obige Anleitung kann ich aber dann nicht umsetzen?
 
Oma7144

Oma7144

Enthusiast
No_User_Manual schrieb:
Also nochmal für mich zum Verständnis: Ich hab das "Space" und das ist noch so
wie ich gekauft habe. Die obige Anleitung kann ich aber dann nicht umsetzen?
Ja. Dazu brauchst du Root-Rechte.


:thumbup:
 
No_User_Manual

No_User_Manual

Stammgast
Ok - dann ist das nichts für mich, denn ich trau mich da
nicht dran. Habe ich HIER auch schon gepostet :blushing: .
 
Oma7144

Oma7144

Enthusiast
No_User_Manual schrieb:
Ok - dann ist das nichts für mich, denn ich trau mich da
nicht dran. Habe ich HIER auch schon gepostet :blushing: .

Wenn ich mir den referenzierten Thread so durchlese, dann bist du doch
durchaus intellektuell in der Lage, das Thema zu durchdringen ...

... also: hau rein!


:thumbup:
 
No_User_Manual

No_User_Manual

Stammgast
Hast du ´ne Ahnung was ich alles kaputt bekomme, frag mal meine Frau :winki: .

Das ist mir auf jeden Fall noch zu "heavy", soweit bin ich noch nicht.
 
B

Biene_66

Neues Mitglied
Vielleicht ist das hier ja für den ein oder anderen auch ne Lösung - so mach ich das zumindest:
Wenn ich eine App nicht angezeigt bekomme bzw. inkompatibel zu meinem Xelio installiere ich es auf mein Huawei X3 (2.3) und schicke es dann per "AppSender" auf das Xelio

AppSender läuft ab 2.1.
KLICK

Grüßle Biene