Vibration auf dem OnePlus 12 funktioniert nicht

B

Berty3009

Erfahrenes Mitglied
154
Hatte mein one plus 12 gestern mit oxygen OS Global ROM von Trading Shenzhen erhalten und eingerichtet, zuvor hatte ich aktualisiert auf CPH2581_14.0.0.802(EX01) und zurückgesetzt. Heute fiel mir auf, dass keine Vibration funktioniert. Habe alles mögliche durchprobiert, Vibration auf verschiedene Einstellungen getestet wie "lang" etc., auch haptisches Feedback... null zu merken.
Habe es vermutlich relativ spät bemerkt, da ich Vibration eher selten nutze.
Dachte also "kaputt" und überlegte es so zu lassen und auch gar nicht zu reklamieren, da ich für mich ohne Vibrationsmodus leben könnte.
Hatte dann aber noch einen Neustart gemacht und genau da spürt man bei der Anfangsanimation diese leichte, kurze Vibration. Also kein kaputter Motor.
Nur was dann? Irgendwas bei der direkten Aktualisierung schief gegangen? Hatte es halt gerade so schön eingerichtet. Irgend jemand vielleicht eine Idee, was man noch probieren oder nachinstallieren könnte, bzw. irgend jemand ein ähnliches Problem mit dem neuen Update? (Kam ja erst vor wenigen Tagen)
 
Zuletzt bearbeitet:
Scheinbar kein ROM-Problem, sonst hätte es weitere Rückmeldungen gegeben. Wenn ich es am Wochenende schaffe, werde ich alle Daten auf einem anderen oneplus-Gerät (so funktioniert die Datenübernahme inkl App Anordnung etc. am besten) sichern, dann das one plus12 komplett zurücksetzen und schauen, ob ich dann irgendwo Vibration bekomme, außer beim Neustart.
 
  • Danke
Reaktionen: Badtz-Maru
Danke, gute Idee :biggrin: Die Werbung war mir egal, aber leider keine einzige Vibration. Bleibt nur die kurze Boot-Vibration. Habe da wohl tatsächlich ein äußerst seltenes "Problem"...
 
Ach schade hatte immer noch auf einen Bug gehofft 😔 😕
 
Ich klinke mich auch mal ein. Was passiert am Schieber ? Kommt da Vibration ? Ich glaube an keinen Bug. Aber vielleicht hast du ja Glück mit komplett neu aufsetzen.
 
  • Danke
Reaktionen: Berty3009
Nein, am Schieber auch keinerlei Reaktionen. Am Wochenende werde ich hoffentlich mehr wissen. Trotzdem danke :)
 
  • Danke
Reaktionen: Epasmic
Berty3009 schrieb:
Irgend jemand vielleicht eine Idee, was man noch probieren oder nachinstallieren könnte, bzw. irgend jemand ein ähnliches Problem mit dem neuen Update?
Frage wäre, wann es denn vibrieren soll, z.B. immer, beim klingeln oder nur beim Tastendruck, oder, oder. Leider bietet Android aus unterschiedlichen Richtungen kommend öfters mal diverse Einstellungsmöglichkeiten für denselben Anlass, die sich dann aber auch gerne widersprechen oder gegenseitig aushebeln – und nix geht mehr.

Das es beim 12er Probleme mit ausbleibender Vibration gibt, ist kein Einzelfall, muss man nur mal im Netz etwas suchen. Ich nutze die Vibration grundsätzlich nicht, habe aber eben mal etwas damit gedaddelt. Wenn man die System – Haptik mehrfach an- und ausschaltet und den Schieberegler bedient, bleibt die Vibration irgendwann komplett weg, auch wenn sie auf aktiv steht. Ein Neustart bringt auch nichts. Wieder zum Leben erweckt wurde es dann durch:

Einstellungen > Töne und Vibration > Untergruppe Klingelton und Alarmtöne > Klingelton > Vibrieren > Mit Klingelton synchronisieren: aus > Vibrationseffekt: Lang

Und schwups, auf einmal vibrierte es dann wieder…will sagen, die Zusammenhänge sind schon arg verwirrend, da muss man einfach mal geduldig ausprobieren bis es dann funzt, aber das Gerät deshalb neu aufsetzen ist sicherlich komplett überflüssig, das wird nichts daran ändern.
 
  • Danke
Reaktionen: arashi, Berty3009 und Badtz-Maru
Etwas früher Feierabend heute gemacht, dadurch die benötigte Zeit zum basteln vorhanden.
Ich habe alles auf einem alten oneplus Nord 2 gesichert, dann dass oneplus 12 komplett zurückgesetzt (Werkseinstellungen) und siehe da, tatsächlich funktioniert die Vibration jetzt. Danach Backup vom Nord eingespielt und alles wunderbar. Funktioniert übrigens wunderbar innerhalb der Oppo-Gruppe . Alle Einstellungen perfekt übernommen. Die ganze Prozedur hat mich jetzt 4 Stunden gedauert, aber es hat sich (für mich) gelohnt.
Ohne diese kurze Boot-Vibration hätte ich den V-motor wohl abgeschrieben und es vermutlich dabei belassen, aber so ist es natürlich umso besser, auch für den Wiederverkauf irgendwann.
Auch dir noch danke für die Mühe, @Jo64 , hatte ich auch alles mehrfach probiert mit sämtlichen Vibrationseffekten, nie hat das blöde Ding gezuckt.
 
  • Danke
Reaktionen: arashi, Raziel29777, Epasmic und 2 andere
Man kann auf ein anderes Telefon mit ggf. anderer OS-Version sichern?

Wie geht denn das und was wird da alles gesichert?

Was passiert dann mit sicherheitsrelevanten Apps und Daten, z.B. den Fingerabdrücken oder mit Banking Apps?
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Badtz-Maru
Ich habe das gleiche Problem: Beim Neustart vibriert es einmal kräftig. Aber sonst gibt es gar nichts... habe schon den "nicht atören" Modus probiert, aber nichts hilft. Ich will das Gerät eigentlich nicht zurücksetzen... Woher kommt dieser Fehler? Hat noch jemand eine Idee?
 
Dann war ich ja doch nicht alleine mit dem Problem, total beruhigend ;)
Hatte so ziemlich alles getestet, nichts half. Umso beruhigter war ich dann, dass es nach dem zurücksetzen alles geklappt hatte.
Hast du kein anderes Smartphone, wo du das Backup drauf spielen könntest und danach zurück spielen kannst?
Die ganze Prozedur ist weniger aufwendig, wie sie klingt, nur wenige Stunden insgesamt.
Ich war danach zufrieden.
Was ich zu dem Zeitpunkt allerdings nicht getestet hatte, war den Vibrationsmodus über das Testmenü auszuprobieren, da ich zu dem Zeitpunkt den Secret Code noch nicht kannte.
Teste das doch mal aus:
Telefon-Tastatur *#899# eingeben,
dann auf "manual Test", danach "device debugging" "Vibrator Test" und da zum Beispiel "long period Test" mal versuchen, ob eine Reaktion kommt.
Hast du es auch von Trading Shenzhen mit global rom geordert?
 
  • Danke
Reaktionen: arashi und Badtz-Maru
Wow, danke für den Tipp mit der Direkteingabe. Also die Vibration ist ja toll :D Das funktioniert also alles tadellos.

Mir ist heute Nacht noch aufgefallen, dass es an meinem alten Phone, dem Pixel 7 pro, auch nicht vibriert hat, selbst wenn ich auf Vibrationsalarm im lautstärkemenü alles so eingestellt hatte. Ich habe heute Nacht viel hin und her angerufen 😂 Es ließ sich dann unter den Einstellungen noch an anderer Stelle aktivieren und hat dann funktioniert. Beim Oneplus ist das Menü aber natürlich anders und den gleichen Punkt wie beim pixel gibt es leider nicht... Ich vermute mal, dass diese Einstellung beim Übertragen per Direktverbindung mit Kabel ebenfalls übergeben wurde. Und das OP hat jetzt eben keine Menüführung dafür, um das wieder einzustellen...

Also dann wohl Reset. Habe das alte zum Glück noch nicht zurückgesetzt und jetzt alles dort so eingestellt, dass es a obigem Punkt nicht mehr liegen dürfte. Ich probiere es heute Abend mal aus.

Ich habe direkt bei OP bestellt und daher die EU-Version mit CE. Dachte, da gäbe es weniger "Problemchen"... Fail :D
 
Interessant, sehr ähnlich wie bei mir. War auch vom p7p die Sicherung.
Hatte dann ja auf altem OnePlus Nord 2 zwischengespeichert (da auch oppo Gruppe und somit besseres austauschen der Dateien) und nach zurücksetzen neu übertragen, dann war alles gut. Wer weiß... hauptsache es geht bei dir danach auch.
 
Mir ist Grade aufgefallen, dass das OP sogar die Nachricht auf dem Sperrbildschirm übernommen hat. Ich finde nur nirgendwo, wo man das ändern könnte. Also die usability hatte ich besser in Erinnerung. Hier ist ja einiges schwierig/verbuggt. Das Seitenlicht funktioniert auch nicht... Benachrichtigungs-LED auch nicht. Vllt lasse ich das mit dem Klonen mal und resetten einfach nur...
 
Okay, resetten hat geklappt. Ich richte Grade noch alles ein... Jetzt vibriert das Phone fleissig. Die Randbeleuchtung geht aber immernoch nicht. Das weglassen der Übertragung der Geräteeinstellungen hat aber schonmal bei vielen geholfen. Dennoch ernüchternd, wie wenig und wie schwer sich hier die Sachen einstellen lassen.
 
@OPnewbie nicht schwerer als bei anderen Herstellern. Jeder Hersteller hat seine Eigenarten. Meist sind es aber nur Sachen die man einmalig einstellt und dann nie wieder.
Und Einstellungen übernimmt man niemals von seinem alten Gerät. So oft wurde das schon geschrieben..egal in welchem Forum.
 
Tatsächlich gibt es aber sehr viel weniger Einstellungsmöglichkeiten, als beim Pixel. Der Schriftzug auf dem Sperrbildschirm ließ sich beim Pixel bspw. problemlos im Menü ändern. Aber gut, darauf kann ich gut verzichten.

Bin jetzt jedenfalls sehr zufrieden mit dem Gerät, selbst ohne die Randbeleuchtung :D Der Speed ist einfach Welten besser. Alleine das Ausschalten des Flugmodus: Sofort stehen alle Verbindungen und Benachrichtigungen sind auch alle sofort da. Da war das Pixel 7 pro extrem viel langsamer. Das ist sehr schön :) Danke für alle Eure Tipps.
 

Ähnliche Themen

M
Antworten
2
Aufrufe
198
Maheshwara
M
Akumu112
Antworten
9
Aufrufe
591
Akumu112
Akumu112
johnnyGT
  • johnnyGT
Antworten
4
Aufrufe
512
Platinumviper
Platinumviper
Zurück
Oben Unten