Diskussionen zur [FAQ] OnePlus One läd nicht mehr

  • 71 Antworten
  • Neuester Beitrag
Diskutiere Diskussionen zur [FAQ] OnePlus One läd nicht mehr im OnePlus One Forum im Bereich Weitere OnePlus Geräte.
philgei

philgei

Fortgeschrittenes Mitglied
Hi,

Ich bin heute auf die glorreiche Idee gekommen, meine OPO komplett zu entladen (also bis es sich von alleine ausschaltet)
Jetzt hab ich leider das Problem, dass es nicht mehr an geht.
kein TWRP, keine Fastboot, kein normaler Systemstart.

Ich bekomme wirklich keinerlei Rückmeldung - Das gerät ist wie Tot

Es ist nur, zwischenzeitlich eine Meldung auf dem Bildschirm erschienen, mit einem Chinesischen und einem Deutschen Text, dass der Akku erst ein wenig aufgeladen werden muss, bis es wieder starten kann. Dies ist allerdings bereit 3 Stunden her...

Habe bereit mehrere Ladegeräte und Ladekabel ausprobiert.

Da für mich morgen die Schule wieder beginnt, währe ich über schnelle Hilfe sehr dankbar :)
 
A

Ausgelebt

Erfahrenes Mitglied
Benutzt das mitgelieferte
 
philgei

philgei

Fortgeschrittenes Mitglied
Natürlich hab ich auch das schon ausprobiert
 
Dennis der Dachs

Dennis der Dachs

Experte
Orginal Ladegerät und Kabel über Nacht dran lassen.
Sowas wie Akku Zerstörung durch einmaliges tiefenentladen gibt es nicht.
 
Binz

Binz

Fortgeschrittenes Mitglied
Hatte das selbe Problem. Akku komplett leer und wollte dann auf der Heimfahrt im Auto laden. Da ging nichts. Daheim dann das originale Kabel + Adapter genommen und nach ein paar Minuten hat es wieder normal geladen.

Hab allgemein nun die Erfahrung gemacht, dass das OPO sehr sensibel auf sein originales Kabel ist. Ist auf so ziemlich jede USB und Laden-Frage im Forum die Antwort!
 
philgei

philgei

Fortgeschrittenes Mitglied
SirSatras schrieb:
Orginal Ladegerät und Kabel über Nacht dran lassen.
Sowas wie Akku Zerstörung durch einmaliges tiefenentladen gibt es nicht.
Das ist schonmal gut zu hören.

Dennoch wundert es mich, dass es seit 3 Stunden keinen muks mehr gemacht hat ...
 
emjay99

emjay99

Stammgast
Wenn nach 3 Stunden nichts geschehen ist, dann ist etwas kaputt.
 
Dennis der Dachs

Dennis der Dachs

Experte
Kabel noch mal abziehen und neu aufstecken.
Vielleicht testen ob das Ladegerät funktioniert mit einem anderen Handy
 
philgei

philgei

Fortgeschrittenes Mitglied
Alles schon gemacht, getestet mit meinem alten S3, das hat wunderbar geladen
 
Zuletzt bearbeitet von einem Moderator:
Dennis der Dachs

Dennis der Dachs

Experte
Wie gesagt über Nacht laden lassen, aber ist mir noch nicht unter gekommen.
 
Binz

Binz

Fortgeschrittenes Mitglied
Schon etwas merkwürdig. Vielleicht mal erstmal ne Weile in Ruhe lassen und nichts machen, dann wieder versuchen zu laden und zu starten. Erhitzt sich das Gerät denn?
 
philgei

philgei

Fortgeschrittenes Mitglied
@ Binz

Wenn dann minimal, ich isoliere es jetzt ein bisschen, um es herauszufinden.

@Dr.Now

Passiert ist nichts. Habe es aber am Anfang über USB Verlängerung und fremden Ladegerät geladen. Im Gerätemanager passiert nichts.


Gerade ist es für ein paar Sekunden mit Vibration angegangen und hat einen Bildschirm angezeigt auf dem wieder ein Chinesischer Text zu sehen war. Jedoch hat es sich sofort danach wieder ausgeschaltet. Danach wieder keine Reaktion


//edit: habe mal den Fehlerbildschirm gegoogelt

 
Zuletzt bearbeitet:
D

Dr.No

Ehrenmitglied
Gut. Zumindest ist es kurz angegangen. Du solltest es über Nacht in Ruhe laden lassen. Aber bitte mit dem Original Ladegerät+Kabel. Keine Experimente beim Laden, schon gar keine USB-Verlängerung!
 
D

Dr.No

Ehrenmitglied
Was denn für einen Fix? Ich habe da nichts gesehen im Video. Das OpO für 12h ans Ladegerät und gut ist es.
 
N

nononsense

Ambitioniertes Mitglied
In der Videobeschreibung steht was genau die Person angestellt hat.
Habe es mir selber mal angeschaut und das war im Großen und Ganzen nur am Stecker hängen lassen...

Vielleicht mal zwischenzeitlich versuchen das Teil zu wecken und es so dran zu "erinnern" zu laden ? Wenn es denn in mehreren Stunden es nicht hinbekommen, warum dann nicht mal kurz eingreifen.
 
philgei

philgei

Fortgeschrittenes Mitglied
Ich werde es jetzt über Nacht am Ladegerät lassen, das ist ja bei beiden Lösungsansätzen identisch.

Jetzt habe ich aber wenigstens schon mal 2 mögliche Lösungen, danke dafür :)

Habe jedoch trotzdem zusätzlich ein Support Ticket erstellt, da Oneplus anscheinend sehr lange zum antworten braucht.

Der ursprüngliche Beitrag von 23:09 Uhr wurde um 23:21 Uhr ergänzt:

Well, the fix worked. Charge for 24 hours even though the phone does nothing and doesn't warm up, unplug for 12 hours, plug back in and leave it for an hour. I got the "low battery' screen for about 2-3 minutes when I plugged back in then it disappeared again. No light, no battery meter on screen but the phone warmed up. When I tried to power it on an hour later it worked fine.

Anscheinend steckt hinter dem fix schon was. Auf jeden fall haben doch mehrere das gleiche Problem wie ich ...
 
D

Dr.No

Ehrenmitglied
Argh...Im Video konnte ich davon nichts verstehen, aber klickt man auf die Beschreibung *mehr ansehen* dann macht es *KLICK*. Super....ich sollte schlafen gehen.
 
philgei

philgei

Fortgeschrittenes Mitglied
Habe gerade ein wenig druck auf die Rückseite des ONEs ausgeübt mit der folge, dass es kurz angegangen ist.

Evtl ein Wackelkontakt? (Oder hab ich das letzte bisschen Saft aus der Batterie gedrückt :D )

passiert nun aber auch nichtmehr
 
Zuletzt bearbeitet: