Orbsmart S82

  • 109 Antworten
  • Neuester Beitrag
Diskutiere Orbsmart S82 im Orbsmart S82 Forum im Bereich Orbsmart Forum.
Status
Für weitere Antworten geschlossen.
G

gucki51

Ambitioniertes Mitglied
Hallo Liebes Forum Team

Ich habe seit Freitag den Orbsmart S82 16GB.
Bin sehr zufrieden. Alles läuft Traumhaft . Der XBMC ist ein absoluter TRaum.

Allerdings gibt es eine Möglichkeit das Teil über mein S5 Ferzusteuern?
Hab noch keine App gefunden.
Spiele aus dem Playstore sind ja über den TV mit der miteglieferten Fernbedinung nicht möglich.
Das der zweite punkt. Welche Fernbedienung mit Airmouse geht einwandfrei?

Lg
:thumbsup:
 
I

ich82

Neues Mitglied
Hi
ich hab auch seid kurzem die box.
Zur steuerung via app nutze ich: smart iRemote.
Die mele f10pro hab ich diese woche mal getestet und bin nicht zufrieden.
Ist irgendwie nur so ne halbe sache. Hab dann immer noch die original Fernbedienung/ handy griffbereit das ich auch alles machen kann wie ich es will.
Mfg ICH
 
M

Moovster

Fortgeschrittenes Mitglied
Jo, die App heisst Smart iRemote. Ich nutze die Mele F10, die geht ganz gut. Es gibt mittlerweile noch eine verbesserte Version namens Mele F10 deluxe.

Alternativ geht auch CEC.
 
G

gucki51

Ambitioniertes Mitglied
Danke für den Tip mit der Deluxe Fernbedienung die soll laut Testbericht noch besser als die Pro Version sein und ohne ton und Micro.
Dafür aber die Lernfunktion das heisst man kann auch die die Tasten die normal nicht gehen zb die Ausschalttaste programmieren..

So bestellt.. Danke...

Hab nur einens noch nicht gefunden sind die tasten der Mele beleuchtet ?
 
Zuletzt bearbeitet:
I

ich82

Neues Mitglied
Nein.
 
G

gucki51

Ambitioniertes Mitglied
Kleine Frage am Rande.

Divx und Xvid videos stocken immer zwischendurch leicht.. Mkv egal ob 720p oder 1080 p gehen einwandfrei.
Hab schon 2 Firmwares fürs s82 versucht . und auch schon die dritte xbmc version...

hat jemand eine idee...
 
G

gucki51

Ambitioniertes Mitglied
hat von euch jemand noch die gerootete 107k4 firmware da auf orbsmart.de die nicht verfügbar ist..
 
mamma22

mamma22

Fortgeschrittenes Mitglied
Ist doch da -> Link

Ansonsten bei FreakTab vorbeischauen...
... oder direkt bei Tronsmart.com
 
G

gucki51

Ambitioniertes Mitglied
Danke. Hoffe das ist die gerootete.. da auf der Orbsmart seite nicht mehr gerootet dabei steht

Du Welche Geräte sind den noch Baugleich zum S82 .. Also von welchen Geräten darf ich noch die Firmware nehmen..?

Lg und großes Danke
 
Zuletzt bearbeitet:
S

Sash68

Neues Mitglied
Hallo ich Suche auch nach einer Root für
den Orbsmart S82 bin neu so mit Root und
So gibt es eine Deutsche Anleitung ??? Hab die neuste
Firmware drauf gemacht aber meine ist ohne Root sonst
Läuft er echt super:) aber brauch Root um ihn als
Server laufen zulassen Danke im voraus... Gruß.@all
 
G

gucki51

Ambitioniertes Mitglied
mamma22

mamma22

Fortgeschrittenes Mitglied
Bevor ihr das Finless 1.8 aufspielt würde ich kurz warten, denn das neue Stock 108k4 ist draussen (hier). Diese Version ist wie bereits 107k4 gerootet.
Wartet nochmal zwei Tage und liest den Thread ab Seite 12, wenn keine größeren Bugs gepostet und bestätigt werden, würde ich auf die neue Version updaten (komme selbst erst am WE dazu)
Falls noch jemand fragt: ja Orbsmart S82, Tronsmart Vega S89 und Beelink S83/M8 sind baugleich. Ist hier im Forum aber hinlänglich beschrieben.
Bobs Finless 1.8 setzt noch auf Stock 106k4 auf.

trotzdem haken die sd Filme weiter bei mir
na das sollte nun gar nicht sein, bei mir jedenfalls tritt das nicht auf. Schau mal bei freaktab vorbei oder direkt im Finless 1.8 thread ob das schon mal jemand gepostet hat. bekannt ist, dass bei einigen XBMC Versionen Probleme mit xvid und divx codierten Streams auftreten.
 
Zuletzt bearbeitet:
G

Gandhi70

Ambitioniertes Mitglied
Hallo,

ich habe mir den Orbsmart geholt, das Finles ROM sowie xbmc installiert und habe jetzt ein kleines Problem.
Ich kriege als Audio über HDMI an meinem Receiver nur Stereo. Anscheinend klappt das mit dem passthrough nicht.

Mit dem Dune HD den ich vorher an dem HDMI Kabel angeschlossen hatte ging das problemlos, der Receiver (Pioneer VSX921) hat da alle Audioformate erkannt.

Weiss einer, was ich falsch mache?
 
I

ich82

Neues Mitglied
das musst du bei xbmc auch noch einstellen was für nen sound kommen soll. hab auch ewig gebraucht bis es ging.
und jetzt heist es:
don't touch running system
 
G

Gandhi70

Ambitioniertes Mitglied
hmm, also dd5.1 funktioniert, aber bei dts kommt am receiver nur stereo an? :confused2:
xbmc steht auf
Tonspur DTS
Stereo Upmix aus
Verwende passtrhough ist ein
 
Zuletzt bearbeitet von einem Moderator:
mamma22

mamma22

Fortgeschrittenes Mitglied
Hast Du denn auch in den Settings von KitKat unter Advanced "Digital Audio Output" auf HDMI passthrough gestellt. Sonst kommt nämlich nix DD/DTS mäßiges bei XBMC an was an deinen Receiver weitergeleitet werden kann.
 
E

ensylol

Neues Mitglied
Kennt jemand Problem wenn man kein Signal per HDMI bekommt? Bekomme nun seit heute kein Bild per HDMI ! " Kein Signal " ... alles andere geht über das HDMI kabel.

Gerät lässt sich ohne Probleme einschalten... kennt jemand das Problem?
 
G

Gandhi70

Ambitioniertes Mitglied
mamma22 schrieb:
Hast Du denn auch in den Settings von KitKat unter Advanced "Digital Audio Output" auf HDMI passthrough gestellt. Sonst kommt nämlich nix DD/DTS mäßiges bei XBMC an was an deinen Receiver weitergeleitet werden kann.
Du meinst die Einstellung wenn ich aus dem Launcher die abgespeckten Settings aufrufe und advanced wähle.
Da habe ich die Option auf autodetect gestellt, dann hat er automatisch HDMI-passthrough gewählt.

Interessanterweise funktioniert DD5.1 auch ohne Probleme. Nur bei Filmen mit DTS gibt der Receiver nur Stereo aus.

Der ursprüngliche Beitrag von 07:42 Uhr wurde um 08:28 Uhr ergänzt:

OK, habs gefunden.
Im xbmc unter den Soundoptionen gibt es passthrough und darunter "Receiver kann DD".
Die Option hatte ich natürlich angehakt. Hatte aber übersehen, dass man die Optionen an der Stelle noch weiter runter scrollen kann wo es dann z.B. noch die Option "Receiver kann DTS" gibt.

Nachdem ich das alles passend angehakt hatte geht alles.
Hab ich natürlich erst gesehen, nachdem ich nen Komplettreset gemacht hatte...:winki:
 
G

Gandhi70

Ambitioniertes Mitglied
So, nach ein paar Tagen und viel Frickelei läuft die Kiste jetzt fast zufriedenstellend.
Das Einzige was mich wirklich noch stört ist das Ein-/Ausschaltverhalten des Orbsmart sowie der Standbymodus.

Normalerweise hängen alle meine TV-Geräte (TV, Verstärker, BD Player und Medienplayer) an einer Funksteckdose.
Abends schalte ich diese aus und dann sind alle Geräte vom Strom getrennt.

Das Ausschalten klappt mit dem orbsmart auch wunderbar, leider hakt es beim Einschalten.
Wenn ich die Funksteckdose wieder einschalte muss ich anschliessend den Orbsmart am Gerät übder den Ein-/Ausschalter einschalten.
Workaround: Anschluss des Orbsmart an eine andere Steckdose.

Schöner wäre es allerdings, das Gerät würde sich mit einschalten des Stroms selber wieder aktivieren oder zumindest in den Standby gehen.

Was mich zum zweiten Punkt bringt, der Standby Modus.

Zum Steuern des Orbsmart per Tablet habe ich Yatse entdeckt. Sehr schöne App, die auch die Option bietet das Gerät Einzuschalten.

Nur, die funktioniert leider nicht. Das Gerät bleibt im Standby.
Anscheinend funktionieren die Einschaltoptionen nur mit einer XBMC auf Windows Basis?

Weiss jemand hier eine Möglichkeit, wie ich den Orbsmart mit der Yatse App aufwecken (und wieder schlafen legen) kann?

Und mein letzter Punkt, der Standby Modus ansich läuft auch nicht rund.
Wenn ich aus dem XBMC in den Standby gehe aktiviert sich die Box sporadisch (rote LED wechselt zu blauer LED).

Ist das bekannt und gibts da einen Fix für?
 
H

henschi

Fortgeschrittenes Mitglied
Hallo Leute,

habe ebenfalls den Orbsmart S82. Das einzige Problem was ich habe ist SMB (XBMC) von meiner WDMyCloud. Bei MkV ist der nur am buffern. UPnP kein Problem. Habe auch AMLinux probiert ,dort funktioniert es perfekt. Nur leider keine möglichkeit mit Blauzahn zu verbinden und zudem noch beta. Hat jemand eine Idee?

Edit:
über WLAN funktioniert´s.
 
Zuletzt bearbeitet:
Status
Für weitere Antworten geschlossen.