[Firmware][8.0.0] OxygenOS Open Beta 27 [Oreo]

  • 69 Antworten
  • Neuester Beitrag
Diskutiere [Firmware][8.0.0] OxygenOS Open Beta 27 [Oreo] im Original-Firmwares für OnePlus 3 im Bereich OnePlus 3 Forum.
TomTim

TomTim

Ehrenmitglied
Beta 27 ist endlich da.

Änderungshistorie:
Changelog:
  • New UI for Do Not Disturb
    • We’ve made the Do not Disturb setting easier to understand
  • Optimized standby battery usage
  • Smart Text Selection improvements
    • This option should now work as intended
  • General performance improvements
  • Updated OnePlus and GMS applications
    • We’ve updated OnePlus Gallery, and fixed some bugs in Weather, Recorder, and File Manager
  • Updated Google security patch (October 2017)
  • Other bug fixes and optimizations
    • Updates to language localization, fixes for extended screenshot in some applications, bluetooth performance enhancements, camera gesture fixes, and memory optimizations

Known issues:
  • We’ve got two UI bugs that show as blank spaces in certain areas of the UI sometimes. (see pictures in spoiler below)
Download: Vollversion
 
Zuletzt bearbeitet:
I

Idroit

Stammgast
Wie sieht es mit dem LTE / GPS Bug aus bei der Beta?
 
R

rhdd

Neues Mitglied
Ist AptX wieder enthalten?
 
Uljanow

Uljanow

Erfahrenes Mitglied
Hoffe es wird vor dem Aus der Weiterentwicklung die Implementierung für Galileo geben!?
 
Ch3ck3rM0n

Ch3ck3rM0n

Erfahrenes Mitglied
installiert und für gut befunden.. aber ob aptx geht kann ich nicht sagen..

Idroit schrieb:
Wie sieht es mit dem LTE / GPS Bug aus bei der Beta?
was lte/bt betrifft hatte ich schon seit der beta 26 keine probleme mehr..
 
fad-joe

fad-joe

Stammgast
Kann ich bestätigen, läuft. Das ist gut, denn supersu machte hin und wieder Zicken. Auch die Beta 27 läuft auf den ersten Blick noch flüssiger als die 26. Mal sehen was die Akku Optimierungen bringen.
 
R

rhdd

Neues Mitglied
rhdd schrieb:
Ist AptX wieder enthalten?
Habe es jetzt selbst getestet. Bei mir wird Bluetooth-HD-Audio mit Codec AAC angezeigt. Klingt super.
AAC wundert mich, weil ich dachte, das gibt es nur bei iPhones.
 
Dennis der Dachs

Dennis der Dachs

Experte
Idroit schrieb:
Wie sieht es mit dem LTE / GPS Bug aus bei der Beta?
Sorry aber das wird nie gefixt werden. Den Traum musst du aufgeben
 
TomTim

TomTim

Ehrenmitglied
In der Tat, Magisk läuft nun - danke für den Hinweis. :thumbsup:
 
G

gs_hemso

Erfahrenes Mitglied
Hallo.
Komme von Beta 24 und wollte diese update per TRWP installieren, jedoch kommt immer wieder updater Fehler : 7???

Kann mir bitte jemand helfen.

Mfg
 
R

rhdd

Neues Mitglied
@blackseven: In den Bluetooth-Optionen direkt am gekoppelten Gerät.
 
Dennis der Dachs

Dennis der Dachs

Experte
Akku ist bei mir aber nicht besser geworden.. Mal weiter beobachten
 
Mark Aber

Mark Aber

Experte
Bei mir deutlich, Mobilfunk-Standby ist nicht mehr auf Platz 1 der Verbraucher, sondern weit unten [emoji106]
 
AcmE85

AcmE85

Lexikon
Könnt ihr problemlos zwischen den Themes wechseln (hell/dunkel/standard)?
Da passiert bei mir ohne und mit oZone Substratum Theme nichts.
Erst wenn ich mittels Substratum die UI refreshe tut sich da was.
Die OxygenOS Apps (Dialer, Sms..) bleiben übrigens beim Standard Theme, auch wenn ich hell wähle.
 
KyleRiemen

KyleRiemen

Ehrenmitglied
AcmE85 schrieb:
Könnt ihr problemlos zwischen den Themes wechseln (hell/dunkel/standard)?
Da passiert bei mir ohne und m
Ja, funktioniert bei mir ohne Probleme.

AcmE85 schrieb:
Die OxygenOS Apps (Dialer, Sms..) bleiben übrigens beim Standard Theme, auch wenn ich hell wähle
Auch hier alles im grünen Bereich .

Andere Frage. Ist bei euch dieser Bereich auch so groß? Kommt mir so vor als ob da was fehlt...
Screenshot_20171117-113131_01.jpg
 
AcmE85

AcmE85

Lexikon
@CyPress1988
Ja, das wird im Changelog unter "known issues" erwähnt.

Komplettes deinstallieren von Substratum inkl. Neustart hat leider auch nicht geholfen.
Vielleicht hilft ein erneutes flashen, mal schauen.
Deswegen das Gerät neu einrichten zu "müssen" wäre ärgerlich.

edit: ein erneutes flashen der Beta inkl. cache und art wipe brachte leider nichts.
Um "hell" zu nutzen muss ich es einstellen und das Gerät neustarten.
Leider hat so das Einstellungsmenü oben Fehler (Action Bar und Statusleistensymbole sind beide dunkel)
und weitere Systemapps nutzen weiterhin das Standard-Theme. hmm :/
 
Zuletzt bearbeitet: