Xperia Z5 Compact - Diskussionsthread zur Firmware 32.4.A.0.160 (Android 7.1.1)

  • 71 Antworten
  • Neuester Beitrag
Diskutiere Xperia Z5 Compact - Diskussionsthread zur Firmware 32.4.A.0.160 (Android 7.1.1) im Original-Firmwares für Sony Xperia Z5 Compact im Bereich Sony Xperia Z5 Compact Forum.
D

djkroko

Fortgeschrittenes Mitglied
Nein die Steuerung über Lenkrad geht auch nicht.
Habe im Auto und im Handy das jeweils andere Gerät gelöscht, im Auto auch Werkseinstellungen zurückgesetzt, aber leider ohne Erfolg
 
J

JRDA

Erfahrenes Mitglied
Das mit der Steuerung finde ich ja viel schlimmer als Anzeige. Also wieder keine brauchbare 7er Version, werde wohl weiter bei der 6 bleiben :(
Wie meldet man solche Bugs eigentlich am besten an Sony?
 
A

arnd100

Neues Mitglied
Hallo zusammen,

ich habe das Problem, dass mit der 7.1.1. die RAM Verwaltung sehr schlecht ist.
2 Tage nach Neustart ist der RAM voll und das Gerät lässt sich nur noch schlecht bedienen.
Ein Neustart beseitigt für 2 Tage das Problem.
Beispiel: Der Aufbau des Startbildschirms nach beenden eines Programmes dauert , er ist erstmal leer
bei der Rückkehr.
In dem Programm Support unter Fakten habe ich bei RAM auch ein Ausrufezeichen.
Unter 7.0 war das Top, auch nach längerer Laufzeit.

Hat noch jemand das Problem?

Gruß Arnd
 
E

ExIphone

Erfahrenes Mitglied
@arnd100
Unter Programm Support (App) öffnet sich bei mir Xperia Care und da finde ich kein Fakten.
 
A

arnd100

Neues Mitglied
@ExIphone
Hallo,

unter

Einstellungen - Support - Tools - Diagnose - Fakten

findet man ja. die Angabe des freien RAM.

Gruß Arnd
 
Hangwire

Hangwire

Ehrenmitglied
JRDA schrieb:
Wie meldet man solche Bugs eigentlich am besten an Sony?
Über die Hotline oder Kontaktformular. Aber ich habe da wegen solcher Schwierigkeiten schon mal nachgefragt. Die Antwort war:
Bluetooth im Auto ist ein Dauerthema, weil hier die Hersteller (Zulieferer) der verbauten Elektronik viele eigene Wege gehen bei der Programmierung. Neulich kam eine Beschwerde, weil eines unserer Modelle das fest verbaute Navi in einem deutschen Premium-Gefährt hat abstürzen lassen. Wo also liegt der Fehler? Daher: Bitte beim freundlichen Händler immer mal nach Updates für die Steuergeräte fragen.
 
J

JRDA

Erfahrenes Mitglied
Aha, weil es mit Android 6 geht und 7 nicht mehr soll man beim Händler fragen?
Was der antwortet weiß ich irgendwie schon.
 
Hangwire

Hangwire

Ehrenmitglied
Einen Versuch ist es evtl. wert... Aber auch an Sony kannst du dich wenden. Ich denke aber nicht, dass die für jedes verfügbares Gerät sich die Mühe machen.
 
J

JRDA

Erfahrenes Mitglied
Ist denke ich schwierig bei mir da ich noch Android 6 ohne Fehler habe.
Ich glaube die Kompatibilität zu einem Golf7 Radio ist schon nicht ganz unwichtig, zumal das auch in den Seat und co verbaut sein dürfte und es zuvor ja alles lief.
 
D

djkroko

Fortgeschrittenes Mitglied
Was ich allerdings sagen muss, in einem Audi A3 mit dem großen MMI Plus, habe ich keine Probleme, genauso wie in einem aktuellen A3 (meiner BJ 14).

Als meiner bei der Inspektion war habe ich übrigens auch nach einem Softwareuupdate fürs MMI gefragt, dies wurde angeblich gemacht, daran lag es also auch nicht.
Ich hatte dann auch die Gelegenheit genutzt ein anderen gebraucht A3 BJ14 mit kleinem MMI zu testen, bei dem lief die Anzeige, dieser hatte aber vermutlich auch DAB was meiner nicht hat.
 
Zuletzt bearbeitet:
F

Flo220

Neues Mitglied
Hallo Leute,
also ich habe aktuell ein freies Z5 Compact. Update auf 7.1.1 ist auch noch nicht da.... ich habe aber ja schon gehört, dass die Bluetooth Fehler bei Audi und VW nicht behoben werden konnten. Ich habe das Gerät auch aktuell nicht in Nutzung, da ich auf das Update warte und es mich extrem nervt wenn Bluetooth Steuerung etc. im Auto nicht funktioniert.... ICh hätte kein Problem damit, mein Gerät wieder auf Android 6 zu downgraden.... geht das?? wenn ja, wer sagt mir wie??....

Danke
 
J

JRDA

Erfahrenes Mitglied
Ich glaube nicht dass es nur mit DAB was zu tun hat, ich zumindest habe im MIB2 Composition Media 2 BJ 9/16 kein DAB und keine Probleme mit BT Steuerung mit Android 6. Habe aber die Befürchtung dass es mit Android 7 dann nicht mehr funktionieren wird.
 
alfalette

alfalette

Erfahrenes Mitglied
arnd100 schrieb:
2 Tage nach Neustart ist der RAM voll und das Gerät lässt sich nur noch schlecht bedienen.
Ein Neustart beseitigt für 2 Tage das Problem.
Ich habe genau das gleiche Problem, Werksreset und SD Karte formatieren hat nicht wirklich geholfen. Mir kommt es so vor bar ob das falsche im RAM liegt.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von reraiseace - Grund: Bitte keine Vollzitate, immer nur relevante Passagen zitieren. Achte bitte auch mehr auf Rechtschreibung und Zeichensetzung, sonst versteh man dich schwer.
E

ExIphone

Erfahrenes Mitglied
Also RAM ist nur 1,02GB belegt und gefühlt hat sich die Akkulaufzeit verbessert.
 
A

arnd100

Neues Mitglied
Hallo,

wo abgelesen, nach welcher Laufzeit?
Ich habe mindestens immer 1,5 GB RAM im Gebrauch. Finde ich nicht schlimm, aber das Gerät darf nicht immer mehr RAM nutzen, bis es nicht mehr bedienbar wird.

Screenshot_20170712-215643.png

LG Arnd
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von reraiseace - Grund: Direktzitat entfernt und Screenshot an die richtige Stelle geschoben.
A

aniemse

Neues Mitglied
Hallo Leute,

In letzter Zeit wird es mit den Updates immer schlimmer...Musik Bug wurde behoben...dafür hält mein Akku jetzt nicht mal mehr nen halben Tag...selbst bei nicht Benutzung...voll geladen vom Netz genommen und ne halbe Stunde später sind 10 % Akku weg !!!
RAM ist auch voll, daher läuft das Handy wie ein uralter PC...Android Betriebssystem belegt 1,3 GB von 1,8 GB !
Handy ist kaum noch benutzbar...ständig stürzen Apps ab oder brauchen lange bis sie sich starten lassen !!!

Hoffe es tut sich bald was das es wieder normal läuft...war bisher voll zufrieden mit Sony Xperia, aber so bringt das nix mehr und ich such mir ein anderes Handy !!!

Nen schönen Abend allen zusammen
 
F

FRAC

Ambitioniertes Mitglied
Hmm, hast du das Handy mal nach dem Update einen Werkreset gemacht? Vorher natürlich die Daten in Sicherheit bringen, sonst sind die weg.
 
E

ExIphone

Erfahrenes Mitglied
@arnd100
Aus der Support App
Screenshot_20170713-070834.png

Also ich habe gestern das Sony um ca 6 Uhr vom Ladegerät genommen (Akku 100% geladen) und um ca 20:30 Uhr noch 15% Akku. Nutzung war in der Zeit max 1std WhatsApp und 30 min mt App, sonst nur in der Hosentasche gewesen.
Ist denke ich gerade noch akzeptabel, war früher auch schon besser.
Auf Werkseinstellung bin ich noch nicht gegangen, werde das eventuell nächste Woche mal probieren.
 
PaddyD

PaddyD

Ambitioniertes Mitglied
Endlich ist auch bei mir das Update über OTA angekommen, werde ich heute abend über WLAN dann ziehen und installieren und dann mal berichten was ich feststellen kann.
Andere Frage:
Ich hatte die letzte Version 32.3.A.2.33 nicht installiert aufgrund der vielen beschriebenen Bugs, jedoch wurde sie auf mein Handy geladen als ich im WLAN war bevor ich reagieren konnte...ich nehme jetzt mal an, dass eine Art Installationsdatei auf dem Handy liegt. Wird diese gelöscht, wenn ich jetzt die neue Version (32.4.A.0.160) installiere oder bleibt sie als Datenmüll im Speicher hängen?
 
S

Starsky.OC

Erfahrenes Mitglied
Bei mir beträgt die Arbeitsspeicherauslastung bis zu 1.7 GB, das Telefon wird dann doch merkbar laggy.
Akkuverbrauch war auch schon besser.
Werksreset habe ich bereits gemacht.