Stock B09 ist da

  • 137 Antworten
  • Neuester Beitrag
Diskutiere Stock B09 ist da im Original-Firmwares für ZTE Axon 7 im Bereich ZTE Axon 7 Forum.
!manu!

!manu!

Stammgast
pyronoid schrieb:
Gestern auch die b09 geflasht.
Bis dato kann ich aber auch noch keine Veränderung zur b08 feststellen.


Ich hatte bis b06 keine Probleme, wie z. B. das ständige reset der Energiesparoptionen seid b08. Hatte auf einen Fix gehofft in b09, aber leider nein.

Mein Fazit b06>b08 bzw. b09

mfG
Das ist kein bug sondern die apps in denen das Bereinigen der Bildschirmsperre aus ist bei denen wird der regler in der protection list abgestesllt.
 
pyronoid

pyronoid

Erfahrenes Mitglied
!manu! schrieb:
pyronoid schrieb:
Gestern auch die b09 geflasht.
Bis dato kann ich aber auch noch keine Veränderung zur b08 feststellen.


Ich hatte bis b06 keine Probleme, wie z. B. das ständige reset der Energiesparoptionen seid b08. Hatte auf einen Fix gehofft in b09, aber leider nein.

Mein Fazit b06>b08 bzw. b09

mfG
Das ist kein bug sondern die apps in denen das Bereinigen der Bildschirmsperre aus ist bei denen wird der regler in der protection list abgestesllt.

Also ich empfinde das ständige neu einstellen ALLER Energiesparrichtlinien nach Update einer App schon als Bug.
Es ist ja nicht so, daß ich an Langeweile leide und das ständig wieder neueinstellen möchte. Bei der geupdateten App könnte ich das ggf. noch verstehen, aber nicht bei allen meinen Apps.

mfG
 
O

olimortal

Ambitioniertes Mitglied
Ist jemanden die Lupe auf dem Sprerrbildschirm aufgefallen? Oder war die schon ab B08...
 
Herroc

Herroc

Fortgeschrittenes Mitglied
Ich hab die B08 da ist aber keine Lupe
 
M

Marcel2580

Lexikon
Doch, man muss lange auf eine Stelle auf dem Bildschirm drücken
 
M

malinko22

Neues Mitglied
@kwai: doppelt auf den Powerbutton drücken im Stand-by öffnet die Kamera nicht. Ich hatte das aber auch bei der b08 schon nicht mehr an Board.

Ich habe auf dem Lockscreen auch keine Lupe und wenn ich lange auf eine Stelle drücke, passiert auch nix....
 
Herroc

Herroc

Fortgeschrittenes Mitglied
Ich kann solange drücken wie ich will da ist keine lupe
Oder sie ist abgeschaltet und ich finde sie nicht, muß ich noch mal nachsehen
 
K

kwai

Ambitioniertes Mitglied
malinko22 schrieb:
@kwai: doppelt auf den Powerbutton drücken im Stand-by öffnet die Kamera nicht. Ich hatte das aber auch bei der b08 schon nicht mehr an Board.

Ich habe auf dem Lockscreen auch keine Lupe und wenn ich lange auf eine Stelle drücke, passiert auch nix....

Komisch, hatte ich bis 08 noch. :D

Ich glaube ich werde Testweise nochmal wipen. Ansonsten bin ich nach wie vor zufrieden mit den Updates!
 
M

Marcel2580

Lexikon
Die die keine Lupe haben, benutzt ihr den Mi lock Screen der mit der B08 mitgeliefert wurde? Ich benutze diesen und eventuell ist es auch ein Feature von diesem.
 
Herroc

Herroc

Fortgeschrittenes Mitglied
@Marcel2580
Genau das wars
 
pOOB73

pOOB73

Lexikon
@kwai Die Kamera öffnet sich hier aus dem Standby per doppel tap auf den Einschaltknopf. Ich habe allerdings die "Open Camera" als Standard Kamera eingestellt.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
@Marcel2580 Habe den Mi-Locksceen, aber kann keine Lupe aktivieren.
 
M

Mozart40

Stammgast
Wenn Nachrichten angezeigt werden, funktioniert die Lupe bei mir auch nicht, nur auf dem nackigen Sperrbildschirm. Den Sinn hinter der Funktion kann ich irgendwie nicht erkennen.

Gruß Kai
 
!manu!

!manu!

Stammgast
Die lupe gab es schon lange ich habe sie mal in einem älteren testbericht gesehen.

Doppel tippen zum aufwecken geht bei mir und auch die kamera Startet beim 2 maligen Drücken des Powerknopfes.

Eventuel sind bei manchesn fehler durch Updates endstanden und es sollte die cache partition geleert werden.

@pyronoid
Endschuldige ich hatte dich falsch verstanden. Dein Problem ist in der tat sehr Ärgerlich.

Die Cache Partition und den App Cache zu löschen hast du nehme ich an schon getahn?!
 
Herroc

Herroc

Fortgeschrittenes Mitglied
Doppel tape für die Kamera funktionierte bei mir erst nach Einstellung der Standard app für Kamera hab nämlich noch zwei andere drauf
Und dann noch bestätigen diese Aktion immer mit dieser app ausführen
 
Piste

Piste

Fortgeschrittenes Mitglied
pyronoid schrieb:
!manu! schrieb:
pyronoid schrieb:
Gestern auch die b09 geflasht.
Bis dato kann ich aber auch noch keine Veränderung zur b08 feststellen.


Ich hatte bis b06 keine Probleme, wie z. B. das ständige reset der Energiesparoptionen seid b08. Hatte auf einen Fix gehofft in b09, aber leider nein.

Mein Fazit b06>b08 bzw. b09

mfG
Das ist kein bug sondern die apps in denen das Bereinigen der Bildschirmsperre aus ist bei denen wird der regler in der protection list abgestesllt.

Also ich empfinde das ständige neu einstellen ALLER Energiesparrichtlinien nach Update einer App schon als Bug.
Es ist ja nicht so, daß ich an Langeweile leide und das ständig wieder neueinstellen möchte. Bei der geupdateten App könnte ich das ggf. noch verstehen, aber nicht bei allen meinen Apps.

mfG
Absolut richtig und hat auch bei mir schon für Verärgerung gesorgt. Jetzt wo man es weiß okay... Aber ZTE tut sich damit keinen Gefallen.
 
M

malinko22

Neues Mitglied
Was mir noch aufgefallen ist, sind einige bessere Übersetzungen.
Wenn man bei der Standard Kamera den Speicherort auswählen wollte, hieß es vorher immer Ortsbestimmung angeben, nun heißt es Speicherpfad angeben....
 
S

stefan191

Lexikon
MMh also bei mir mit B08 heisst es Speicherpfad. Sorry aber ich glaube hier wird sich einiges zurecht gedichtet. Glaube effektiv hat sich nix verändert. Daher bleibe ich auf B08.
 
M

malinko22

Neues Mitglied
Okay. Kann sein, dass ich mich da vertan habe.
War mir nicht mehr sicher....sorry.
 
S

SEM80

Stammgast
Was mir sofort positiv an der B 09 aufgefallen ist, ist die längere Akkulaufzeit gegenüber der B 08.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Marcel2580 schrieb:
Eine frage hab ich. Wieso nutzt du aus Stromspargründen während des Ladens, wo es ja nicht drauf ankommt ob das Handy ein kleines bisschen mehr Strom verbraucht, die Led und beim laufen über Akku die Stromverschwendende Benachrichtigung über den Bildschirm?
Dafür gibt es einen rein persönlich praktischen Grund. Ich habe auf der Arbeit noch ein älteres Samsung Netzteil mit nur 800 mA. Durch die App würde die Ladezeit noch länger dauern als sie so schon dauert. Mit dem originalen Steckernetzteil spielt das natürlich keine Rolle.

Verstehe das nicht so ganz, sorry.
 
MarkusK

MarkusK

Ikone
Hallo, habe die Postings zu der App hierin verschoben:
LED-Blinker Pro