Nexus 5 lässt sich nicht zurücksetzen (rooten fehlgeschlagen)

  • 38 Antworten
  • Neuester Beitrag
Diskutiere Nexus 5 lässt sich nicht zurücksetzen (rooten fehlgeschlagen) im Root / Custom-ROMs / Modding für Google Nexus 5 im Bereich Google Nexus 5 Forum.
John.Faith

John.Faith

Erfahrenes Mitglied
Moinsen Leute.
Ich habe gerade versucht, mein N5 mit dem Nexus 5 Multi-Tool zu rooten. Bin den Schritten nach und nach gefolgt (Treiber sind installiert, unlocket usw.) was anfangs auch funktioniert hat.
Als ich an dem Punkt angekommen bin, andem ich zwichen CWM und TWRP wählen konnte und das Gerät rooten sollte, habe ich TWRP gewählt, doch komischerweise wurde ins CWM gebootet und es ist einfach nichts mehr passiert.
Also habe ich es rebootet und seit dem komme ich nicht mehr aus dem Ladebildschirm (4 bewegende Punkte) heraus. Ich komme zwar in den Bootloader und mittlerweile auch ins TWRP, doch dort kommt eine Fehlermeldung, wenn ich versuche das Gerät zurückzusetzen.
Also habe ich auch noch versucht, mit dem Kwongger's NEXUS 5 Toolkit v2.0 das Gerät zurückzusetzen (Out-Of-Box Restore), was angeblich auch funktioniert hat, doch ich hänge immer noch im Ladebildschirm.
Hat jemand eine Lösung? :crying:

EDIT:
Nachdem ich dem [FAQ] Nexus 5 - Vollständig auf Werkseinstellungen zurücksetzen Thread gefolgt bin, kommt diese Meldung:


Das funuz auch nicht - ich könnte heulen xP
 
Zuletzt bearbeitet:
John.Faith

John.Faith

Erfahrenes Mitglied
Aber machen die beiden Toolkits denn nicht genau dasselbe? Eben diesen Factory Image flashen?
 
Fletch

Fletch

Lexikon
ich halte nichts von Toolkits.
Siehst du ja was die anrichten ;)
 
DMX

DMX

Experte
Vergiss mal die ganzen Toolkits, mach das Manuell. Schau erst mal das du eine richtige Recovery drauf bekommst, das ist nämlich nicht TWRP. Da ich keine Lust habe das alles selber zu schreiben geh mal danach vor [ANLEITUNG] Nexus 5: Bootloader entperren/unlocken + Custom Recovery installieren - Nexus 5 Root und ROM - Android Forum

Den Punkt Bootloader entsperren kannst du weglassen, das dürfte bei dir schon erledigt sein. Wichtig sind die ADB/Fastboot + Windows Treiber und das Flashen der Recovery per Fastboot.

Du musst dich vielleicht 30 min hinsetzen, lernst dabei aber auch was und es geht weniger schief als bei den Toolkits.

Wenn du TWRP drauf hast schauen wir weiter, vermutlich sollte es aber reichen wenn du in TWRP auf Wipe/Format Data gehst, damit wird auch der interne Speicher formatiert schätze ich er den nicht mounten.

Edit: Ist eigentlich das selbe was Fletch auch sagt, nur in anderer Reihenfolge und ohne das Factory Image, das kannst immer noch flashen wenn es nach all dem nicht geht, aber da du eh TWRP und Root willst kannst das auch gleich so rum machen.
 
R

Roman441

Experte
Wie flasht man eigentlich das original Rom von Google?
Dann auch über fastboot?
Wenn ja mit welchem Befehl?
Wird da dann auch das stock recovery mit geflasht?
 
Fletch

Fletch

Lexikon
das image runterladen, Nexus in Bootloader booten und die .bat Datei ausführen.
Dann werden die Files über Fastboot geflasht.

Bin mir jetzt nicht sicher ob auch das Recovery geflasht wird. Aber denke schon.
Im Image ist es jedenfalls enthalten.

Die Meldung auf dem Screenshot ist glaube ich deswegen, weil die Data Partition nicht mehr gelesen werden kann.
Wenn du das Factory Image flasht, müsstest du auch sehen dass die Data Partition neu erstellt wird.
 
Zuletzt bearbeitet:
John.Faith

John.Faith

Erfahrenes Mitglied
@DMX habe jetzt nach der Anleiung noch einmal locked und erneut unlocked und TWRP v2.6.3.0 installiert. Auch hier funktioniert der Factory Reset nicht. "Unable to mount storage".
 
Fletch

Fletch

Lexikon
deswegen ja factory image installieren ....
 
DMX

DMX

Experte
Ja, nicht Factory Reset sondern Wipe Data, das musst du mit yes bestätigen. Dabei sollte er dir den Speicher auch formatieren! Probier das mal bitte.

Es gibt noch eine Alternative aber versuch erst das.
 
John.Faith

John.Faith

Erfahrenes Mitglied
Heilige Maria! @Fletch die Methode mit dem Stock image flashen hat funktioniert! DANKEE
@DMX übers TWRP ließ sich gar nichts löschen. Das konnte irgendwie nicht auf den Speicher zugreifen o.ä.
Immerhin hab ich der Gerät nun zum booten bekommen und werde es jetzt manuell rooten :thumbsup:
 
Fletch

Fletch

Lexikon
fein. :)
Und im Dos Fenster stand bestimmt nicht nur formating data .. done!
sondern war ein bisschen mehr oder?
Hatte genau das selbe nämlich gerade mit meinem Nexus7 gehabt.
 
John.Faith

John.Faith

Erfahrenes Mitglied
Meinst du jetzt das Fenster auf meinem PC (CMD) oder das auf dem Nexus in TWRP?
 
DMX

DMX

Experte
Ja, weil er nicht formatiert war. Hatte das auch schon paar mal, da gibt's 3 Möglichkeiten :

- TWRP Wipe Data
- über TWRP mounten und in Windows formatieren
- Factory Image flashen das irgendeinen Format Befehl ausführt

Ich probiere es immer über die ersten 2, geht einfach schneller, factory Image nur wenn beides fehlschlägt, aber Hauptsache es funktioniert wieder. TWRP hast du ja auch gleich, dann passt ja alles wieder.
 
John.Faith

John.Faith

Erfahrenes Mitglied
Du sagst es. Ich rate also allen vorerst die Finger von dieses "vollautomatischen" Toolkits zu lassen. Vor allem weil der Gerät ja erst seit 5 Tagen auf dem Markt ist...
 
DMX

DMX

Experte
Die Toolkits führen ja im Prinzip nur die Befehle im Hintergrund aus, die du sonst eintippst. Und wie du siehst ist das ja nicht wirklich schwer, wenn die Dinger ausgereift sind, sind sie keine schlechte Sache für Neulinge die sich nicht einlesen wollen/können.

Unter Windows 8 allerdings scheinen die eh nicht wirklich zu funktionieren hab ich das Gefühl.
 
John.Faith

John.Faith

Erfahrenes Mitglied
Habe Windows 7.
Schon richtig, dass die im Grunde die selben Befehle eingeben. Nur wenn irgendwann mal irgendwelche unerwarteten Parameter aufteten hast du den Salat :D
 
luwagne

luwagne

Ambitioniertes Mitglied
Sorry, aber ich bin wohl zu dumm!
Brauche dringend Hilfe, habe auch dieses blöde Toolkit verwendet und das N5 bleibt beim Booten hengen...:crying:
Wie kriege ich das factory Image "hammerhead-krt16m-factory-bd9c39de.tgz" geflashed???
Habe die Treiber installiert.
und fastboot ist auch auf dem Rechner?

Vielen Dank.
Bin Anfänger....
Also nicht den Kopf abreißen...
Lutz
 
luwagne

luwagne

Ambitioniertes Mitglied
Mit Deinem Link lade ich diese "hammerhead-krt16m-factory-bd9c39de.tgz"
Und nun?
Habe übriegens auch windows 8.1