[TOOLKITS] NEXUS 5 All-In-One Toolkit und Multi-Tools [Sammlung]

  • 153 Antworten
  • Neuester Beitrag
Diskutiere [TOOLKITS] NEXUS 5 All-In-One Toolkit und Multi-Tools [Sammlung] im Root / Custom-ROMs / Modding für Google Nexus 5 im Bereich Google Nexus 5 Forum.
theKingJan

theKingJan

Experte
Wenn cwm nicht dabei ist, was ich nicht glaube, normalerweise kann man ja auswählen.(habe mir das toolkit was du nutzen willst nicht angeguckt) kannst du ja auch Cwm manuell per fastboot flashen.
 
M

marquez

Stammgast
Okay Danke, also kann ich sonst nichts verkehrt machen, also nicht das meine Imei verloren geht? Weil ich finde nichts von EFS Backup oder kommt das erst später wenn man ein Full Wipe macht?
 
M

moguaii

Neues Mitglied
Hab mein Nexus 5 mit Skipsofts Toolkit geflashed... genau wie beim Nexus 4 damals keine Probleme gehabt.

Das einzige Problem sind irgendwie die Treiber. Denn ich kann das Nexus 5 nur im Kamera-Modus anschließen... Medienspeichergerät geht nicht. Warum auch immer. Seit den neuen Universal Adb Driver von CWM, die beim Toolkit mit installiert werden geht auch mein Nexus 4 nicht mehr... und zwar gar nicht. Kann also nicht auf meine Daten am PC zugreifen. Hat jemand ne Lösung?

Danke!
 
Olley

Olley

Lexikon
Das beste toolkit was ich schon seid jahren nutze ist das von mark skippen, bin ein richtiger fan davon und spende auch bei jedem seiner projecte die ich benutze. Aber das neuste Android Toolkit ist ja wirklich der hammer, alle geräte in einem Toolkit ;)

@mogualii

Also ich habe keine Probleme, mit den treibern mein nexus 5 wird einwandfrei erkannt.

Hier mein vorgehen bei Windows 7 (32bit), USB treiber installiert (Nexus darf da nicht mit dem PC oder laptop verbunden sein), USB debugging am nexus aktiviert, nexus mit USB am laptop verbunden und gewartet bis alles installiert wurde, auf anweisung eines neustart's habe ich auch einen gemacht. Läuft wie es soll.
 
Zuletzt bearbeitet:
B

black_bottom

Experte
ächz ... hab probleme.
hab mit dem skipsoft tool den bootloader unlocked und twrp installiert. keine probleme gehabt. ich kann auf twrp erreichen.
in twrp hat twrp gefragt ob ich nicht superSU installieren will, hab ich bestätigt.

aber : wenn ich versuche android zu booten (stock 4.4), seh ich endlos die vier bunten google-bälle, aber es bootet nicht. mist, hab vorher keine backup gemacht.

was würdet ihr mir raten zu tun? ich hab überlegt, stock über twrp einfach nochmal zu flashen, aber ich weiss nicht ob das ne gute idee ist und ich weiss auch nicht genau wie man das das macht, so ein image flashen, das ist ja wohl anders als ne zip flashen.

erbitte rat! merci rainer


puuuuhhhh (große erleichterung) - habs hingekriegt:
http://www.pocketpc.ch/nexus-5-root...custom-recovery-installieren.html#post1857587
und folgebeitrag samt link. hab nur das zip geflasht.
 
Zuletzt bearbeitet:
M

moguaii

Neues Mitglied
Olley schrieb:
@mogualii

Also ich habe keine Probleme, mit den treibern mein nexus 5 wird einwandfrei erkannt.

Hier mein vorgehen bei Windows 7 (32bit), USB treiber installiert (Nexus darf da nicht mit dem PC oder laptop verbunden sein), USB debugging am nexus aktiviert, nexus mit USB am laptop verbunden und gewartet bis alles installiert wurde, auf anweisung eines neustart's habe ich auch einen gemacht. Läuft wie es soll.
Vielleicht liegt's bei mir auch daran dass vorher alte ADB Treiber fürs Nexus 4 vom alten Toolkit noch installiert waren oder an 64 bit OS? Hatte die Treiber ja nach Anleitung installiert.

Hab's am Ende doch hin bekommen. Aber nur indem ich die Toolkit ADB Treiber wieder komplett deinstalliert habe und Standard Treiber für MTP-Gerät installiert habe. Und selbst dort brach es beim kopieren von HDD aufs Nexus 5 einfach und andauernd die Verbindung ab. Aufgefallen beim pictures Ordner und DCIM... Ging teilweise nur in 40er Schritten dann hat sich gallery, google+ oder media aufgehängt im Handy und switchen von MTP auf PTP und umgekehrt andauernd bis alle Daten auf dem Handy waren. War echt mühseelig und nervenaufreibend. Und solche Probleme hatte ich nie mit meinem alten Nexus 4.
 
Zuletzt bearbeitet:
STEFANPEPE

STEFANPEPE

Experte
wugfresh funktioniert prima alle gut gelaufen kann ich nur empfehlen !!!
squabbi´s toolkit endet im bootloop :cursing:
das einzige was hier gut funst ist die treiber installation
 
Radagast

Radagast

Moderator
Teammitglied
Wugs hat auch ein Update erfahren .... oder zwei .. oder drei

Changelog

What’s new in Nexus Root Toolkit 1.7.8: November 18th, 2013
· Small fix to flashstock.bat.


What’s new in Nexus Root Toolkit 1.7.7: November 18th, 2013
· Revisions to the “Flash Stock + Unroot” script.
· Additional helpful information message boxes.
· Other small fixes and optimizations.
 
derPälzer

derPälzer

Lexikon
Wie installiere ich das update wenn ich es über das toolkit updaten will? Wird die runtergeladene Datei irgendwo abgelegt oder installiert es sich von selbst wenn es fertig geladen hat? Falls das zweiter zutreffen sollte, das passiert bei mir nicht
 
datt-bo

datt-bo

Experte
derPälzer;6747034 schrieb:
Wie installiere ich das update wenn ich es über das toolkit updaten will? Wird die runtergeladene Datei irgendwo abgelegt oder installiert es sich von selbst wenn es fertig geladen hat? Falls das zweiter zutreffen sollte, das passiert bei mir nicht
Bei mir wurde das Update angezeigt und gefragt ob ich es haben will.
Hatte auf ja geklickt und fertig :)
Habe Windows 8.1.
 
derPälzer

derPälzer

Lexikon
Bei mir wurde es auch angezeigt und runtergeladen, aber nicht installiert. Nach dem Download habe ich dann wieder das Toolkit geöffnet und es kam wieder die Meldung das ein update zur Verfügung steht. Ich lade es mir dann immer direkt von seiner Hp runter
 
M

moguaii

Neues Mitglied
Vielleicht das Toolkit nicht im root/Hauptverzeichnis der Festplatte installiert?
 
derPälzer

derPälzer

Lexikon
Kein plan, habe es damals einfach installiert bzw nach der Anleitung, weiß jetzt nicht mehr ob damals drauf hingewiesen worden ist das Toolkit in einen spezifischen Pfad zu installieren
 
M

moguaii

Neues Mitglied
Wichtig ist nur dass der Ordner vom Toolkit direkt unter C:\ installiert ist. Kann ansonsten Probleme mit den Benutzerrechten geben. Vor allem wenn es unter Programme oder Programme(x86) installiert wäre
 
M

matzch

Stammgast
Hallo - ich hätte 2 Fragen zum Recovery mode:
1) Datum/Uhrzeit stimmt überhaupt nicht (bei den Backups wird ein 1970-Datum angezeigt....
2) Wug's Nexus Root Toolkit: wenn ich vom PC (Windows 8.1) ein Backup mache, dann wird ja der Sicherungsort am PC gefragt (Speichern unter....) - leider wird nix gespeichert und die Ordner bleiben leer....
 
Th3 Witch3r

Th3 Witch3r

Experte
Hi,
zu 1. wenn Du TWRP verwendest kannst Du Datum und Uhrzeit (unter Settings) einstellen und die Nandroid's sollten dann auch das richtige Datum haben.
Ansonsten bleibt ja noch selbst den Namen zu vergeben und dann einfach wenn gewünscht das Datum als Namen eingeben.

Mit freundlichen Grüßen von meinem Nexus 5 gesendet :)
 
datt-bo

datt-bo

Experte
matzch schrieb:
Hallo - ich hätte 2 Fragen zum Recovery mode:
1) Datum/Uhrzeit stimmt überhaupt nicht (bei den Backups wird ein 1970-Datum angezeigt....
2) Wug's Nexus Root Toolkit: wenn ich vom PC (Windows 8.1) ein Backup mache, dann wird ja der Sicherungsort am PC gefragt (Speichern unter....) - leider wird nix gespeichert und die Ordner bleiben leer....
Habe auch diese beiden Probleme :(
Uhrzeit will auch nicht richtig einstellen lassen.Und bei mir bleiben die Ordner auch leider leer, unter Windows 8.1 :(
 
kyuubi

kyuubi

Erfahrenes Mitglied
Na toll.. habe mal auf Squabbis Toolkit gesetzt und nun einen schönen, vierfarbigen Bootloop. Bootloader Unlock hat funktioniert, TWRP wurde geflasht und beim Installieren von SuperSU hing sich das Toolkit selbst unter Windows auf. Factory Reset in TWRP geht auch nicht, da nix gemounted werden kann.

Frage: Kann ich Wug's Toolkit benutzen um das wieder gerade zu bügeln? Habe jetzt echt keine Lust zu experimentieren.
 
Radagast

Radagast

Moderator
Teammitglied
Schau mal in Post 3 ... aber mit Wugs Toolkit habe ich neulich mein Nexus (I9250) komplett passt gemacht und neu aufgesetzt und ging alles wunderbar, auch fragt dass Toolkit, ob TWRP installiert werden soll, müßte also als gehen...
 
kyuubi

kyuubi

Erfahrenes Mitglied
Ok habe Wug's Toolkit installiert.

Nach der Angabe des Gerätes kamen schrittweise Hinweise zu Sachen, die nicht auf dem aktuellen Stand seien bzw. noch nicht vorhanden wären (alte SuperSu, TWRP wurde nicht erkannt, Bootimage sollte nochmal geflasht werden). Habe alles brav durchlaufen und versucht zu booten: Bootloop.

Dann habe ich über das Toolkit versucht, auf Stock zurück zu kommen und habe entsprechend beim Zustand angegeben, dass ich Bootloops habe. Dann versucht das Toolkit zu flashen und ich erhalte ein Fenster indem ein Error steht und nichts geht mehr...

Hilfe?

Edit:
Ok hat sich zum Glück inzwischen erledigt. Also ich würde wirklich allen raten, die Finger von Squabbis Toolkit zu lassen. Bei XDA beschweren sich auch alle über Bugs.. Letztlich wurde lag es an einem falschen Flashen von TWRP, hat aber schon eine ganze Weile (Stunden) gedauert, den Fehler zu finden..
 

Anhänge

Zuletzt bearbeitet: