[ROM] CyanogenMod 9 - CM9

  • 64 Antworten
  • Neuester Beitrag
Diskutiere [ROM] CyanogenMod 9 - CM9 im Root / Custom-ROMs / Modding für HTC One V im Bereich HTC One V Forum.
M

maxwen

Stammgast
Hi

Ich habe das Projekt jetzt vor einiger Zeit uebernommen
http://www.cyanogenmod.com/

Der Main Thread auf XDA ist hier zu finden
[ROM] 8/9/12 Cyanogen 9 RC2 [GSM] - xda-developers

Ich werde den weiteren Progress jetzt auch hier updaten.

Eigentlich ist alles auf XDA schon gut beschrieben und es macht
IMHO wenig Sinn hier alles zu verdoppeln.

Daher soll dieser Thread in erster Linie fuer Fragen von euch sein.

Gruss max
 
Zuletzt bearbeitet:
M

maxwen

Stammgast
Hi

Hier mal eine Liste der known issues in CM9 im Moment
-Movie Studio
-Face effects fuer video recording
-Videofehler wenn vorher ein Bild gemacht wurde

Gruss max
 
D

Dolor

Fortgeschrittenes Mitglied
Hm bekomme den Kiss Kernel nicht installiert
Übers Allinonetool macht er gar nichts.
Geh ich in den Bootloader und wähle fastboot aus kann ich nicht flashen.
Fastboot ist rot unterlegt.
Wo flash ich da? steh aufn Schlauch.
CM9 ist bereits drauf läuft aber auf der
Kernel Verion:
3.0.16-g133e482
root@ABM018 #1

Kann mir noch mal jemand helfen *liebschau* :wubwub:

Edit: CWM ist drauf / Bootloader entsperrt S-ON
bekomme nur den Kernel nicht drauf -.-
 
M

maxwen

Stammgast
Hi

Also fuers kernel flashen musst du eigentlich nur in den bootloader gehen
und gar nix druecken :)
d.h. FASTBOOT mode und BOOTLOADER muss blau selektiert sein

Ich machs wie schon gesagt immer ueber cmdline direkt mit fastboot
Die Windows executables fuer fastboot kriegst du z.B. wenn du das
superboot zip downloadest
Download HTC One V from SourceForge.net

Das zip irgendwo auf deinem PC extrahieren und das boot image
in das gleiche Verzeichnis kopieren

Dann:
fastboot-windows.exe flash boot <boot image file>

Wenn dort dann nur die Meldung
<Waiting for device> kommt dann hast du Probleme mit deinen USB Treibern
Bei mir auf Windows 7 gings z.B. auch nicht sondern nur auf Vista
Auf Linux ists natuerlich sowieso kein Problem :)

Fuer das AIO tool musst du das kernel image auf jeden Fall in boot.img
renamen soviel ich weiss

Gruss max
 
Zuletzt bearbeitet:
D

Dolor

Fortgeschrittenes Mitglied
Ahhhh jetzt hat es geklappt aber nur mit tricksen^^
Unter XP mit fastusb nur waiting for device bekommen.
Dann über das Allinonetool auf get token ID.
So stehen gelassen dann konnt ich den Kernel flashen :lol:

Komisch komisch aber egal hauptsache es läuft.

Ist es ein Bug im CM9 das ich meine Pin4 eingeben muss jedesmal mit fehgeschlagen und beim 5. mal sprint mit fehlgeschlagen in den Logbildschirm und ist entsperrt...!?

Danke nochmal !
 
M

maxwen

Stammgast
Dolor schrieb:
Ist es ein Bug im CM9 das ich meine Pin4 eingeben muss jedesmal mit fehgeschlagen und beim 5. mal sprint mit fehlgeschlagen in den Logbildschirm und ist entsperrt...!?
Ahem - kann ich nicht wirklich sagen weil ich keine PIN Sperre verwende
Muesste ich erst selber mal probieren.

Kann es sein das du noch keine Verbindung zu deinem Provider gehabt
hast als du es probiert hast? Das dauert nach einem Reboot immer eine
gewisse Zeit.

max
 
D

Dolor

Fortgeschrittenes Mitglied
Hab jetzt mal bischen Zeitgelassen nach dem reboot.
Geb die Pin ein > Sim wird entsperrt
steht wieder in der Pineingabe.
Pin nochmal > Sim wird entsperrt
Jetzt kann ich bis zum umfallen Pins eingeben ohne das die Meldung Sim wird entsperrt kommt. Drück ich dann einfach auf abrechen bin ich im Sperrbildschirm. Entsperre ich bin ich ganz normal drin mit vollem Empfang ;)

Lustig, aber es funktioniert, mit dem Bug kann ich leben sofern nur ich den hab :love:
 
M

maxwen

Stammgast
Hi

Ok werd ich mir mal ansehen
Wobei ich bei mir die SIM Sperre schon vor ewiger Zeit mal disabled habe
Muss ich glatt erst suchen wo ich die PIN "versteckt" habe :)

danke

max

EDIT: du hast aber schon for der CM9 install einen vollen "Wipe" gemacht oder?
 
Zuletzt bearbeitet:
D

Dolor

Fortgeschrittenes Mitglied
Ja neue SD Karte rein weil jetzt größere :D
Alles gewiped was zu wipen geht.
Bootloader entsperrt + CM9 + Kernel.

Läuft aber soweit alles schön sauber, wenn nachher auf der Heimfahrt mein BT Headset noch funktioniert bin ich 1000% glücklich :wubwub:
 
M

maxwen

Stammgast
Dolor schrieb:
Läuft aber soweit alles schön sauber, wenn nachher auf der Heimfahrt mein BT Headset noch funktioniert bin ich 1000% glücklich :wubwub:
Sollte schon. Sonst gleich melden

Sent from my One V using Tapatalk 2 Beta-6
 
D

Dolor

Fortgeschrittenes Mitglied
Scheinbar lag es an den gapps.
Ich hab im Beitrag1 bei XDA noch gesehen das man die gapps installieren soll.
Seitdem ist das "Problem" weg.
 
D

Dolor

Fortgeschrittenes Mitglied
Kameraapp schließt einfach wenn man länger auf fokussieren drückt bzw. wenn man mehrere Aufnahmen hintereinander macht.

Im XDA Eintrag gab es einen Workaround irgendwas in den Settings resetten/löschen finde es aber nicht mehr :winki:

Kann jemand den Workaround hier noch mal posten? Will mich nur wegen der Frage nicht bei XDA reggen :D
 
O

ozwoo

Neues Mitglied
Kann jemand den Workaround hier noch mal posten? Will mich nur wegen der Frage nicht bei XDA reggen :D[/QUOTE]

Systemeinstellungen > Apps > Alle > Kamera > Daten löschen

:D
 
M

maxwen

Stammgast
ozwoo schrieb:
Systemeinstellungen > Apps > Alle > Kamera > Daten löschen
Korrekt :)

Die Camera ist leider ein Dauerproblem in CM
da HTC die Soucen ihres Kameratreibers nicht freigibt :(

Daher hier viell. der allgemeine Hinweis:
Wer grossen Wert auf eine gut funktionierende Kamera legt
sollte CM9 im Moment eher NICHT verweden!

Gruss max
 
D

Dolor

Fortgeschrittenes Mitglied
Jo das wars danke :thumbup:
Kamera ist mir nicht so extrem wichtig mach halt gelegentlich mal ein Bild von meinem Kleinen oder 1-2 Min ein Video das taugt dann schon :biggrin:
 
M

maxwen

Stammgast
D

Dolor

Fortgeschrittenes Mitglied
Gut zu wissen, werde ich berücksichtigen!