Aktualisierung der (Gesamt)Software

  • 464 Antworten
  • Neuster Beitrag
frank_m

frank_m

Ehrenmitglied
Outlaw9876 schrieb:
Also ich nutze kein Case und die SD-Karte verliert bei mir auch öfters die Verbindung - ebenfalls erst seit KitKat
Ich glaube, das hier ist ein entscheidender Hinweis.

Ich hab auch ein Magnet Cover, aber kein Problem mit der SD Karte. Es gibt aber auch Fälle ohne Cover. Von daher vermute ich eher ein Problem mit den SD Karten, als mit dem Cover.
 
anhaltmike

anhaltmike

Experte
Threadstarter
@Spock:
Stimmt. Das sind Gemeinsamkeiten. Ich hatte auch gerootet und diese App installiert. Vielleicht hab ich ja Deswegen keine Probleme mehr - seit einer Woche (hoffentlich bleibt es so).
Gruß anhaltmike
 
D

Dreamliner787

Neues Mitglied
Hallo zusammen,

Ich besitze kein Case und habe keine Probleme mit der SD-Karte.
Seit dem Update habe ich aber ein anderes Phänomen beobachten können:
Wenn ich eine App über die "Zurück-Taste" schließe, öffnet sich immer für wenige Augenblicke die zuletzt geöffnete App. Benutze ich also Chrome und danach die z.B. die Spiegel-App, öffnet sich nach dem Verlassen der Spiegel-App kurz der Chrome Browser und schließt sich direkt wieder von allein!? Ist mir vor dem Update jedenfalls nicht aufgefallen.
 
cooper89

cooper89

Ambitioniertes Mitglied
Mhm dann liegt es wohl algemein an kitkat mit der sd karte weil habe mehrere sd karten getestet und bei allen das selbe das sie aus gehen bis man das display anmacht.
Das mit root währe zum überlegen wenn das hilft bei diesen problem.
 
Zuletzt bearbeitet:
C

chili10

Neues Mitglied
anhaltmike schrieb:
@hyde55:
Ich habe auch dieses Klapp-Case. Seit KitKat ist es fast egal. Schalte ich es aus, geht das GPad beim Aufklappen immer an, aber nicht AUS beim Zuklappen. Bei eingeschalteter Funktion, geht es An und Aus.
Nicht dramatisch, aber auch nicht fehlerlos.

Dieses Problem, mit der SD- Karte, die auf einmal WEG war, hatte ich 2 mal. Ist aber seit mehreren Tagen nicht mehr aufgetreten. (habe aber das GPad auch nicht abgeschaltet, sondern immer im Standby).

Allen ein paar schöne und erholsame Ostertage.

Gruß anhaltmike
Dasselbe habe ich auch. Hatte es hier beschrieben:
->Trotz quickcover aus : beim öffnen ivso Cover geht's an (direkt in die bildschirmsperre)

Die Probleme mit der SD Karte hatte ich auch, sogar mehrmals, aber in den letzten Tage gar nicht mehr. Hoffentlich bleibt das so.

Allerdings habe ich wieder einen hohen Standby Verbrauch, teils ~9% in der Nacht. WLAN aus, aber irgendeine System App schluckt. Erst wohl 'medien' dann 'android
sytem'
Battery stats läuft, muss sich aber noch ein lernen.

Ps: auch frohe Ostern von mir
 
Ulrich B.

Ulrich B.

Experte
Moin Moin,



Ich habe mein G Pad zurück gesetzt. Allerdings empfinde ich den Akkuverbrauch im StandBy unter 4.4.2 wesentlich höher als der vorher unter 4.2.2 gewesen ist. Habe keine Ahnung woran das liegt. Über Nacht auch mal gut 10% Akkuverlust. Vorher waren das weniger als 1%. Das empfinde ich als sehr schade. Und das obwohl ich mir die Mühe gemacht habe das Tab nochmal komplett neu aufzusetzen. Der Akkuverbrauch hat sich nicht wesentlich verbessert dadurch. Hätte ich mir also auch sparen können. Na, ja, nachher ist mal bekanntlich schlauer.



Kann diese Erfahrung jemand bestätigen?



Gruß

Uli
 
anhaltmike

anhaltmike

Experte
Threadstarter
@Ulrich B. :
Danke für den Hinweis. Ich hatte auch erst vor, nach dem Update das GPad zurückzusetzen.
Dann sollte die Sache richtig Rund sein. So mache ich diesen Schritt nicht.

Gruß anhaltmike
 
D

DaJura

Neues Mitglied
Ich hab das Update per PC gemacht, Kein Reset danach, und habe eine spürbar bessere Akku Leistung nach dem update. Hatte vorher nicht besonders viel apps und Daten drauf. Hatte nach 20h nicht benutzen immer noch 100% (Stecker 20h nicht dran und Tablet gar nicht in Benutzung nach dem voll aufladen)
 
Feed Me

Feed Me

Fortgeschrittenes Mitglied
Ich habe nach wie vor einen sehr geringen Akkuverbrauch im Standby (0-1%) ;)
 
Atze04

Atze04

Guru
Bei mir hat sich acUch nichts geändert, immer noch minimaler Akkuverbrauch im Standby und das Prob, em mit der SD Karte batte ich bis jetzt noch nicht, egal ob mit oder ohne Cover...
Allerdings finde ich nicht das sich die Helligkeit verbessert hat, ist genau wie vorher bei mir, zum vernüftigen Verwenden muss ich mindestens 35% einstellen...
 
C

chili10

Neues Mitglied
Über Nacht hatte ich jetzt wieder 0% Verbrauch. System scheint sich wieder zu stabilisieren. Kitkat lernphase evtl?
 
Spock

Spock

Erfahrenes Mitglied
Ulrich B. schrieb:
Kann diese Erfahrung jemand bestätigen?
Kann ich bestätigen. Generell ist das Pad ein kleiner Stromfresser finde ich. An was es genau liegt habe ich noch nicht herausgefunden.

Bei meinem Nexus5 kommt es auch mal ab und an vor, dass Systemprozesse übermäßig CPU haben und am Akku nagen. Nach einem Restart ist dann alles wieder OK.
 
Feed Me

Feed Me

Fortgeschrittenes Mitglied
Atze04 schrieb:
Allerdings finde ich nicht das sich die Helligkeit verbessert hat, ist genau wie vorher bei mir, zum vernüftigen Verwenden muss ich mindestens 35% einstellen...
Die Helligkeit wurde ja auch nur von V50010a auf V50010b erhöht ;)
 
F

funky_escobar

Erfahrenes Mitglied
Dreamliner787 schrieb:
Seit dem Update habe ich aber ein anderes Phänomen beobachten können:
Wenn ich eine App über die "Zurück-Taste" schließe, öffnet sich immer für wenige Augenblicke die zuletzt geöffnete App.
Das habe ich auf allen meinen Geräten mit KitKat :)

Gesendet von meinem Nexus 5 mit der Android-Hilfe.de App
 
-Kai

-Kai

Neues Mitglied
funky_escobar schrieb:
Das habe ich auf allen meinen Geräten mit KitKat :)

Gesendet von meinem Nexus 5 mit der Android-Hilfe.de App
Ich ebenso... Wird vielleicht auch mit 4.4.3 behoben?!

Gesendet von meinem Nexus 4 mit der Android-Hilfe.de App
 
Atze04

Atze04

Guru
Feed Me schrieb:
Die Helligkeit wurde ja auch nur von V50010a auf V50010b erhöht ;)
Bezog sich nur auf die Aussage von ein paar Leuten die wohl meinten das sich da wohl etwas verändert haben soll, wäre ja softwareseitig sicherlich machbar...;-)
 
Wolkenseestern

Wolkenseestern

Erfahrenes Mitglied
Ich hatte dieses Ereignis mit der SD Karte auch bei dem Tablet meiner Schwester. Hatte es per Zufall gesehen und sie meinte es wäre schon ein paar Mal aufgetaucht.
Sie hat auf 4.4.2 geupdated (OVA) und nicht gerootet. Aber ein IVSO Case wie ich.

Meins ist gerooted + sdkarten fix, sowie factory reset nach 4.4.2 Update per LGMobileTool. Habe ebenso ein IVSO Case und das Problem ist bei mir bisher nie aufgetaucht.
 
ArthurDaley

ArthurDaley

Erfahrenes Mitglied
Hallo Leute,

es ist ja unter Kitkat so, dass die Programme wie Dateimanager HD etc. nicht auf die externe SD Card schreiben können.

Beim Galaxy Tab beispielsweise gibt es eine App "MyFiles", mit der man zugreifen kann.

Was haben wir denn für Möglichkeiten? Welchen Sinn hat die Karte im Slot, wenn keine App drauf zugreifen kann?

Root und Customrom kommt für mich leider nicht in Frage, auf den Streß habe ich keinen Bock.

Ideen?

Danke, Arthur
 
frank_m

frank_m

Ehrenmitglied
Der Dateimanager des Pads kann das natürlich, und inzwischen gibt es auch einige Filemanager im Playstore, die entsprechend angepasst wurden. Im KitKat und im zugehörigen App Forum finden sich die Hinweise dazu.
 
ArthurDaley

ArthurDaley

Erfahrenes Mitglied
Sorry, hatte gesucht, aber den Fred irgendwie übersehen. Danke fürs Verschieben.

Der Dateimanager des Pads scheint aber nicht auf Netzwerkresourcen zugreifen zu können, und irgendwie kann der mit seiner Kacheloberfläche nicht kopieren und einfügen bzw. ich bin zu blöd dafür.

Ich habe aber folgende Lösung durch ausprobieren gefunden: Ich nutzte bisher den Dateimanager HD von RHMSoft, und der kann im entsprechenden \Android\Data-Unterordner auf der SD-Karte alles machen. Also nehme ich einfach diesen Ordner als Root, lege mir dafür ein Lesezeichen an und baue mir da drin dann meine Ordnerstruktur auf. Damit kann ich gut leben.

Hab allerdings keinen DateiManager gefunden, der in allen Ordnern wirklich frei schreiben kann. Der ES soll es ja können, mit dem klappt aber trotz Version 3.1.3 auch nix....kann zwar im Root nen ORdner anlegen, da dann aber nix reinpacken.

Welche Explorer sollen das denn können bzw. wie kopiert und fügt man ein mit dem Stock Dateimanager?
 
Zuletzt bearbeitet:
Oben Unten