1. Chuwi Hi9 Air LTE Gewinnspiel ! Alle Informationen findest Du hier!
  1. visnah, 31.07.2017 #221
    visnah

    visnah Junior Mitglied

    Alles wieder zurück. Geht doch mit dem internen Update. Ich hab nur mein TWRP mal Updaten müssen. twrp-lux-3.1.1-r1 drauf und alles läuft wie es sollte.
    Er hat gleich mal das Update nachgeholt als ich das neue TWRP zum testen gestartet habe.
     
  2. DerFoehn, 31.07.2017 #222
    DerFoehn

    DerFoehn Erfahrener Benutzer

    Interessant. Ich habe noch 3.0.2-r5 drauf. Daran wird es dann liegen.
     
  3. seesamm, 08.08.2017 #223
    seesamm

    seesamm Neuer Benutzer

    Ich hab noch die Version vom 13.07. drauf. Läuft die aktuelle Version flüssig? Möchte gerne mal wieder updaten.
     
  4. DerFoehn, 08.08.2017 #224
    DerFoehn

    DerFoehn Erfahrener Benutzer

    Ich bin mit der Version vom 27.07. unterwegs und kann nicht klagen bisher. Bis auf das leidige Thema Akku nach wie vor...

    Die vom 03. August kenne ich leider auch noch nicht.
     
  5. visnah, 09.08.2017 #225
    visnah

    visnah Junior Mitglied

    Ich hab die vom 03.08. drauf. Kann auch nichts besonderses melden. Läuft ordentlich. Das erste mal das ich den orginal Kernel drauf lasse. Mal sehen wie der Akkuverbrauch ist. Ich stelle nur fest das seit ich LTE habe mehr Akku verbraucht wird. Ich hatte vorher keinen Tarif mit LTE.
    Mal sehen...
     
  6. Blade Runner, 09.08.2017 #226
    Blade Runner

    Blade Runner Android-Lexikon

    Die vom 3.8.2017 läuft soweit gut.

    Mir ist aber aufgefallen das beim Navigieren mit Maps und aktiven GPS das Handy extrem warm, schon fast heiß geworden ist. Und obwohl das Handy am Ladekabel hing hat sich der Akku entleert. Bei 45 Minuten Fahrzeit hat sich der Akkustand um 6% von 95% auf 89% verringert. Keine guten Voraussetzungen um damit die anstehende Wanderung zu tracken habe ich so bei mir gedacht.

    Das Ergebnis der Wanderung mit Hund hat mich dann aber fast umgehauen.
    Strecke insgesamt 21,3Km. Dauer 6:39 Stunden + 45 Minuten Pausen. GPS permanent an und TmT aktiv.
    Ca. die Hälfte der Strecke ging durch Wald und Tal bergab und anschließend wieder durch Täler und Wälder bergauf.

    Verbrauch 48% Akku. Der Akku ging von 89% auf 41% zurück.

    Da kann ich echt nicht meckern.
    Was da mit Maps war? Keine Ahnung. Werde es aber eh nicht mehr vor dem nächsten Update testen können :) Urlaub ist schon was blödes :)
     
  7. mass

    mass Android-Experte

    Die Notification LED ist störend hell bei dem Gerät, gerade bei Nacht. Bei den MotoG2 (thea und titan) konnte man in LOS noch die Helligkeit des LEDs einstellen (Einstellungen->Benachrichtigungen->[Settings]->Benachrichtigungs-LED->Helligkeitsstufe). Beim Moto X Play fehlt dieser Eintrag. Kann es einfach das LOS Rom noch nicht, oder kann die Hardware das nicht?
     
  8. DerFoehn, 09.08.2017 #228
    DerFoehn

    DerFoehn Erfahrener Benutzer

    Da es bei mir Samstag auch in den Wanderurlaub geht,w erde ich wohl gleich mal das Update vom 03.08. installieren, 48% Verbrauch für die Zeit mit GPS ist echt nicht schlecht. Und ich werde meinen Standort auch oft benötigen vermutlich. :D
     
  9. visnah, 09.08.2017 #229
    visnah

    visnah Junior Mitglied

    Ich habe heute ein Problem mit LTE festgestellt. Eine Datenverbindung dauert extrem lange bis überhaupt etwas passiert. Das Mobilfunksysmbol sagt fast alle Striche und LTE aber die Datenverbindung ist sehr schlecht bis gar nicht vorhanden. Ich warte mal auf morgen da sollte ja die neu Nightly kommen.
    Kann das einer von euch nachvollziehen ? Tarif CallYa Vodafon.
     
  10. Blade Runner, 09.08.2017 #230
    Blade Runner

    Blade Runner Android-Lexikon

    O2 Blue
    Das Problem kann ich so nicht nachvollziehen. Hin und wieder habe ich aber bei vollem Empfang und LTE etc. im Symbol ein kleines rotes x drin.
    Dann ist die Datenverbindung unterbrochen.
     
  11. Blade Runner, 10.08.2017 #231
    Blade Runner

    Blade Runner Android-Lexikon

    Aktuelle Version steht seit ein paar Minuten zum Download bereit. Bin gerade am flashen :)
     
  12. visnah, 11.08.2017 #232
    visnah

    visnah Junior Mitglied

    Danke das Problem lag bei Vodafon. Nach einem Anruf bei der Hotline hat alles wieder wunderbar funktioniert. Als Nebeneffekt habe ich auch gleich auf die 10.8. geupdatet. Ich hab mir zwar die Aktualisierung durchgelesen aber ich würde nicht sagen das ich das auch verstehen was geändert wurde. Mal schauen was der Akku macht.
     
  13. Blade Runner, 14.08.2017 #233
    Blade Runner

    Blade Runner Android-Lexikon

    Bei mir ist jetzt das Problem aufgetaucht das ich nicht mehr telefonieren kann. Wenn ich versuche anzurufen sehe ich wie der Empfang wegbricht. Und wenn ich mich anrufe bekomme ich ein Freizeichen ( 2. Karte im anderen Handy funktioniert, Handy klingelt). Mein Telefon klingelt aber nicht.
    Da ich recht wenig telefoniere und sich mein Handy zu Hause an der Fritzbox anmeldet habe ich das jetzt erst bemerkt.

    Den Fehler habtte ich vor ein paar Wochen schon mal mit einer OS Version. Ich werde also wieder zurück Version vom 03.08. switchen
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Zurück geflasht auf die Version vom 03.08.2017 und telefonieren geht wieder.

    Wäre echt schon wenn doch noch ne Stock nougat kommen würde um da mal gegen zu checken.
     
  14. visnah, 16.08.2017 #234
    visnah

    visnah Junior Mitglied

    Das kann ich bei mir nicht nachvollziehen. Ich hab mich gerade mal auf dem Festnetz angerufen. Ging alles Wunderbar.
     
  15. visnah, 19.08.2017 #235
    visnah

    visnah Junior Mitglied

    Ich bin jetzt schon auf der 17.08. Version. Läuft weiterhin ganz gut. Ich hab jetz mal den Orginal Kernel drauf gelasen. Bin aber wie auch schon mit den vohergehenden Version mit der Akkuleistung nicht unbedingt glücklich. Momentan verliert das Handy übernacht bei eingeloggtem WLAN in 8-9 Stunden
    18 % Prozent. Das hatte ich schon mal besser. Ich schau mir das jetzt mal 2 Tage an dann werde ich mal den Squid Kernel verwenden ob das was verbessert.
     
  16. Blade Runner, 23.08.2017 #236
    Blade Runner

    Blade Runner Android-Lexikon

    @visnah

    Gestern ist es mit der ROM vom17.08 auch einmal passiert. Ich rufe an. Moto Play X mit der 2. Sim klingelt. Meines liegt neben mir und macht keinen Mux.
    Nu ja Morgen gibts nen eue ROM.
     
  17. seesamm, 23.08.2017 #237
    seesamm

    seesamm Neuer Benutzer

    Nochmal was zur Akkuproblematik. Mir hat es heute im Laufe des Tages den Akku um über 40% leer gezogen. Hab nur mal kurz Whatsapp benutzt. Ihr seht es ja im Screenshot. Die 33% sind nicht normal oder?
    LOS ist vom 03.08.
     

    Anhänge:

    Zuletzt bearbeitet: 23.08.2017
  18. visnah, 25.08.2017 #238
    visnah

    visnah Junior Mitglied

    So jetzt hab ich den Versuch mit 2 Kernel gemacht und bin über das aktuelle 24.08. wieder auf den original Kernel zurück.
    Getestet hab ich den Squid r20 und den Optimus R22. Ich wollte eigentlich nur meinen Akku wieder auf einer längeren Laufzeit haben.
    Für mich ist der Test recht einfach, ich lade das Handy Abends auf und wenn ich zu Bett gehe wird es mit 100% vom Strom getrennt.
    WLAN Bluetooth und Mobilfunk ist an. In der Zeit bis zum nächsten Morgen ca. 9 Stunden verbraucht das Handy beim Original ca. 16-18 % bei Squid etwa das selbe und bei Optimus ca. 20-22 %. Verbraucher sind laut Akku Anzeige hauptsächlich Mobilfunk-Standby und Bluetooth. Bevor ich auf LOS gegangen bin war ich auf einem Asop Rom da lag der Verbrauch bei 8-10%.
    Insgesamt reicht das Handy bei meiner minimal Nutzung gerade mal so 2 Tage. Nicht unbedingt prickelnd. Wie ist eure Erfahrung.
     
  19. Blade Runner, 28.08.2017 #239
    Blade Runner

    Blade Runner Android-Lexikon

    Momentan komme ich gleichem Nutzungsverhalten auch nur noch auf ganz knapp über 48 Stunden mit der aktuellen ROM. Die Laufzeit hat sich mit den letzten 3 ROMs wieder verschlechtert. Die letzte gute ROM war glaube ich vom 03.08.2017 oder gar noch vom 27.07.2017.
    genau weis ich es nicht mehr. Müsste aber irgendwo hier im Thread stehen welche das war die gut bei mir gelaufen ist.

    Vergleich ist bei mir recht einfach.
    Meine Freundin hat ein Moto X Play mit Stock DS Rom. Das läuft bis zu knapp 4 Tagen mit einer Akku Ladung
    So sehr mit Android 7 auch gefällt. Ich denke echt wieder über die 6er Stock ROM nah. Auch weil "Here we Go" auf der 7er bei mir ewig lange zum starten braucht. So lange das Android fragt ob es die Anwendung schließen oder noch warten soll.
     
  20. DerFoehn, 28.08.2017 #240
    DerFoehn

    DerFoehn Erfahrener Benutzer

    Das Problem mit Here We Go, ehemalig Here Maps, welches ich seit langer Zeit zum Navigieren nutze, habe ich noch nicht festgestellt.

    Ich bin seit heute auch auf der ROM vom 24.08. und bin gespannt, wie sie sich im Alltag schlägt. Große Unterschiede bei der Laufzeit habe ich aber seit den letzten Updates nicht festgestellt, die ist immer ähnlich (bescheiden). Zur Stock gehe ich trotzdem nicht zurück, wenn ich dran denke, wie uralt die ist...
     
Du betrachtest das Thema "[ROM][Moto X Play / Lux] LineageOS 14.1" im Forum "Root / Custom-ROMs / Modding für Moto X Play",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.