Odys Noon Classic Firmware weg

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Odys Noon Classic Firmware weg im Root / Custom-ROMs / Modding für Odys Noon im Bereich Odys Noon Forum.
S

Scarabaeus75

Neues Mitglied
Hallo *,

lese schon seit Stunden hier im Forum über das Odys Noon.
ich bin ein Held und habe mir das Noon Classic (SN: 74***) gebrickt.
Ich habe es gerootet (mit Kingroot, was gut geklappt hat), konnte danach noch normal arbeiten, starten etc. Dann hab ich bei Tecchannel einen Tipp gelesen, dass man sich mehrere Nutzer auch unter Android 4.2.2 einrichten kann, indem man fw.max_users=5 in die build.prob einträgt.
Gesagt getan und danach nur noch das Boot-Logo "Android" gesehen.

Die Orginal Firmware findet sich bei Odys auf der Website nicht mehr, das Noon wird dort noch nicht mal mehr als Produkt aufgeführt ?!?!?

habe mir hier aus dem Thread ODYS_NOON_Pro_V1.0.3_Customer_Update runtergeladen, aber das RKAndroid-Tool 1.37 findet mein Noon nicht. Habe Treiber installiert, dann wurde es als HTC im Gerätemanager eingetragen, aber das Tool sagt mir die ganze Zeit es wäre nicht verbunden.

Ich komme noch in das Recovery-Menü, kann ich mir evtl. irgendwie über die SD-Karte die Firmware flashen?

Hat jemand noch die von Odys runtergeladene Firmware für das Noon mit SN 74***?

Verzweifelte Grüße
Thomas - Scarabaeus75

Der ursprüngliche Beitrag von 21:06 Uhr wurde um 21:31 Uhr ergänzt:

Hallo nochmal,

also jetzt hab ich das Noon mit Druck auf "Menü" und einstöpseln des USB-Anschlusses gestartet, jetzt wird im Gerätemanager Android ADB-Interface angezeigt.

Aber weiterhin heißt es No Found RKAndroid rock USB.

kann mir jemand sagen, ob ich RKAndroid-Tool 1.35 oder 1.37 nutzen soll?

ich versuch mal weiter Treiber zu installieren...

oder weiß jemand wie die update.zip aufgebaut sein muss, damit ich über recovery und sd-karte flashen kann...


nochmals viele Grüße
Thomas

Der ursprüngliche Beitrag von 21:31 Uhr wurde um 22:07 Uhr ergänzt:

sooo, schon wieder ich...
jetzt hab ich das Noon per HOME MINUS POWER in einen Modus gebracht in dem im Gerätemanager steht
Class for Rockusb devices
und darunter
Rockusb Device mit einem Fragezeichen....

Aktualisierungen der treiber gehen nicht...

es würde ja reichen, wenn ich irgendwie so Terminal-artig auf die build.prob zugreifen könnte und diesen blöden eintrag löschen könnte..
 
Pit1

Pit1

Fortgeschrittenes Mitglied
So hier die Anleitung wie Du in den richtigen Modus kommst. Genau befolgen.
1. Zuerst das RK Tool 1.37 starten.
2. Das Gerät muss ausgeschaltet sein.
3. Home Taste drücken und nicht loslassen.
4. Jetzt das Gerät mit einem USB Kabel an den PC anschliessen. Die Hometaste nicht loslassen und jetzt die Ein/Austaste drücken.
5. Jetzt sollte unten Found RKAndroid Loader Rock USB.
Jetzt kannst Du wieder flashen.
 
S

Scarabaeus75

Neues Mitglied
Hi PIT1,

ES LÄUFT, MEIN NOON LÄUFT WIEDER !

Du bist mein Held, die Firmware wurde mir freundlicherweise vom Support zur Verfügung gestellt. (Mail an 'support@axdia.de' geschickt und der aktuell gültige Link wurde zugemailt).

Mein Problem war bisher, dass ich Treiber installiert hatte die Android ADB-Interface anzeigten. Die habe ich jetzt wieder deinstalliert und nach Deinem Tipp wusste ich endlich wie das NOON in den DLMode versetzt wird, die passenden Treiber aus der Firmware installiert und es wurde im Gerätemanager Class for Rockusb devices angezeigt.

und siehe da, das RKAndroidTool zeigte endlich (nach 3 Tagen) FOUND an. :thumbsup:

Überall hatte ich "MINUS + USB einstöpseln" gelesen...

Also nochmal herzlichen Dank für die Info...

jetzt lass ich mal die Finger von der build.prop.... :winki:

Viele Grüße
 
Pit1

Pit1

Fortgeschrittenes Mitglied
Schön das alles wieder funktioniert.
 
G

gadiator

Fortgeschrittenes Mitglied
Hey, ich habe gerade 20 Minuten nach der FW und Treiber gesucht. Kann mir jemand bitte einen passenden Link schicken?
 
Zuletzt bearbeitet:
S

Scarabaeus75

Neues Mitglied
R

rudiratlos

Neues Mitglied
Auch wenn ich nur eine kurze Frage habe, will ich mich natürlich zunächst als Newbie outen :winki: Ich lese hier zwar schon seit mehr als einem Jahr mit und habe auch schon viele hilfreiche Tipps von Euch bekommen, war aber bis gerade eben nicht angemeldet - was mich offen gestanden überrascht hat. Ich war fest davon überzeugt, hier auch schon gepostet zu haben... Naja - im Alter läßt das Gedächtnis scheinbar schneller nach, als einem lieb ist.

Nun die kurze Frage an Scarabaeus75: Ist die Datei für das Noon Classic mit der Sn 47xxxx? Der Dateiname ODYS_NOON_Pro_V1.0.3_Customer_Update.zip irritiert mich etwas.
 
R

rudiratlos

Neues Mitglied
Meine Anfrage hat sich erledigt. Ich hatte das Problem, dass ich beim flashen von TNT6 die Treiber nicht installieren konnte und deshalb angenommen hatte, dass die Firmware evtl. dorch die Falsche sein könnte. Hat sich aber als Problem von Windows 8.1 herausgestellt. An einem Win7 Rechner hat alles geklappt.