html6405

html6405

Gewerbliches Mitglied
Hallo,

factory reset auch durchgeführt oder mehrteilige geflasht?

Lg
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Oder zeigt es dir im recovery failed to mount /efs an? Dann kann ich dir auch helfen.
 
D

Daniel85

Erfahrenes Mitglied
neine 1-Teilige wurde geflasht.

Ne meine es wurde kein Fehler angezeigt.
 
html6405

html6405

Gewerbliches Mitglied
Ok, mit einer einteiligen müsste es dann nachdem Factory reset (muss man selbst im recovery durchführen) funktionieren.
 
D

Daniel85

Erfahrenes Mitglied
Ok habe es eben gemacht. Ey vielen Dank!

IMEI ist auch wieder da.

Ich werde es jetzt wieder und TWRP drauf installieren. Über TWRP mache ich die Sicherung von der EFS Datei richitg??
 
Zuletzt bearbeitet:
html6405

html6405

Gewerbliches Mitglied
Ob TWRP dir das noch direkt anbietet, weiß ich jetzt nicht, aber es gibt ansonsten auch andere Möglichekeiten wie dem dd Befehl per adb shell oder du nimmst eine App, EFS-Professionel usw ;).
 
L

Luke004

Neues Mitglied
Bin am verzweifeln. Mein N7100 hängt im Samsung Ladebildschirm fest, ein factory reset funktioniert nicht und die einzige Lösung es manuell zu beheben wäre laut Internet über USB-Neuinstallation des Betriebssystems. Das geht aber auch nicht, da das Handy per USB-Anschluss zwar auflädt, aber von Windows nicht erkannt wird. Nein, es ist nicht da, auch nicht im Geräte-Manager über USB-Ports, nirgendwo, auch nicht versteckt. Es wird einfach nicht erkannt. Weder auf meinem PC, noch auf meinem Laptop, noch mit etlichen anderen Mini-USB Ladekabeln (auch originale von Samsung). Momentan sehe ich keine Lösung, wie ich das Betriebssystem neu aufsetzten könnte, damit das Smartphone wieder ordnungsgemäß startet. Ist der USB-Anschluss kaputt? Und warum funktioniert der factory-reset übers Handy nicht? Stürzt immer ab nach der Nachricht 'Formatting data ... ' .Was kann ich tun?
 
html6405

html6405

Gewerbliches Mitglied
Hi,

also kommst du nicht in den Downloadmode rein?
 
L

Luke004

Neues Mitglied
doch, da komme ich rein, aber die USB-Verbindung klappt immer noch nicht, und WLAN hab ich ja im DL-Modus nicht.. was bringt das also?
 
html6405

html6405

Gewerbliches Mitglied
Dann kannst du auch darüber probieren eine Firmware zu flashen ;).
 
L

Luke004

Neues Mitglied
@html6405 ohne USB-Verbindung? Mein Rechner erkennt das Handy ja nicht.. Kann ich probieren es über die SD-Karte zu installieren?
 
Zuletzt bearbeitet:
html6405

html6405

Gewerbliches Mitglied
Ok wenn es im Downloadmodus auch nicht erkannt wird, dann müsstest du evtl wirklich leider deine Büchse zuvor wechseln.
Es kann aber auch an der eMMC liegen, warum es überhaupt nicht mehr funktioniert.

Ein anderes Kabel wurde vermutlich schon getestet?
 
L

Luke004

Neues Mitglied
@html6405 ja, etliche.. auch originale Samsung. Wie finde ich raus. ob es an der EMMC oder Büchse liegt?
 
html6405

html6405

Gewerbliches Mitglied
Luke004 schrieb:
@html6405 ja, etliche.. auch originale Samsung. Wie finde ich raus. ob es an der EMMC oder Büchse liegt?
Ok naja also als erstes würde ich mal eine neue Büchse einbauen und es dann ausprobieren, viel anders kann man es leider nicht feststellen.
Hast du auch schon mal in den Downloadmode gestartet, wenn das Kabel zuvor schon steckte? Das hat schon oft funktioniert.
 
L

Luke004

Neues Mitglied
Ich fass es nicht.. habe grade den Downloadmodus angemacht und danach zufällig mehr oder weniger aus Versehen das Akku rausgenommen, während das USB-Kabel noch steckte und sobald das Akku draußen war wurde das Gerät per USB erkannt. Gibt's das?

Edit: Auch nach mehreren Versuchen, so wird das Gerät erkannt. Man muss den Akku raus nehmen. Unglaublich.
Jetzt brauche ich nur noch eine geeignete Android Firmware für das Ding und ich denke das wär's
 
Zuletzt bearbeitet:
html6405

html6405

Gewerbliches Mitglied
Jap ;), genau aus dem gleichen Grund, warum es auch funktioniert, wenn ma darein startet, wenn das Kabel bereits steckt.
 
L

Luke004

Neues Mitglied
@html6405 Vielen Dank für die Hilfe
 
L

Luke004

Neues Mitglied
Jetzt der nächste Fehler: Fehler beim Anfordern einer Gerätebeschreibung. Das Handy ist zwar da, aber es wird nur ganz selten auch mal als Samsung Gerät wahrgenommen....

Ich schicke das Ding zurück, das ist ja nicht normal. Fehler nach Fehler. Oder ist das bei Samsung so
 
Zuletzt bearbeitet:
html6405

html6405

Gewerbliches Mitglied
Das passiert meist, wenn das Kabel selbst auch nicht mehr so super ist, die Büchse kann mitspielen... Dann hilft der besagte Trick öfters.
Meist lässt es sich dann aber schon flashen, wenn's richtig erkannt wurde.

Lg
 
L

Luke004

Neues Mitglied
Das Handy wurde bis jetzt von ca 30 Versuchen drei mal erkannt und sobald ich es mit Odin bespielen will schlägt es fehl und das Handy wird anschließend auch nicht mehr erkannt. Und das ist mir zu stressig jedes mal eine Stunde zu brauchen, bis das Handy überhaupt erst erkannt wurde als Samsung Gerät, und anschließend schlägt dann noch die Installation per Odin fehl.
 
T

thaistatos

Neues Mitglied
Fehlerbeschreibung:
Handy bleibt beim Anschalten beim Startbildschirm hängen "Samsung Galaxy Note II GT-N7100".
Manchmal kommt auch das Batterieladesymbol mit drehendem Kreis, der sich allerdings nicht dreht, also beim ersten Bild quasi eingefroren ist.
Am PC wird er nicht erkannt.
Download Mode (Home+Volume +Power) kommt bis zur Auswahl "continue" oder Cancel (restart phone).
Wenn ich cancel wähle, lande ich wieder beim Anfang.

Recovery mode kommen viele Fehlermeldungen mit can´t mount oder failed to mount
Android system recovery <3e>
KOT49H.N7100XXSFQA1

Es werden aber die 6 Optionen angeboten.

Was kann ich noch probieren?
Da ich noch Daten auf dem Handy habe, die natürlich nicht gesichert sind, würde ich erstmal schonende Reparaturversuche bevorzugen, die keine Daten löschen.
 
Oben Unten