Diskussionen zur Root-Anleitung für das Galaxy S3 via Odin

  • 1.629 Antworten
  • Neuester Beitrag
Diskutiere Diskussionen zur Root-Anleitung für das Galaxy S3 via Odin im Root / Custom-ROMs / Modding für Samsung Galaxy S3 im Bereich Samsung Galaxy S3 (I9300) Forum.
delpiero223

delpiero223

Ehrenmitglied
In diesen Thread könnt ihr alle Fragen zu der Anleitung von "Android-SGS" zum Rooten des Galaxy S3 via Odin untebringen.

Die Anleitung findet ihr hier.
 
Zuletzt bearbeitet:
N

ne251076

Neues Mitglied
Hallo,
erstmal danke für die Anleitung. Ich habe den ersten Teil mit Odin geschafft.
Mein Problem liegt gerade darin den Adb Server zu starten. Wenn ich die Eingabeaufforderung mache passiert nicht. Also es kommt nicht mit Deamon oder Port.

Muss das Handy im DownloadMode sein oder normal eingeschaltet?

Nicholas
 
myreality

myreality

Lexikon
Du musst USB-Debugging aktiviert haben und dein handy muss per Kabel am PC sein ;)
 
N

ne251076

Neues Mitglied
das habe ich gemacht :) ! Wenn ich adb start-derver eingebe passiert nichts weiter. Es kommt einfach wieder die Eingabeaufforderung
 
myreality

myreality

Lexikon
Das ist komisch! Eben nochmal probiert, bei mir kommt das mit Daemon und Port...
Auf die Rechtschreibung geachtet? adb start-server
Was passiert wenn du dann auf die install.abt klickst?
 
N

ne251076

Neues Mitglied
da öffnet sich kurz die eingabeaufforderung und was ich lesen kann ist das irgendwas mit adb nicht gefunden werden kann. Der Befehl adb ist falsch geschrieben oder kann nicht gefunden werden.
 
myreality

myreality

Lexikon
Aber die Android SDK hast du installiert, oder?
Normalerweise kann das nicht sein. Auch auf die Leerzeichen achten, am Anfang ist keiner!
 
N

ne251076

Neues Mitglied
Hat sich erledigt. Die install.bat und apk habe ich in den platform-tools ordner getan und es hat geklappt :) !

Danke
 
D

Duke_h

Neues Mitglied
Hallo,

habe alles so wie in dem Post beschrieben gemacht!
adb server läuft, files in platform-tools kopiert und dann die install.bat
schnelles fenster, konnte aber einen Screenshot machen siehe Anhang.
S3 startet auch wie beschrieben, aber leider keine Root Rechte???????
Bitte um Hilfe
Danke

PS:.habe den Fehler gefunden "BusyBox"
 

Anhänge

Zuletzt bearbeitet:
klarmacker

klarmacker

Erfahrenes Mitglied
macht es genau so... ohne sdk tools geht es nicht...
 
M

magic.dave

Stammgast
Hm, das mit dem Flashcounter ist für mich was neues, das gabs beim SGS1 noch nicht :flapper:

Klar kann man nicht in die Zukunft schauen, aber wird es wahrscheinlich möglich sein den komplett zurück zu setzen oder könnte es da Probleme geben?
 
myreality

myreality

Lexikon
Beim S2 konnte man den zurücksetzen mit nem USB Jig und später sogar mit einer App ;)
Wird halt noch etwas dauern beim S3. Probleme gabs dabei keine

Gesendet von meinem GT-I9300
 
S

Snake3

Lexikon
Das ist aber nur eine persõnpiche Wbschaetzung.
 
Milchbeck

Milchbeck

Lexikon
Super hat alles geklappt und dank Titanium Backup alles wie beim alten nur schneller!

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
Freddie

Freddie

Stammgast
Habe da auch ne Frage zu. Muss dafür Daemontools installiert sein?
 
Scoty

Scoty

Ikone
Ich bekomme immer die Meldung device offline aber das S3 hängt am PC und wird auch erkannt. USB-Debugging ist auch. Beim ersten mal starten wurde es gefunden aber es kam die Meldung das es mehr als ein device oder emulator gibt ob wohl nur ein Handy angesteckt ist. Beim erneuten Versuch kommt jetzt wie oben erwähnt device offline.

Edit: Jetzt ging es. Hab das Handy an einen anderen USB Port angeschlossen und es ging danach sofort.
 
Zuletzt bearbeitet:
ozhan

ozhan

Experte
hi,
habe java installiert doch wenn ich die adb.exe starte will er nicht installieren weil es meint java nicht gefunden zu haben, was nun?
 
delpiero223

delpiero223

Ehrenmitglied
Habe den Thread mal angepinnt
 
ozhan

ozhan

Experte
kann ich da nichts machen wegen der java geschichte?