Galaxy S3 Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 5.552 Antworten
  • Neuester Beitrag
Diskutiere Galaxy S3 Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Root / Custom-ROMs / Modding für Samsung Galaxy S3 im Bereich Samsung Galaxy S3 (I9300) Forum.
S

sirturbo

Experte
yaka schrieb:
Eigentlich sollte man immer in den download mode kommen denn das ist im s3 fest verankert und kann nicht verändert werden.
Ist vielleicht eine Taste kaputt und das System zerschossen?
Probieren es mal mit ADB und reboote in den downloadmode ADB ( ADB funktioniert bei mir i9300 und blisspop 3.7 schon beim Start)
Oder versuche es mal auf die Werks Einstellungen zurück zusetzen mit dem recovery(power+home taste+lauter)
Na, dann werde ich mir das Ding mal vorbeibringen lassen und anschauen. Vielleicht ist das nur wie damals bei meinem N7k, das nahm sich auch gerne mal ein paar Versuche bis man in download oder recovery kam. Bei meinem Glück gibt es eh keine Sicherungen von efs oder ähnlich, das wird dann sicher lustich;)
 
SaschaKH

SaschaKH

Ehrenmitglied
iJerkface schrieb:
Möchte ich ins Recovery booten, so leuchtet nur kurz "Teamwin" auf (TWRP 2.8.5) und das Handy startet sich anschließend neu. Im Betriebssystem (aktuell noch Blisspop) habe ich einen Bootloop.
Grundsätzlich gibt es [ROM][I9300][5.1.1][LP][BOSP][OFFICIAL & NIGHTLY] **BlissPop Rom v3.8** [07.08.2015] könntest Deine Frage auch dort stellen. Da das ROM aber mit dem Boeffla-kernel läuft, vermute ich das Du den falschen Kernel geflasht hast oder sonst etwas falsch gemacht hast. Flash einfach mit Odin die Recovery neu und dann aus der Recovery das ROM.zip nochmal.
 
N

n0skillz93

Neues Mitglied
Hallo an alle mein erster Post hier,

Zum Problem:

Hab hier ein s3 das ich vorhin per Screenmirroring mit meiner Xbox verbinden wollte, bei dem jedoch ein hdcp oä? Fehler aufgetreten ist.

Da das Handy gerootet ist, suchte ich im Internet nach ner Lösung, hab eine gefunden in der man eine Datei im System Ordner modifizieren musste, heißt eine Zeile per Editor einfügen.

Als ich es dann wie beschrieben neu gestartet habe, blieb ich durchgehend im Bootlop hängen.. Ins CWM Recovery sowie ins Download Menü komm ich noch, allerdings ist mein USB Anschluss defekt weswegen ich nur über SD karte eine Chance hätte...

Ich hab bisher 3 Firmwares runtergeladen angefangen von 4.3 bis zur. 2 darunterliegenden.
Ich zieh sie auf die SD karte und wähle im Recovery Menü "install zip from SD", wähle die firmware aus und dann gehts nicht weiter.. Es kommt die Meldung

Finding Update Package
Opening Update Package
Installing Update
Installation aborted

Weiss jemand einen Rat was ich noch tun kann? Verzweifel langsam weil ich den ganzen Tag schon vor der Kiste sitz und ne Lösung suche, die ohne USB funktioniert..

Vielen Dank
n0s
 
fonfox

fonfox

Stammgast
Bis 4.3 geht auch mit mobile Odin habe damit sogar schon die 3 teilige von bitstophen geflasht allerdings kein repart möglich


Edit:

Oder ist ein nandroid backup vorhanden welches über die recovery eingespielt werden kann
 
Zuletzt bearbeitet von einem Moderator:
SaschaKH

SaschaKH

Ehrenmitglied
Willkommen n0skillz93!

Fonfox hat Dir schon richtig geantwortet, falls Du aber noch keine funktionierende Lösung gefunden hast und kein NANDroid hast, bräuchten wir genaue Angaben was Du versuchst zu flashen (Filename und Größe der Datei) und mit welchem Recovery (und welche Version).
 
YannikM

YannikM

Erfahrenes Mitglied
n0skillz93 schrieb:
Hallo an alle mein erster Post hier,

Zum Problem:

Hab hier ein s3 das ich vorhin per Screenmirroring mit meiner Xbox verbinden wollte, bei dem jedoch ein hdcp oä? Fehler aufgetreten ist.

Da das Handy gerootet ist, suchte ich im Internet nach ner Lösung, hab eine gefunden in der man eine Datei im System Ordner modifizieren musste, heißt eine Zeile per Editor einfügen.
Welchen Ordner hast du denn modifiziert?
Eigentlich macht man sowas IMMER mit nandroid backup!!!!!!
 
N

n0skillz93

Neues Mitglied
Ja, war vorher auf IOS und da war die ganze modding sache ziemlich easy... .:biggrin:

Ich muss sagen, dass ichs wieder richten konnte indem ich mir die letzte CM rom über cwmr installiert hab.:thumbsup:

Nun hab ich aber das Problem das mein Akku mega schnell leergeht und auch nur mit 100 mA -420mA lädt...
Ich weiß; das es mit der Stock Rom immer mit 900mA-1A geladen hat, dementsprechend dauert das Laden auch ewig...

Apps im Hintergrund schon geprüft, Autostartapps kontrolliert und gecheckt welche Apps das s3 "wecken"- leider auch ohne Ergebnis... :confused2:


n0s
 
G

Gonzalez2304

Neues Mitglied
Hallo Leute,
Mein S3 startet nicht und ich brauche die Original Firmware für GT-i9300.
Währe toll wenn mir einer helfen würde!
Danke im Vorraus!
 
F

FranzFranzi

Neues Mitglied
Hallo,

Ich habe folgendes Problem:
Vor etwa einem Monat habe ich mein S3 gerootet. Ich habe das Blekota S5 rom V12 installiert. Dieses läuft mir aber zu instabil. Also wollte ich meine original Firmware (4.3) wieder installieren. Ich habe mir gedacht ich kann einfach auf Werkseinstellungen zurücksetzten drücken. Mein Handy startete neu und blieb bei der Screen hängen wo steht Samsung Galaxy S3 I9300. Nun startet es nicht mehr und bleibt ewig bei dieser Screen hängen. Ich hatte TWRP installiert. Dies kann ich aber auch nicht mehr aufrufen. Ich komme nur noch in den Download-Modus. Was soll ich tun? Habe ich mein Handy gebrickt? Habe ich einen Bootloop? Was kann ich jetzt tun? Ich bitte um schnelle Hilfe.

Gruß Franz
 
I

iJerkface

Ambitioniertes Mitglied
Hallo,

ich hatte heute auf meinem S3 (mit TWRP 2.8.3.0 und ArchiDroid 3) Permissions fixen wollen und das Handy befand sich nach einem versuchten Reboot in einem Bootloop.
Da ich aus diesem Zustand heraus auch nicht mehr ins Recovery kam, habe ich eben mit Odin 3.07 TWRP 2.8.3.0 erneut geflasht.
Das Problem:
Nach dem Starten zeigt das Handy mir den "Galaxy SIII"-Screen, danach erscheint der "teamwin" Screen aus der Recovery und dieser wiederholt sich unendlich lange, als hinge das Handy in einem Bootloop im Recovery (So leid es mir tut, besser kann ich es nicht beschreiben: Es kommt das twrp-Logo, danach eine Millisekunde schwarzer Bildschirm und wieder das twrp-Logo)

Wie kann ich vorgehen um den Loop zu entfernen?

In den Downloadmodus komme ich nachwievor problemlos.

Ich bedanke mich im Voraus für jede Hilfe


Edit:
Übrigens erscheint nicht einmal mehr eine Ladeanimation, wenn das Handy im ausgeschaltetem Zustand ans Ladekabel gehängt wird.
Das Forum habe ich weitestgehend nach ähnlichen Problemstellungen abgesucht - jedoch ohne Erfolg.
 
Zuletzt bearbeitet von einem Moderator:
fonfox

fonfox

Stammgast
Ich glaube dein Twrp ist etwas alt. Evtl neueste Version mit Odin flachen.
Oder als Option die 3 Teilige Stock von Bitstopfen.
 
M

Mike1234

Neues Mitglied
Hallo,

seit einem Ladevorgang lässt sich mein S3 nicht mehr starten. Es bleibt mit dem Schriftzug Samsung Galaxy SIII GT-I9300 hängen.
Kies läd nicht mehr alle Treiber auf dem PC, so das die Rettung nicht funktioniert.
Nun habe ich Versucht mit folgender Anleitung und Odin das ganze zu retten: [Anleitung] Mit Odin das Galaxy SIII flashen
Ich komme bis zu dem Punkt:
Verbindet nun Euer S III mit dem USB Kabel und wartet bis sich alle Treiber installiert haben und das ID:COM links oben blau aufleuchtet (nur unter Odin 3.0X)
Wenn nichts blau leuchtet, dann versichert Euch das Kies wirklich nicht mehr im Hintergrund läuft!

Es scheint auch hier ein Problem mit den Treibern zu geben:Treiber.PNG
Die CDCs werden einfach nicht installiert.

Das drücken von Start bei Odin bringt auch nichts.

Ich habe beim Start des S3 noch folgende Ansicht erzeugen können, kann aber mit den Infos nichts anfangen.

20150908_182945.jpg

Ist das S3 noch zu retten? Falls ja, wie?

Gruß und Danke!
Mike
 
M

Mike1234

Neues Mitglied
Hallo Sasha,
danke für die Hilfe. Hat mich zum weiteren probieren abgeregt. Habe wieder das Originalkabel, welches nicht mehr richig lädt und einen anderen Rechner mit Kies 2.6 verwendet. Im 1. Versuch brach der upload ab und im 2. Versuch ging es dann endlich.
Danke!
 
C

Captlat

Neues Mitglied
Guten Abend,
brauche mal wieder eure Hilfe! Bin nach dem ich per Flashify eine neue Version flashen wollte und die falsche option gewählt habe (also nicht flash zip-file) in einem Download Modus gelandet welcher aber anders als der normale Odin-Download Modus aussieht. Nun weiß ich nicht wie ich da wieder raus komme, booten in die Recovery geht etwas zu flashen bringt nichts gleiches Bild.
Hat jemand da ne idee ?

Grüße Captlat
 

Anhänge

YannikM

YannikM

Erfahrenes Mitglied
Entweder lange den powerbutton drücken oder Akku entnehmen
 
C

Captlat

Neues Mitglied
Danke für den Tipp.
Doch diese Möglichkeit habe ich natürlich zu genüge ausgeführt bringen tut es leider nichts
 
YannikM

YannikM

Erfahrenes Mitglied
Versuch mal ins recovery zu kommen und flash dann das system neu, ich vermute dass das systhem irgendwie gelöscht wurde.
 
Ähnliche Themen - Galaxy S3 Bootloop, Brick und andere Gründe für den Nicht-Start des OS Antworten Datum
9
1
18