[RECOVERY] *30.01.2014* CWM - Clockwork Mod - I9505

  • 418 Antworten
  • Neuester Beitrag
Diskutiere [RECOVERY] *30.01.2014* CWM - Clockwork Mod - I9505 im Root / Custom-ROMs / Modding für Samsung Galaxy S4 im Bereich Samsung Galaxy S4 (I9500 / I9505) Forum.
MPille

MPille

Dauergast
Nutzer berichten noch von Problemen.Ist ja auch nur experminetal...
 
hanspampel

hanspampel

Ehrenmitglied
Japp, Backups funzen z.T. gar nicht. Derzeit würde ich auch eher zum TWRP raten bis ne funktionsfähige und mit Touch versehene Version gibt.
 
JasonMason

JasonMason

Ehrenmitglied
backup probleme kann ich nicht bestätigen, habe zwar erst 2 backups durchgeführt, einmal intern als auch extern und dabei kam es zu keinerlei problemen..
edit: 3 backups bis jetzt..
 
Zuletzt bearbeitet:
R

RS1977

Dauergast
hanspampel schrieb:
Japp, Backups funzen z.T. gar nicht. Derzeit würde ich auch eher zum TWRP raten bis ne funktionsfähige und mit Touch versehene Version gibt.
Backup funktioniert ohne Probleme.
 
P

PeeKayOne

Stammgast
Mit Backups habe ich keine Probleme. Aber das restoren habe ich noch nicht probiert.

Wie sieht es bei euch aus mit dem wipen der Dalvik Cache und Cache Partition?

Ich wollte es vorhin machen und bekomme jetzt bei jedem Start der Recovery folgende Meldungen:

E: Can't mount /cache/recovery/command
E: Can't mount /cache/recovery/log
E: Can't open /cache/recovery/log
E: Can't mount /cache/recovery/last_log
E: Can't open /cache/recovery/last_log


Was kann ich machen? Einfach nicht beachten?
 
S

Solid9

Neues Mitglied
Also Dalvik Cache und Cache Partition löschen funktioniert bei mir nicht.
Bekomme ich immer die Fehlermeldung "Fehler" und das Handy bootet neu.
 
chriiS

chriiS

Erfahrenes Mitglied
also BackUp kann ich auch ohne probleme machen aber beim cache löschen hängt sich das Gerät auf und generell kann ich die cache Partition nicht mounten.

Aber mit TWRP bin ich auch nicht wirklich zurecht gekommen, zumal das scrollen ziemlich buggy war und kaum ging. Da bleibe ich lieber bei dem vertrauten CWM auch wenn es noch eine experimental ist aber das wird ja bestimmt hoffentlich bald gefixed
 
T

thphilipp

Neues Mitglied
Hallo,

würde gern mal ne Frage stellen.

Habe das I9505 und das XXUAMDM drauf. Gerrootet hat alles geklappt. SUPERSU ist auch drauf. Rootrechte für Titanium usw. klappt.

Würde jetzt gern mal das Omega fürs S4 ausprobieren. Runtergeladen und als ZIP auf die Karte.

Dann ins Recovery und dann rotes Ausrufezeichen. Ich glaube da ist gar nicht CWM drauf nach dem rooten. Ist das richtig?

Geht das Omega noch garnicht drauf ? Oder mache ich da was falsch ??
 
chriiS

chriiS

Erfahrenes Mitglied
Omega gibt es meiner Meinung nach noch nicht fürs I9505 bzw. Für MDM
 
JasonMason

JasonMason

Ehrenmitglied
thphilipp schrieb:
...Würde jetzt gern mal das Omega fürs S4 ausprobieren. Runtergeladen und als ZIP auf die Karte.

Dann ins Recovery und dann rotes Ausrufezeichen. Ich glaube da ist gar nicht CWM drauf nach dem rooten. Ist das richtig?

Geht das Omega noch garnicht drauf ? Oder mache ich da was falsch ??
klar machst du was falsch, erstmal solltest du die installationsanleitung zur omega durchlesen, diese hast du hier, dann weißt du auch was du falsch machst..gelle..
xda-developers - View Single Post - [ROM][I9505][XXUAME2][12May] Omega v3.0 ●►JB 4.2.2◄●Omega Files●►Tested & Working!!◄●

zitat aus dem verlinkten:
1. Flash Stock I9505XXUAME2 with odin...

und hier ist der link zum diskussionsthread zur omega..
https://www.android-hilfe.de/forum/...-12-01-2015-omega-v40-omega-files.414218.html
 
Zuletzt bearbeitet:
Darkman

Darkman

Ehrenmitglied
Hat jemand hier schon die SuperSU 1.25 flashen können über das CWM und anschließend erfolgreich Root erhalten?

Habe die Fehlermeldung das die SU-binary nicht installiert werden kann vom SuperSU.

Habe die CWM geflasht und habe die Firmware XXUAMDM


Habe die Antwort selber gefunden.... hat sich erledigt...
 
Zuletzt bearbeitet:
S

SunSide

Gast
Zuletzt bearbeitet von einem Moderator:
myreality

myreality

Enthusiast
Aber wohl nur für das I9500
 
S

SunSide

Gast
Damit fängt er halt jetzt an.Selber Thread,2 Posts weiter steht dass er auch das 9505 in Planung hat :)
 
K

KintzKopf

Neues Mitglied
PeeKayOne schrieb:
Mit Backups habe ich keine Probleme. Aber das restoren habe ich noch nicht probiert.

Wie sieht es bei euch aus mit dem wipen der Dalvik Cache und Cache Partition?

Ich wollte es vorhin machen und bekomme jetzt bei jedem Start der Recovery folgende Meldungen:

E: Can't mount /cache/recovery/command
E: Can't mount /cache/recovery/log
E: Can't open /cache/recovery/log
E: Can't mount /cache/recovery/last_log
E: Can't open /cache/recovery/last_log


Was kann ich machen? Einfach nicht beachten?
Ich habe genau das selbe Problem sowohl bei CWM als auch bei TWRP.

dazu kommen noch folgende Fehlermeldungen:

E: Unable to mount ` /system`
E: Unable to mount ` /cache`
E: Failed to wipe dalvik

und sowohl bei CWM als auch bei TRP kann ich keine ROMS installieren.

Gruß KintzKopf
 
S

saintxseiya

Fortgeschrittenes Mitglied
Also ich mach es so:

Ins recovery booten unter advanced format system, dann format cache, dann mount system, mount cache, rom flashen. boot ins recovery, dann sind die cache meldungen weg. Dann wieder flashen und dalvik und normalen cache wipen.
 
Cpt

Cpt

Dauergast
Yup Phil ist nun auch dran seine Recovery für das S4 zu porten

Tapatalk
 
S

SunSide

Gast
Jep,Phil ist dran :)

Hab mich nun auch mal an das neue CWM getraut,mein erstes Backup auf dem S4 wird grad gemacht :)
 
MrSpiceGuy

MrSpiceGuy

Stammgast
Scoty schrieb:
..ka ob da nun alles geht..
Cache und System mounten/wipen klappt nun wohl.
Backup and Restore ebenfalls.
Anscheindend gibts es laut thread derzeit nur noch ein Problem:
Datum und Uhrzeit stimmen nicht mehr nach einem Restore.
Solange es aber nur so eine Kleinigkeit ist :thumbsup: