Magisk Manager zeigt "Module" und "Superuser" ausgegraut an

  • 55 Antworten
  • Neuester Beitrag
Diskutiere Magisk Manager zeigt "Module" und "Superuser" ausgegraut an im Root / Custom-ROMs / Modding für Samsung Galaxy S8 / S8+ im Bereich Samsung Galaxy S8 / S8+ (G950F/G955F) Forum.
rene3006

rene3006

Urgestein
Welche Magisk Version hattest du letztendlich?
 
F

FrankPP

Neues Mitglied
chrs267 schrieb:
Irgendeiner muss ja schuld sein. :thumbsup:
Beitrag automatisch zusammengefügt:

Mal zur Erinnerung, wie mein ursprünglicher Plan ausgesehen hat:

Die ganzen 'Flashereien' haben ich dir in Post #23 sauber aufgelistet und waren der einzige Weg, dein Vorhaben umzusetzen. Ich denke, das wurde hier im Konsens beschlossen, um deinen Murks mit Magisk wieder zu richten. Außerdem kannst du dich bei deinem Youtube-Tutorial bedanken, denn dieses hast du befolgt und nicht meine Anweisungen aus Post #23. Aber das nur mal am Rande erwähnt...
- uninstall.zip aus Post #14 runterladen
- TWRP starten
- uninstall.zip flashen
Wie sollte ich das denn überhaupt machen, wenn ich die runtergeladene Datei nichtmal flashen kann, da es mir einen Fehler ausgibt?
 
F

FrankPP

Neues Mitglied
@rene3006
Ich weiß es leider auch nicht, spätestens vor 3 Monaten sollte sie auf dem neusten Stand gewesen sein. Wieso passiert mir so eine Scheiße aus dem Nichts überhaupt :(
 
chrs267

chrs267

Dauergast
FrankPP schrieb:
Wie sollte ich das denn überhaupt machen, wenn ich die runtergeladene Datei nichtmal flashen kann, da es mir einen Fehler ausgibt?
Hab ich die Datei hochgeladen?? Hätte ich dir nicht gesagt, es ist der Source Code, würdest du es noch immer für eine flashbare ZIP halten.

Die Anleitung war ganz einfach:

deinstallieren - neu installieren - starten

Ich habe noch immer nicht ganz verstanden, ob du Magisk nun deinstalliert hast oder nicht. Die APK wurde von dir in 'uninstall.zip' umbenannt, aber angeblich hast du nur Magisk neu geflasht, ohne Deinstallation.
 
F

FrankPP

Neues Mitglied
@chrs267 Ok anders gefragt, was soll ich mit dieser Datei/Source anfangen? Warum schickst du sie mir dann überhaupt, wenn sie gar keinen Gebraucht für mich hat?
Folgendes habe ich also jetzt gemacht, damit keine Unklarheiten herrschen:
Magisk Manager im Handy selbst, also die App wurde nicht angerührt. Heißt: Sie wurde nicht deinstalliert, wie man z.B. andere Apps wie NTV Nachrichten tun würde (lange gedrückt halten etc.)
Ich habe die neuste Magisk Version.apk von deren offiziellen Seite heruntergeladen, mit einem File Explorer dann den Namen zu uninstall.zip umbenannt und dann geflasht, mit dem Unterschied, dass es dieses Mal "geklappt" hat (gleiche Vorgehensweise also wie in meinem Post#24).
Dann nach dem Flashen auf Reboot gedrückt und jetzt hänge im Booten fest.
 
chrs267

chrs267

Dauergast
FrankPP schrieb:
Warum schickst du sie mir dann überhaupt, wenn sie gar keinen Gebraucht für mich hat?
ICH HABE DIE DATEI NICHT HOCHGELADEN! Ich habe sie leider auch nicht zuerst runtergeladen, deren Inhalt überprüft und das Script gelesen, bevor ich den Link EINES ANDEREN! an dich weitergeleitet habe. Ist bei mir eher unüblich.
 
F

FrankPP

Neues Mitglied
@chrs267 Ok, das wusste ich nicht. Was genau soll ich denn nun machen, damit das für mich doch ein glückliches Ende findet? Oder sind meine Daten auf meinem Handy für mich Geschichte?
 
chrs267

chrs267

Dauergast
FrankPP schrieb:
Folgendes habe ich also jetzt gemacht, damit keine Unklarheiten herrschen:
Du hast Magisk deinstalliert, also fehlt nach wie vor der letzte Schritt all meiner/unserer Anleitungen hier:

DU MUSST MAGISK NEU INSTALLIEREN.
 
F

FrankPP

Neues Mitglied
@chrs267 Verstehe ich das richtig, dass das der Grund ist, warum mein Handy nicht hochfährt? Weil Magisk auf einem gerootetem System fehlt?
Falls ja, wie genau kann ich diese nur vom TWRP installieren?
Einfach Magisk Manager aufm PC herunterladen, auf SD-Karte packen und von dort mit TWRP installieren?
 
Zuletzt bearbeitet:
chrs267

chrs267

Dauergast
FrankPP schrieb:
hochfährt? Weil Magisk auf einem gerootetem System fehlt?
Das System ist nicht mehr gerootet, weil Magisk fehlt. Magisk = root
Aber ja, deshalb hast du einen Bootloop.


FrankPP schrieb:
Einfach Magisk Manager aufm PC herunterladen, auf SD-Karte packen und von dort mit TWRP installieren
Ja, genau so. Die Datei im Anhang kannst du benutzen oder deine identisch benennen. Es muss am Ende 'zip' stehen und nicht 'apk'.
 

Anhänge

  • Magisk-v24.1.zip
    10,1 MB Aufrufe: 0
F

FrankPP

Neues Mitglied
@chrs267
Ok, das habe ich jetzt gemacht. Glücklicherweise war noch die aktuellste Version von meinen vorherigen fehlgeschlagenen Versuchen noch im System Download Ordner (dennoch danke für den Link). Habe jetzt also im TWRP Magisk wieder installiert, und jetzt bootet es auch. Allerdings stehe ich jetzt wieder am Anfang (Post Nr. 1) mit der selbigen Fehlermeldung. Es zu deinstallieren und wieder zu installieren hat also leider nichts gebracht (Root ist aktuell noch da).
 
rene3006

rene3006

Urgestein
Ja wenn Magisk installiert ist wird ja auch Root genehmigt.
Im Prinzip wenn Magisk nicht sauber entfernt wird gibt's nen Loop.
Völlig normal.
Beitrag automatisch zusammengefügt:

Die TWRP Versionen können auch teilweise Apk installieren.
 
Zuletzt bearbeitet:
chrs267

chrs267

Dauergast
@FrankPP Nochmals TWRP starten und Magisk erneut flashen. Aber dieses mal bitte NACH dem Flashen und BEVOR du TWRP verlässt, ein Log erstellen: TWRP Hauptscreen > Erweitert > Log erstellen
Wird im internen oder externen Speicher abgelegt, was eben gerade eingestellt ist als Speicherort.

BITTE NICHT DEN INHALT ALS TEXT HIER EINFÜGEN!

Entweder das recovery.log als ZIP-Archiv packen oder das Log umbenennen in 'recovery.txt' und hier hochladen.
Beitrag automatisch zusammengefügt:

rene3006 schrieb:
Die TWRP Versionen können auch teilweise Apk installieren
Ja, ich weiß. Ab v3.5.0-0 oder so war das. Aber hätte seine es nicht gekonnt... Noch mehr Verwirrung wollte ich nicht stiften. Außerdem ist es gut zu unterscheiden: .zip = TWRP und .apk = App im lfd. System installieren
 
Zuletzt bearbeitet:
F

FrankPP

Neues Mitglied
Was ist das für ein K*** Forum bitteschön? 50+ Antworten und ich stehe nach wie vor am Anfang!
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Wort teilweise gepunktet. Gruß von hagex
chrs267

chrs267

Dauergast
@FrankPP Das ist dann wohl ein typischer Anwenderfehler, würde ich sagen.
 
F

FrankPP

Neues Mitglied
@chrs267 Die Sch*** verschwindet einfach so, und jetzt muss ich mit so etwas rumschlagen
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Wort teilweise gepunktet. Gruß von hagex
Ähnliche Themen - Magisk Manager zeigt "Module" und "Superuser" ausgegraut an Antworten Datum
20