Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Bootloop,Brick und andere Gründe für den Nicht-Start des Xperia Tablet Z (Root)

  • 144 Antworten
  • Neuester Beitrag
Diskutiere Bootloop,Brick und andere Gründe für den Nicht-Start des Xperia Tablet Z (Root) im Root / Custom-ROMs / Modding für Sony Xperia Tablet Z im Bereich Sony Xperia Tablet Z Forum.
L

L1b0

Neues Mitglied
Ich habe gerade bei XDA und in der ZIP nach der Boot.img gesucht, konnte ich leider nicht finden.
Und in dem Link zur ROM steht auch nur ich soll die ZIP flashen oder brauche ich eine andere Boot.img?
 
fooox1

fooox1

Lexikon
Normal sollte der Inhalt aus einer Zip und einer Img bestehen.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Habe mir die Zip mal angeschaut. Img ist nicht dabei. Ist also nicht der Standard. Aus dem was bei XDA steht wird man auch nicht schlau. Da ich aber gerade nicht ans Flashttool komme, kein PC in der Nähe, kann ich nur vermuten. In der Zip befindet sich eine boot.elf, kann dir aber eben nicht sagen ob du die mit dem Flashttool flashen kannst.
Zip entpacken und schauen ob du sie mit dem Flashttool auswählen kannst.
 
L

L1b0

Neues Mitglied
Ja, eine boot.elf ist da ich kann die aber leider nicht im Flashtool auswählen.

Kann man die konvertieren?
 
fooox1

fooox1

Lexikon
Kannst nur versuchen sie in .img umzubenennen und schauen ob das Flashtool damit klar kommt.
 
L

L1b0

Neues Mitglied
Erst mal vielen Dank du hast mir sehr geholfen, ich bin jetzt auf KitKat mit Root und bin eigentlich ganz zufrieden.
Ich habe bei XDA mal mein Problem geschildert mal gucken ob ich da eine Anwort bekomme.
 
fooox1

fooox1

Lexikon
Ist das beste. Wenn da nichts kommt, dann mal nach einen Preroot suchen das Zip und Img enthält.
 
L

L1b0

Neues Mitglied
War mir zu blöd mit der Prerooted StockRom :thumbdn:
Ich habe jetzt den Bootloader geunlocked, TWRP 2.8.7.0 + CM12.1 + EvoMix Kernel geflasht und das XTZ läuft stabil und viel flüssiger als mit der StockRom.

Vielen Dank nochmal für Deine Hilfe. :thumbsup:
 
fooox1

fooox1

Lexikon
Sage ich doch.
 
S

Sarah77

Neues Mitglied
Hallo zusammen,

gestern wollte ich mein Tablet Z (312) zurücksetzen, um es in der Familie weiter zu schenken. "Genialerweise" habe ich mich aber durch ein Gespräch ablenken lassen und habe das System mit markiert als ich wipe gemacht habe. Jetzt geht nichts mehr. Hatte vorher die Dualrecovery und eine prerooted StockRom (wahrscheinlich die aktuellste) drauf, kann aber nichts mehr aufrufen.
Habe auch schon probiert eine Reparatur mit dem PC-Companion durchzuführen aber es funktioniert leider nicht, wahrscheinlich wird das Tablet nicht erkannt. Habe es mehrfach versucht, ausgeschaltet ist das Tablet aber, wenn ich nach Anleitung die Leisertaste gedrückt halte und es an den PC angeschließe passiert nichts (Treiber sind installiert). Die LED leuchtet dauerhaft rot.
Einzig wenn ich Power und Lautstärke hoch drücke blinkt sie kurz violet und es erscheint der Xperia Schriftzug aber dann ist es wieder aus.

Hat jemand einen Tipp für mich? Wie bekomme ich eine Recovery zurück? Im Flashtool (Emma) wird es ebenfalls nicht erkannt. Bootloader ist wahrscheinlich geschlossen.
 
Zuletzt bearbeitet:
fooox1

fooox1

Lexikon
@Sarah77 Flashtool hast du ja. Dann brauchst du noch ein Stock Rom. Jetzt im Flashtool alles vorbereiten. Das Tablet mit dem PC verbinden. Jetzt Power + Vol leise etwas gedrückt halten bis die LED weiss leuchtet, dann Power loslassen. Die blaue LED sollte leuchten und du kannst flashen. Wenn das nicht will, ruhig mehrmals versuchen, dann Power + Vol leise + Vol laut etwas gedrückt halten, dann Power und Vol laut loslassen. Power + Vol erzwingen das sich das Gerät richtig ausschaltet, das ist wichtig!
 
S

Sarah77

Neues Mitglied
Hallo foox1,
danke für deinen Rat. Habe es nach etlichen Stunden Softwaresuche und Einlesen, wieder hinbekommen. Allerdings mit dem flashtool-0.9.21.0-windows, das Flashtool "Emma" ist wohl nochmal was anderes. Den Durchbruch hat wohl gebracht, dass ich das Tablet zum Laden ins Dock gestellt habe (warum auch immer), danach hatte ich mit den von dir beschriebenen Tastenkombinationen Erfolg, vorher ging nichts.
Hatte die Hoffnung schon fast aufgegeben, daher nochmals vielen Dank.
 
D

Darkstar231966

Neues Mitglied

Drama Installation CyanogenMod auf dem Sony Xperia Tablet Z Wifi ;)


Erster Fehler ich habe die sehr ungenaue „Anleitung“ von How to Install CyanogenMod on the Sony Xperia Tablet Z Wi-Fi ("pollux_windy") - CyanogenMod verwendet.

Bootloader ließ sich problemlos entfernen, einzig hatte ich Schussel vergessen, vorher das Image also z.B. cm-13.0-20160706-NIGHTLY-pollux_windy.zip auf das Tablet zu kopieren und zwar nicht auf die wechselbare zweite SD Karte … L

fastboot get version und fastboot flash boot boot.img haben funktioniert nur ohne Image zum install, habe ich den zweiten Fehler gemacht und zwar im CyanogenMod Recovery Mode habe ich alles komplett gelöscht.

Zwischenzeitlich hat mein Windows 7 mit den Treibern Probleme gemacht. Inzwischen kenne ich

SOMC Flash Device

MTP USB Device

Und irgendein S1 Fastboot

Die LED an der Seite besitzt fast alle Farben, grün, rot, lila, lila blinkend habe ich was vergessen?

Der jetzige Zustand ist Sony Boot Screen, endet leider nicht und mit viel Glück auch den Recovery Mode von CyanogenMod.

Mein erster Gedanke ist per adb sideload {image.name} das fehlende Image auf das Gerät zu übertragen, nur bekomme ich keine Verbindung.

Andere Tools Sony Emma (hat mich Zeit gekostet weil die jetzige Version update Probleme hat), und das Flashtool sieht es auch nicht gut aus. Denke das hängt an dem Windows 7 Problem (der Systemmanager hängt wenn ich nach neuen Devices suche) und den Treibern zusammen. Bei Linux bin ich auch noch nicht weitergekommen. Irgendwelche Hinweise?
 
D

Darkstar231966

Neues Mitglied
So heute ist noch ein Alcatel ADB Interface Treiber unter Windows 7 dazu gekommen. Screen cyanogenmod recovery und LED ist gelb. Was auch immer es heißen mag ...

Oh Wunder heute hat adb sideload update.zip (update.zip - das Image vom Download) funktioniert!!!
Parallele hatte ich im Recovery sideload ausgewählt.

Jetzt nur noch die Google Apps drauf dann wars das
 
Zuletzt bearbeitet:
Spot.Zwei

Spot.Zwei

Ambitioniertes Mitglied
fooox1 schrieb:
@Sarah77 Flashtool hast du ja. Dann brauchst du noch ein Stock Rom. Jetzt im Flashtool alles vorbereiten. Das Tablet mit dem PC verbinden. Jetzt Power + Vol leise etwas gedrückt halten bis die LED weiss leuchtet, dann Power loslassen. Die blaue LED sollte leuchten und du kannst flashen. Wenn das nicht will, ruhig mehrmals versuchen, dann Power + Vol leise + Vol laut etwas gedrückt halten, dann Power und Vol laut loslassen. Power + Vol erzwingen das sich das Gerät richtig ausschaltet, das ist wichtig!
Danke fooox1, du hast meine Herzrhythmus-Störung wieder abgestellt.
 
K

KamiHatze

Neues Mitglied
Hallo Zusammen!

Bin jetzt am Ende mit meinem Latein und brauche eure Hilfe.

Ich habe von meinem Arbeitskollegen sein Tablet bekommen um zu schauen ob ich es wieder fit bekomme.
Das problem war, dass es sich nicht mehr einschalten lies und auch vom PC nicht mehr erkannt wurde. Download-Modus etc. konnte nicht mehr gestartet werden.
Die LED blinkte 3 mal rot - laut google ein Anzeichen für Tiefentladung - also habe ich das Tablet einen Tag am Netz gehabt.

Am nächsten Tag leuchtete die rote LED dauerhaft. Nach ewigem hin und her und anstecken erkannte der PC das Tablet als Fastboot Device.
Über den adb im "fastboot mode" konnte ich mit dem Sony-Code den Kernel unlocken, danach wurde das Tablet sowohl von Emma als auch vom Flashtool erkannt. Wenn ich Vol+ drücke und das Tablet anstecke lande ich direkt im Flash-Modus und alles ist so weit gut.

Wenn ich dann eine Firmware flashe melden beide Programme keine Fehler und alles ist "gut"
Allerdings startet das Tablet danach nicht komplett - ich bekomme nur das Bild aus dem Anhang - weiter geht es nicht, auch nach 48h stunden warten nicht. Wisst ihr was ich da genau noch testen könnte? Wenn ich das Tablet noch mal Anstecke wird laut Emma die selbe Firmware erkannt.

Modell SGP311
Laut Emma mit folgender Firm: 10.7.A.0.228

Danke schon Mal im Voraus!

Gruß
 

Anhänge

evasion

evasion

Lexikon
Lade das Teil erst mal voll auf und dann versuch es mal mit dem Flashtool.
 
S

schaeaef

Gast
Hey,

ich bekomme leider mein Sony Xperia Z Tablet (SPG312) nicht mehr zum laufen.
Kurz zur Ausgangsvoraussetzung:
Der Bootloader ist entsperrt und ich habe erfolgreich ein Custom Recovery und LineageOS installiert.
Nun wollte ich zurück auf Stock, da ich das Tablet verkaufen will.

Meine Vorgehensweise:
Ich habe mit FlashTool und XperiFirm folgende Datei heruntergeladen SGP312_10.7.A.0.228_1273-3719_R2E und im Anschluss geflasht.
Nun bootet mein Gerät leider nicht mehr. Ich sehe das Sony Logo und dann bleibt der Bildschirm schwarz. Windows erkennt das Device als Ericsson Mobile SPG312.
Wenn ich das Gerät im Flashmode Boote wird es als Ericsson Mobile S1 Service erkannt.

Ich bin nun etwas ratlos. Wie gehe ich jetzt am besten vor, damit ich wieder eine original Sony Firmware auf das Tablet bekomme?
Für eure Hilfe wäre ich sehr dankbar. Ich nehme an, da das Tablet noch reagiert, ist es noch nicht verloren?
 
Aaskereija

Aaskereija

Inventar
du hast beim flashen wahrscheinlich die Wipes vergessen.
 
S

schaeaef

Gast
@Aaskereija
Danke für die Antwort - aber es gab nicht wahnsinnig viel auszuwählen.
Was mach ich jetzt am besten?