Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

[Sammlung] FTF-Dateien für Sony Xperia Tablet Z

  • 90 Antworten
  • Neuester Beitrag
Diskutiere [Sammlung] FTF-Dateien für Sony Xperia Tablet Z im Root / Custom-ROMs / Modding für Sony Xperia Tablet Z im Bereich Sony Xperia Tablet Z Forum.
fooox1

fooox1

Lexikon
Da bin ich mit meinem Latein erst mal am ende. Liegt aber am Kernel(boot.img).
 
O

overkill66

Neues Mitglied
Ich hab's hinbekommen!!!!

Anleitung für Xperia Tablet Z, SGP312 WIFI 32 GB

1.) neuen Ordner auf dem Rechner erstellen

2.) download
CyanogenMod Downloads

3.) 'Boot.img' aus dem Cyanogenmod-Rom extrahieren, in den Ordner kopieren

4.) download
http://dl.omnirom.org/pollux_windy/omni-4.4.4-20141012-pollux_windy-NIGHTLY.zip

5.) Boot.img (der von Cyanogenmod) per Fastboot und Flashtool flashen

6.) omni-4.4.4-20141012-pollux_windy-NIGHTLY.zip auf SD-Karte kopieren

7.) Recovery starten:
• „wipe data/factory reset“
• „wipe cache partition“
• unter „advanced“ „wipe Dalvik cache“

8.) Im Recovery das omni-4.4.4-20141012-pollux_windy-NIGHTLY.zip flashen

9.) pa_gapps-stock-4.4.4-20141008-signed.zip flashen

10.) UPDATE-SuperSU-v2.02.ZIP flashen

11.) UPDATE-SuperSU_PRO-v2.02.zip flashen

12.) ohne weiteren Wipe das System booten.

Anmerkung zu Schritt 5.) das in Omnirom vorhandene 'Boot.img' funktioniert bei dem Gerät nicht! Ein Boot-Loop ist die Folge. Das Boot.IMG muss zu allererst geflasht werden, da der Omni-Installer ansonsten meint, das Devivce wäre ein 'Pollux' (also Xperia Tablet Z LTE /SGP 321) zudem bringt die Datei das passende Recovery mit.

-------------------------------------------------------------------------
Funktioniert für Xperia Tablet Z, SGP312 WIFI 32 GB

Erstmal vielen Dank an fooox1 und snoopy-1 für die Unterstützung!
T B C
 
fooox1

fooox1

Lexikon
Ok, dann viel Spaß damit. Ich bin wieder bei Stock, da ich Fernbedienung und Telefonfunktion nutze.
 
A

aj44

Neues Mitglied
Hallo,

ich habe die obige Anleitung von overkill66 teilweise abgearbeitet.
Bootloader entsperren erfolgreich, Boot.img von cm-11 mit fastboot flashen
erfolgreich, fastboot reboot erfolgreich laut Meldung im Prompt. Dennoch ist das Tablet seitdem tot, keine LEDs leuchten mehr, Flash- oder Fastbootmode ist mit den Lautstärketasten nicht zu erreichen. Der Powerbutton zeigt keine Wirkung. Gibt es noch Hoffnung?


Update: die rote LED leuchtet, wenn ich laut/leise gleichzeitig drücke und dazu ein paar mal den Powerbutton
 
Zuletzt bearbeitet:
snoopy-1

snoopy-1

Ehrenmitglied
Ein wenig genauere Infos wären schon von Nöten, wenn du Hilfe erwarten willst! Insbesondere die Aussage, die Anleitung teilweise abgearbeitet ist schon eine sehr dehnbare Aussage. Am besten genau beschrieben, wie vorgegangen, was bisher versucht und noch besser, auch Links zu den verwendeten Dateien!
Hast du auch sicher gestellt, dass das Gerät sauber und ganz heruntergefahren ist? Gibt ja da wohl noch so eine kleine Taste im SIM/SD Schacht dazu. Wie genau reagiert das Gerät beim Versuch es einzuschalten, was zeigt die LED genau an?

Hast auch den Akku vorher vollgeladen gehabt und ihn jetzt mal für ein paar Stunden geladen?
Gruß,

snoopy-1
 
A

aj44

Neues Mitglied
Hallo snoppy-1
danke für deine Antwort.
Eine Resettaste im SIM/SD-Schacht habe ich an meinem Tablet Z1 LTE (Android 4.4.4 10.5.1.A.0.283, gerootet) nicht gefunden, auch nicht in der Bedienungsanleitung.
Ich bin in der Anleitung bis Punkt 5 gekommen und dort bis einschließlich zum Flashen der boot.img mit fastboot. Die boot.img habe ich aus dem cm-11-20141104-NIGHTLY-pollux_windy.zip kopiert. Der Link dazu ist in Punkt 2 der Anleitung.
Der Akku war nicht voll, vermutlich bei ca 50% und läd jetzt.
Ich habe eben die Einschalt- und die Lauttaste zusammen 10 Sekunden gedrückt, die weiße LED hat daraufhin einmal und dann dreimal geblinkt. Nach dem loslassen der Tasten leuchtet jetzt die rote LED.
 
Zuletzt bearbeitet:
snoopy-1

snoopy-1

Ehrenmitglied
Also irgendwas passt hier nicht so ganz zusammen. Laut deiner Info hast du die "boot.img" aus dem zweiten Link geflasht. Overkill schreibt aber ganz bewusst, diese boot.img eben nicht zu flashen, sondern unbedingt die boot.img aus ersten Link zu flashen!
Er hat aber wiederum die Z1T W-LAN Version, du aber wohl die LTE Version!
Hast du dein Gerät schon mal über mehrere Stunden durchgehend ans Ladegerät gehängt und es dann noch mal mit dem Flashmode versucht?
Wenn nicht mach das bitte mal und berichte wieder!
Gruß,

snoopy-1
 
A

aj44

Neues Mitglied
Nach dem Laden des Tablets über Nacht kam ich zunächst trotzdem nicht in den Flashmode, Fastboot ging jedoch und dann auch der Recoverymode. Im Recovery habe ich wipe data/factory reset und wipe cache partition ausgeführt und erfolglos versucht von der SD und mit sideload ein CyanogenMod package zu flashen. Flashmode ging anschließend, wohl, weil das Tablet im Recovery Mode sauber runtergefahren wurde, und nun ist die offizielle Firmware drauf. Allerdings bootet das Tablet sie nicht, wegen geringem Akkustatus (rotes Akkusymbol beim Einschalten). Dann scheinen Flash-, Fastboot- und Recoverymode den Akku ja stark zu beanspruchen.

Update: Habe nun mit dem richtigen Package für LTE auch Cyanogen und Mini-Modular GApps flashen können.
 
Zuletzt bearbeitet:
G

Gioccsi

Neues Mitglied
Hallo zusammen,

ich habe gestern Abend nach tagelangem Einlesen versucht mein SGP 321 mit einer nicht-gebrandeten Firmware zu flashen, um das Vodafone Branding und die Vodafone Apps loszuwerden.

Häkchen bei Wipe: "Appslog" "Cache" und "Data" waren alle gesetzt.

Zuerst habe ich die erste Firmware aus dem Thread probiert:

https://www.android-hilfe.de/forum/...sony-xperia-tablet-z.457524.html#post-6202650

Da war das Vodafone Branding immer noch da, wie bei qwuirky: https://www.android-hilfe.de/forum/...eria-tablet-z.457524-page-2.html#post-7130373

Dann habe ich diese hier genommen:

https://www.android-hilfe.de/forum/...eria-tablet-z.457524-page-3.html#post-7918151

Und: das Vodafone Branding ist immer noch da! Woran kann das liegen? Könnt ihr mir noch eine andere FTF ans Herz legen?

Danke & Grüße
 
snoopy-1

snoopy-1

Ehrenmitglied
Ganz einfach, weil diese Firmware die du gewählt hast eine mit Vodafone Branding ist. Nur ganze drei Beiträge unter dem, den du von "qwuirky" verlinkt hast, hat er nämlich genau das bestätigt geschrieben! Auch beim dritten Link von dir scheint es sich wieder um genau die gleiche zu handeln.

Wenn du eh schon mit dem Flashtool arbeitest, warum lädst du dir die Firmware nicht gleich direkt mit dem Tool herunter? Hier wird sie direkt von den Sony Servern geladen und du kannst dir der Brandingfreien sicher sein!
Gruß,

snoopy-1
 
G

Gioccsi

Neues Mitglied
Hi snoopy,

vielen Dank für deine Antwort. Die Download-Funktion von flashtool kannte ich nicht. Hat super funktioniert, vielen Dank!

Viele Grüße

Gioccsi