Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

[Sammlung] FTF-Dateien für Sony Xperia Tablet Z

  • 90 Antworten
  • Neuester Beitrag
Diskutiere [Sammlung] FTF-Dateien für Sony Xperia Tablet Z im Root / Custom-ROMs / Modding für Sony Xperia Tablet Z im Bereich Sony Xperia Tablet Z Forum.
Rostigernagel

Rostigernagel

Neues Mitglied
Nabend,
jup, hab die version von "devmark" (10.1.C.0.370 DE_Unbranded (Android 4.1.2; ohne loader.sin)) genutz. (gleich auf der anfangsseite.... die, welche nur mit google-drive gedownloaded werden kann.

Naja, ich hab das tablet erst seid ein paar tagen-> ausgepackt und gesehen "neues update 4.3 zum download bereit"-> mich gefreut wie Oscar:biggrin:und installiert....dann die probs. gehabt und mich informiert.
Also von 4.1.2 auf 4.3 und wieder zurück auf 4.1.2. (danach nochmal auf 4.3 und wieder zurück auf 4.1.2....um das nochmal zu probieren)

Mein Vorgehen:
-Flashtool geholt (version steht bei mir 0.9.11.0....hab die installations datei noch falls erwünscht)
-dann die ftf. datei geholt (mit dem IE8 garnicht so einfach...Opera brach ständig ab[lag aber an der Fritzbox^^])
-dann ftf-datei in den Ordner "firmware" des flashtools kopiert.
-danach flashtool gestartet die datei angeklickt und NIX an den einstellungen geändert->folglich war alles weg
-tablet im Flashmode angeschlossen (anleitung hat ja "devmark" im anderen Thread schon geschrieben) und nix...keine Treiber:huh: Also gesucht wie ein irrer bis ich mal genauer gelesen hab-> sind ja welche im Flashtool^-^
- Also in den Ordner "flashtool" dann die auf "drivers" die drei ausgewählt (tabletZ/fastboot/flashmode) und installiert....probiert und wieder "need drivers"-> jetzt war ich doch bissl verwirrt....also tablet abgesteckt und wieder angesteckt (im abgeschaltetem zustand...könnte aber auch im flaschmode sein) uuuuund hops->xp hat nen treiber entdeckt-> also installliert.
-dann nochmal probiert und heidewitzka->geflasht.....jetzt das teil angeschmissen und blöde geschaut (siehe bild weiter oben) dieses Bild kam dann noch einmal beim 2ten starten....bis jetzt ist es nicht mehr wieder erschienen.

Aufgepasst:
ich hab nochmal geschaut->
wenn ich bei mir im flashtool bei "firmware selector" (da wo man die firmware auswählt)
und eine ftf anklicke (hab jetzt auch die von XDA-4.2.2 geholt) erscheint bei CONTENT unter "filename" bei beiden versionen die berühmte "LOADER.SIN".
Und bei 4.1.2 auch eine "Simlock.ta"....diese wurde aber beim flashen ignoriert.

Unter "Branding" der firmwares steht interessanterweise einmal "unbranded" (4.1.2) und einmal "generic"(bei 4.2.2)

Abschließende Worte:
mich würde die bedeutung bzw. funktion der loader.sin interessieren...sowie der Grund warum die unter "content" bei beiden aufgeführt ist (wenn auch nur grau hinterlegt...ist aber bei der ganze Liste)

Achso, ich bitte mal um verzeihung das ich alles so ausführlich aufgelistet habe....mache ich in den Peugeot-foren nicht anders-> frei nach moto:
lieber paar Infos mehr wie zuwenig.

Mfg Rostiger, dem sein Pc-lüfter grad etwas angst macht:huh:
 
Zuletzt bearbeitet:
T

The Vision

Fortgeschrittenes Mitglied
Freut mich,dass Du es do genau beschrieben hast.:thumbsup:

Lief bei mir genau so,simlock.ta wurde ignoriert,loader.sin war da.

Der einzige Unterschied besteht füpr mich darin,dass ich meine Daten behalten wollte...da gab es doch vor ein paar Wochen einen User der das auch nur so mit Datenverlust hinbekommen hat?

Werde es also nachher nochmal versuchen und alle Haken aktiviert lassen.

Der ursprüngliche Beitrag von 08:13 Uhr wurde um 09:24 Uhr ergänzt:

Hat jetzt tatsächlich funktioniert....ganz ohne verwirrende Anzeigen wie beim Rostigennagel.
Ich hab sämtliche Haken aktiviert gelassen und gut war.

Gerootet habe ich inzwischen auch,es erstaunt mich wie viel schneller das Tablet mit der alten Software zu sein scheint?!

Mir ging es bei der ganzen Sache zwar Hauptsächlich um das Rooting,aber lohnt sich der Sprung auf 4.2.2 wenn es lediglich um die Geschwindigkeit geht?

Danke für Eure Geduld

Michael
 
Rostigernagel

Rostigernagel

Neues Mitglied
Nabend,
Freut mich das es geklappt hat:thumbup:
Interessant, es macht den anschein, das man bei dem sprung auf 4.1.2 wohl lieber nix an den einstellungen ändern sollte.

wegen dem lohnen kann zumindest ich nix sinnvolles beitragen-> hab das teil erst seit kurzen....gerootet wird aber definitiv noch, damit das Tablet den namen Sony auch verdient. (ich kenn sony iwie etwas anders....man hatte immer etwas besonderes gehabt, das fehlt mir jetzt bei dem teil:sad:)

Wie dem auch sei, wünsche noch viel freude mit 4.1.2 und der qual der wahl vllt. doch wieder auf 4.2.2 zugehen:biggrin:

Mfg Rostiger
 
fooox1

fooox1

Lexikon
Der einzige Unterschied besteht füpr mich darin,dass ich meine Daten behalten wollte...da gab es doch vor ein paar Wochen einen User der das auch nur so mit Datenverlust hinbekommen hat?
Das zu erwähnen, wäre sinnvoll gewesen! Dann hätten wir auch schneller eine Lösung gefunden.:biggrin:
Interessant, es macht den anschein, das man bei dem sprung auf 4.1.2 wohl lieber nix an den einstellungen ändern sollte.
Da hier(4.3) eine ganze Reihe von Änderungen in der Struktur, Bootloader etc vorgenommen wurden.
 
T

The Vision

Fortgeschrittenes Mitglied
Bin auf alle Fälle froh,dass es jetzt endlich geklappt hat.

Manchmal ist es nicht so leicht die Übersicht zu behalten,wer in welchem Thread über was für ein Gerät (311,312,321) Etwas gepostet hat....da frage ich lieber 2x nach.

Auch am dritten Tag - und nachdem ich das Tablet jetzt eingerichtet habe für mich - kommt es mir deutlich schneller vor.Hat sich bis jetzt auf alle Fälle gelohnt.

Vielen Dank nochmal!
 
Rostigernagel

Rostigernagel

Neues Mitglied
Mahlzeit,
@"fooox1" jup, ist wirklich nur bei 4.3-> danke fürs vervollständigen.
Hehe, jetzt weiß ich auch was mit "4.1.2 ist schneller" gemeint ist-> hab jetzt auch mal 4.2.2 druf gemacht (hatte).

Mfg Rostiger
 
Rostigernagel

Rostigernagel

Neues Mitglied
Nabend,
noch kurz zum vervollständigen-> die verwirrende anzeige kam letztendlich vom Flashtool.
hatte vorher die alte version....nun mit neuer probiert und keine merkwürdige anzeige mehr:thumbup:

Mfg Rostiger
 
G

gironimo

Erfahrenes Mitglied
G

gironimo

Erfahrenes Mitglied
gironimo schrieb:
Ganz vergessen, Passwort ist gironimo^^
 
M

mertain

Neues Mitglied
Hi,

habe für die folgenden drei Modelle jeweils die aktuelle Android 4.4.2 erstellt...

SGP311 (WIFI, 16GB):
- 10.5.A.0.230 DE_Unbranded (Android 4.4.2; inkl. loader.sin): https://drive.google.com/file/d/0B_Ipg9GSKi6WMWZzaEZRY2hWUVU/edit?usp=sharing

SGP312 (WIFI, 32GB):
- 10.5.A.0.230 DE_Unbranded (Android 4.4.2; inkl. loader.sin): https://drive.google.com/file/d/0B_Ipg9GSKi6WOG9yVVZ5b3hWWVU/edit?usp=sharing

SGP321 (LTE, 16GB):
- 10.5.A.0.230 DE_Unbranded (Android 4.4.2; inkl. loader.sin): https://drive.google.com/file/d/0B_Ipg9GSKi6WUTA5YUVqTS0wWXM/edit?usp=sharing
 
M

mi.to

Erfahrenes Mitglied
Eine Bitte, könnte der Themenstarter oder ein Mod im ersten Post eine Tabelle erstellen und dort die Versionen und Links zusammenfassen. Im Z1 Forum gibt es das auch. Dann hat man auf einen Blick alle FTFs zusammen. :thumbsup:
 

Anhänge

B

Big Dreams

Neues Mitglied
kann mir vielleicht jemand helfen: ich suche die firmware, welche auf android 4.3 basiert. ich hab ein wifi modell und die firmware sollte deutsch sein. vielen dank im vorraus!
 
M

mi.to

Erfahrenes Mitglied
Na, so ganz abwegig war ja meine Bitte von oben scheinbar doch nicht ...:thumbup:
 
G

Grantiger

Neues Mitglied
Hallihallo, bin in dem ganzen Thema nicht so belesen... Wuerde gerne mal von 4.1.2 bis auf 4.4.4 updaten.. Aber habe Angst dass mir die neue nicht gefaellt... kann es Probleme bei so großen Schritten vor/zuerueck geben? Gruß
 
fooox1

fooox1

Lexikon
Ist aber nur für das SGP321(LTE) verfügbar und ist eine VF Version! Nein, du brauchst aber dann eine mit loader.sin um zurück zu kommen, da sich ab 4.3 der Bootloader geändert hat.
 
O

overkill66

Neues Mitglied
Hallo Xperia - Freunde!
ich bin Besitzer eines Xperia Tablet Z, SGP312 WIFI 32 GB + 32GB-SD-Card.
Und bin eigentlich kein Anfänger.

System ist SGP312_10.5.A.0.230_VMo EU4 Android 4.4.2 (Stock) mit
Root (Towelroot) SuperSU 2.2 und TabZ-lockeddualrecovery 2.7.154.

Das läuft eigentlich soweit einigermaßen.
Bis auf:
- ständige WIFI-Abbrüche (mit reconnects)
- keine Unterstützung von CIFS im Kernel
(betreibe ein 9GB-NAS, mom. nur Zugriff über Android-Explorer)
...mehr fällt mir gerade nicht ein.

Ich möchte gerne auf 4.4.4 Upgraden, aber natürlich unter Beibehaltung
von Root usw..... und hier fängt das Drama an.

-----------------------erster Versuch------------------------------
- Update via PC auf (Stock 10.5.1.A.0.283) 4.4.4
- Kernel-only-Flash (10.5.A.0.230) mit Flashtool,
- Rooting mit Towelroot
- Kernel-only-Flash (Stock 10.5.1.A.0.283)
ERGEBNISS: Schwarzer Bildschirm, keine Reaktion die Kiste ist platt.

==> Wiederherstellung des Original Systems (10.5.A.0.230) mit Recovery

-----------------------zweiter Versuch------------------------------

- Installationsversuch von omni-4.4.4-20141010-pollux_windy-NIGHTLY
==> Installation schlägt fehl, ich habe offensichtlich ein 'pollux' und kein 'pollux-windy', kein Problem ich Kopiere omni-4.4.4-20140717-pollux-NIGHTLY
auf die SD-Karte

-----------------------dritter Versuch------------------------------
- Installation von omni-4.4.4-20140717-pollux-NIGHTLY
- alles wie mehrfach beschrieben durchgeführt incl. WIPES
- keine Fehlermeldungen, alles Problemlos durchgelaufen.
ERGEBNISS: Schwarzer Bildschirm, keine Reaktion die Kiste ist platt.

==> Wiederherstellung des Original Systems (10.5.A.0.230) mit Recovery

-----------------------vierter Versuch------------------------------
Ich wäre sehr glücklich, wenn jemand von euch mir helfen könnte,
solange muss ich mit SGP312_10.5.A.0.230_VMo EU4 Android 4.4.2 (Stock)
leben.

Im Vorraus herzlichen Dank für euere Hilfe!
Gruß Overkill66
 
fooox1

fooox1

Lexikon
-----------------------erster Versuch------------------------------
- Update via PC auf (Stock 10.5.1.A.0.283) 4.4.4
- Kernel-only-Flash (10.5.A.0.230) mit Flashtool,
- Rooting mit Towelroot
- Kernel-only-Flash (Stock 10.5.1.A.0.283)
ERGEBNISS: Schwarzer Bildschirm, keine Reaktion die Kiste ist platt.
Hier solltest du noch mal nach Anleitung vorgehen.

zweiter Versuch und dritter Versuch
Hier benötigst du einen offenen Bootloader, da du den enthaltenen Kernel(boot.img) mit den Flashtool nach flahen musst. Du brauchst auf jeden Fall eine pollux_windy Version.