Neue Firmware B119 als OTA verfügbar

  • 92 Antworten
  • Neuester Beitrag
Diskutiere Neue Firmware B119 als OTA verfügbar im Root / Custom-ROMs / Modding für Telekom Move im Bereich Telekom Move Forum.
No_User_Manual

No_User_Manual

Stammgast
Das move kam eben bei mir an, ich lade es jetzt erst mal komplett auf und
dann mache ich mich daran. Jetzt habe ich aber noch eine Frage: Kann ich
dieses Update gleich machen, ohne das Gerät zu rooten? Denn ich möchte
es danach auch rooten und den Speicher von den ganzen T-mobile Sachen
befreien, aber ist dann das Update noch da? Und noch eine Frage, kann ich
dieses Update auch per WLAN machen, also SIM-Karte raus und dann per
WLAN updaten? Oder muss eine SIM-Karte im Gerät sein? Danke im voraus.
 
K

kmm01

Ambitioniertes Mitglied
Habe ich auch so gemacht erstmal das Update über W-Lan dann angefangen es zu rooten und dann entmüllen.
Hatte eine Sim drin aber das Update über W-Lan gezogen also sollte es auch ohne Sim gehen.
mfg
 
No_User_Manual

No_User_Manual

Stammgast
Ok, Danke dir.

Wo wird das Update denn abgelegt? Auf die 4 GB Speicherkarte? Falls ja, ich
möchte diese ja noch gegen eine 16 GB SanDisk Ultra Class 10 microsSDHC
tauschen. Aber zuerst muss ich mal den Slot finden.
 
K

kmm01

Ambitioniertes Mitglied
Die Sd karte findest du gegeüber vom der Sim karte oberer Rand ist die schwarze Sd drin.
Update wird im Geräte bleiben.
mfg
 
MrsCoffeeJunkie

MrsCoffeeJunkie

Neues Mitglied
Hallo zusammen,

ich bin ganz neu hier und habe auch gleich ein Problem mit dem Telekom Update. Seit dem Update erkennt mein PC das Handy nicht mehr und ohne sd Karte geht es gar nicht mehr.

Kann mir jemand helfen?

Vielen Dank im Voraus für Eure Hilfe!

MfG
 
keinea-hnung

keinea-hnung

Erfahrenes Mitglied
Ja, musst SIRI aktivieren und dann deutlich "SD-Carte einschalten" rein sprechen. :D

Hi, ich bin uch ein Junkie. Unter 0,9 Liter geht bei mir nichts :D

Freut mich das es auch bekennende Kaffeetrinker gibt.

Kannst du das genauer beschreiben?

Mit USB verbinden, hat schon mal funktioniert?

Die Treiber hast du auch schon installiert?

Hast du vorher, wo es funktioniert hat einen Verbindungston am PC bekommen. Wenn ja, bekommst du jetzt auch einen Ton am PC und das Laufwerk wird nicht angezeigt?
 
Zuletzt bearbeitet:
MrsCoffeeJunkie

MrsCoffeeJunkie

Neues Mitglied
keinea-hnung schrieb:
Mit USB verbinden, hat schon mal funktioniert?

Die Treiber hast du auch schon installiert?

Hast du vorher, wo es funktioniert hat einen Verbindungston am PC bekommen. Wenn ja, bekommst du jetzt auch einen Ton am PC und das Laufwerk wird nicht angezeigt?
Vielen Lieben Dank für Deine Hilfe! Also es hat sich herausgestellt, dass es mit einem anderen USB-Kabel einwandfrei geht. Des Weiteren hat sich herausgestellt, dass es von Vorteil sein kann die sd Karte vorher zu trennen und dann erst heraus zu nehmen... :blushing::D

Aber trotzdem Danke für deine Tipps!

MfG
 
F

flakeo

Neues Mitglied
Hallo,

ich habe eben mit root_u8600.bat den root-zugriff hergestellt. Leider ist mir erst danach eingefallen, dass ich zunächst das OTA update machen will. Also habe ich versucht das Update durchzuführen, aber es geht nicht! Das Gerät startet immer in dem CWM Recovery Modus und wenn ich dann den ersten Menüpunkt "booten" wähle, ist das Update nicht installiert! Wie krieg ich das Gerät wieder in den Auslieferungszustand damit ich erstmal das OTA Update machen kann und dann rooten und den Müll löschen? Vielen Dank
 
F

flakeo

Neues Mitglied
Danke, habe ich gemacht und vorher noch "v2" von dem Thread "[CWM-Backup] U8600, Build B119 inkl. Multitouch, Root, ohne Telekom-App" draufgespielt.

Damit habe ich doch eigentlich jetzt alles, was ich manuell machen wollte, oder? Wollte nur ein sauberes System wo alles möglichst nicht mehr nach Telekom aussieht und was schnell läuft. Oder fehlt noch irgendwas? Will das Gerät verschenken.

Achja, wenn ich jetzt in den Einstellungen auf Anwendungen gehe und auf Werkseinstellungen zurücksetze, hab ich dann den ganzen Telekom kram wieder oder das saubere Image was ich eben eingespielt hab? vielen Dank
 
Zuletzt bearbeitet von einem Moderator:
Andy

Andy

Ehrenmitglied
Achso, ja klar, wenn du das Backup über die CWM Recovery wiederherstellst, bist du natürlich auf dem aktuellsten Stand.

Bei einem Werksreset bleiben die Systemapps erhalten, es werden nur die Einstellungen dazu gelöscht. Weiterhin alle nachträglich installierten Apps auf /data. Ich würde noch die "_InstallApks" auf der Speicherkarte am PC sichern und dann löschen, da dort die ganzen Apps die dort drin sind evtl. wiederhergestellt werden. Bin ich mir aber nicht sicher.
 
F

flakeo

Neues Mitglied
Perfekt, genau das wollte ich haben. Hab es gerade ausprobiert, bei einem Reset ist alles so wie direkt nach dem Aufspielen mit CWM. Danke für deine Hilfe :wubwub: