1. @dgar, 14.04.2019 #21
    @dgar

    @dgar Android-Experte

    Jo
    14.7.99
     
  2. AndroidSysop, 14.04.2019 #22
    AndroidSysop

    AndroidSysop Fortgeschrittenes Mitglied

    Hoffe, dass es noch einen anderen Weg gibt.

    Ich schalte halt auf die Kernfunktionen bei Magisk um, wenn ich SkyGo nutzen will.

    Irgendwie muss das aber an einem relativ neuen Sky Update liegen, denn im März hat es noch funktioniert.
    Habe das Tab4 10 neu aufgesetzt und nun bekomme ich es nicht mehr zum laufen, wenn Magisk nicht im abgespeckten Modus läuft.
     
  3. koka1979, 06.05.2019 #23
    koka1979

    koka1979 Neuer Benutzer

    Hallo,

    ihr müsst magisk manager wiederherstellen. Und ganz wichtig den cache und speicherinhalt in den einstellungen der sky app leeren vor dem ersten start der app. Dann funktioniert es auch. Bei anderen apps mit root Erkennung müsst ihr es genauso machen.

    Gruß
     
  4. html6405

    html6405 Gewerbliches Mitglied

    Funktioniert Sky Go bei euch noch mit der aktuellsten Version und Magisk?
     
  5. Pipolino

    Pipolino Android-Lexikon

    Jip, funktioniert hier bislang ohne Probleme.
    Magisk: 19.3
    Magisk Manager: 7.2.0
    Sky Go App: PR 17.3.6-1100

    LG
     
    html6405 bedankt sich.
  6. html6405

    html6405 Gewerbliches Mitglied

    Kannst du mir eventuell nochmals genau auflisten, mit welchen Einstellungen es bei dir funktioniert?
    Ich hab nun sogut wie alles durch, auf LineageOS 14.1 bekomm ich es leider nicht zum Laufen.
     
  7. @dgar

    @dgar Android-Experte

    SaftyNet status?
     
    html6405 bedankt sich.
  8. html6405

    html6405 Gewerbliches Mitglied

    Pass, aber mit dem SafetyPatch Modul.
     
  9. @dgar

    @dgar Android-Experte

    Dann versuch mal den DB Patch der in thema Magisk+Gpay beschrieben ist
     
    html6405 bedankt sich.
  10. html6405

    html6405 Gewerbliches Mitglied

  11. @dgar

    @dgar Android-Experte

    Jo
     
  12. html6405

    html6405 Gewerbliches Mitglied

    Ok danke, werde ich probieren und berichten. Aber mit welchen Konfigurationen läuft es bei dir?
     
  13. @dgar

    @dgar Android-Experte

    Ic habe noch ne recht alte version von den googleplayservices.
     
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.