Cyanogenmod 10.2 (Android 4.3.1) auf dem Archos G9

S

spixi

Ambitioniertes Mitglied
Nö geht nicht mehr, musste mal einen Mod fragen
 
M

mwalimu

Ambitioniertes Mitglied
Threadstarter
Ok, vielleicht sollte ich eh den allerersten Eintrag überarbeiten, damit jeder die Anleitung gleich findet. Dann sollte ich aber die alte Version etwas weiter unter löschen. Das kann ich also auch nicht selbst machen?

Gesendet von meinem ARCHOS 80G9 mit der Android-Hilfe.de App
 
H

Heiko123

Erfahrenes Mitglied
Hey,

ist das Bild bei euch auch gestreckt und unscharf ?
Hallo,

erst mal danke für die Anleitung. Habe es jetzt hinbekommen.
Aber leider habe ich das gleiche Problem wie oben.
Bei mir ist es auch gestreckt und das Bild unscharf, sieht aus wie deinterlace.

Wobei ich ein 101G9 habe.
 

Anhänge

Zuletzt bearbeitet:
M

mwalimu

Ambitioniertes Mitglied
Threadstarter
Argh... Vielleicht geht die Anleitung nur für das 80 G9...
Ich werde das gleich nochmal bei xda recherchieren.

Gesendet von meinem XT910 mit der Android-Hilfe.de App

Der ursprüngliche Beitrag von 03:14 Uhr wurde um 03:23 Uhr ergänzt:

Ok, da musste ich nicht lange suchen.

Hi, if anyone would like to run a 4.3.1 Google OS on a Archos G9 80S device (and currently only this), download and extract this file:
Für das 101 gibt es "nur" die 4.2.2:
http://forum.xda-developers.com/showthread.php?t=2104491

Wobei es kein Problem sein sollte, die nachträglich drauf zu ziehen.

Ich werde das alles gleich in der Beschreibung ändern.

Tut mir echt leid.

Gesendet von meinem XT910 mit der Android-Hilfe.de App
 
S

spixi

Ambitioniertes Mitglied
nachtrag da sonst evtl verwirrung, macht es nach folgendender anleitung ( aus dem xda thread). Das tool heisst mittlerweile "Ext 2 volume manager " einfach über google zu finden.

Funktioniert auf meinen G9 101 512 mb einwandfrei, hat diesem gerät neues Leben eingehaucht, läuft besser als jede firmware vorher . einzig bluetooth geht nicht mehr.
Komisch. dann denke ich das Biernase uns verarscht :D
 
H

Heiko123

Erfahrenes Mitglied
:scared:Schit, habs gefunden. Gleich im ersten Satz. :scared:

Hi, if anyone would like to run a 4.3.1 Google OS on a Archos G9 80S device (and currently only this), download and extract this file:

Der ursprüngliche Beitrag von 08:41 Uhr wurde um 10:12 Uhr ergänzt:

Argh... Vielleicht geht die Anleitung nur für das 80 G9...
Ich werde das gleich nochmal bei xda recherchieren.

Gesendet von meinem XT910 mit der Android-Hilfe.de App

Der ursprüngliche Beitrag von 03:14 Uhr wurde um 03:23 Uhr ergänzt:

Ok, da musste ich nicht lange suchen.



Für das 101 gibt es "nur" die 4.2.2:
[ROM] [4.2.2] [1/7/13] CyanogenMod 10.1 - Google Edition! - xda-developers

Wobei es kein Problem sein sollte, die nachträglich drauf zu ziehen.

Ich werde das alles gleich in der Beschreibung ändern.

Tut mir echt leid.

Gesendet von meinem XT910 mit der Android-Hilfe.de App
Hey, macht nichts.

Nur ne blöde Frage: Wie komme ich auf die 4.2.2?
Reicht es aus die Anleitung nach dem "Update auf neuere..." durchzuführen?
 
M

mwalimu

Ambitioniertes Mitglied
Threadstarter
Ich könnte mir vorstellen, dass schon. Bei xda schreiben sie
Coming from an old CM10.1 build
THE LATEST BUILD WIPES THE INTERNAL SD!
1.) Download the update to your device and the Gapps to your PC
2.) Boot into CWM/TWRP (Depends on version)
3.) Select Install, and flash the update
4.) Reboot your device
5.) When it has booted, copy the Gapps to the internal memory
6.) Reboot back into recovery - This will be TWRP now
NOTE: If your SD is your external SD, go back, select Mounts, then tick /data, then go to Install and navigate up and then into /data/media, this will be your internal SD
7.) Reboot, you have the latest CM10.1
Nun ist es in diesem Fall eine 10.2 die zuvor drauf ist... Ein mutiger Mensch müsste es ausprobieren...

Grüße

Gesendet von meinem XT910 mit der Android-Hilfe.de App
 
S

spixi

Ambitioniertes Mitglied
Funktioniert auf meinen G9 101 512 mb einwandfrei, hat diesem gerät neues Leben eingehaucht, läuft besser als jede firmware vorher . einzig bluetooth geht nicht mehr.
Er war ja mutig, aber leider bekommt man keine Rückmeldung von Biernase!
Ich zweifle an seiner Glaubhaftigkeit!
 
M

mwalimu

Ambitioniertes Mitglied
Threadstarter
Ich fänd es auch interessant, wie das geklappt hat, da ja die Firmware ganz offensichtlich auf die Auflösung des 80er Modells ausgelegt ist und diese auch beim 101 anzeigt...

Zu der Frage, wie man zurück zur 4.2.2 wechseln kann, gehe ich davon aus, dass es mit dem Abschnitt

Erstinstallation cm 10.2 (SDE muss installiert sein)

meiner Anleitung (und den entsprechenden Dateien der 4.2.2) klappen sollte.
Ich hab aber unter

https://www.android-hilfe.de/forum/root-hacking-modding-fuer-archos-g9-tablet.1152/download-cyanogenmod-10-1-google-edition.497189.html

gerade gelesen, dass es mit dem Download Probleme geben soll. Ich meine mich zu errinern, dass ich deshalb damals auch meine Versuche mit der 4.2.2 abgebrochen und es mit der 4.3.1 versucht hab.

Viel Erfolg!
 
S

spixi

Ambitioniertes Mitglied
Ja die Datei ist defekt.
Hab es letzte Woche und heute nochmal versucht.
 
A

AndreasT

Neues Mitglied
hi,
hat es mal jemand mit der 250 gb hd version probiert?
danke
andreas
 
H

Heiko123

Erfahrenes Mitglied
Evtl. tut sich was füers 101G9
Quote:
Originally Posted by Quallenauge
Can someone provide a logcat with these issues?

I have posted a logcat and a dmesg here:

a101s logcat - Pastebin.com
a101s dmesg - Pastebin.com

I guess the interesting line is
12-03 22:10:00.640 I/cat ( 609): <6>[ 0.000000] android_display: setting default resolution 1024*768, bpp=4

If I do a
'cat /sys/devices/omapdss/display0/timings' however, I get
68929,1280/26/100/2,800/8/4/4
I think this indicates that the kernel knows the proper resolution (1280x800), but somehow android fails to detect it and asks the display driver to put a 1024x768 image up, which naturally gets stretched.
--> Habs mit 4.2.2, aber wie oben schon geschrieben, die Files sind defekt.
 
S

spixi

Ambitioniertes Mitglied
Hab Quinny899 in Dev angeschrieben.

Antwort: Goo's servers are rebuilding, it will be back soon

Mist, hat denn keiner mehr die Datei auf dem Rechner?
 
H

Heiko123

Erfahrenes Mitglied
So habe jetzt die 21_11_2013 Version drauf.
Das "Interlace" ist besser, aber die Eierköpfe sind immernoch da :-(

Werd jetzt aber so laufen lassen, vielleicht ergibt sich demnächst noch was.
 
M

mwalimu

Ambitioniertes Mitglied
Threadstarter
und laut diesem, ist der Bug erst in der neuen Version enthalten.
Ich hätte den Satz zum Bug auch so übersetzt, dass er in der Dezember Version "immer noch" enthalten ist...

Gesendet von meinem XT910 mit der Android-Hilfe.de App
 
B

Biernase

Fortgeschrittenes Mitglied
Komisch. dann denke ich das Biernase uns verarscht :D
war ein paar tage nicht im thread. was ist denn hier aufeinmal los ? hab hier niemanden verarscht...


siehe bilder. bei mir läuft alles einwandfrei.Bild ist nicht verzerrt. ich komme vom Freezenooks rom und hab nach anleitung im XDA Forum auf 4.3.1 ein update gemacht. SDE war natürlich schon drauf vorher. habe keine vorherige CM version gebraucht.

Mein gerät ist ein Archos g9 101mit 512 MB ( kein Turbo )
 

Anhänge

Zuletzt bearbeitet:
S

spixi

Ambitioniertes Mitglied
Hi Biernase,

na endlich mal ein Statement von dir :thumbsup:

Kannst du doch bitte mal genau schreiben, welche Dateien du genommen hast?

Brauch erst noch 100% Gewissheit, das ich diesmal nicht schon wieder das Tab schrotte *ggg*


Viele Grüße
Annika
 
M

mwalimu

Ambitioniertes Mitglied
Threadstarter
Ok, dass ist jetzt mehr als spannend. Mich würde auch riesig interessieren, welche Version der Firmware du genommen hast. Dann könnte ich das gleich in die Anleitung integrieren.

Vielleicht hängt es auch davon ab, von welcher Version man beim update ausgeht...

Gesendet von meinem XT910 mit der Android-Hilfe.de App
 
Oben Unten