1. kfx700, 25.05.2014 #141
    kfx700

    kfx700 Neues Mitglied

    Hallo Leute !! Habe ein archos 70 internet tablet und würde gerne einen Cyanogenmod aufspielen . Hat das jemand und gibts dafür eine step by step anleitung ?? welche mod ist für das 70er geeignet ??

    Danke im voraus !!

    Gruss Gordon !!:razz:
     
  2. kaalsan, 28.06.2014 #142
    kaalsan

    kaalsan Neues Mitglied

    Super Anleitung hat auf Anhieb alles funktioniert vielen Dank !

    Nur jetzt mal ne Frage am Rande , wenn ich alles erledigt habe , darf ich dann den "local" Ordner und die ganzen dazugehörigen Daten löschen oder müssen die auf dem Tablet drauf bleiben ?
     
  3. Heiko123, 28.06.2014 #143
    Heiko123

    Heiko123 Erfahrenes Mitglied

    Kannst Du loeschen, wenn es dich stoert.
     
  4. tool2do, 17.08.2014 #144
    tool2do

    tool2do Neues Mitglied

    Hallo Zusammen,

    ich möchte mein archos 80 g9 gerne mit Cyanogen ausstatten in der Hoffnung, dass dann auch das GPS besser funktioniert.

    Leider scheitere ich am herunterladen der Systemdatei 09_07_2014-19_45_14 die bei xda-developers.com verlinkt ist.

    Der Download wird nicht beendet das maximale was ich bisher hatte waren 99%. Kennt jemand eine alternative Downloadquelle auch gerne von einer neueren Version ??

    Für einen Hinweis bin ich sehr dankbar.

    tool2do
     
  5. Leander9999, 01.10.2014 #145
    Leander9999

    Leander9999 Neues Mitglied

    Hat alles SUPER geklappt

    Tolle Anleitung
     
  6. ghec

    ghec Neues Mitglied

    Hallo,

    also erstmal vielen Dank für die präzise Anleitung zur installation.
    Ich habe es jetzt seit Monaten vergeblicher Vesuche endlich geschafft
    das 101 G9 zu rooten.

    Nur hat es effektiv fast nix gebracht. Es ist zwar im Kern schneller und läßt
    sich gut bedienen, aber entscheidende Hoffnungen haben sich nicht erfüllt.

    1. Es hat fast keinen Speicher mehr. Nach Google Earth ist schon Schluss.
    ich kann weder Bildbearbeitung noch sonst war einbauen ohne Speicherwarnung.

    Ich muss also ständig RAM-Daten aus den einzelnen Anwendungen löschen, was ungeheuer
    nervt wenn ich nur eine winzige App laden will (Regenradar oder so).

    Die große Festplatte läßt sich bei PC-Verbindung auch nicht mehr finden, der PC
    erkennt das Teil nur noch unter dem Recovery-Mode wenn ich den Kernel ändern
    will. Aber dann habe ich nur 300 MB statt der vorhandenen 230 GB.

    Die Festplatte läßt jedenfalls weiterhin keine App-Plazierung zu.
    Link2SD oder andere Helferlein nutzen nichts. Da ich die Platte
    auch nicht mit Ext2 umpartionieren kann - wie gesagt findet der PC das
    Ding nicht mehr, also geht das nun mal nicht

    Früher konnte ich mit dem Archos 101 G9 den Fernseher remoten, hatte bis zu 40 HD-Filme drauf,
    alles ging. Jetzt geht das NICHT mehr weil ich nicht mal mehr einen Video-Player installieren kann da der Platz fehlt.
    Ganz zu schweigen von Office-Anwendungen, das geht gaaarnicht.

    Warum es früher NICHT besser war: Das Archos hat eine Krankheit (von Anfang an) ... die linke Seite des Bildschirmes wird taub. Will heißen, ich kann links weder Buchstaben tippen noch Apps anklicken.
    Ich muss das Gerät ständig drehen ,,, was beim Schreiben ungeheuer "praktisch" ist.

    Deshalb schien die CM 10.2 die erhoffte Rettung. Aber ich kann auf meinem alten HTC Desire C mehr Apps installieren als jetzt auf dem Tablet.

    Wenn Ihr eine Idee hättet, wäre das super. Für 2014 ist solch ein technisches Problem eigentlich ne Armutsnummer, aber ich kriege keinen Speed
    oder sonst was über Root in das Ding


    Vielen Dank Guido
     
    Zuletzt von einem Moderator bearbeitet: 06.10.2014
  7. giand, 11.10.2014 #147
    giand

    giand Fortgeschrittenes Mitglied

    Ich würde die Sd mal vernünftig Partitionieren.....L2sd arbeitet nur mit einer ex
    Partition. Und die erkennt dein Rechner Pc nicht.
    hier mal eine Anleitung SD-Karte am PC partitionieren - Brutzelstube.de

    Ich habe auf meinem Alles ausgelagert und Ubuntu läuft auch drauf.

    Hoffe es hilft dir.
     
  8. Martinnitram, 17.10.2014 #148
    Martinnitram

    Martinnitram Neues Mitglied

    Hallo,
    habe die neueste cm 11 17_09_2014-20_14_50 installiert,
    was super mit der Anleitung hier geklappt hat... vielen Dank!!!
    Kann aber nirgends ein Menu zum Einschalten von gps finden.
    Kann mir da mal bitte jemand weiterhelfen. Kann es sein, dass
    das nicht funktioniert?
    Danke!!!
    Martin
     
  9. daniel-dm, 29.12.2014 #149
    daniel-dm

    daniel-dm Neues Mitglied

    Hallo,

    Es ist zwar schon eine Weile her, als hier das letzte Mal was geschrieben wurde. Aber ich melde mich mal trotzdem hier zu Wort und nehme mal an, dass hier immer wieder mal gelesen wird.

    Also, ich bin im Besitz eines "ARCHOS 101 G9 Turbo 8GB" .
    Ich habe dieses Tablet nun, nach der Anleitung im Post #1, geflasht. Natürlich habe ich mich dabei genau an die einzelnen Schritte gehalten und habe mir vorher die entsprechenden Dateien für das 101 G9 besorgt.
    Nachdem dann Alles erledigt war, dauerte es eine Weile und das CM-Männchen erschien und ich konnte das Tablet einrichten. Mittlerweile läuft das Tablet, alle Apps sind wieder installiert und ich bin zufrieden das Alles geklappt hat und hoffe natürlich, dass das auch so bleibt.
    Es läuft jetzt Android 4.3.1 auf dem Tablet.

    Deshalb auch mal hier an dieser Stelle, ein riesen DANKE SCHÖN an die Macher dieser Anleitung.
    ### :thumbup::thumbup::thumbup::thumbup: ###

    Sicher ist es nicht immer mit einem einfachen Danke Schön abgetan. Wenn man überlegt wieviel Zeit & Mühe darin steckt, kann man das sicherlich so einfach gar nicht danken.
    Ich kenne das selber, da ich anderen Sachen machen und da auch sehr viel Zeit investiere bzw. investiert habe.​

    Gruß Daniel
     
  10. bavmouse, 03.06.2015 #150
    bavmouse

    bavmouse Stammgast

    irgendwie stelle ich mich dafür zu blöd an. sobald ich da in diese auswahl komme um update firmware auswählen zu können und ich die knöpfe loslasse geht der bildschirm aus. was mache ich falsch?

    Der ursprüngliche Beitrag von 19:50 Uhr wurde um 21:01 Uhr ergänzt:

    war meine eigene grobmotorik.

    jetzt hat alles wunderbar geklappt und es läuft CM mit android 5.1.1.

    perfekt, super anleitung und danke dafür! :thumbsup::thumbsup::thumbsup:
     
  11. Taigerhand, 04.06.2015 #151
    Taigerhand

    Taigerhand Neues Mitglied

    Hallo bavmouse,

    wollte gerade auf deine Frage antworten, da warste aber schneller.
    Ja das starten des recovery menu ist mit etwas Timing zu machen.
    Am besten gehts bei mir immer Power und Sound-laut zu gleich und sobald das Archos-Logo erscheint die Power-Taste loslassen und danach die Sound-Taste.

    Wo hast du die android 5.1.1. her, die würde mich mal interessieren.

    Gruß Taigerhand :rolleyes2:
     
  12. bavmouse, 04.06.2015 #152
    bavmouse

    bavmouse Stammgast

  13. Taigerhand, 04.06.2015 #153
    Taigerhand

    Taigerhand Neues Mitglied

    Hallo bavmouse,

    ja da danke ich wie verrückt, das ging ja schnell.
    Mal sehen wie es läuft, habe ja ein Pad für Testzwecke übrig, ehe ich mein ständig in Gebrauchs-Pad umstelle auf was Neues.

    Gruß Taigerhand :thumbsup:
     
  14. RoSch1968, 06.07.2015 #154
    RoSch1968

    RoSch1968 Neues Mitglied


    Und wie sind Deine Erfahrungen?

    Meiner Meinung nach ist die Version 4.3.1 das Beste ROM für den Archos.
    Apps starten zügiger, der Taskwechsel ist geschmeidiger und ein Problem mit den SD-Karten wie bei Lollipop gibt es nicht.
     
  15. Taigerhand, 02.08.2015 #155
    Taigerhand

    Taigerhand Neues Mitglied

    Hallo,

    habe nun endlich mal Zeit gehabt das Android 5.1.1 zu installieren und zu testen.
    Ergebnis - schrecklich
    Warum? - viele App's laufen nicht, besser gesagt sie sind für das System nicht installierbar.
    Meine Navisoftware IGO läuft nach der Installation nicht, weil das System nicht gerootet werden kann.
    Diverse Rootversuche mit Kingroot-Versionen sind gescheitert.

    Kehre zu Android 4.4.4 zurück.

    Taigerhand
     
  16. RoSch1968, 03.08.2015 #156
    RoSch1968

    RoSch1968 Neues Mitglied

    Hallo.
    Die Probleme mit Root unter Lollipop sind mir nicht unbekannt.

    Manches konnte durch Aktivierung von Root in den Einstellungen behoben werden.
    Es ist aber richtig das nicht alle Apps kompatibel sind und somit ein Update der Apps notwendig ist.
    Unter xda-developers finden sich auch diverse Fragen zu Root im Zusammenhang mit Lollipop.

    Letztlich bin ich zu CM 10.2 (Android 4.3.1) zurückgekehrt weil meiner Meinung nach das Gesamtpaket am stimmigsten ist.
     
  17. Panteran, 05.11.2015 #157
    Panteran

    Panteran Neues Mitglied

    Hat jemand noch die "zImage“" für das 101 g9 ?
    Der verlinkte Link ist down.

    Gruß
    Pant
     
  18. nickname2, 02.10.2016 #158
    nickname2

    nickname2 Neues Mitglied

    Hallo, ich muss das hier mal wieder auskramen *g*

    Ich habe mir dieses tolle wenn auch alte Tablet gebraucht gekauft, weil ich es "nur" zum Amazon Video gucken nehmen wollte.
    Tja, böse Falle, geht erst ab 4.1 und drauf ist nur 4.0. So denn wollte ich es nun rooten und auf 4.3 bringen wie hier ja so schön beschrieben.

    Probleme gabe es dann bei Punkt 9:
    "Developer Edition Mernu -> "Export Data Partition" und das Tablet mit einem USB Kabel an den Rechner anschließen, es sollte ein Laufwerk mit den Ordnern „lost+found“ und „media“ erscheinen
    (darauf achten, dass beim „Ext 2 volume manager“ das schreiben in das Laufwerk angeschaltet ist. Dafür das Programm starten, in der angezeigten Liste das Laufwerk auswählen und F7 drücken. Bei „Enable writing support for EXT3 volumes“ ein Haken setzen und Apply drücken. F3 drücken, da kann man bei „Mount volume in readonly mode“ den Haken wegnehmen und auf „Apply“ klicken)"

    Die Ordner gab es schonmal nicht und ich musste das Tablet "formatieren", sonst konnte ich gar nix über den PC machen.
    Den Rest habe ich alles so gemacht wie beschrieben, aber nun beim Starten am Ende kommt das Archos Logo und das war es, es passiert nichts mehr...nach 30 Minuten hab ich nun ausgeschaltet über lange Power drücken.
    Warum hatte ich keine lost+found und Media Ordner und warum musste ich es formatieren, hat jemand ne Ahnung?

    Und wie kann ich jetzt noch was retten *g*...per USB meckert er wieder es läge kein Datenträger vor.

    *edit: firmware update geht nicht mehr, es startet zwar mit dem Einhorn aber das ist eine Dauerschleife.....kommt und geht und sonst passiert nix, ich habs wohl geschrottet?
     
    Zuletzt bearbeitet: 02.10.2016
  19. nickname2, 03.10.2016 #159
    nickname2

    nickname2 Neues Mitglied

    Puh, zumindest hab ich es wieder gerettet bekommen, mit der original Firmsoftware!

    Aber nun steh ich immer noch da mit der falschen Androidversion :(
     
  20. nickname2, 04.10.2016 #160
    nickname2

    nickname2 Neues Mitglied

    Ich hab es geschafft :))))
    Beim Installieren hatte ich den Autostart von Ext2Fsd ausgeschaltet, somit war es nicht aktiv und ich musste es manuell für das Laufwerk (Tablet) aktivieren!
    :biggrin:
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. archos 70 internet tablet cyanogenmod

    ,
  2. archos 80 g9 android 4.4

    ,
  3. archos 70 internet tablet 250gb cyanogen

    ,
  4. archos g9 turbo android 5.1.1,
  5. archos 101 g9 kitkat,
  6. archos 80 g9 turbo android 4.4,
  7. archos 101 g9 update to android 5.1.1,
  8. softtware update tablet archos 70 internet donloden,
  9. archos g9 101 250 cyanogenmod ,
  10. kingroot archos g9 80,
  11. archos 101 g9 android 5.1,
  12. cyanogen für archos70 b internet tablet,
  13. archos 80 g9 kitkat,
  14. htc one x bcmon android 4.31 cmmod
Du betrachtest das Thema "Cyanogenmod 10.2 (Android 4.3.1) auf dem Archos G9" im Forum "Root / Hacking / Modding für Archos G9 Tablet",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.