Fragen rund um Omas Ice Cream Sandwich V1.2.x, z.B. zum Entpacken der Image-Dateien

  • 101 Antworten
  • Neuester Beitrag
Diskutiere Fragen rund um Omas Ice Cream Sandwich V1.2.x, z.B. zum Entpacken der Image-Dateien im Root / Hacking / Modding für das Odys Loox im Bereich Odys Loox Forum.
W

wishmasterf

Erfahrenes Mitglied
burnieflash schrieb:
Danke :winki:
Sorry und danke für die Korrektur.
Anfänger ich.

Aber dass die Profis von 7zip inkompatibel zu winrar und winzip werden, ist auch schwer nachzuvollziehen.
zip=pkzip
7z=7zip

Sind andere komprimierungsverfahren! 7-zip kann jedoch mit vielen anderen Komprimierungsverfahren umgehen.
 
T

Trandem

Fortgeschrittenes Mitglied
Hat sich gelöst das Problem hat sich gelöst ich habe den Kernel nicht eingetragen xD
 
hävksitol

hävksitol

Ehrenmitglied
burnieflash schrieb:
Wenn ich wüsste, wie man Bilder ins Forum hochlädt, könnte ich jetzt 3 Screenshots präsentieren, die die WLAN-Reboot-Krankheit dokumentieren.
Im Fenster, das sich nach Klicken auf "Antworten" öffnet, der Büroklammer folgen.
 
evasion

evasion

Lexikon
So, stehe mal auf dem Schlauch und sehe den Wald vor Bäumen nicht.

Habe die 1.2.1 drauf auf dem Loox und habe die 1.2.2 runtergeladen. Ist ja eine "Oma - Odys RK2918 ICS 4.0.4 v1.2.2.7z.001.img" Datei.

Was mache ich jetzt damit ?
 
Z

ZuchiniMuffin

Ambitioniertes Mitglied
die 002 auch noch laden und entpacken.. 7zip^^
 
evasion

evasion

Lexikon
mit 7zip, ich hab es mit winrar versucht und da findet er immer kein Archiv.
 
Z

ZuchiniMuffin

Ambitioniertes Mitglied
evasion schrieb:
mit 7zip, ich hab es mit winrar versucht und da findet er immer kein Archiv.
Vielleicht hat die Datei einen CRC > neu laden. Und es sind 2 Dateien, man kann es auch mit Totalcomander zusammen setzen und dann mit winrar entpacken..
 
Zuletzt bearbeitet von einem Moderator:
evasion

evasion

Lexikon
:thumbsup: So läuft, super Jungs, großen Dank an alle mitwirkenden.:thumbsup:

Hab es jetzt unter Linux entpackt und siehe da es ging.
 
R

robby081262

Neues Mitglied
Hi Oma,

habe das problem das sich die zweite datei sich nicht entpacken lässt. hast du eine lösung auf lager? die erste ließ sich ohne probleme entpacken.
 
N

netlars

Erfahrenes Mitglied
robby081262 schrieb:
Hi Oma,

habe das problem das sich die zweite datei sich nicht entpacken lässt. hast du eine lösung auf lager? die erste ließ sich ohne probleme entpacken.
es müssen beide dateien im selben verzeichnis liegen, dann wird die zweite automatisch mit entpackt, wenn du die erste entpackst
 
hävksitol

hävksitol

Ehrenmitglied
robby081262 schrieb:
Hi Oma,

habe das problem das sich die zweite datei sich nicht entpacken lässt. hast du eine lösung auf lager? die erste ließ sich ohne probleme entpacken.

Ich habe Deine Frage in den Thread namens "Fragen rund um Omas Ice Cream Sandwich, z.B. zum Entpacken der Image-Dateien" verschoben - bitte schaut Euch doch mal um, bevor Ihr Fragen stellt, ob es nicht schon eine Antwort darauf gibt.
 
R

robby081262

Neues Mitglied
Danke für den Hinweis. Aber a habe ich nicht gesehen das es mittlerweile einen thread dafür gibt und b habe ich mindestens 20 seiten gelesen ohne was zu finden. sonst hätte ich mit sicherheit nicht gefragt. allerdings wird das der ics thread auch etwas unübersichtlich je umfangreicher er wird
 
burnieflash

burnieflash

Fortgeschrittenes Mitglied
robby081262 schrieb:
Danke für den Hinweis. Aber a habe ich nicht gesehen das es mittlerweile einen thread dafür gibt und b habe ich mindestens 20 seiten gelesen ohne was zu finden. sonst hätte ich mit sicherheit nicht gefragt. allerdings wird das der ics thread auch etwas unübersichtlich je umfangreicher er wird
Suchfunktion ...:thumbsup::thumbsup:
 
S

SimoneUe

Neues Mitglied
Hallo Jungs
ich wollte's auch mal versuchen, aber meine Kenntnisse reichen wohl nicht ;-( Jetzt steht "Can't mount /cache/recovery/log auf dem Bildschirm und nichts geht mehr. Sorry, Anfänger am Werk, kann mir da jemand helfen?

Thanks
Simone
 
Oma7144

Oma7144

Lexikon
wipe data/factory reset, dann reboot system now


:thumbup:
 
S

SimoneUe

Neues Mitglied
Danke, Oma, hatte ich schon versucht, kommt wieder aufs gleiche Bild ;-(
 
Oma7144

Oma7144

Lexikon
Ok, dann in der CWM power off und den ganzen Flashvorgang noch mal von vorne. EraseIDB nicht vergessen.


:thumbup:
 
S

SimoneUe

Neues Mitglied
Ich hab jetzt alles nochmals durchgeführt, keine Fehlermeldung, aber der Loox bleibt schwarz, ich kann ihn nicht mehr starten. Kann mir jemand helfen?
Danke, Simone
 
H

hanker

Fortgeschrittenes Mitglied
@SimoneUe: Hast du beim Flashen auch den Haken vor "Loader" gesetzt?

Gruß

René
 
Zuletzt bearbeitet: