Gingerbread ROM 2.3.4/4.5.1-134

rainbowsixpro1

rainbowsixpro1

Fortgeschrittenes Mitglied
29
>>>>>>>>XDA LINK<<<<<<<<<<

Neue Gingerbread SBF !

>>>>>>>>Download<<<<<<<<<<

Grüne Linse wird (offiziell) nicht supported ! Vielleicht mit GreenBreadMod Nachricht an mich wenn es klappt.


Changelog aus XDA:
-Verbesserte Akkuleistung
-GPS funktioniert super
-Schnelles Interface(?)

DOWNGRADE MÖGLICH - HOW TO VON derbestimmer

ROOTED-NANDROID-BACKUP + FIXED SBF thx an walter79

1. Via Custom Recovery wipen
2. Advanced restore (system/only)
3. Fixed-SBF flashen
4. Nochmals über Stock Recovery wipen

>>>>>>>>Download<<<<<<<<<<

GreenBreadMod Grüne Linse und Gingerbread.

Hier die normalen und vergoldeten Installationsregeln. Gehe die Schritte genau durch.
  1. Datawipe im Motorola! Recovery. (Nicht Clockwork!)
  2. Irgend ein Froyo flashen,rooten und die alte 2dinit installieren < bei mir hat es auch beim neuestem 2nd Init (aus Market) funktioniert!
  3. Das 134er Nandbackup über das Clockwork Recovery vom 2ndinit aufspielen. < Das Backup entpackt hier in den ordner sdcard/clockworkmod/backup/
  4. Die FIXED SBF via RSD Lite flashen
  5. Nochmal im Motorecovery Datawipen.
  6. viel Glück und Spaß
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Desertdelphin, adder23, Pfeily und 9 andere
Kann jemand sagen ob es endlich den neuen Motoblur 2.0 Lockscreen hat?
 
Hallo, ich habe mir die Version geladen und installiert. Auch alle Kamera bugs sind behoben wurden. Funktioniert also ohne Probleme bisher ;-)

Mal schauen wie es sich mit dem Apps verträgt. Ich werde weiterhin Berichten.

Mich an allen einen super Abend und viel Spaß mit der neuen CM7.1
 
Der Lockscreen ist an sich so geblieben wie vorher. Aber stört mich nicht! Ich bemerkte jetzt auch das die Rechtschreibung super klappt.
 
Leute, wartet bis morgen. Dann hat walter seine Downgrade-able Version veröffentlicht.

Gruß

Gesendet von meinem Motorola Defy mit der Android-Hilfe.de-App
 
Hier das rooted nandroid backup und die fixed.sbf.

Link zu den xda-developers


Wir Deutschen können ruhig ein wenig Englisch lernen.

oder translate.google.com
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Pfeily, ronson3, Redirion und 6 andere
Guten Morgen,

Gibt es nicht eine einfacherer Variante um zu Rooten?

Edit: ich habe doch schon den Superuser gehabt. Also hat erst die Rechte übernommen von der Nordic?
 
Moin,

das geht ja schon fast wieder so los wie mit den FroYo-Betas. :thumbsup:
Kann ich das nandroid direkt über den gerooteten 128er Build drüberspielen oder muss ich vorher noch mal ein sauberes 2.2er ROM flashen?
Danke und Gruß,

Xam
 
r.luthardt schrieb:
Guten Morgen,

Gibt es nicht eine einfacherer Variante um zu Rooten?

Edit: ich habe doch schon den Superuser gehabt. Also hat erst die Rechte übernommen von der Nordic?

Zur Zeit nicht. Du kannst dir natürlich auch die "full stock sbf" flashen und eine neue Methode zum rooten finden. Bleibt dann aber noch das downgrade Problem.
 
XamlooC schrieb:
Moin,

das geht ja schon fast wieder so los wie mit den FroYo-Betas. :thumbsup:
Kann ich das nandroid direkt über den gerooteten 128er Build drüberspielen oder muss ich vorher noch mal ein sauberes 2.2er ROM flashen?
Danke und Gruß,

Xam

Sollte direkt gehen. Ich hatte vorher CM7 drauf.
 
  • Danke
Reaktionen: XamlooC
was ist die "grüne Linse" bzw hat das mit dem Defy zu tun?
 
Wennd das stimmen sollte aus dem XDA:

There will be never a support for the green lens. The ROM being developed for a possible Defy +.

And Motorola had stopped the production of the green lens for the red.

Wäre das wirklich ne ziemliche sauerrei. Nur den Nachfolger kaufen zu müssen,damit man Gingerbread bekommt,obwohls einwandfrei auf den vorhanden geräten laufen würde.
 
Ich kann mir nicht vorstellen, dass Motorola ein Gingerbread Rom für ein neues Defy Plus rausbringt, das problemlos auf den alten Defys mit roter Linse läuft, aber nicht auf denen mit einer grünen. Das ergibt einfach keinen Sinn!
 
Das mag ja sein,aber was für einen Sinn hat es,dass es jetzt gerade bereits einwandfrei geht und mit grüner linse nicht? Das hier ist doch schon die 3 oder 4 Version und es geht immer noch nicht. Es macht ja keinen Sinn,den Treiber erst viel Später einzubinden,da ich mal sagen würde,dass diese Version schon sehr gut läuft.
 
Da geb ich dir absolut Recht! Sinn macht es trotzdem nicht. Ich bin aber vor allem angepisst weil ich die grüne Linse habe und ich somit mit dem Lebkuchenmann nix anfangen kann.
 
Ich ja auch. Meine Freundin hat die Rote Linse,die ist begeistert von der Rom und sie hat sogar noch die erste version drauf,die von Shadow erschienen ist.

Und CM7 und Miui basieren ja auch auf 2.3.4 und dort läuft die Kamera..daher verstehe ich dieses handeln absolut nicht.
 
@Jannek:
Ich hatte auch die grüne Linse, aber da hat der Autofokus nicht funktioniert. Also zu DatRepair geschickt und mit einer schicken roten Linse (und 2.2 DACH aber unwicktig) bekommen. Man ist das ein unterschied. Nur so als kleiner Tip
 
Sagt mal, ist das jetzt eine Beta? Und es wäre nett das ihr eure Erfahrung hier erörtert!

Danke
 
Welcher Kernel wird benutzt?
 
  • Danke
Reaktionen: ssr_german

Ähnliche Themen

solaris63
Antworten
1
Aufrufe
1.839
Cua
Cua
A
  • Annexx
Antworten
3
Aufrufe
2.071
ooo
O
hardy1968
  • hardy1968
Antworten
7
Aufrufe
1.948
Cua
Cua
Zurück
Oben Unten