Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Gingerbread ROM 2.3.4/4.5.1-134

  • 658 Antworten
  • Neuester Beitrag
Diskutiere Gingerbread ROM 2.3.4/4.5.1-134 im Root / Hacking / Modding für Motorola Defy im Bereich Motorola Defy Forum.
Dirk64

Dirk64

Lexikon
Zumal diese Chip Anleitung schon genug Opfer gefordert hat! :(

Sent from my Defy...
 
C

clubchef

Neues Mitglied
Gazman schrieb:
Du wirst doch jetzt nicht von diesem Forum auf die Chip-Anleitung mit einer Monate alten, längst uberholten RC verlinken??? :cursing:
Hi Gazman!

Sorry, aber ich habe mein Posting in einem eigenen Fred gemacht. Es wurde dann per Admin-Beam hier herein geschoben. Ihr könnt ja alles von mir gepostete löschen.

Ich hatte unter CyanogenMod | Android Community Rom based on Gingerbread -> Deveices -> Motorola Defy -> Stable Mod extra nachgeguckt und dort wird die update-cm-7.1.0-jordan-signed.zip aufgeführt. Siehe hier: CyanogenMod Mirror Network - Powered by TDRevolution

Und weil die Chip Anleitung wirklich mies ist, habe ich diese hier genommen: https://www.android-hilfe.de/attach...onsablauf-fuer-anfaenger-cm7-februar-2012.pdf Damit hat es ganz gut und flott geklappt. Hatter allerdings auch ein gerootetes 2.2.2. drauf.

Sonst hätte ich das nie gepostet. Also wenn es was neueres / besseres als Stable gibt, dann lösch(t) einfach meine Postings. Es war keine Absicht zu "stören/nerven" ehrlich nicht!

Gruß vom Clubchef!
 
Zuletzt bearbeitet:
Gazman

Gazman

Experte
War nicht böse gemeint, aber wg. der Chip-Anleitung sind hier ziemlich viele Leute aufgeschlagen, die sich ihr Defy unbrauchbar geflasht hatten.

Also zum OT-Schluß noch zur Aufklärung:

7.1.0 ist die offizielle CyanogenMod Stable.
Dann gibt es mit der 7.1.0-11 eine Defy-Spezialversion von Epsylon3.
Die Nightlies sind aktuell bei 7.2.0 RC0.
Alle diese Versionen entsprechen Android 2.3.7.

Was Chip da immer noch im Netz hat, ist ein früher Release Candidat der 7.1., der absoulut nicht mehr up to date ist. Solltest Dir also vllt. auch überlegen, ob Du nicht gleich noch ein Update nachlegst.:thumbup:

Gruß

Christoph
 
B

brickrock

Neues Mitglied
Moin,
ich bin der neue und muss gleich mal meine Probleme los werden :-D

ich habe auf mein defy die ROM 2 . 3 . 4 / 4 . 5 . 1 - 134 aufgespielt, es klappt auch alles wunderbar das problem ist nur das ich meine kontakte z.b. facebook nicht mit den telefonkontakten verknüpfen kann. unter kontakt - einstellungen - konto hinzufügen kann ich kein fb konto auswählen. ich wurde auch bei der instalation von fb nicht gefragt ob ich die kontakte importieren will. Bei Motorblur kann ich mich auch nicht anmelden, als fehler wird mir immer: "es konnte keine Verbindung hergestellt werden" angezeigt. Egal ob mit W-lan oder über funk. Hängt das irgendwie zusammen? gibt es irgendeine lösung?
 
H

hboy1337

Fortgeschrittenes Mitglied
Es kann sein, dass dein defy sich mit flashen der Rom als MB526 ausgibt... Da war mal son Problem vor ein paar Monaten?! Ne zeitlang konnte man sich aufgrund dessen nicht mehr mit motoblur verbinden. Abhilfe gab nur ne gefixte build.prop. Sonst frag im Q& A forum. Hier schaut kaum noch jemand rein. Gruß
 
Dirk64

Dirk64

Lexikon
In der build.prop ro.product.model=MB526 auf 525 ändern. Geht mit ES Explorer und Rootrechten, Root Explorer oder sonstigem Texteditor mit dem man an die build.prop kommt. Wenn das nicht reicht, ro.product.name auch auf MB 525 setzen. Sollte gehen, ich hab mit Motoblur nix am Hut.
 
Timinator0071

Timinator0071

Ambitioniertes Mitglied
weis jemand ob man von der 2.3.4 134 full sbf direkt auf die 2.3.4 128 full sbf flashen kann?
 
Zuletzt bearbeitet:
H

hboy1337

Fortgeschrittenes Mitglied
Timinator0071 schrieb:
weis jemand ob man von der 2.3.4 134 full sbf direkt auf die 2.3.4 128 full sbf flashen kann?
Geht alles. Frage ist halt nur was du vor hast ;)

Gesendet von meinem MB526 mit Tapatalk
 
Timinator0071

Timinator0071

Ambitioniertes Mitglied
ich hab halt die 128er jetz drauf (full sbf) und möchte die 134er drüberflashen auch full sbf. geht das???
 
D

Desertdelphin

Erfahrenes Mitglied
-
 
Zuletzt bearbeitet:
D

Desertdelphin

Erfahrenes Mitglied
Kann jemand einen Link schicken für diese Fixed Nandroid Version? Der andere Link führt auf eine Seite die einen Installer verlangt der mein gesamtes System vollschrotten will.

Wäre super ;)
 
Michiii

Michiii

Fortgeschrittenes Mitglied
@Desertdelphin

Schau mal in deine PN ;)
 
D

Desertdelphin

Erfahrenes Mitglied
-
 
L

LarsM

Fortgeschrittenes Mitglied
Hat jemand noch einen funktionierenden SBF-Download-Link für dieses ROM. Der Link aus Beitrag 1 funktioniert nicht.

Nachtrag: Hat sich erledigt (siehe unten)
 
Zuletzt bearbeitet:
Cua

Cua

Ehrenmitglied
Darf ich fragen, wieso du keine "normale" sbf für das Defy+ flashen möchtest?
 
L

LarsM

Fortgeschrittenes Mitglied
Ich hatte bereits CM7 und bis vor kurzem CM10 auf dem DEFY (rote Linse, nicht Plus).
Derzeit habe ich noch per RSD lite Zugriff auf das DEFY, aber ich finde partout keine GB-SBF um das Gerät wieder nutzen zu können. Viele Links (auch bei den XDA-Developern) funktionieren einfach nicht mehr. Die Froyo hängt (aus Gründen) im Bootloop fest
CM 10 ist mir zu träge, deswegen suche ich eine aktuelle, funktionierende GB-SBF.
In das TWRP kann ich auch noch booten, das Stock Recovery zeigt nur das Android-Symbol mit dem Ausrufezeichen :-(

Ich habe das Gerät schon so lange nicht mehr in der Hand gehabt, dass ich inzwischen schon nicht mehr weiß, was ich damals zuletzt damit gemacht habe.

Im Grunde will ich es nur wieder lauffähig haben und als Tracking-Device nutzen. Wiederverkauf lohnt sich ja nicht.

Nachtrag: Stock Android 2.2.2 geht wieder nach Full Wipe.
Nachtrag 2: Nach Zugriff auf das Stock läuft auch jetzt CM7 wieder (Installation mittels Gingerbreak, 2ndInit und cm7-Zip)
 
Zuletzt bearbeitet: