[ROM][JB] Team EOS 4 *4.2.2* - Umts_Everest / MZ601 / EU 3G+Wifi

  • 1.282 Antworten
  • Neuester Beitrag
Diskutiere [ROM][JB] Team EOS 4 *4.2.2* - Umts_Everest / MZ601 / EU 3G+Wifi im Root / Hacking / Modding für Motorola Xoom im Bereich Motorola Xoom Forum.
Claus3006

Claus3006

Experte
Achtung.........
Die EOS V 171 + 172 sind nicht lauffähig.!

Gesendet von meinem LG-D802 mit der Android-Hilfe.de App
 
Lord Gundolf

Lord Gundolf

Stammgast
Claus3006 schrieb:
Achtung.........
Die EOS V 171 + 172 sind nicht lauffähig.!

Gesendet von meinem LG-D802 mit der Android-Hilfe.de App
Äh, jo... Sind auch keine ICS-builds. Aber danke für den Hinweis.
 
D

dh.

Neues Mitglied
Ich müsste noch etwas da haben. Sag mir doch mal wo ich das hinschicken soll, ggfs pn
 
Lord Gundolf

Lord Gundolf

Stammgast
dh. schrieb:
Ich müsste noch etwas da haben. Sag mir doch mal wo ich das hinschicken soll, ggfs pn
Was meinst Du mit „wohin“ schicken? Per Mail wird das wahrscheinlich nichts :sly:
Ich bin für jede Übermittlung zu haben und dankbar. DropBox, GoogleDrive, oder ein Server -alles super!
 
kamelot

kamelot

Fortgeschrittenes Mitglied
Ich habe hier noch die EOS 136, 139, 170 - könnte ich Dir schicken. Wenn ja welche???
 
katerkarlo69

katerkarlo69

Erfahrenes Mitglied
@K@ffeekowski: Das nennt man glaube ich Jäger und Sammler, Respekt, kein Xoom mehr im Besitz, aber trotzdem die alte Firmware mal eben so aus dem Handgelenk schütteln :thumbup::biggrin:
 
Lord Gundolf

Lord Gundolf

Stammgast
katerkarlo69 schrieb:
@K@ffeekowski: Das nennt man glaube ich Jäger und Sammler, Respekt, kein Xoom mehr im Besitz, aber trotzdem die alte Firmware mal eben so aus dem Handgelenk schütteln :thumbup::biggrin:
Das finde ich auch Phänomenal! Vielen Dank dafür. Irgendwie ja schade - auf die alte Xoom-Garde ist ja echt mal Verlass...! Aber nun sind fast alle dem Konsum zum Opfer gefallen.
 
D

dh.

Neues Mitglied
Lord Gundolf schrieb:
Was meinst Du mit „wohin“ schicken? Per Mail wird das wahrscheinlich nichts :sly:
Ich bin für jede Übermittlung zu haben und dankbar. DropBox, GoogleDrive, oder ein Server -alles super!
Ich habe das ganze im Telekom-Mediencenter die verlangen eine emailadresse. Ist übrigends die 170 mit passsenden gapps
 
Lord Gundolf

Lord Gundolf

Stammgast
dh. schrieb:
[...]

Ist übrigends die 170 mit passsenden gapps
Ahso, das ist ja aber auch kein ICS mehr. Aber ich danke Dir für Deine Mühe! Ich hatte wirklich schon die Hoffnung aufgegeben...
 
D

dh.

Neues Mitglied
Lord Gundolf schrieb:
Ahso, das ist ja aber auch kein ICS mehr. Aber ich danke Dir für Deine Mühe! Ich hatte wirklich schon die Hoffnung aufgegeben...
Kein Ding, gerne. Sag bescheid wenn du es doch noch möchtest. Mein Sohn hat das Xoom jetzt mit dem Rom und ich muss sagen , dass das recht gut flutscht.
 
K@ffeekowski

K@ffeekowski

Fortgeschrittenes Mitglied
Ja, es ist hier leider sehr ruhig geworden seit EOS nicht mehr weiter entwickelt wird...
Ich hab noch n diverse JB nightlys, wenn da jmd Bedarf hat...?! ;)
 
der von da

der von da

Experte
Welche Version ist denn die letzte? Ich hab noch die 170er drauf. Läuft aber sehr gut.
Kann ich eigentlich das Xoom via Hdmi problemlos mit meinem TV verbinden? Würde mir dann ein entsprechendes Kabel besorgen
 
katerkarlo69

katerkarlo69

Erfahrenes Mitglied
Wenn Du bei EOS bleiben willst, bleib bei der letzten lauffähigen V170.
HDMI sollte funktionieren alles ab 4.2.2.
 
F

Findlerman

Fortgeschrittenes Mitglied
Lord Gundolf schrieb:
Äh, jo... Sind auch keine ICS-builds. Aber danke für den Hinweis.
Gerade gesehen, was du suchst...
Hab da noch die
* Eos-umts_everest-80.zip und
* Eos-umts_everest-81.zip
gefunden, wobei die 80 glaube ich die letzte vernünftig laufende ICS war (nutze ich auch noch immer)
Hoffe es hilft dir weiter..!
Glaube die gapps-ics-20120429-signed.zip müssten dazu passen, bin mir aber nicht sicher, hab schon lange nicht mehr daran herum gespielt, weil ich nicht auf JB umsteigen wollte. Aber sie lag neben der 80 im Ordner :scared:

Nachtrag:
Vielleicht konnte dich auch noch die CiR3_v80+.zip interessieren...

und keine Ahnung mehr, für was das alles gut war... aber es passt zeitlich zur 80er und bevor du was vermisst. oder in den alten Beiträgen lange suchen musst...

MODs-EOS-Nightly-80.zip
KalenderSync-Fix.zip
Fix-for-Bluetooth-QWERTZ.zip
gapps_fixer.zip

meine mich auch zu erinnern, dass es immer Probleme mit der googlemail.2.3.5.2.apk gab, daher einfach auch mal verlinkt...

have fun :thumbup:
 
Zuletzt bearbeitet:
P

PeX0dUs

Neues Mitglied
Hallo Zusammen,

Nach langer einlese zeit, wollte jetzt endlich mein Xoom auch mal updaten.

Bin streng nach Anleitung vorgegangen (Viele Dank dafür. Threads waren soweit alle sehr einfach erklärt) :smile:

Allerdings hängt mein Xoom jetzt beim Motorola Bootlogo fest und macht nichts mehr. Reset hilft nicht.

Hier mein Vorgehen:
- Bootloader entsperrt
- Xoom Gerootet
- ClockwordMod installiert.
- Folgendes Nihgtly Runtergeladen: EOS-umts_everest-20130704-171.zip
(Mirros gehen wieder, allerdings war die 172 zip defekt)
- auf die SD Karte gelegt.
- gapps-jb-20130105-EOS-XOOM-ONLY.zip runterladen
- auf die SD Karte gelegt.
- im ClockwordMod gebootet und über "install zip from sdcard" das nightly Zip installiert
- Über "install zip from sdcard" die gapps installiert
- reboot

Und dann lande ich beim Boot logo :(

Hab ich hier was falscht gemacht?

DAnke schonmal


GRuß
PeX
 
katerkarlo69

katerkarlo69

Erfahrenes Mitglied
Ja, nicht schlimm, nimm die V170, ist die letzte lauffähige EOS-Version, steht auch schon weiter oben, alles danach ist Banane und funktioniert nicht.
 
P

PeX0dUs

Neues Mitglied
Leider ist die Zip auch corruptet, deswegen hat da schon die Installation nicht geklappt.

Hab es jetzt auch mal mit der 159 und 169 probiert. Bei beiden das gleiche :(

Gibts noch irgendwie eine möglichkeit herauszufinden woran es liegt?
 
K@ffeekowski

K@ffeekowski

Fortgeschrittenes Mitglied
Hast du folgendes beachtet?

- wenn Ihr von Android 3.x oder 4.0.x oder 4.1.x kommt wird ein Full Factory Reset zwingend empfohlen!!! Wenn Ihr von einem anderen ROM mit 4.2.x kommt ist es nicht zwingend notwendig aber zu empfehlen.
- wenn Ihr bereits eine Version von diesem ROM installiert habt reicht es den Cache zu wipen und den Dalvik Cache zu wipen (beides findet ihr im CWM)
 
P

PeX0dUs

Neues Mitglied
Jep beides gemacht. Brachte nix.
Hab jetzt den Cyanogenmod drauf gemacht. Der ging ohne probleme