Galaxy S Plus Flashen - Mini-Anleitung

  • 688 Antworten
  • Neuester Beitrag
Diskutiere Galaxy S Plus Flashen - Mini-Anleitung im Root / Hacking / Modding für Samsung Galaxy S Plus im Bereich Samsung Galaxy S Plus (I9001) Forum.
Status
Für weitere Antworten geschlossen.
X

xonic276

Neues Mitglied
so habe versucht es zu flashen ein paar mal nix geht.
kann es aber immer noch normal hochfahren. aber weder tel. noch simsen.
selbst jede tastenkombi geht nicht.

wer jetzt noch ein idee hat...
 
Nr5

Nr5

Neues Mitglied
Irgendwie komme ich über
Code:
Download Start...
<0> Create File...
<1> StartThread Detected : 1
<2> StartThread Detected : 0
<3> StartThread Detected : 0
<4> StartThread Detected : 0
<5> StartThread Detected : 0
<6> StartThread Detected : 0
<7> StartThread Detected : 0
<8> StartThread Detected : 0
<1> setup connection...
<1> odin mode.. check plcatform verification.
<1> VerifyPlatform:V0, P0,R0
nicht hinaus. Ich hab jetzt 5 Versuche mit bis zu einer halben Stunde, erfolglos hinter mir. Ich denke, ich hab mich ziemlich genau an die obige Minianleitung gehalten. Hat jemand einen Vorschlag?
 
Fulano

Fulano

Super-Moderator
Teammitglied
Versuche mal: anderen USB Port, anderes Kabel, anderen PC;

Bisher waren es immer wieder diese Gründe wenn es auch nach Anleitung nicht geklappt hat.

Gruß
 
Nr5

Nr5

Neues Mitglied
Fulano schrieb:
Versuche mal: anderen USB Port, anderes Kabel, anderen PC;~~~
Danke, dass hab ich durchprobiert.
Geht nicht, gibts doch...
 
Fulano

Fulano

Super-Moderator
Teammitglied
Sieht aber dennoch so aus als ob Odin keine Verbindung zum Phone aufbauen kann ...
Das Phone ist im Download-Modus? "... Do not turn off target ..."

Odin ist unter Win7 als Administrator gestartet?

Jetzt erst das Phone per USB verbunden;
Odin meldet:
<1> Added!!!
<1> Detected!!!


Wenn Odin das nicht meldet -> siehe post #646

Danach kannst du immer noch die ops und das flashfile zufügen.

Gruß
 
Nr5

Nr5

Neues Mitglied
Fulano schrieb:
Sieht aber dennoch so aus als ob Odin keine Verbindung zum Phone aufbauen kann ...
Das Phone ist im Download-Modus? "... Do not turn off target ..."

Odin ist unter Win7 als Administrator gestartet?

Jetzt erst das Phone per USB verbunden;
Odin meldet:
<1> Added!!!
<1> Detected!!!
So ist es. Added und Detected sind nicht mehr sichtbar, wenn die Prozedur beginnt.
 
B

be_myself

Neues Mitglied
Hallo zusammen
Ich habe mir über ebay ein Samsung Galaxy S Plus gekauft. Gebrandet war es mit einer 1&1 Software. Deshalb habe ich mich vorher über google erkundigt wie man dies beseitigen kann und bin dabei über dieses Forum gestolpert. Also ich habe mir alles durchgelesen (Mini-Anleitung zum Rooten und Flashen) und zur Sicherheit auch ausgedruckt. Nachdem ich mir alles nochmal durchgelesen habe bekam ich schon Muffensausen :biggrin:. Na gut heute kam das Samsung, ich alles ausgepackt und war begeistert. Klasse Smartphone und mit meinen Nokia Handys (C7-00, C5-00) nicht zu vergleichen. Toll ...
Also gut, vor 2h dann habe ich mich an das Flashen gewagt und alles genauso gemacht wie es in der Anleitung steht. Ergebniss .... wow wow wow, alles hat super geklappt ohne Probleme und das gleich beim ersten mal. Nach 4:47 war alles erledigt. Danach habe ich wie im Thread "Alle Infos zu Reset! ..." befolgt. Also Möglichkeit 1: Einstellungen --> Datenschutz --> auf Werkszustand zurücksetzen. Ich das gute Teil danach wieder eingeschaltet und das Smartphone funktioniert. Ich hoffe ich werde lange meine Freude daran haben ! Mein Dank gilt Adrogen und all denen die dies auch für Anfänger in Sachen Flashen durch eine ****sichere Vorgehensweise veranschaulichen.

Danke :thumbsup:

PS: Jetzt werde ich dem Forum treu bleiben falls doch mal ein Problem auftaucht.
 
N

Native96

Neues Mitglied
Ich habe ein Problem
Mein S+ ist beim flashen von CWM gebrickt aber der downloadmodus geht noch.
Aber immer wenn ich eine stockrom mit odin flashen will, steht oben wo der port ist : AMSS und das die ganze zeit . Normalerweiße müsste da ca nach 4 minuten reboot kommen , das kenne ich noch von ace . Und ich habe auch unzählige stockroms getestet, die treiber neu installiert und ich weiß nicht was ich noch machen soll .
Kann es vll an meinem odin liegen ?

Und in der message an der seite steht :
Download Start...
<0> Create File...
<1> StartThread Detected : 1
<2> StartThread Detected : 0
<3> StartThread Detected : 0
<4> StartThread Detected : 0
<5> StartThread Detected : 0
<6> StartThread Detected : 0
<7> StartThread Detected : 0
<8> StartThread Detected : 0
<1> setup connection...
<1> odin mode.. check plcatform verification.
<1> VerifyPlatform:V0, P0,R0
<1> START!!!
<1> set download environment.
<1> big partition size!!
<1> big partition size!!
<1> big partition size!!
<1> big partition size!!
<1> big partition size!!
<1> amss.mbn download..
 
J

johndoe23

Neues Mitglied
Hallo Leute, ich hoffe einer von euch kann mir helfen. ich hab mir jetzt das galaxy s+ besorg mit
Firmware 2.3.6
Basisbandversion I9001XXKPK
Kernel: 2.6.35.7-perfdpi@DELL136#1

Ich habe mir schon einige Anleitungen zum Rooten durchgelesen nur bei einigen funktioniert sie (wahrscheinlich weil sie es richtig machen :tongue:) und bei anderen nicht. Meine Frage ist nun wo ist der Fehler?
Kann mit Root-i9001-Signed.zip auch die aktuellen Versionen (Firmware) rooten? Oder spielt das keine Rolle? Hat einer von euch schonmal die Variante von xda-developers mit Easy Reboot Recovery.zip ausprobiert? Spielt es eine Rolle, ob es europäisches oder amerikanisches Gerät ist?

Schonmal vielen Dank an alle die mir helfen können...
 
Th3 Witch3r

Th3 Witch3r

Experte
Hi,
ich würde Dir empfehlen mit Root-i9001-Signed.zip flashen habe ich auch gemacht und funktioniert super:thumbsup:
Es ist egal elche FW Du hast mit der Datei kannst du alle SGS+ flashen ;)
 
lecter1

lecter1

Erfahrenes Mitglied
Kann es vll an meinem odin liegen ?
@Native96:
Beim S+ musst Du Odin 4.43 nehmen. Andere Versionen funktionieren nicht.
Getapatalked von unterwegs
 
N

Native96

Neues Mitglied
Habe mir gerade auch von sam für das i9001 eine aktuelle rom geladen und auch einen neuen odin patcher mit passender ops und trotzdem passiert nichts :/
 
Th3 Witch3r

Th3 Witch3r

Experte
Native96 schrieb:
Habe mir gerade auch von sam für das i9001 eine aktuelle rom geladen und auch einen neuen odin patcher mit passender ops und trotzdem passiert nichts :/
Sind die Treiber instslliert? alle Kies prozesse beendet?

Gesendet von meinem GT-I9001 mit Tapatalk 2
 
M

micha04081986

Fortgeschrittenes Mitglied
Hey!
Ich wollte wieder mal ne original Firmware flashen. Gekommen bin ich von cm9. Flashen tut er ganz normal, aber beim Starten bleibt das Phone im Bootloop hägen. Geflasht wurde immer mit ener one package datei. Jetzt häte ich es noch mit einer mehrteiligen Stockrom versucht, habe aber leider keine gefunden. Hat jemand vllt eine mehrteilige Stock Rom parat oder iregnd eine Lösung für mein Problem?!
 
Th3 Witch3r

Th3 Witch3r

Experte
micha04081986 schrieb:
Hey!
Ich wollte wieder mal ne original Firmware flashen. Gekommen bin ich von cm9. Flashen tut er ganz normal, aber beim Starten bleibt das Phone im Bootloop hägen. Geflasht wurde immer mit ener one package datei. Jetzt häte ich es noch mit einer mehrteiligen Stockrom versucht, habe aber leider keine gefunden. Hat jemand vllt eine mehrteilige Stock Rom parat oder iregnd eine Lösung für mein Problem?!
Wenn Du noch ins recovery kommst könntest Du mal den cache /dalvik cache leeren und eine reset machen.
Eine FW solltest Du von sammobile.com bekommen;)

Gesendet von meinem GT-I9001 mit Tapatalk 2
 
S

Sepp-Wurzel

Erfahrenes Mitglied
Hallo zusammen,

ich habe derzeit CM9 drauf, will aber ein anderes Baseband nutzen. Das flashe ich ja wie auf der ersten Seite beschrieben mit ODIN.

Würde mir gern hier ein Baseband ziehen. Dachte an KPM. Da bleibt mir aber das CM9 erhalten so wie ich das versteh oder muß ich das dann auch neu flashen?

Danke und Gruß,
Sepp!
 
Th3 Witch3r

Th3 Witch3r

Experte
Du kannst es mit Odin unter Phone flashen und es wird dabei nichts gelöscht ;)

Gesendet von meinem GT-I9001 mit Tapatalk 2
 
Status
Für weitere Antworten geschlossen.
Ähnliche Themen - Galaxy S Plus Flashen - Mini-Anleitung Antworten Datum
1
0