Galaxy S Plus Flashen - Mini-Anleitung

  • 688 Antworten
  • Neuester Beitrag
Diskutiere Galaxy S Plus Flashen - Mini-Anleitung im Root / Hacking / Modding für Samsung Galaxy S Plus im Bereich Samsung Galaxy S Plus (I9001) Forum.
Status
Für weitere Antworten geschlossen.
icHbinDere

icHbinDere

Ambitioniertes Mitglied
Hiiiilfe ich habe es jetzt schon zum gefühlten 100sten mal versucht und ich bekomme immer fehlermeldungen bzw. es hängt die letzte die ich jetzt vor mir habe lautet: Download Start...
<0> Create File...
<1> StartThread Detected : 1
<2> StartThread Detected : 0
<3> StartThread Detected : 0
<4> StartThread Detected : 0
<5> StartThread Detected : 0
<6> StartThread Detected : 0
<7> StartThread Detected : 0
<8> StartThread Detected : 0
<1> setup connection...
<1> odin mode.. check plcatform verification.
<1> VerifyPlatform:V0, P0,R0
Jetzt steht auf einmal:
Download Start...
<0> Create File...
<1> StartThread Detected : 1
<2> StartThread Detected : 0
<3> StartThread Detected : 0
<4> StartThread Detected : 0
<5> StartThread Detected : 0
<6> StartThread Detected : 0
<7> StartThread Detected : 0
<8> StartThread Detected : 0
<1> setup connection...
Nächster Versuch und es sieht so aus...
Download Start...
<0> Create File...
<1> StartThread Detected : 1
<2> StartThread Detected : 0
<3> StartThread Detected : 0
<4> StartThread Detected : 0
<5> StartThread Detected : 0
<6> StartThread Detected : 0
<7> StartThread Detected : 0
<8> StartThread Detected : 0
<1> setup connection...
<1> odin mode.. check plcatform verification.
<1> VerifyPlatform:V0, P0,R0
<1> START!!!
<1> set download environment.
<1> big partition size!!
<1> big partition size!!
<1> big partition size!!
<1> big partition size!!
<1> big partition size!!
<1> amss.mbn download..
 
Zuletzt bearbeitet:
N

namorico

Ambitioniertes Mitglied
Edit.
 
Zuletzt bearbeitet:
B

bourner

Ambitioniertes Mitglied
Hallo Leute,

will jetzt gleich mein Handy rooten und flashen. Werden die Daten auf dem Handy und auf der SD Karte gelöscht oder nicht?!

edit: habe jetzt gerootet aber nich geflasht da ich aktuell die 2.3.5 version drauf habe.
nun wird es vom play store nichts installiert, es wird zwar runtergeladet aber installiert nichts..
wieso?? kann da bitte jemand helfen?!
 
Zuletzt bearbeitet:
H

hansi2012

Neues Mitglied
Hallo ich habe bei meinem galaxy s plus das Muster zu oft falsch versucht!!:cursing: und mein google Kennwort vergessen was kann man da machen?
 
F

Ferhat

Fortgeschrittenes Mitglied
Hi ich bin neu hier,

Ich brauche Hilfe bei meinem SGS+. Ich schaffe es einfach nicht es zu flashen... Immer kommt bei Odin diese Meldung:
Download Start...
<0> Create File...
<1> StartThread Detected : 1
<2> StartThread Detected : 0
<3> StartThread Detected : 0
<4> StartThread Detected : 0
<5> StartThread Detected : 0
<6> StartThread Detected : 0
<7> StartThread Detected : 0
<8> StartThread Detected : 0
<1> setup connection...
<1> odin mode.. check plcatform verification.
<1> VerifyPlatform:V0, P0,R0
<1> START!!!
<1> set download environment.
<1> recovery.img download..

Dannach gehts nicht weiter. Ich versuche die ganze Zeit Clockworkmod zu installieren. Kies habe ich schon neuinstalliert und den Akku habe ich auch raus und reingenommen.

Hoffe ihr könnt Helfen!
 
Keinbockwurst

Keinbockwurst

Lexikon
Während des flashens KIES ausgemacht?

USB-Ports gewechselt?

Originalkabel verwendet?
 
F

Ferhat

Fortgeschrittenes Mitglied
Ja Kies war aus.
USB-Port noch nicht gewechselt, versuch ich nachher (Gerade keine Zeit).
Ja Originalkabel verwendet.
 
F

faldo

Neues Mitglied
Hallo zusammen,

und :D HURRRAAAA :D

Nach ca 3(!) Tagen wurschteln habe ich es endlich hinbekommen !
Das Update meines i9001 von Version 2.3.3 auf Version 2.3.6 ist gelungen.
Danke allen an dieser Stelle, die mir durch das Posten Ihrer Beiträge weitergeholfen haben.

Vielleicht erspart es dem einen oder anderen die Sucherei, wenn er weiß, dass die Datei "AriesVE.ops" genau SO heißen muss und nicht (wie es bei mir der Fall war) "I9001_AriesVE.ops"

Ein weiterer Stolperstein könnte die Pfadangabe zur AriesVE.ops sowie zur "One-Package-Datei" gewesen sein. Hier habe ich die Ordner so umbenannt, dass keine Leerzeichen enthalten sind.

Ansonsten bin ich so vorgegangen, wie es Adrogen für den "Download-Mode" beschrieben hatte.
Hier hatte ich nicht KIES installiert sondern lediglich die Treiber aus dem SAMSUNG-KIES (siehe Voraussetzungen in der Mini-Anleitung)

Letztendlich hätte das komplette Aufspielen der neuen FW keine 10 Minuten gedauert.

Viel Erfolg all denen, die noch nicht weitergekommen sind.

faldo
 
F

Ferhat

Fortgeschrittenes Mitglied
Anderer USB-Port hat nix gebracht. Falls es Hilft, ich habe Windows XP Proffesional SP3 aufm Laptop.

/edit: Wie lange sollte den dafür warten? Ich hatte mal bis zu 25 min gewartet, nun breche ich es immer nach 10 min ab.
Bin am verweifeln...
Rekord beim warten ist nun 71 min, leider erfolglos.
Es hat nun geklappt! Es lag an der AriesVE.ops, denn ich hatte eine AriesVE.ops.txt statt einer normalen .ops. Die habe ich einfach runtergeladen und es hat gleich funktioniert.
 
Zuletzt bearbeitet:
Nudelsalat96

Nudelsalat96

Ambitioniertes Mitglied
Hi,
mein Anti-Virus Programm (AVG Internet-Security 2011 Business Edition) meldet, dass "Odin" schädlich ist. Wasn da los? Ist das normal oder ist das wirklich was dran? Kann mal jemand anderes testen? :)
 
lecter1

lecter1

Erfahrenes Mitglied
Habe Kaspersky drauf und keine Meldung. Odin bei Chip runtergeladen. Version 4.43

Edit : Nur die 4.43 nehmen. Habe immer wieder von Problemen mit anderen Versionen beim S+ gelesen.

Getapatalked von unterwegs
 
Zuletzt bearbeitet:
Nudelsalat96

Nudelsalat96

Ambitioniertes Mitglied
Okay. Dann Versuch ichs später nochmal bei Chip. ;)
 
X

xonic276

Neues Mitglied
hallo wer kann helfen.... habe ein problem mit meinem s+

bekomme seit 2 tagen "sorry anwendung muss beendet werden... usw."
stürzt ab und statet neu... komme auch nicht mittels tastenkombi noch "widerherstellen" des telefon in den recovery mode. oder sonst was. habe es auch vorher geflasht. alles supa. auch titanium backup gemacht usw.

wollte es noch mal flashen mit odin, bin mir aber nicht sicher ob ich ohne tastenkombi es machen kann????

hab ich mir ein VIRUS eingefangen oder gebrickt?

bitte um hilfe

lg xonic
 
Screamindan

Screamindan

Fortgeschrittenes Mitglied
Hattest du gewipt nachm flashen?
 
X

xonic276

Neues Mitglied
gewipt??? was bedeutet das???

bin froh das ich es geflasht bekommen habe. wollte tb haben und dazu brauch ich ja root.

Hatte das handy vor wochen schon geflasht...
 
X

xonic276

Neues Mitglied
ah ok. verstehe. nein hab ich nicht. bzw. habe ich es jetzt versucht und handy bleibt stehen. samsung logo kommt und geht.

habe auch alle möglichkeiten 1-3 ausprobiert. leider geht nix. auch wipe. selbst den zahlencode kann ich nicht eingeben da ich max. 1 zahl drücken kann. das einzige was geht ist alle knopfe zu drücken, komme dann in den "Randump Mode"

meine frage ist ja kann ich nach dem flashen die tastenkombi oder wipe machen...???
 
Zuletzt bearbeitet:
losermensfriend

losermensfriend

Erfahrenes Mitglied
Wenn du in den Download Mod kommst, kannst du mit Odin eine neue Firmware flashen und danach den Wipe machen.

Wenn das neuerliche Flashen nicht funktioniert, hast du wahrscheinlich einen Hardwaredefekt, dann hilft nur mehr eine Reparatur.
 
X

xonic276

Neues Mitglied
was heißt reparatur ? guten freund oder einschicken...

was würde das kosten. lohnt sich da eher ein neues handy?
 
Status
Für weitere Antworten geschlossen.