1. perad, 21.11.2012 #1
    perad

    perad Threadstarter Neuer Benutzer

    Hallo Zusammen,
    auch ich habe hier eine Frage.
    Habe mein Galaxy S seit ca. 1,5 Jahren.
    Alles lief gut, bis eines Tages mein Systemwecker den Schlummer-Button verloren hat, bis dahin lief der Wecker ohne Probleme. Hab dann ein App installiert und dachte mir nichts dabei.
    Irgendwann hab ich dann mal Musik auf die 16GB miniSD gepackt und dann ging es los. Auf einmal hatten sich System-Apps wie Maps und Google-Suche gelöscht. Da es die im Appstore nicht gibt konnte ich die nicht neu installieren. Also habe ich das Telefon in den Werkzustand gesetzt und alles war reseted, keine alten Daten waren irgendwo zu finden. Der Wecker ging jedoch immer noch nicht wieder, sondern zeigte den gleichen Fehler.
    Ähnliches ist mir seitdem 3 Mal passiert und ich bin gleich vorgegangen.
    Vor einigen Tagen war es wieder soweit. Google-Suche war weg und mein Facebook-App ging nicht mehr. Nun habe ich Facebook-Updaten wollen. Dies ging jedoch nicht. Die Installation lief fehl.
    Dann habe ich mich kurzerhand wieder für eine Neuinstallation entschieden.
    Weil ich allerdings genervt war habe ich mich fürs rooten und flashen (Android 2.3.3, 2.3.6 und CM9) entschieden.
    Hier ist folgendes passiert:
    1. CM9 zu installieren lief ohne Probleme jedoch kam folgender Fehler: "Encyption unsuccessful"
    2. Android 2.3.6 mit Odin liefert sofort reihenweise Fehlermeldungen, dass die Systemapps nicht gestartet werden können.
    3. Android 2.3.3 mit Odin lieferte das Ergebnis, dass das Handy startet jedoch immer noch nicht einwandfrei und teilweise die Systemapps abschmieren

    Mir ist jedoch aufgefallen, dass bei all den Lösch-Arien der USB-Speicher immer gleich geblieben ist und sich immer reseted hat in einen gewissen Zustand (Ordner und Dateien auf Speicher). Ein Schreiben und Löschen von Dateien unter Windows und auch im Handy-Explorer war kurz wirksam, aber nach einem Neustart oder dem Entfernen der USB-Verbindung waren die Daten gelöschten Daten wieder da, die hinzugefügten gelöscht. Auch ein Formatieren des USB-Speichers (langsames Formatieren) in Win7 hat nichts gebracht.
    Neustart und die Dateien waren wieder da. So speichert er immer noch mein Hintergrundbild, meinen google-account und meine W-Lan-Verbindung. Evtl. ist dies auch der Grund, warum kein Flashen möglich war, da der USB-Speicher nicht beschreibbar war!?

    Auf jeden Fall weiß ich grad nicht so recht, was ich machen soll und welche Funktion für das beschriebene Geschehen sorgt oder ob ggf. sogar eine Spyware oder ähnliches ihr Unwesen auf meinem Handy treibt.

    Für Vorschläge zum weiteren Vorgehen wäre ich dankbar.

    Gruß aus HH
    Peter
     
  2. mike_galaxy_s, 21.11.2012 #2
    mike_galaxy_s

    mike_galaxy_s Gast

    Ich würde mal das vorschlagen:
    1. Flashe den JW6 REPACK mit PIT 512 und Re-Partition
    2. Nachdem flashen, wenn das Handy erfolgreich hochgefahren ist, sofort wieder ausschalten, ins Recovery booten und einen WIPE (wipe data/factory reset) machen.
    3. Wenn das Handy wieder erfolgreich hochgefahren ist, in den Einstellungen den USB-Speicher formatieren und neu starten.

    Wenn es kein Hardwaredefekt ist, sollte diese Lösung funktionieren.
     
  3. perad, 21.11.2012 #3
    perad

    perad Threadstarter Neuer Benutzer

    meinst du mit 512 folgende file: s1_odin_20100512.pit ???

    Der ursprüngliche Beitrag von 21:14 Uhr wurde um 21:14 Uhr ergänzt:

    und geht dann auch mein wecker wieder? :)

    Der ursprüngliche Beitrag von 21:14 Uhr wurde um 21:16 Uhr ergänzt:

    was mich auch interessieren würde wäre eine kurze erklärung was da deiner meinung nach los ist statt einer reinen handlungsempfehlung. würde auch gern die mögliche ursache für meinen kummer wissen.
    und was ist diese jw6 repack und warum sollte das helfen?
     
  4. mike_galaxy_s, 21.11.2012 #4
    mike_galaxy_s

    mike_galaxy_s Gast

    Ja genau die Datei.

    Dein Wecker sollte dann wieder gehen. Genau so vorgehen wie ich es beschrieben habe, bei unklarheiten kannst gerne Fragen.
    Ich lade gleich einen Screenshot hoch, wie das in Odin aussehen soll, wenn du flasht, damit du alles richtig einstellst.
     
  5. perad, 21.11.2012 #5
    perad

    perad Threadstarter Neuer Benutzer

    nen screenshot wäre super. für mich ist das alles noch etwas neu...
    ich will einfach nur, dass mein mobil schnell wieder läuft.
     
  6. mike_galaxy_s, 21.11.2012 #6
    mike_galaxy_s

    mike_galaxy_s Gast

    Hier der Screenshot.
    Les mal die Wichtigen Links in meiner Signatur damit du die Grundlagen verstehst.
    Ein sogenannter REPACK ist eine 1teilige Firmware, die in eine 3teilige gesplittet wurde. Und die PIT (Partition Information Table) Datei ist die Partitionstabelle auf dem SGS.
     

    Anhänge:

  7. perad, 21.11.2012 #7
  8. mike_galaxy_s, 21.11.2012 #8
    mike_galaxy_s

    mike_galaxy_s Gast

    Ok, versuch trotzdem meine Vorgehensweise nochmal. Vielleicht hilfts. Wenn nicht dann habe ich noch eine Idee aber mach mal das was ich dir vorher geschrieben habe.
     
  9. perad, 21.11.2012 #9
    perad

    perad Threadstarter Neuer Benutzer

    ok... ich melde mich! :)

    Der ursprüngliche Beitrag von 21:40 Uhr wurde um 22:17 Uhr ergänzt:

    ok... bin durch...
    erste meldungen direkt nach dem neustart nach dem von dir beschriebenen wipen (dein schritt 2.) und noch vor dem löschen des USB-Speicher, dass diverse prozesse beendet werden (z.b. partnersetup) dann automatischer neustart des telefons nachdem ich eine zeitlang gar nichts gemacht habe.

    1. Flashe den JW6 REPACK mit PIT 512 und Re-Partition
    2. Nachdem flashen, wenn das Handy erfolgreich hochgefahren ist, sofort wieder ausschalten, ins Recovery booten und einen WIPE (wipe data/factory reset) machen.
    3. Wenn das Handy wieder erfolgreich hochgefahren ist, in den Einstellungen den USB-Speicher formatieren und neu starten.

    Der ursprüngliche Beitrag von 22:17 Uhr wurde um 22:19 Uhr ergänzt:

    ich würde schätzen, dass er keine der systemapps starten kann...
    so wie es war, als ich 2.3.6 gemäß folgendem link installiert habe http://www.androidpit.de/de/ android/forum/thread/456654/Installationsanleitung-Android-2-3-6-JVU-Root-Bilder-und-Erklaerungen-Einfach-und-Kurz
     
  10. mike_galaxy_s, 21.11.2012 #10
    mike_galaxy_s

    mike_galaxy_s Gast

    Versuch noch folgendes:
    1. Roote mit dem Semaphore 2.7.4
    2. Boote ins CWM und mach dort "wipe data/factory reset", dann geh auf "mounts and storage" und dort auf "format /system".
    3. Wenn du das hast geh auf "power off" und boote danach in den Download Modus.
    4. Flashe die JW6 nochmal mit PIT und Re-Partition und mach nach dem das SGS erfgreich hochgefahren ist im Recovery wieder einen "wipe data/factory reset"

    Sollte das nichts helfen dann hat dein SGS vermutlich einen Hardwareschaden.
     
  11. perad, 21.11.2012 #11
    perad

    perad Threadstarter Neuer Benutzer

    wähle ich zum rooten einfach semaphore als pda aus?

    Der ursprüngliche Beitrag von 22:32 Uhr wurde um 22:33 Uhr ergänzt:

    und ist es egal welches ich hier nehme?! Semaphore - GT-I9000
     
  12. mike_galaxy_s, 21.11.2012 #12
    mike_galaxy_s

    mike_galaxy_s Gast

    Ja einfach als PDA auswählen.

    Nimm den normalen 2.7.4
     
  13. perad, 21.11.2012 #13
    perad

    perad Threadstarter Neuer Benutzer

    keine veränderung... systemapps sind immer noch weg...
    meinst es würde was bringen statt 2.3.6 2.3.3 zu installieren?
    oder haste andere alternativen?
     
  14. Pumeluk2, 21.11.2012 #14
    Pumeluk2

    Pumeluk2 Android-Lexikon

    jna bedankt sich.
  15. jna

    jna Ehrenmitglied

    perad, ich habe deine Frage, die nichts mit dem Thread, in dem du sie gepostet hast, zu tun hatte, ausgelagert.
    Generell muss ich Pumeluk2 zustimmen - bitte nutze eine Anleitung von hier (es gibt genug!) oder frage dort nach.
     
  16. perad, 22.11.2012 #16
    perad

    perad Threadstarter Neuer Benutzer

    Hallo an alle Kritiker,

    sorry, dass ich mit meinen Zitaten von AndroidPit-Anleitungen negativ aufgefallen bin. Wußte nicht, dass da solch eine Rivalität herrscht.
    Hierfür möchte ich mich offiziell entschuldigen.
    Dennoch hoffe ich auf weitere Unterstützung.

    Bitte seht mir jedoch nach, dass diesmeine erste intensive Auseinandersetzung mit Android ist und ich habe das genutzt, was google ausgespuckt hat.

    Bitte helft mir weiterhin mein Problem zu lösen, welches übrigens nichts mit der Flash-Anleitung zu tun hat.

    Wie der Threadverlauf zeigt, ist mein Telefon resistent gegen jegliches Flashen und einige Daten lassen sich nicht löschen bzw. überschreiben.

    Habt ihr weitere Vorschläge, was ich testen kann bzw. wie ich ggf. einen Hardwarefehler ausschließen kann.

    Danke und freundliche Grüße aus HH
    perad
     
  17. PJF16, 22.11.2012 #17
    PJF16

    PJF16 Ehrenmitglied

    Hier herrscht keineswegs eine Rivalität oder sonstiges. Es erschließt sich uns nicht, warum du von dort die Anleitungen nimmst und dann bei uns nachfragst, bzw. warum wir die Fehler der Anleitung (bzw. die Unverständnisse) ausbessern sollen.

    Hier im Forum haben wir genügend Anleitungen nach denen viele Erstflasher erfolgreich vorgegangen sind.

    Ich denke, dass meine Vorposter im Grunde genommen das hier sagen wollten.
     
  18. perad, 22.11.2012 #18
    perad

    perad Threadstarter Neuer Benutzer

    ich hatte kein problem mit der anleitung und es ist auch nichts schief gelaufen.
    die probleme liegen woanders und bestanden schon vorher, wie in der ursprungsnachricht beschrieben.
    es scheint jedoch etwas kniffeliger zu sein, da bisher nichts geholfen hat.

    der neue threadname ist deshalb nicht ganz passend, da ich hier nicht die fehler der androidpit-anleitung heilen will, sondern feststellen will, was mit meinem mobiltelefon los ist und ob ich ggf. einen hardware-fehler habe.

    @jna: ich wäre dir dankbar, wenn du den thread nochmal umbenennen würdest und du und der rest der community mir trotz meiner pit-zitate weiter helfen würde.
     
  19. jna

    jna Ehrenmitglied

    Hallo perad,

    nein, es gibt sicher keine Konkurrenz -aber, wie bereits mehrfach geschrieben, gibt es hier Anleitungen die Leute von hier verfasst haben und die wir Supporten können. Das ist bei Anleitungen von anderen Seiten nun Mal schwer.

    Ich habe den Thread umbenannt - allerdings scheint es mir zunächst tatsächlich Schwierigkeiten mit dem Flashvorgang an sich zu geben. Und da wäre eben eine der zahlreichen Anleitungen (für einen Flash, mit Odin, mit PIT, mit Wipe) sinnvoll zu befolgen.

    Zu guter Letzt: Bitte benutze die übliche Groß-/Kleinschreibung. Die Beiträge werden dadurch lesbarer.

    Viele Grüße

    jna
     
  20. Pumeluk2, 22.11.2012 #20
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Erst einmal will ich etwas klar stellen:

    Es herrscht keine Rivalität, ich finde es nur sehr schade wie der Laden im letzten Jahr den Bach runter gegangen ist und sie mit ihren News mittlerweile teilweise deutlich unter Computer-Bild Niveau liegen. Deshalb der aggressive Tonfall, sorry.

    Ansonsten würde ich dir wie jna empfehlen mal eine Firmware nach einer Anleitung aus diesem Forum zu flashen, z.B. die JW1, gilt hier allgemein als sehr stabil und ausgereifte Version.

    Und so wie du dein System beschreibst würde ich wipe, wipe cache partition, wipe dalvik cache ausführen vorher und mit Repart und 512er PIT-File flashen.

    Steht aber alles in der verlinkten Anleitung.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. handy hardware fehler

Du betrachtest das Thema "Was ist mit meinem Mobiltelefon los? Habe ich einen Hardware-Fehler?" im Forum "Root / Hacking / Modding für Samsung Galaxy S",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.