1. smilysm, 26.03.2019 #1
    smilysm

    smilysm Threadstarter Fortgeschrittenes Mitglied

    Hi,
    ich habe schon viel rumprobiert und komme einfach nicht hinter das Geheimnis. Vielleicht auch ein reines Android 9 Thema

    Hintergrund: Ich habe bisher meine Bilder per Dropbox "Kamera-Upload" im WLAN automatisch hochladen lassen. Gleiches gibt es für die MagentaCloud oder DS File / DS Photo App von Synology (Stichwort: Diskstation). Habe nun auf das S9 mit Android 9 gewechselt und es geht nicht mehr. Vorher S7 keine Probleme.

    Problem: Er lädt bei keiner einzigen App mehr automatisch hoch wenn man ins WLAN geht. Man muss bei allen Apps manuell in die APP gehen und den Upload aus- und wieder einschalten. Dann legt er los. Bei DropBox kommt nun hinzu, dass keine Benachrichtungen in der Statusbar erscheint, obwohl nichts deaktiviert wurde.

    Was habe ich bisher gemacht:
    • Support von DropBox hat mit Standard-Antworten nicht weitergeholfen

    • Support von der Telekom (MagentaCloud) hat mehr Einsatz gezeigt, aber auch keine Lösung gefunden. Wer sich das antuen will kann meinen Forumseintrag hier nachlesen. Helfen konnte da niemand. klick!
    Welche Einstellungen sind mir am Handy bekannt?
    1. Energiesparmodus (mittel) ist eingeschaltet, ABER Hintergrunddaten sind NICHT eingeschränkt. Ausschalten brachte bisher auch kein Erfolg.

    2. Gerätewartung --> Akku --> ... --> Adaptiver Akku / AUS

    3. Gerätewartung --> Akku --> ... --> Standby für nicht verwendete Apps / AUS

    4. Gerätewartung --> Akku --> ... --> ungenutzte Apps autom. deaktv. / AN

    5. Verbindungen --> Datennutzung --> Datensparen /AUS
    Vielleicht kann mir ja hier einer helfen.
     
  2. Julian23, 26.03.2019 #2
    Julian23

    Julian23 Moderator Team-Mitglied

    Funktioniert es wenn der Energiesparmodus aus ist?
    Bei mir werden im Energiesparmodus auch keine Emails abgerufen.
     
  3. smilysm, 26.03.2019 #3
    smilysm

    smilysm Threadstarter Fortgeschrittenes Mitglied

    Geht auch nicht. Beim Energiesparmodus kannst du ja explizit angeben, dass er Hintergrunddaten nicht blockieren soll.

    Dabei gehen die Manager wie WhatsApp und Co bei mir immer. Egal was man dort einstellt.
     
  4. Julian23, 27.03.2019 #4
    Julian23

    Julian23 Moderator Team-Mitglied

    Ich sehe gerade, das ich das gleiche Problem bei Google Bilder habe. Hab auch noch keine Lösung dafür.
     
  5. KAltmann, 24.06.2019 #5
    KAltmann

    KAltmann Neues Mitglied

    Ich habe das gleiche Problem mit S9 und Telekom ... schon viel probiert und telefoniert - keine konnte wirklich helfen. Sollte das wirklich ein S9 Problem sein? Auch mir funktionierte es vorher beim S7 einwandfrei. -ratlos-
     
  6. MOSkorpion, 24.06.2019 #6
    MOSkorpion

    MOSkorpion Fortgeschrittenes Mitglied

    Onedrive geht, nutze es seit beginn an und bis auf temporäre Probleme die wahrscheinlich durch App-Updates eingeführt wurden, sind auch wieder behoben.
     
  7. smilysm, 24.06.2019 #7
    smilysm

    smilysm Threadstarter Fortgeschrittenes Mitglied

    *Lösung*

    Hatte an diesen Beitrag gar nicht mehr gedacht. Monate habe ich mich dami
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    *Lösung*

    Hatte an dieses Beitrag gar nicht mehr gedacht und mich ja schon Monate rumgeärgert. Im Endeffekt hat mich ein Support-Mitarbeiter von Dropbox auf die Idee gebracht. Zumindest in die Richtung. Es ist ätzend, dass die Begrifflichkeiten hier (auch bei Samsung selbst) je nach Version sich stark unterscheiden. In seiner Beschreibgung stand x-Mal oder es heißt so oder so.

    6. Einstellungen --> Apps --> drei Punkte (Option) --> Spezieller Zugriff --> Akkuverbrauch optimieren --> Dropdown (kleiner Pfeil) von Apps nicht optmiert auf ALLE stellen

    Unten in der Liste Dropbox, Magenta oder welche App auch immer suchen und den Schieber ausschlten.

    ALTER !!!! Wer kommt den auf sowas. Man sieht ja, dass ich oben schon 5 Optionen ausprobiert hatte. Alles mir irgendwelchen Optimierungen. Seitdem hier Magenta und DropBox ausgeschaltet sind, läuft es wie gewünscht.

    Schade nur, dass DropBox den Kamera-Upload gar nicht mehr in der Status-Bar anzeigt. Man weiß also gar nicht ob er was macht, bis man mal in seinen Ordner in der DropBox guckt. Wie dämlich ist das? Die Option lässt sich auch nicht mehr einschalten (so der Support).
     
    KAltmann und hagex haben sich bedankt.
  8. GigaTom, 24.06.2019 #8
    GigaTom

    GigaTom Moderator Team-Mitglied

    Das ist doch bekannt, mindestens seit Oreo.
     
  9. maik005, 24.06.2019 #9
    maik005

    maik005 Ehrenmitglied

    @GigaTom
    richtig, stand hier im Thema aber (bisher) nicht als mögliche Option
     
  10. hagex, 24.06.2019 #10
    hagex

    hagex Super-Moderator & Mediator Team-Mitglied

    Diese verschachtelten Akkueinstellungen gehen mir echt auf den Keks. :cursing: :lol:
    Gehts nur mir so? :D-old
     
    MOSkorpion bedankt sich.
  11. maik005, 24.06.2019 #11
    maik005

    maik005 Ehrenmitglied

    nö.
    Zumal selbst Samsung nirgends an prominenter Stelle etwas dazu schreibt, bzw. bei Anfragen den Kunden diese ganzen Informationen gibt?
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @hagex
    ob du die entsprechende Info in Post #1 ergänzen könntest?

    Zumal das Thema ja auch nicht exklusiv S9 ist sondern in Samsung Allgemein vermutlich besser aufgehoben wäre.
     
    hagex bedankt sich.
  12. cad

    cad Lexikon

    @hagex Immerhin ist es deutlich einfacher geworden.

    Bis Android 8 musste man an 2 Stellen schauen. Seit Android 9 Pie reicht es, einfach in den App-Infos der gewünschten App bei "Akku" die Akkuoptimierung zu deaktivieren.
     
    hagex bedankt sich.
  13. maik005, 24.06.2019 #13
    maik005

    maik005 Ehrenmitglied

    aber es gibt die zwei Stellen doch immer noch und beide sind nötig?!
     
  14. cad

    cad Lexikon

    @maik005 Diese Stelle hier ist identisch mit meinem genannten Weg, es ist dasselbe:
    Welche zweite Stelle meinst du noch?
     
  15. maik005, 24.06.2019 #15
    maik005

    maik005 Ehrenmitglied

    @cad
    ich bin verwirrt.
    Aber wenn du sagst, dass es nur noch die eine Stelle seit Pie gibt.
     
  16. cad

    cad Lexikon

    @maik005 Die andere ("App-Energieüberwachung" von Samsung selbst, wo man einzelne Apps ausnehmen konnte), die ich aus Android 8 kenne, finde ich in Android 9 nicht mehr.
     
    maik005 bedankt sich.
  17. maik005, 24.06.2019 #17
    maik005

    maik005 Ehrenmitglied

    @cad
    genau, die war ja in der Gerätewartung, diesen Punkt gibt es aber irgendwie nicht mehr?!
    Dafür gibt es nun (als Ersatz?) die Funktion Apps die für x-Tage nicht genutzt wurden in den Standby zu schicken (in der Gerätewartung)
     
  18. cad

    cad Lexikon

    @maik005 Das gab es auch schon vorher, siehe Screenshot aus Samsung Android 8 Oreo.

    Jetzt heißt es in Android 9 Pie aber "deaktivieren" statt Standby. Meint aber dasselbe.
     

    Anhänge:

  19. DerMeilenstein, 24.06.2019 #19
    DerMeilenstein

    DerMeilenstein Experte

    Mittlerweile ist es einfach zu wichtig geworden solche Energiespareinsteolungen zu treffen. ich habe früher in der art nichts eingestellt und auch nicht einstellen müssen.
    Bei Huawei ist es so schlimm dass von haus aus schon extrem gespart wird. Und dann erstmal die Einstellung dafür finden die dafür verantwortlich ist dass man keine Benachrichtungen etc erhält.

    Viel zu kompliziert mittlerweile und viel zu versteckt solche Einstellungen.
     
  20. GigaTom, 24.06.2019 #20
    GigaTom

    GigaTom Moderator Team-Mitglied

    Ich hab kein Samsung-Gerät mit Pie mehr, aber bei Nicht-Samsung-Geräten mit Pie gibt es durchaus noch beide Einstellschrauben. Und ich glaube, dass beim S8 auch noch beide vorhanden sind.
     
Die Seite wird geladen...
Du betrachtest das Thema "[Android 9] Upload im Hintergrund geht nicht (DropBox, MagentaCloud, DS File etc. pp)" im Forum "Samsung Allgemein",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.