G900F [ROM][5.1.1][XXU1AOD5] *16.11.15* Zombie ROM S6 edge UNDEAD Edition V1.2

  • 364 Antworten
  • Neuester Beitrag
Diskutiere [ROM][5.1.1][XXU1AOD5] *16.11.15* Zombie ROM S6 edge UNDEAD Edition V1.2 im Samsung-Firmware basierende Custom-ROMs für Samsung Galaxy S5 im Bereich Custom-ROMs für Samsung Galaxy S5.

Magst du die Rom

  • Ja

    Stimmen: 28 75,7%
  • Nein

    Stimmen: 9 24,3%

  • Anzahl der Umfrageteilnehmer
    37
RomBeast

RomBeast

Erfahrenes Mitglied
Kannst ja gleich mal sagen ob es komplett geklappt hat bei mir ging es
 
Olli von G

Olli von G

Experte
Aktuell dauert es mit dem flashen. Accu steht erst bei 13%

Werde morgen abend mal schreiben wie sie sich bei der Arbeit geschlagen hat
 
Zuletzt bearbeitet von einem Moderator:
RomBeast

RomBeast

Erfahrenes Mitglied
Diesen Beitrag hatte @RomBeast geschrieben und ich aus Versehen gelöscht. Sorry dafür!

"Mach das. Werde auch morgen mal Screens vom Akkverbrauch hochladen und einen kurzen Text wie sich die Rom im normalen Gebrauch gibt."

Kein Problem. :D Kann ja mal passieren. ;)

Jetzt hast Du ihn auch unter Deinem Namen wieder. Lasse meine Entschuldigung mal bis morgen stehen
 
Zuletzt bearbeitet von einem Moderator:
Olli von G

Olli von G

Experte
Ich lande immer im bootloop bin jetzt erstmal wieder zur sixpirence
 
Bf 109

Bf 109

Stammgast
RomBeast schrieb:
Kamera Fix und Stagefreight:

1. flash die HispAsia_Kernel und starte dein S5 neu.

2. Funktioniert nicht? Dann kopiere die libs_fix_camera.zip nach system/vendor/lib

und der Stagefreight_Fix von kmokhtar79:
flashe die Zip über die recovery
Warum sollte man den Kernel ändern? Nowenui läuft doch gut.

//Edit: Was hat es mit dem "Memory Leak Fix" auf sich? Das wurde doch von Google mit der 5.1 Version gefixt oder nicht? War ja nur 5.0.x betroffen
 
Zuletzt bearbeitet:
RomBeast

RomBeast

Erfahrenes Mitglied
@Bf 109 weil mit der Nowenui die Kamera bei mir nicht funktioniert hat. Und nach dem Flashen der HispAsia und kopieren der Libs ging die Kamera wieder!

@Olli von G Nach was landest du im Bootloop was hast du wie geflasht? Denn bei mir ging alles ohne Probleme!
 
Olli von G

Olli von G

Experte
Ganz normal geflashed dann Reboot und mehr als der einschaltscreen kam nicht

Werde es später noch einmal versuchen und neu laden
 
Zuletzt bearbeitet von einem Moderator:
RomBeast

RomBeast

Erfahrenes Mitglied
@Olli von G
Okay das ist sehr komisch.... Hatte sowas nicht.
 
Olli von G

Olli von G

Experte
Ich hab keine Ahnung was da los war. Werde heute Abend alles nochmal neu laden
 
Oergel

Oergel

Fortgeschrittenes Mitglied
Bei mir das Selbe, mehr als der Einschaltscreen kam nicht, habe es 2 mal versucht und beide male das gleiche !!
 
Olli von G

Olli von G

Experte
Welchen link soll man nehmen für dl meinen oder Startposition @RomBeast
 
RomBeast

RomBeast

Erfahrenes Mitglied
@Olli von G und @Oergel


Nimm den Link mal. MEGA
1. FullWipe
2. ZombieRom Flashen
3. Reboot

Wenn die Kamera nicht geht...

1. Downloade die Kernel
2. Flash die Kernel
3. Reboot
4. RootExplorer die LIBS einfügen
5. Reboot


Dann sollte alles gehen.... so ging es bei mir zu mindestens

bei bedarf Stagefreight Fix flashen
 
Oergel

Oergel

Fortgeschrittenes Mitglied
Danke dir, welchen Bootloader und Modem muss man nehmen?
 
Olli von G

Olli von G

Experte
Ich hoffe es liegt nicht am bl oder Modem. Habe das aktuelle drauf was bei der phoenix empfohlen wird
 
Oergel

Oergel

Fortgeschrittenes Mitglied
Ich ja auch, deswegen meine Frage !!
 
RomBeast

RomBeast

Erfahrenes Mitglied
@Oergel und @Olli von G
Also habe kein BL und Modem nachgeflasht.
Die Basisbandversion ist: G900FXXU1BOI3

Also habe keine nachgeflasht war auf der SIXPERIENCE habe FullWipe gemacht habe die ZombieRom geflasht und gebootet
 
Olli von G

Olli von G

Experte
Dann versuch ich es nochmal


Edit:

Also Ich hab sie jetzt auch gebootet bekommen. Habe nur Cache und dalvic gewiped und System jetzt hat sie gebootet
 
Zuletzt bearbeitet von einem Moderator:
Oergel

Oergel

Fortgeschrittenes Mitglied
Hm , bei mir gehts einfach nicht , keine Ahnung was da los ist !
 
Olli von G

Olli von G

Experte
@Oergel dann lade sie nochmal neu vom link oben
 
Oergel

Oergel

Fortgeschrittenes Mitglied
Mit welchem Recovery flasht ihr das ? Ist es richtig das die rom kein Aromainstaller hat?