1. Android-Hilfe.de ist morgen (Mittwoch, 18.09.) nicht oder nur eingeschränkt erreichbar, mehr Informationen.
  1. androidneuling1, 09.09.2010 #121
    androidneuling1

    androidneuling1 Ambitioniertes Mitglied

    Klingt in der Tat komisch. Das Aufladen von 60 auf 100% hat bei mir 2,5h gedauert. Probiers doch mal mit dem Kalibrieren.
    Hast du mal einen APP Killer installiert? und hattest du über Nacht WLAN / Blueth/Netzwerk an? Also wenn ich mein Handy im Flugmodus habe dauert es ca. 9h bis es vonn 100 auf 90% ist.
     
  2. efco

    efco Fortgeschrittenes Mitglied

    ja, aber das ist jetzt schon das 2. gerät wo es genau so läuft... muss also ein "serienfehler" sein.

    Kalibrieren probier ich jetzt gerade, bin grad am voll aufladen. apps hab ich alle gekillt. Wlan, bluetooth, netzwerk hab ich absichtlich alles angelassen.

    es kann ja nicht sein, dass ein handy innerhalb von 7h Standby von 60% Akku auf 0 springt und sich abschaltet. das ist ja noch schlimmer als meine nokia handys :)

    ich werde den akku jetzt kalibrieren, und dann alles laufen lassen und damit herumspielen, so dass ich in den nächsten Tagen einige komplette Akkuentleerungen und Ladungen zusammenbringe, um zu testen ob sich das verhalten verbessert, wenn der akku ein paar mal geladen wurde.

    ich glaube aber kaum dass das grossartig was helfen wird. sowas hab ich bei noch keinem handy erlebt.

    ----------

    edit: habe jetzt das kalibrieren gestartet, dabei ist mir was interessantes aufgefallen:

    das handy war an, bis ich es voll geladen habe - auf 100%. dann hab ich es ausgeschaltet und im ausgeschaltenem zustand das ladegerät drangehängt.

    jetzt zeigt mir das akkuladesymbol an, dass der akku grade mal so um die 60% geladen ist und ladet munter weiter.

    vielleicht bringt das akkukalibrieren also wirklich was..... ich werde berichten :)
     
    Zuletzt bearbeitet: 09.09.2010
  3. Karo65, 09.09.2010 #123
    Karo65

    Karo65 Neues Mitglied

    Also ich hab eben ein anderes Problem mit Akkuanzeige. Wenn ich auch Telefoninfo gehe und mir den Akkuverbrauch anzeigen lassen will, erscheint folgendes:
    Tut uns leid!
    Die Anwendung Einstellungen(Prozess com.android.settings) wurde unerwartet angehalten.Versuchen sie es erneut.
    Beenden erzwingen


    Heute früh bei Akkustand von 40% ging es noch, etwas später bei 15% nicht mehr. Auch bei Quicksettings und Mini info wird der genaue Akkuverbrauch nicht angezeigt.

    Und das Kalibrieren des Akku werde ich auch versuchen. Aktuell läuft mein Akku jetzt seit 58 Std und 6 Min. Stand 15%


    @ efco, wenn ich über Nacht Wlan, Bluetooth, Netzwerk laufen lasse, ist es irgendwie verständlich, dass der Akku schlapp macht. Da hättest du auch die Apps alle weiterlaufen lassen können ;-) Brauchst du über Nacht, wenn du wahrscheinlich schläfst, Wlan, Bluetooth und Netzwerk?
    Allerdings geht es auch bei mir rapide abwärts, wenn die 50% erreicht sind.


    Edit: Habe eben Neustart gemacht, genauer Akkuverbrauch wird wieder angezeigt
     
    Zuletzt bearbeitet: 09.09.2010
  4. obiwan, 09.09.2010 #124
    obiwan

    obiwan Ehrenmitglied

    hallo leute,

    kann jetzt nur als i7500 besitzer meinen senf dazu geben.

    Wlan zieht keinen strom wenn das telefon im standby ist(auch wenns in der standbyrichtlinie auf "niemals" steht), nur wenn daten transportiert werden verbrauchts akku. Oft leigt es an apps das der akku schnell zur neige geht. app-killer sind nicht besonders ratsam da sie das system instabil machen können wenn man sich nicht damit auskennt.

    Beim i7500 gabs mal einen no-sleep-bug der das telefon nicht schlafen ließ, bevor der endgültig behoben wurde konnte mans abstellen indem man die standortbestimmung deaktivierte oder lediglich die gps-ortung aktiv ließ.

    Die Sache mit dem kalibrieren ist imho nützlich damit wohl erstmal eine stabile entladekurve erzeugt wird.

    Ich kenne kein smartphone mit einer vernünftigen akkuanzeige. Für mich hab ich das problem gelöst indem ich mir ein app zur prozentanzeige in der statusleiste installiert hab, danach ein entladekurve bei konstantem stromverbrauch in abhängigkeit der spannung/laufzeit aufgezeichnet hab und dann die von dem app angezeigten werte korrigierte um einen linearen verlauf zu bekommen......das hat super funktioniert und ich kann mich drauf verlassen.

    wenn ich 25% angezeigt bekomme dann hab ich auch 25% ;)
     
  5. Spandauer, 09.09.2010 #125
    Spandauer

    Spandauer Fortgeschrittenes Mitglied

    Heyho.

    Mir ist gerade aufgefallen, dass das silberne Bauteil über dem Knopf in der Mitte wackelt. Ist das bei euch auch so?
     
  6. Nkrl

    Nkrl Fortgeschrittenes Mitglied

    minimal bewegt es sich, aber nicht wirklich. Fällt fast nicht auf, ausser man rüttelt dran rum
     
  7. Nkrl

    Nkrl Fortgeschrittenes Mitglied

    mckinne bedankt sich.
  8. mckinne, 09.09.2010 #128
    mckinne

    mckinne Fortgeschrittenes Mitglied

    Hallo alle!

    Als Neubesitzer will ich nach einem Tag auch mal einen Ersteindruck geben. Vorher hatte ich bereits das erste Galaxy 7500 (war ne Riesenenttäuschung vor allem für den Preis). Dank Rückgabeaktion bei O2 konnte ich das gegen ein Tattoo tauschen. Leider hat es dem Display nicht allzu gut getan aus 1,5 m Höhe den Boden zu küssen...
    Also jetzt nochmal Samsung obwohl ich mir geschworen hatte nach dem 7500 Update Debakel nie mehr was von denen zu kaufen aber für 203 Euro bei Amazon ist das einfach in der Preisklasse unschlagbar.

    Also hier meine ersten Eindrücke vor allem im Vergleich zum 7500 (Android 1.5 ohne alles) und Tattoo (1.6 mit sense):
    Positiv:
    Kapazitiver Touchscreen: Hatte nach dem resistiven screen vom Tattoo schon ganz vergessen wieviel angenehmer die Bedienung ist
    Buddy Widget: Sehr nettes Karussel mitsamt Facebook Infos...
    Akku: Auch wenn ich es erst seit einem Tag habe bin ich hier positiv überrascht. Auch wenn ich davon ausgehe das von den 70% die es jetzt anzeigt morgen früh nur noch 50 da sind ist die Leistung viel besser als beim Tattoo. Werde das aber weiter beobachten.
    Geschwindigkeit: Ich hatte grosse Bedenken aufgrund des limitierten Speichers. Bisher konnte ich trotz 35 installierten Anwendungen aber keine großen Performance Einbußen feststellen. Das Tattoo ist schon mal gerne beim update mehrerer apps in die Knie gegangen.
    Mediaplayer: Sehr guter Sound. Gute Kompatibilität mit Videos, besser als bei HTC. DLNA funktioniert hervorragend. Mein Netzwerk wurde sofort erkannt und alles lässt sich per Wlan von überall abspielen.

    Negativ:
    Kalender: Ich kann mir gut vorstellen das es Leute gibt die nicht mit Google syncen wollen. Aber noch nicht mal die Möglichkeit zu haben dies als Standard einzustellen ist einfach sch... Jetzt jedes Mal den Google Kalender auswählen beim Speichern ist einfach nervig. Da war der HTC Kalender Lichtjahre besser.
    Samsung Widgets: Da ist Samsung auch noch weit hinter HTC zurück. Hätte sehr gerne wieder eine ordentlich Uhr als Widget. Naja, mal sehen was es im market gibt.
    Samsung app store: Das ist lächerlich, tschuldigung Samsung. Das es nur drei Stück gibt, schön, es gibt den Laden ja noch nicht solange. Hatte dann über legt Chefkoch zu installieren aber bei den Berechtigungen die das Programm haben wollte ist mir die Kinnlade runtergefallen. Kalenderdaten lesen???? SMS lesen???? Bluetooth Verbindung herstellen???? Google Mail Daten lesen???? Da kann ich ja gleich meine Passwörter an Chefkoch oder Samsung schicken, LOL

    Positiv und Negativ:
    Display: Im Vergleich zum Tattoo ist es wesentlich besser, im Vergleich zum 7500 schlechter. Aber da man irgendwie ja auf den Preis kommen muß ist das ok.

    Naja, das wars fürs erste

    Schönen Gruss
    mckinne
     
    Zuletzt bearbeitet: 09.09.2010
  9. androidneuling1, 10.09.2010 #129
    androidneuling1

    androidneuling1 Ambitioniertes Mitglied

    Nach der Kalibrieung läuft nun mein I5800 1 Tag und 10 Srunden, ich bin bei 60% und war oft im Internet, per WLAN und Netzwerk, habe ne 1/2 h telefoniert und natürlich auch sehr viel dran rungespielt.Jetzt bin ich gespannt wie es weitergeht.
     
  10. efco

    efco Fortgeschrittenes Mitglied

    hallo,
    habe ja gestern auch die "kalibrierung" durchgeführt.

    seit gestern nachmittag läuft das handy, hab abends damit herumgespielt und einiges installiert, heute morgen ist der Akku immer noch auf 80%.

    Bin auch gespannt, was er macht wenn er unter 50% kommt. bisher gings ja dann gleich immer auf 15% und aus....

    hoffentlich funktionierts jetzt wies soll, das ist wirklich das EINZIGE was mich wirklich an dem handy stört.
     
  11. androidneuling1, 10.09.2010 #131
    androidneuling1

    androidneuling1 Ambitioniertes Mitglied

    :confused2::confused2::confused2:

    Also zu früh gefreut, habe vorhin noch 50% gehabt und also ich es aus der Hosentsche nahm waren es nur noch 15% , jetzt weis ich nicht mehr weiter.
    Doch zurückschicken???? Oder nochmal laden? Ich warte jetzt mal ab wie lange es dauert, bis ich auf 5% bin :mad2::mad2::mad2::mad2:
     
  12. obiwan, 10.09.2010 #132
    obiwan

    obiwan Ehrenmitglied

    kann sich einer vielleicht mal die mühe machen alle 20% die spannung am akku aufzuschreiben? damit ließe sich das besser einschätzen.
     
  13. stesind, 10.09.2010 #133
    stesind

    stesind Fortgeschrittenes Mitglied

    Wie ist denn der Lautsprecher beim Telefonieren? Meiner knarzt total. Hört sich defekt an. Bisher habe ich gedacht, es liegt an der Verbindung bis ich mal die Ohrstöpsel reingesteckt habe. Das Abspielen der Musik geht ja über einen zweiten Lautsprecher an der Unterseite. :angry: Der klingt auch super. Werd es wohl zurückgeben müssen.
     
  14. efco

    efco Fortgeschrittenes Mitglied

    so, der nächste scheiss.... :(

    ständig verliert das handy das netz. hatte mein erstes schon, aber teilweise verliert er das netz in bereichen wo sonst immer VOLLER umts empfang ist, zb bei mir in der wohnung. dann ist oft eine minute lang das zeichen für kein netz am display....

    mir reichts. ich schick das drecksding nochmal zurück und werde erstmal die finger von samsung lassen.

    ich will aber unbedingt ein android telefon zu einem vernünftigen preis.... :(
     
  15. Karo65, 10.09.2010 #135
    Karo65

    Karo65 Neues Mitglied

    Vielleicht sollten wir für die Akkuprobleme einen eigenen Thread öffnen? Wird langsam unübersichtlich und es haben ja doch einige Probleme mit dem Akku.

    Hab die Kalibrierung auch gemacht. Akku läuft jetzt seit 22 std 18 min . Stand 80%, ich benutze das Handy so wie auch die anderen Tage. Bis jetzt hält er etwas besser, aber die 50% kommen ja noch.

    Ich hatte ja gestern geschrieben, dass ich den Akkuverbrauch nicht angezeigt bekomme. Weder bei QuickSettings, Mini Info noch bei der Telefoninfo.
    Hatte dann das Handy ausgemacht, wieder an und dann ging die Anzeige.
    Vor ein paar Minuten wollte ich wieder nachsehen, aber wieder das gleiche :sad:

    "Tut uns leid!
    Die Anwendung Einstellungen (Prozess com.android.settings) wurde unerwartet angehalten. Versuchen sie es erneut.

    Beenden erzwingen"

    Ist das auch bei wem anders schon gewesen? Jedesmal das Handy neustarten kann ja nicht die Lösung sein. Gestern ist das übrigens das erste Mal gewesen.
     
    Zuletzt bearbeitet: 10.09.2010
  16. stesind, 10.09.2010 #136
    stesind

    stesind Fortgeschrittenes Mitglied

    So jetzt habe ich ein Ersatztelefon beim grossen Fluss bestellt. Kommt hoffentlich Anfang nächster Woche und ich hoffe, dass das neue dann fehlerlos ist, Akkuprobleme hatte ich noch nicht.

    Das mit Samsung ist so eine Sache. Gute Komponenten, gute Verarbeitung, schlechte Qualitätssicherung und Software bestenfalls im Beta Stadium. Leider kommt die finale Version meistens nie. Aber daran wird sich nichts ändern, solange oberflächige Tests die Qualitätsprobleme in der Software nicht ansprechen.
     
  17. androidneuling1, 10.09.2010 #137
    androidneuling1

    androidneuling1 Ambitioniertes Mitglied

    ALSO SEHR MERKWÜRDIG! Hatte doch geschrieben, dass ich plötzlich nur noch 15% hatte. Eben mußte ic hmein handy ausschalten , um die SIM KArte herraus zu nehmen als ich die Karte wieder drin hatte und das Handy wieder anschaltete hatte ich wieder 50% bei 3,868V.
    So kann man das Problem also auch beheben, einfach aus und anschalten. :)
     
  18. androidneuling1, 10.09.2010 #138
    androidneuling1

    androidneuling1 Ambitioniertes Mitglied

    NOCH MERKWÜRDIGER! Jetzt bin ich von 50 auf 60% Akkukappa gesprungen, obwohl ich surfe. 3,866V bei 60%.
     
  19. Karo65, 10.09.2010 #139
    Karo65

    Karo65 Neues Mitglied

    mysteriös :huh:


    Auf mein Problem weiß keiner was?
     
  20. androidneuling1, 11.09.2010 #140
    androidneuling1

    androidneuling1 Ambitioniertes Mitglied

    Also jetzt sind es wieder
    15% bei 3,70V

    :confused2:
     
    Zuletzt bearbeitet: 11.09.2010
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.