Von Zeit zu Zeit kein Netz, trotz neuer SIM-Karte

D

Driver85

Neues Mitglied
0
Hallo Leute!

Ich bin neu hier und habe mit meinem 5800er folgendes Problem:

Bei meinem Handy kommt von Zeit zu Zeit (Manchmal 2 mal am Tag dann aber 3 Tage nichts) die Meldung das das Netz nicht gefunden wurde, dann muss man den PIN Code eingeben und dann läufts wieder.

Woran kann das liegen?

Habe mir auch schon eine neue SIM Karte geholt doch das Problem besteht weiter.

Mein 5800er is neu und ohne Branding. Also für alle Netze offen. Netzbetreiber A1 -Österreich

THX
 
Du hast vermutlich noch eine 2.1 Version auf deinem G3 schau mal in den FAQ nach, da findest du die Lösung für dein Problem. Versuch bitte zuerst mal im Forum zu suchen bevor du eine Frage postest die schon beantwortet ist.
 
  • Danke
Reaktionen: Driver85
Kommt aber unter 2.2 auch noch manchmal vor. Wenn auch viel seltener. Joe
 
Ja, lange hat man auf die offizielle Froyo Version gewartet (bei mir XXJPM über KIES), aber dieses Problem ist dadurch, zumindest bei mir nicht behoben worden.
 
Bei mir schon. Schonmal Factory Reset gemacht?
 
  • Danke
Reaktionen: entropie
Nach den ODIN Updates schon, nach dem KIES Update noch nicht. Werde ich gleich mal durchführen und bei Bedarf berichten.
 
Also auch Factory Reset hilft nicht vollständig, klar danach gibts erst mal keine Abstürze aber nach gewisser Zeit fängt es wieder an. Ich denke das ist eher ein Problem was sich aufschauckelt, aber immer Reset mach will man ja auch nicht. Joe
 

Ähnliche Themen

Fluxina
Antworten
5
Aufrufe
3.433
Fluxina
Fluxina
meLAW
Antworten
7
Aufrufe
2.751
email.filtering
E
F
  • Floo106
Antworten
4
Aufrufe
2.535
Floo106
F
Zurück
Oben Unten