App nicht kompatibel mit dem Ace

  • 187 Antworten
  • Neuester Beitrag
Diskutiere App nicht kompatibel mit dem Ace im Samsung Galaxy Ace (S5830) Forum im Bereich Weitere Samsung Geräte.
M

möört

Neues Mitglied
Meinst du nicht eher das es mit deinem Gerät nicht kompitabel ist ?
 
Jangrie

Jangrie

Lexikon
Dafür müssen wir wissen was für eine android Version du hast..

Gesendet von meinem Nexus 4 mit Tapatalk 2
 
E

email.filtering

Gast
... und um welche App es geht! ;)
 
R

remetalie

Neues Mitglied
Guten Tag,

ich habe mein Handy vor ca. einem Jahr gekauft und die Android-Version 2.3.3 drauf. Mein Problem besteht darin, dass eig. von anfang an sehr viele Apps, die theoretisch auf dem Gerät laufen sollten, nicht in meinem Googlelaystore aufgelistet wurden. Um das Problem zu umgehen, habe ich die Apps übers Internet gesucht.
Doch wenn ich eine der entsprechenden Apps herunterladen möchte, tritt das Problem auf, dass mein Gerät mit dieser Version nicht kompatibel ist.
"Angry Birds" und "Wer wird reich?" habe ich im Googleplaystore gefunden und konnte sie auch intallieren.

Folgende Apps sind Beispiele für die, die ich weder über den Playstore finde noch über andere Wege installieren könnte :(

https://play.google.com/store/apps/details?id=me.pou.app

https://play.google.com/store/apps/details?id=de.lotum.whatsinthefoto.de

https://play.google.com/store/apps/details?id=com.imangi.templerun

https://play.google.com/store/apps/details?id=com.halfbrick.fruitninjafree

Ich wollte fragen, ob jemand, vllt. weiß wo das Problem liegt und mir helfen könnte. :)
 
Zuletzt bearbeitet von einem Moderator:
somebody

somebody

Stammgast
Temple Run ist nicht kompatibel, weil der Prozessor des Ace (ARMV6) nicht unterstützt wird. Bei xda gibt es geprotete Versionen, funktionieren eher schlecht.

Die anderen Apps werden mir als kompatibel angezeigt.
 
Zuletzt bearbeitet von einem Moderator:
R

remetalie

Neues Mitglied
Ja, das Tempelrun generell nicht darauf funktioniert hab ich auch schon gehört, war mir aber nichtmehr ganz sicher.

Ich hab schon einige in meiner Umgebung mit dem gleichen Handy gefragt, ob sie die anderen Spiele installieren können und bei denen funktionieren die auch alle, nur bei mir nicht und ich weiß nicht woran das liegen könnte :/
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Naja, dann solltest Du wohl mal ein bisschen gesprächiger werden. "Geht nicht" usw. ist ja als Diagnose nicht so wirklich der Bringer. :winki:

Also welche Version der (Gesamt)Software läuft auf dem Gerät? (Ein Anruf bei *#1234# macht Dich schlau.) Was klappt nicht? Welche Fehlermeldungen / Hinweise usw. werden in diesem Zusammenhang angezeigt?


BTW, herzlich willkommen im Forum!
 
R

remetalie

Neues Mitglied
Also ich weiß nciht ganz was es bedeutet aber wenn ich *#1234# eingebe, dann steht da:

PDA: S5830XWKPJ


PHONE: S5830XWKP6

CSC: S5830OXFKP3

also die einzige Meldung die ich andauernd bekomme ist, dass mein Google Talk-Authentifizierung fehlgeschlagen ist (ich weiß nciht ob das im Zusammenhang mit meinem Problem steht)
... und sonst halt immer nur die Meldung, dass das Gerät nicht mit der entsprechenden Version kompatibel ist, obwohl die Version eig. auf dem Handy laufen sollte, wenn ich sie runterladen möchte
und ich hab das Problem das die Apps oft garnicht erst in meinem Playstore auftauchen ...

Tut mir leid für die ungenauen Angaben ich kenn mcih mit Handys nicht sonderlich gut aus ^^#

Danke :)


Der ursprüngliche Beitrag von 15:42 Uhr wurde um 15:57 Uhr ergänzt:

Vllt. hilft es ja noch, dass das Handy wahrscheinlich aus bulgarien kommt, denn als ich es das erste mal angemacht hatte musste ich erstmal von Bulgarisch nach Deutsch die Sprache umändern ...
 
E

email.filtering

Gast
Dein Gerät kommt ziemlich sicher nicht aus Bulgarien, aber die darauf befindliche Version der (Gesamt)Software könnte dafür vorgesehen sein. Zudem ist diese auch schon etwas veraltet. Doch auch eine Aktualisierung derselben ändert natürlich nichts daran, dass viele Apps einfach nicht für den Einsatz auf einem Ace vorgesehen sind.

BTW, Du solltest das Gerät (in Deinem Fall also das GT-S5830) in Deinem Profil eintragen.

Ach ja, und wenn der Market was von Google-Talk-Authentifizierung schwaffelt, liegt das sehr oft an einer nicht funktionierenden Synchronisation zwischen Deinem Gerät und dem Google-Account.
 
P

Phil Brooks

Neues Mitglied
Wenn ich das Spiel Candy Crush im App-Store installieren will steht da 'Ihr Gerät ist mit dieser Version nicht kompatibel'!

Mein Galaxy Ace hat Android-Version 2.3.6 und das Spiel benötigt mind. Version 2.2, sollte also eigentlich gehen.

Weiß jemand woran das liegt bzw. gibt's ne Möglichkeit dass ich es trotzdem installieren kann?
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Es gibt ja in der EDV wohl mehr als einen Grund warum ein Programm nicht mit dem Zielgerät kompatibel ist. ;) Die Betriebssystemversion ist ja wohl nur einer davon.

Hinweise auf die Suchfunktion, ein besseres / anderes Gerät, die Auswahl eines anderen Spieles usw. kann ich mir vermutlich sparen, zumal Du nicht einmal diesen Thread (selbst) gefunden hast. :rolleyes:
 
P

Phil Brooks

Neues Mitglied
Um ehrlich zu sein, hab ich nicht mal nach einem passenden Thread gesucht ;)

Eine Alternative zu dem Spiel selbst hab ich schon längst gefunden (kannst mir aber weitere empfehlen) und was eine SuFu is weiß ich auch, ich war halt nur etwas in Eile weil ich auf Arbeit musste und hab eben nich ran gedacht habe diese zu nutzen.
 
S

sr_john

Neues Mitglied
Hallo Leute. Was mich wundert, warum werden die Angaben für Appvoraussetzungen nicht angegeben? Im Appstore steht Voraussetzung nur die Android Version.
Kann man das trotzdem irgendwo navollziehen?
Beispiel: spiel heroes war. Erforderlich Android Version 2.3 und höher.
Nach meiner Einschätzung hat das Spiel keine hohe Grafikauflösung und braucht auch keine hohe Prozessortacktung.
Paar bewegliche Bilder, die auch nicht flüssig laufen müssen wie Z.b. bei Rennspielen.
 
somebody

somebody

Stammgast
email.filtering schrieb:
Es gibt ja in der EDV wohl mehr als einen Grund warum ein Programm nicht mit dem Zielgerät kompatibel ist. ;) Die Betriebssystemversion ist ja wohl nur einer davon.
Und deshalb, sr john, wäre die liste viel zu lang
 
S

sr_john

Neues Mitglied
schlechter Vergleich mit EDV, bei jedem Programm stehen genaue Voraussetzungen: Betriebsystem, Ram, Grafikkarte, und so weiter. Apps sind auch Programme, also muss auch genauere Beschreibung her.
 
E

email.filtering

Gast
Nein, auch in der "restlichen" EDV fehlen oft genug die "zweckdienlichen" Hinweise. Wie auch immer, es hat in aller Regel einen triftigen Grund warum Dir der Market ein App nicht anbieten. Wenn Du natürlich beharrlich jemanden suchst der diese App schon hat und Dir "zum Test" überlässt, kannst Du ja versuchen ob das Ding zufällig doch funktioniert. Aber Du kannst natürlich auch den Anbieter der App befragen. ;)
 
S

sr_john

Neues Mitglied
Hallo, das könnte ich natürlich tun, habe aber keine Geduld für :). Und ich habe schon genau das gemacht, was du mir vorschlägst. APK mit Appmonster erstellt, auf mein ace installiert, und sieh da et läuft. :) Spiele schon 3 Tage, keine Probleme gehabt. Für mich ist die Fazit, studieren gehts übers probieren :). Also nur weil der Market den app nicht erlaubt, heißt noch lange nicht, dass es nicht laufen wird.
 
M

morpheus!

Erfahrenes Mitglied
Hallo,

wie bekomme ich denn HayDay auf meinem gerooteten Ace zum laufen ?
Im Playstore kommt immer das es mit meiner Version nicht kompatibel ist.
 
M

morpheus!

Erfahrenes Mitglied
Ja, schon klar.
Dachte halt da gibts nen Mod oder so :)