Diverse WLAN-Probleme

  • 1.454 Antworten
  • Neuester Beitrag
Diskutiere Diverse WLAN-Probleme im Samsung Galaxy Ace (S5830) Forum im Bereich Weitere Samsung Geräte.
T

TubiTubsen

Neues Mitglied
Hallo!

Habe seit einer Woche mein Galaxy Ace und bin sehr, sehr zufrieden. Leider ist in den letzten 7 Tagen schon 3mal ein Problem beim WLAN aufgetreten. Wenn ich es auf der entprechenden Schaltfläche aktivieren möchte, erscheint zwar kurz der "EIN" Schriftzug auf der Schaltfläche, aber der Button wird nicht grün, das WLAN bleibt aus. Dann hilft immer nur ein Neustart. Das Problem besteht nicht immer, nur ca. alle 2 Tage.
Hat jemand das gleiche Problem oder eine Lösung parat? :sad:

Merci!:thumbsup:
 
Zuletzt bearbeitet:
SchorseHorse

SchorseHorse

Fortgeschrittenes Mitglied
Hallo.
Ich habe dieses Problem auch schon zweimal gehabt (bin seit zirka 2 Wochen Besitzer des Smartphones). In den Wlan-Einstellungen ist dann "Wlan-Fehler" zu lesen. Nach einem Neustart funktioniert wieder alles problemlos.
Habe aber leider auch keine Begründung oder dauerhafte Lösung dieses Problems.
 
M

mindhunter

Neues Mitglied
Hi,
dieses Problem hatte ich noch nicht.
Bei mir ist aber folgendes problemchen:
Ich habe einen Dlink DIR615 router. Habe am Handy das passwort eingegeben und es findet wlan auch immer. Signalstärke ist auch immer gut. Aber es ist sehr langsam und bricht öfter ab. Da ist das mobile internet um einiges schneller - das kann doch so nicht sein oder?
 
G

gnopsi

Neues Mitglied
Ist bei mir auch schon zweimal innerhalb von 2 Wochen passiert!
 
Neban

Neban

Erfahrenes Mitglied
TubiTubsen schrieb:
Hallo!

Habe seit einer Woche mein Galaxy Ace und bin sehr, sehr zufrieden. Leider ist in den letzten 7 Tagen schon 3mal ein Problem beim WLAN aufgetreten. Wenn ich es auf der entprechenden Schaltfläche aktivieren möchte, erscheint zwar kurz der "EIN" Schriftzug auf der Schaltfläche, aber der Button wird nicht grün, das WLAN bleibt aus. Dann hilft immer nur ein Neustart. Das Problem besteht nicht immer, nur ca. alle 2 Tage.
Hat jemand das gleiche Problem oder eine Lösung parat? :sad:

Merci!:thumbsup:
Hatte ich gestern Abend auch das erste mal. Hab das Phone aus dem Standby geholt und wollte das WLAN aktivieren. Nur ein Neustart löste das Problem. Woran es lag konnte ich leider nicht herrausfinden.
 
T

tobby

Fortgeschrittenes Mitglied
Hallo zusammen,

zu den ersten Beiträgen, habt Ihr evtl. die SSID Eures Routers versteckt?
Ich habe gemerkt, dass das Ace damit Problme beim Wiederverbinden hat.

Grüße
tobby
 
T

TubiTubsen

Neues Mitglied
Nein, meine SSID ist sichtbar. Daran kanns nicht liegen.
Aber irgendwie hat das Ace tatsächlich Probleme, wenn es aus dem Standby kommt. Heute morgen ist es z.B. immer im Kameramodus abgestürzt. Neustart... alles wieder OK. Nervt schon ein bisschen :(
 
T

tobby

Fortgeschrittenes Mitglied
Kontrolliere mal folgende Einstellung:

Menü | Einstellungen | Drahtlos und Netzwerke | WLAN Einstellungen | Menü | Erweitert | WLAN-Standby-Richtline

Bei mir steht sie auf: niemals (d.h. auch im Standby bleibt WLAN an)

tobby
 
Neban

Neban

Erfahrenes Mitglied
tobby schrieb:
Kontrolliere mal folgende Einstellung:

Menü | Einstellungen | Drahtlos und Netzwerke | WLAN Einstellungen | Menü | Erweitert | WLAN-Standby-Richtline

Bei mir steht sie auf: niemals (d.h. auch im Standby bleibt WLAN an)

tobby
Verstehe ich das richtig, dass wenn ich auf "Wenn Bildschirm sich abschaltet" eingestellt habe, das er im Standby WLAN ausschaltet und das mobile Datennetz aktiviert?
 
T

tobby

Fortgeschrittenes Mitglied
Würde ich jetzt auch so sehen, kann es aber nicht sicher sagen.
Probier es doch aus?

Notiere in z.B. 3G Watdog das verbrauchte Datenvolumen oder setze den Zähler auf Null. Schick das Ace in den Standby
Schicke Dir vom PC oder lass Dir von jemanden anderen eine E-Mail zusenden und warte ein wenig ab.

Meldet das Ace die neue E-Mail? Falls ja => existiert eine mobile Datenverbindung und dann muss sich auch das verbrauchte Datenvolumengeändert haben.

Falls nicht, dann ist keine Verbindung mehr im Standby aktiv

tobby
 
B

beefeater

Neues Mitglied
Neban schrieb:
Verstehe ich das richtig, dass wenn ich auf "Wenn Bildschirm sich abschaltet" eingestellt habe, das er im Standby WLAN ausschaltet und das mobile Datennetz aktiviert?
Das verstehst Du richtig. Wenn man dann das Handy wieder aus dem Ruhemodus holt, sieht man in der obersten Leiste noch ganz kurz das Symbol für mobile Datenübertragung. Das verschwindet dann aber und das WLAN-Symbol erscheint wieder.
 
Neban

Neban

Erfahrenes Mitglied
beefeater schrieb:
Das verstehst Du richtig. Wenn man dann das Handy wieder aus dem Ruhemodus holt, sieht man in der obersten Leiste noch ganz kurz das Symbol für mobile Datenübertragung. Das verschwindet dann aber und das WLAN-Symbol erscheint wieder.
Ah ok danke. Dann werde ich das wohl umstellen. Wenn WLAN "da ist" solls auch im WLAN bleiben. Verbraucht aber wahrscheinlich mehr Akku oder?
 
T

TubiTubsen

Neues Mitglied
Die Einstellung werde ich jetzt mal versuchen.
Ob sich das Problem damit aber lösen lässt, ist fraglich. Das WLAN lässt sich ja manchmal auch nicht einschalten, wenn ich es im laufenden Zustand deaktiviere und dann wieder aktivieren möchte (siehe erster post von mir).
 
T

tobby

Fortgeschrittenes Mitglied
Neban schrieb:
Verbraucht aber wahrscheinlich mehr Akku oder?
Kann ich mir eigentlich nicht vorstellen, ich würde sagen WLAN verbraucht eher weniger Akku als UMTS.

tobby
 
Neban

Neban

Erfahrenes Mitglied
tobby schrieb:
Kann ich mir eigentlich nicht vorstellen, ich würde sagen WLAN verbraucht eher weniger Akku als UMTS.

tobby
Um so besser, aber wie TubiTubsen auch schreibt, mal schauen ab sich das Problem damit lösen lässt.
 
SchorseHorse

SchorseHorse

Fortgeschrittenes Mitglied
Ich bin mir ziemlich sicher dass es im Wlan mehr Akku frisst als im UMTS Modus, deswegen gibt es ja auch schließlich diese Funktion und ich finde sie auch sehr sinnvoll.
Wird wahrscheinlich einfach nur'n Softwarefehler sein, dass sich das Wlan manchmal nicht mehr aktivieren lässt.
Hoffen wir mal auf ein baldiges Update.
 
T

tobby

Fortgeschrittenes Mitglied
SchorseHorse schrieb:
Ich bin mir ziemlich sicher dass es im Wlan mehr Akku frisst als im UMTS Modus, deswegen gibt es ja auch schließlich diese Funktion und ich finde sie auch sehr sinnvoll.
Nicht unbedingt, dass was so stromfressend ist, ist meiner Meinung nach der ständige Scan nach WLANs und der Versuch sich mit ihnen zu Verbinden.
Eine etablierte WLAN Verbindung frisst gefühlt nicht viel. (Anm. Ich bin aber auch kein Fernmeldetechniker :biggrin:)

tobby
 
SchorseHorse

SchorseHorse

Fortgeschrittenes Mitglied
tobby schrieb:
Nicht unbedingt, dass was so stromfressend ist, ist meiner Meinung nach der ständige Scan nach WLANs und der Versuch sich mit ihnen zu Verbinden.
Aber es läuft doch regelmäßig ein Scan im Hintergrund, auch wenn eine etablierte Wlan Verbindung besteht, oder?
Demzufolge würde der Akkuverbrauch bei ausgeschaltetem Wlan weniger sein, ist ja nun egal ob es dann an den dann fehlenden Scans oder am Wlan Funk per se läge. :winki:

Was meiner Meinung nach relativ viel Akku frisst, ist im UMTS Modus der Scan nach 3G Netzen, somit ist die Option "nur 2G-Netze verwenden" ebenso eine Akku sparende Option.
 
T

TubiTubsen

Neues Mitglied
Leider besteht das WLAN Problem auch nach den geänderten Einstellungen noch. Im Menüpunkt unter Einstellungen --> Drahtlos und Netzwerk steht dann bei WLAN immer "Error". Da ich es relativ häufig benutze, muss wohl alle 2 Tage ein Neustart her. Andere Möglichkeiten habe ich bisher nicht gefunden. Werde mich aber mal an den Samsung Support wenden.