Ton und telefonieren nur noch mit headset

  • 68 Antworten
  • Neuester Beitrag
Diskutiere Ton und telefonieren nur noch mit headset im Samsung Galaxy (I7500) Forum im Bereich Weitere Samsung Geräte.
W

wanne

Neues Mitglied
hallo,

irgendwie kommt bei mir nur noch ton übers headset/kopfhöhrer und wenn
ich telefoniere höre ich auch nur noch was über das headset.
ich habe also nach dem wählen kein freizeichen oder sonstiges..nur noch mit angeschlossenem headset.
klingelton kommt aber...

was ist da los ??
habe nix verstellt am handy :eek:
 
W

wanne

Neues Mitglied
wenn ich angerufen werde hör ich auch nix übers telefon :confused::confused:
und mein gegenpart hört mich nicht .

hatte das schon jemand ??
 
Thyrion

Thyrion

Ehrenmitglied
Klingt als hättest Du die Umschaltung/Erkennung ob ein Klinkenstecker verwendet wird irgendwie beschädigt/festgedrückt/verklebt/...

Ob man da selbst irgendwas machen kann... Glaube ich nicht.
 
W

wanne

Neues Mitglied
hi,

jetzt gehts wieder.
ich benutze morgens auf dem rad immer nen normalen kopföhrer für mp3s.

diesen habe ich einfach rausgezogen heute mittag und danach ging nixmehr.
jetzt habe ich mal das headset mehrmals rein und raus,dann kam dieser signalton und jetzt gehts wieder.
scheint als hätte das handy nicht gecheckt das nix mehr im klinkeneingang gesteckt ist.
 
Thyrion

Thyrion

Ehrenmitglied
Glück gehabt :)

Wäre aber schön, wenn einer bestätigen oder widerlegen könnte, ob dieser Mechanismus zur Erkennung, ob da ein Kopfhörer angeschlossen ist (auch) mechanisch realisiert wurde.

Wie kann man das Thema als [gelöst] markieren?
 
R

Ratte

Neues Mitglied
Thyrion schrieb:
Wäre aber schön, wenn einer bestätigen oder widerlegen könnte, ob dieser Mechanismus zur Erkennung, ob da ein Kopfhörer angeschlossen ist (auch) mechanisch realisiert wurde.
Ich hab mir zum Anschluß an Stereoanlagen etc. ein Kabel mit 4-poliger Klinke auf 3 Cinchstecker besorgt (eigentlich rechts/links/video für Videokameras). Das Einstecken und Rausziehen dieses Kabels ohne angeschlossene Cinchstecker hat das Galaxy erkannt. Damit spricht einiges für eine mechanische Erkennung, da es an einem offenen Kabel nicht viel elekronisch zu erkennen gibt.
 
BadFriend

BadFriend

Erfahrenes Mitglied
Ich hatte das Problem letztens auch. Wie sich das gelöst hatte, kann ich allerdings auch nicht sagen. Das einzige auffällige waren die Kopfhöhrer vom ipod gewesen, die zum Soundcheck dran waren.

Der Sound vom Samsung Head-Set ist außerdem besser als der vom ipod ;)
 
O

ovikooks

Neues Mitglied
BadFriend schrieb:
Ich hatte das Problem letztens auch. Wie sich das gelöst hatte, kann ich allerdings auch nicht sagen. Das einzige auffällige waren die Kopfhöhrer vom ipod gewesen, die zum Soundcheck dran waren.

Der Sound vom Samsung Head-Set ist außerdem besser als der vom ipod ;)
also wenn ihr das Problem habt wie ich vorhin einfach den stereo headset im Ruhezustand langsam herausziehen dann geht es wieder.Es kann seinn,dass es ein wackelkontakt hat glaube aber nicht.Es liegt wohl an den Software.Warte auf dem Update.:)
Grüße
 
A

amdfreak

Gast
Wenn ihr Probleme mit eurem Gerät habt:

O2 bietet nun die Möglichkeit, für einen Kunden, dessen Gerät innerhalb der vergangenen 30 Tage bereits zum zweiten Mal defekt ist, neben einer Reparatureinsendung auch den Austausch eines Gerätes zu beauftragen.

Mehr Infos gibt es, wenn Ihr beispielsweise euer Galaxy zur Reparatur einschicken wollt.

Gruß
 
D

DacZ

Neues Mitglied
Hab das gleiche Problem, aber rein und rausstecken hilft mir auch nicht. Wenn ich den kopfhörer reinstecke startet übrigens sofort mixzing, das vorher auch nicht so.. eigentlich cooles feature aber im moment finde ich das scheiße ;)
 
D

deadsilence

Neues Mitglied
Bisher hab ich mich ja zu immer zu den Verfechtern des Galaxys gezählt, aber gerade geht mir das Teil gehörig auf die Eier. Neustes Problem: Kein Sound beim Telefonieren. Nichts. Nicht mal ein leises Rauschen.
Alles andere funktioniert (surfen, SMS verschicken, Musik hören, selbst der Lautsprecher auf der Rückseite schallt, wenn er dazu genötigt wird). Die üblichen Strategien (an/aus, an/aus mit Akku rausnehmen, an der Hörerlautstärke beim Telefonieren rumgespielt) brachten auch nicht den gewünschten Erfolg, weiterhin nur Stille. In den Einstellungen nichts zur Hörerlautstärke gefunden. Irgendwas kleines, was ich vllt. übersehen habe? Oder darf ich mal wieder hoffen, dass ein Recovery weiterhilft? :mad:

*edit*
So, Recovery gerade gemacht, hat auch nichts geholfen, darf das Scheißteil dann wohl zum O2 Shop bringen. Welch Freude. :)

*edit2*
Jetzt hat er sich gerade spontan entschieden doch wieder was zu sagen. Hat die Androhung es an O2 zurückzugeben wohl geholfen. Ich liebe dieses Handy...
 
Zuletzt bearbeitet:
D

DacZ

Neues Mitglied
so bei mir fukelt es jetzt wieder, es ist eindeutig die buchse! ich hab das eine ende von nem q-tip mit ein tröpfchen alkohl betröpfelt und dann die buchse von innen einmal sauber gemacht, danach das q-tip umgedreht und trocken gemacht, danach gings wieder ;) hoffen wir mal das es jetzt auch auf dauer so bleibt, ansonsten muss es halt eingeschickt werden und die buchse getauscht werden
 
D

DacZ

Neues Mitglied
achja, wenn ihr das auch versuchen solltet, seid bitte vorsichtig. es darf keine füchtigkeit ins innere kommen! also lieber zwei drei mal mit nem trockenen q-tip nachputzen...
 
opallabtb

opallabtb

Erfahrenes Mitglied
Ich habe gerade das hier bei google gefunden toggleheadset - Project Hosting on Google Code es scheint wohl generell ein Problem mit dem ein und ausstecken zu geben. Die stellen dort ein widget bereit, mit dem man manuell umschalten kann.
 
C

CJ78

Erfahrenes Mitglied
Das selbe Problem hab ich auch. Sollte ich das Handy mal böse beschimpfen?
 
L

Lubomir

Experte
Hatte heute auf einmal auch kein Ton mehr über den Lautsprecher sondern nur noch über den Kopfhörer. Habe dann eine trockenreinigung mit ein q-tip gemacht. Erstmal bisschen die watte lanngezogen und dann so bis zur hälfte rumgewurschtelt. Danach nahezu ganze watte ab und bis ganz nach unten rumgewurschtelt -> handy wieder an -> ich hab wieder ton :) . Habs davor mehrmals neugestartet und Kopfhörer zig mal rein und wieder rausgsteckt.
 
O

OrangeMediumGreen

Neues Mitglied
opallabtb schrieb:
Ich habe gerade das hier bei google gefunden toggleheadset - Project Hosting on Google Code es scheint wohl generell ein Problem mit dem ein und ausstecken zu geben. Die stellen dort ein widget bereit, mit dem man manuell umschalten kann.
Danke für den Link, das hat bei mir geklappt! War schon am verzweifeln. Ich hoffe dann mal auf ne "Wunderheilung" wie bei manchen anderen...
 
Mrscheld

Mrscheld

Stammgast
Hab das gleiche Problem. Bei mir funktioniert alles irgendwie nicht! Kein rein und rausziehen noch ein Q-Tipp. Und das App wird bei mir nicht erkannt. Kann mir jemand helfen?
P.S.: Ich hatte auch Ipod Kopfhörer im Handy!
 
Mrscheld

Mrscheld

Stammgast
Ok hab heute die Ipod Kopfhörer mehr mals ein und aus gesteckt jetzt gehts wieder! Also finger weg von Apple Sachen ;) :D
 
G

Gregor

Erfahrenes Mitglied
das ist gut zu wissen. meine nager haben mein headset gekillt und ich war nah dran mir die appledinger als alternative zu kaufen. sind nämlich auch nicht teuer, als die die HAMA anbietet.