Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 65 Antworten
  • Neuester Beitrag
Diskutiere Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Samsung Galaxy Mini 2 (S6500) Forum im Bereich Weitere Samsung Geräte.
E

email.filtering

Gast
Woran klemmt's jetzt? Gibt's jetzt einen Bootloop ins Minibetriebssystem, oder geht's doch um die Root-Rechte oder anderes rund um Link2SD? :confused:
 
H

Habernatz

Gast
Ich denke, dass mein Problem ganz klar zu erkennen ist, auch ohne große Anstrengung!

Das es hier um einen Bootloop usw. geht ist mir klar, auch ohne große Anstrengung.


Ich habe mein Problem nur hier geschildert, da es sich aufgrund des Bootloops ergeben hat und ich die Hoffnung hatte, dass dieses somit besser nachvollzogen werden kann.

CWM und Root hatte bei beiden Telefonen (JA RICHTIG! Ich besitze das Mini2 zweimal) ohne Weiteres super funktioniert!

Bis es zu diesem Problem mit dem Bootloop kam. Beide starten nicht mehr gerootet, nachdem ich den Bootloop beseitigt habe! Somit funzt Link2SD natürlich auch nicht.

Daher habe ich als Noob gehofft, hier von Profis handfeste Hilfe zu erhalten und keine verschwendete Energie für überflüssige Posts!

Schade!

Genau dieses ewig lange Schreiben und wiederholte Erläutern wollte ich mir mit der Platzierung meines Post in diesem Thread ersparen und hatte bei identischen Problemen auf ähnliche Problemerfahrungen gehofft!

Aber vielleicht kann mir ja trotzdem jemand weiterhelfen. Mein Dank sei gewiss!

cu
Habernatz
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
In der Regel wirst Du wohl wieder eine (aktuelle) Version der (Gesamt)Software von Samsung flashen müssen (um wieder zu einem funktionsfähigen Gerät zu kommen). Anschließend kann's dann mit dem ClockworkMod weitermachen. Dass der ClockworkMod den Samsung-Kernel ersetzt und daher zum Gerät und OS passen muss, ist Dir ja ohnedies bekannt.
 
J

Johannes.n

Neues Mitglied
Hallo,

habe ein kleines Problem:
Habe auf mein Mini 2 mit ODIN den ClockworkMod geflasht, was auch funktioniert. Wollte dann mittels ClockworkMod ein Community-OS installieren, was laut ClockworkMod auch funktioniert hat.
Nach einem Neustart des Smartphone lande ich nun jedoch automatisch wieder im ClockworkMod.
In den Download-Modus komm ich nur mittels ADB, der Treiber am Computer scheint jedoch nicht mehr zu funktionieren, ODIN erkennt das Gerät nicht (auf 3 Computern getestet, mit KIES, ohne KIES, verschiedene Treiber etc.).
Habe auch versucht, andere OS-Versionen mittels ClockworkMod zu installieren, hilft jedoch leider nichts.

Hat vielleicht jemand eine Idee?
 
Zuletzt bearbeitet von einem Moderator:
N

NeoWar3

Neues Mitglied
Mein handy startet die ganze zeit neu und mann kann nur "Samsung www.samsung.com" und dann noch "Samsung GT6500D" sehen dann startet es immer neu

kann mir einer helfen wie ich das problem löse:confused:
 
simhau

simhau

Ambitioniertes Mitglied
Hast du irgendetwas mit Kernel/OS gemacht?
Z.b. custon-os
LG Simon

Gesendet von meinem GT-S6500 mit der Android-Hilfe.de App
 
S

Sveninho

Neues Mitglied
Hallo!

Mein Sohn hat folgendes Problem:

Er hat sein Mini 2 vorgestern abend zur Seite gelegt.
Am nächsten Morgen war das Handy aus. Er weiß nicht mehr wie voll der Akku abends noch war.
Beim Versuch das Handy anzumachen startet das Handy bis zum Samsung Galaxy S2 mini Logo, geht dann wieder aus und startet direkt neu. Das Ganze passiert in Dauerschleife.
Ich habe den Akku bereits längere Zeit entnommen und dann getestet , mit dem gleichen Ergebnis.
Auch angeschlossen ans Ladegerät passiert derselbe Fehler, ebenso mit einem anderen Akku.
Hat jemand eine Idee wie das Probelm zu lösen ist?
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Es gibt zwei Möglichkeiten dem Bootloop zu entrinnen.

Die erste und einfachere besteht darin, ins Minibetriebssystem zu booten und mit dessen Hilfe die Cache-Partition zu formatieren. Reicht das noch nicht, führt man einen factory reset durch. Dabei wird dann auch die Datenpartition formatiert, wodurch alle dort eingelagerten Daten (Kontakte, Nachrichten, installierte Apps usw.) futsch sind. Die interne Speicherkarte ist davon aber nicht betroffen.

Führt der erste Weg nicht zum gewünschten Ergebnis, muss die (Gesamt)Software erneut geflasht werden. Dazu gibt's einen angepinnten Thread mit weiteren Informationen.

Ach ja, und herzlich willkommen im Forum!
 
S

StephanG

Neues Mitglied
Hallo,
ich bin neu hier und benötige Eure Hilfe. Es geht um das SGM2 meines Sohnes. Seit gestern startet es nicht mehr und hängt beim Hochfahren in einer Endlos-Schleife. Wir wissen nicht genau warum; mein Sohn sagt, dass eines der Spiele immer langsamer wurde und hing und dann plötzlich das Handy ausging Seitdem haben wir das Problem.

Es erscheint immer der Bildschirm mit dem Samsung und Galaxy 2 Logo. Nach einigen Minuten bootet das Handy dann wieder neu und hängt dann wieder fest usw. Ich habe bereits über diese Tastenkombination (Volume+Home+Start-Button) das Gerät in den Lieferzustand zurückgesetzt und dann wieder gebootet, aber leider ohne Erfolg.

Kann mir jemand von Euch vielleicht helfen? Das wäre super; mein Sohn ist am Boden zerstört....:sad:

Viele Grüße und Danke im voraus
Stephan
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Wenn offensichtlich auch der factory reset nicht geholfen hat, bleibt nur mehr das erneute Flashen der (Gesamt)Software. Dazu gibt's hier auch schon einen angepinnten Thread.


Ach ja, und - trotz des traurigen Anlasses - herzlich willkommen im Forum!
 
I

ismiadochegal

Neues Mitglied
Guten Abend,

ich lese in diesem Forum schon seit einigen Jahren mit. Finde dieses echt super, dafür ein dickes Lob meinerseits! :thumbup:

Zu meinem Problem:

Ich habe das Handy Samsung Galaxy Mini 2 (GT-S6500).

Haber hier eine Custom Firmware installiert. (CM 10.1)

Dies war jedenfalls nicht sehr einfach, da das Handy abundzu macken machte, jedoch machbar.

Nun heute morgen war alles auf einem Funktionierenden Stand, daher wollte ich ein Backup anlegen.

Dies funktionierte ich legte das Backup auf die interne SDkarte.

Dadurch hatte ich einen Bootloop(hatte sonst nichts gemacht), der sah wie folgt aus:

Handy startete trotz allen Versuchen nur in den RecoveryModus siehe hier diesen Tread:

https://www.android-hilfe.de/forum/samsung-galaxy-mini-2-s6500.553/bootloop-brick-und-andere-gruende-fuer-den-nicht-start-des-os.409748.html

Dies passierte mir bereits daher wusste ich was zu tun ist:

Originale Firmware erneut flashen.

So dies klappte beim letzten mal auch immer..


So und hier ist das dicke Problem:

Ich versuchte das Handy zu flashen. Allerdings startet es nicht mehr richtig.

Beim starten kommt jediglich der Samsung Bildschirm und das Logo, dies wechselt sich ab. Zusätzlich sind ab und zu Vibrationen zu hören.


Dies waren meine gescheiterten Lösungversuche:

Ich versuchte es erneut zu flashen mit verschiedenen Samsung firmwares (auch verschiedene Sprachen usw.)

Versuchte CWM zu installieren, dies ging jedoch auch nicht.

und noch vieles mehr doch das Handy will einfach nicht mehr starten..




Wäre über Lösungsansätze sehr Dankbar!

Gruß

Stefan


EDIT: Also ich komme Problemlos in den Downloadmodus, sonst allerdings nirgendswo mehr rein! Ich hoffe das Hilft..
 
Zuletzt bearbeitet:
frank_m

frank_m

Ehrenmitglied
Ich lese nichts davon, dass du nach dem Flash der Originalfirmware einen Reset auf Werkseinstellungen durchgeführt hast. Das ist zwingend erforderlich.
 
I

ismiadochegal

Neues Mitglied
Dies ging ja nicht mehr da ich nicht in die Recovery reinkomme oder dergleichen..

oder kann ich diese anderweitig zurücksetzten?
 
frank_m

frank_m

Ehrenmitglied
Ich weiß nicht, ob es eine dreiteilige Firmware fürs Mini2 gibt. Das wäre ein Weg.

Ansonsten bleibt nur noch mal flashen und hoffen, dass danach das Stock Recovery funktioniert.
 
I

ismiadochegal

Neues Mitglied
Wahnsinn ich habe den ganzen Tag versucht irgendwie in die Stock Recovery zu kommen.. nichts hat funktioniert.. jetzt habe ich etwas rumgespielt und zack was sie da habe sofort diesen Reset durchgeführt. Tada es läuft wieder .. Ich fasse es nicht.
Aber ist ja umso besser dann

War dies das einzige Problem? kann ich nun Problem los das Backup wieder zurückholen wenn ich CM wieder draufhabe?

Ich sage schonmal vielen Dank!
 
frank_m

frank_m

Ehrenmitglied
Da er ja nach dem Backup im Bootloop war, ist es denkbar, dass dieses Backup schief gegangen ist. Aber probieren kannst du es.
 
I

ismiadochegal

Neues Mitglied
Ok ich habe es probiert, hat zum Glück funktioniert jetzt ist alles wieder beim alten.

Danke dir! :)
 
Popey74

Popey74

Fortgeschrittenes Mitglied
Was hast du da gemacht? Ich hab das selbe Problem, startet bis zum logo und vibriert ein paar mal und dann geht's von vorn los

Gesendet von meinem HTC Desire 500 mit der Android-Hilfe.de App
 
A

Axi

Neues Mitglied
Hi!

Gibt es nun hierfür eine Lösung oder geht gar nichts?
Hab hier ein s2 mini nicht gerootet und es hängt in einem Loop beim Booten. Am Computer wird's nicht erkannt.
In den Recovery-Mode (falls dies überhaupt bei einem ungerooteten Handy möglich ist) komm ich auch nicht.

thx
©a-x-i
 
E

email.filtering

Gast
Wenn Du einen Bootloop hast, hilft Dir das Minibetriebssystem (fälschlich oft als "Recovery" bezeichnet) nur in seltenen Fällen. Und ja, alle Geräte kommen mit einem Minibetriebssystem daher, und selbstverständlich kann man auch in den von den Geräteherstellern benutzten Versionen derselben einen factory reset durchführen. Wenn ein solcher nicht reicht, dann wirst Du ums Flashen der (Gesamt)Software wohl nicht herumkommen. Doch dazu musst Du das Gerät jedoch in den Download-Modus booten (und nicht etwa ins Minibetriebssystem), um mit dem off-line-Flasher Odin die von Dir gewünschte Version aufs Gerät zu pappen.

Ach ja, und ob der Root-Account des Hauptbetriebssystems (also vom Android-OS) aktiviert ist oder nicht, interessiert hier(bei) niemanden, schon gar nicht das Minibetriebssystem!


BTW, welches Gerät hast Du denn überhaupt, Axi? Ein "S2 Mini" gibt's nämlich nicht, aber z.B. ein Mini 2 (dann bist'e hier richtig) oder ein S3 Mini und ein S4 Mini (dann bist'e hier falsch)! Also trag' das Gerät doch bitte mal in Dein Profil ein!