Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Es ist da! DBT 6.0.1 OTA für das GNE

  • 233 Antworten
  • Neuester Beitrag
Diskutiere Es ist da! DBT 6.0.1 OTA für das GNE im Samsung Galaxy Note Edge (N915) Forum im Bereich Samsung Galaxy Note 4 (N910) Forum.
J

JurTech

Gast
Das lange Warten hat ein Ende.
Ja, unter 6.0.1 arbeitet das GNE nicht nur gefühlt, sondern wirklich schneller als 5.1.1.
Alles andere muß ich erst noch ausprobieren.

Schmeißt das Softwareupdate auf euren GNE's an!
 
M

mali241274

Ambitioniertes Mitglied
Samsung hat die Funktion blockiert die SD-Karte als Internen Speicher anzulegen.....
 
frankmue9

frankmue9

Erfahrenes Mitglied
Bin gerade am installieren [emoji3]
 
TimoBeil

TimoBeil

Ehrenmitglied
Inzwischen ist mein Lieblingsphone nach dem Update und allen zugehörigen Anpassungen wieder abgekühlt. Bin echt gespannt wie es läuft und ob ich um den zeitraubenden Factory Reset herumkomme...
Fürs Erste sieht es schon mal gut aus und es läuft außerordentlich geschmeidig und flott.
 
frankmue9

frankmue9

Erfahrenes Mitglied
Habt ihr jetzt auch ständig die Meldung "SD-Karte Zum Übertragen von Fotos und Medien"? Als Auswahl habe ich dann nur "Ansehen" (dann lande ich in der Speicherverwaltung) oder Deaktivieren (Deaktiviert die SD-Karte)?

Edit: Hat sich nach einem Neustart erledigt. :biggrin:
 
Zuletzt bearbeitet:
Missie

Missie

Experte
Update installiert.......Akku leer :(
 
E

eifelthommy

Ambitioniertes Mitglied
Hat problemlos funktioniert. Mal sehen, was sich an der Akkulaufzeit tut. Das hier ist allerdings nervig.
 
T

Torsten_Abraham

Neues Mitglied
Habt ihr das auch wenn ihr im WLAN seid das sich die Mobile Verbindung nicht wie sonst abschaltet, sprich ich habe WLAN und die 4G Verbindung in der Info Leiste?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hanspampel - Grund: Monsterbilder gespoilert - bitte Bilder anhängen(über Büroklammer bei TT). - "hanspampel"
frankmue9

frankmue9

Erfahrenes Mitglied
Ja, ist bei mir auch.
 
T

Torsten_Abraham

Neues Mitglied
Hmmm... dann scheint das ja normal zu sein, ich dachte schon ich müsste auf Werkeinstellungen zurück gehen [emoji28]
 
J

JurTech

Gast
Diese Anzeige habt ihr an sich nur dann, wenn dieses Feature - WLAN und LTE - aktiviert wurde, damit Datenübertragungen schneller ablaufen.
Ansonsten wird entweder WLAN oder LTE (4G) angezeigt, in Abhängigkeit davon, was davon gerade aktiv ist..
 
T

Torsten_Abraham

Neues Mitglied
Dieses Feature habe ich auch schon in Verdacht gehabt, ist bei mir aber standardmäßig deaktiviert weil es aus welchem Grund auch immer die LTE Verbindung bevorzugt hat und dann mein Datenvolumen aufgefressen hat [emoji57]
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hanspampel - Grund: Unnötiges Direktzitat entfernt - Der Bezug steht ja. "hanspampel"
J

JurTech

Gast
Download Booster ist aus? Aha.
LTE wird bevorzugt, wenn die erreichbare DL-Rate darüber höher ist, als bei WLAN.
Bestenfalls findet ein Mix statt, der sich jedoch immer negativ auf das verfügbare Highspeeddatenvolumen auswirkt, d.h. es wird - zumindest anteilig - weggefressen.
Bei zwei aktualisierten (nicht gerooteten) GNE haben wir das geschilderte Phänomen - bei ausgeschaltetem DL-Booster - nicht.
Daher halte ich die geschilderte Statusanzeige nicht für normal.
 
frankmue9

frankmue9

Erfahrenes Mitglied
Bei mir ist der DL-BOSTER ebenfalls deaktiviert.
 
R

Runkelruebe

Gast
Diesmal hat die Wärmeentwicklung alles bisherige getoppt. Obwohl ich beim Update das Note Edge hohl auf eine entsprechende Unterlage gelegt hatte und es damit wenigstens keinen Stau nach hinten geben konnte, war es diesmal derart heißt, dass man es sogar deutlich an der Kante spüren konnte. Gemessen war es dann aber nicht ganz so heftig. Die Temp. schwankte zwischen 45-46 Grad Celesius (habe es mit einem elektr. Fieberthermometer gemessen). Dann gab es bei mir eine Warnmeldung, dass die Google Dienste aktiviert sein müssen. Tippte man darauf, startete es neu. Danach kam man in den Play Store und dort stand nur deaktivieren. Hatte ich auch noch nie. Dann kam die Meldung, dass nun der Samsung Beaming Service bereit steht. Mit dem DB habe ich keine Probleme. Anzeige von Wlan und LTE habe ich auch nicht, wobei ich das schonmal früher hatte. Nach einem Neustart war dann wieder alles ok. Na dann sehen wir mal, was nun Vers. 6.0.1 so bringt.

Update: habe das erste Problem schon gefunden. Wenn man irgend etwas ausführt, was mit einer anderen App verbunden ist, dann ist diese App automatisch dann die Standard App. Es gibt nicht mehr -immer- bzw. -nur diesmal- Das ist schlecht, weil ich vor allem Browser nach Lust und Tageslaune benutze. Nun muss ich erst in der App die Standardeinstellungen löschen, wenn ich eine andere App nutzen möchte. Ganz, ganz schlecht.
 
Zuletzt bearbeitet von einem Moderator:
Galantis

Galantis

Ehrenmitglied
Ich habe soeben ebenfalls das Update ausgeführt. Nein, es gab und gibt keine Probleme mit dem Update. Mein GNE ist auch flotter unterwegs, keine Frage. Aber was hat sich sonst geändert? Nix! Ich benutze weiterhin den Smart Launcher, verzichte damit auf Touch Wiz und kann auch deshalb keine groben Veränderungen feststellen. Ok, der App-Cache lässt sich nicht mehr mit dem CC Cleaner löschen. Mit einem kleinen Trick aber geht es doch.

Aber sonst? Es sieht alles aus wie immer, außer diese neue Form der App-Symbole in der Seitenleiste. Echt jetzt? Das ist alles? Der Rest ist in der für mich unsichtbaren Programmierung hängengeblieben. Ich finde, leider nicht geil.

Edit:
Wo ist die Kamera-App im Sperrbildschirm hin? Warum nuckelt das Edge mehr denn je am Akku? Ich bekomme nach jedem Neustart diese SD-Karte Meldung auf den Bildschirm. Hier wurde bereits geschrieben, da dies nach einem Neustart verschwunden wäre. Nun, bei meinem GNE leider nicht.
 
Zuletzt bearbeitet:
TimoBeil

TimoBeil

Ehrenmitglied
Hallo,

stimmt schon, aber das ist doch nicht neu? Ich hab mittlerweile 4 unserer Geräte in der Familie auf 6.0 hochgezogen und überall dasselbe: nichts, was den Aufwand des Updates, geschweige denn des teils notwendigen Factory Reset gerechtfertigt hätte.
Ob nun beim Sony Tablet, dem LG G4 als Vorreiter, dem Note 4 und nun dem Edge, Marshmallow ist (fast) 'ne Luftnummer.
Einzig die Pen Funktionen vom Note 5 wurden hier implementiert, der Rest ist sowas von marginal, dass von einem Versionssprung kaum die Rede sein kann. Android wird iOS immer ähnlicher, dort muss man Neuerungen auch suchen wie die Stecknadel im Heuhaufen.
 
Zuletzt bearbeitet:
T

Torsten_Abraham

Neues Mitglied
Also ich finde es Z.b. cool das ich jetzt ohne Root meinen Apps die Berechtigungen entziehen kann die nicht unbedingt nötig sind, das war für mich schon ein Grund für Marshmallow
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hanspampel - Grund: Unnötiges Direktzitat entfernt - Der Bezug steht ja. "hanspampel"
J

JurTech

Gast
Es ist doch nur ein Softwareupdate des Betriebssystems.
Es läuft flotter als 5.1.1. Mehr war gar nicht angekündigt.
Was habt ihr denn für "Wunder" erwartet?
Immerhin wurde die Rechtevergabe ohne Root implementiert.
Fraglos wird Android erst richtig gut nutzbar mit Root.
Kommt hier erst nach Ablauf der Garantie in Frage.

Was mich stört - oder was ich in den EInstellungen noch nicht gefunden habe - ist die weggefallene Liste, welche Apps auf der SD-Card sind (grünes Feld, weißer Haken) und welche (immer wieder, nach jedem Update) auf die SD-Card verschoben werden können.
App2SD III (free) erfüllt diesen Zweck jetzt, der vorher in Android implementiert war.
Ich hoffe, daß Aktualisierungen von Apps unter 6.0.1 selbst wieder ihren Weg auf die (externe) SD-Card finden werden, wenn die App dorthin verschoben worden war.
Edit:
Das geht leider nur mit Root. Ein echter Mist.

@Galantis:
Und? Verrätst du uns den Trick mit dem App-Cache? ;-)
Die Kamera App auf dem Sperrbildschirm ist hier bei zwei GNE immer noch vorhanden.
Akku läuft weder weniger noch schneller leer, als bisher.
Apps zu deinstallieren führte reproduzierbar zu Resets, nach denen die auf die Edge geschobenen Apps jedesmal in Grundeinstellung waren, d.h. neu auf die Edge geschubst werden mußten.
Habe bei meinem GNE während eines solchen Vorgangs den Akku gezogen.
Seither funktionierten weitere Deinstallationen wieder wie gehabt.

Fazit:
So ganz und gar unproblematisch scheint das Update nicht verlaufen zu sein.
Weder hier, noch bei dir.
 
Zuletzt bearbeitet von einem Moderator: