1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. nocolors, 19.10.2011 #1
    nocolors

    nocolors Threadstarter Junior Mitglied

    Hallo,

    habe das Forum dursucht, habe aber zu folgendem Phänomen bei dem Galaxy S eines Freundes nichts vergleichbares gefunden:

    00008.jpg

    00011.jpg

    Also:
    - Das Handy war auf Cyanogenmod stable, seit ca. 2 WOchen wurde immer die aktuellste nightly eingespielt.
    - Das Problem bestand schon vorher als er einmal MIUI oben hatte.

    Nun geht gar nix mehr:
    - Downloadmodus über 3 Tasten Kombi geht nicht
    - Kies erkennt das Handy nicht
    - Wenn ich es am Laptop anschliesse dann höre ich das akustische USB Signal
    - Komme auch nicht in den Recovery Mode

    Vorhin kurz ging das Display, war aber extrem hell und dann hat sich leider mein Laptop blockiert und dann auch das Galaxy. Folglich denke ich nicht dass es ein HW Problem ist

    Und jetzt das total komische:
    - Vorhin kam ich kurz in den Recovery rein, und da war plötzlich Version 4!!!! Obwohl letzhin immer Version 5 gestartet war. Was kann da los sein? Jemand eine Idee was ich noch versuchen kann.

    Kenne mich nun gar nicht mehr aus...
     
  2. once upon a time, 19.10.2011 #2
    once upon a time

    once upon a time Android-Guru

    Hallo,

    probiere mal mit einem JIG in den Download-Modus zu kommen und dann erstmal eine Stock-Firmware zu flashen!

    Gruß

    Klaus
     
  3. nocolors, 19.10.2011 #3
    nocolors

    nocolors Threadstarter Junior Mitglied

  4. DrMole, 19.10.2011 #4
    DrMole

    DrMole Android-Ikone

    Ich weiß das das ist.

    Falsche Bootloader.
    Hatte ich auch mal
     
  5. nocolors, 19.10.2011 #5
    nocolors

    nocolors Threadstarter Junior Mitglied

    jetzt ist es kurz gestartet.... sagt das jemand etwas? Leider hat es sich danach sofort wieder blockiert...

    00012.jpg
     
  6. DrMole, 19.10.2011 #6
    DrMole

    DrMole Android-Ikone

    flashe einen GB Bootloader.
     
  7. nocolors, 19.10.2011 #7
    nocolors

    nocolors Threadstarter Junior Mitglied


    das klingt gut. dann hast du das ja irgendwie gefixt.. weisst du noch wie?
     
  8. DrMole, 19.10.2011 #8
    DrMole

    DrMole Android-Ikone

    Steht doch e schon da
     
  9. nocolors, 19.10.2011 #9
    nocolors

    nocolors Threadstarter Junior Mitglied

  10. once upon a time, 19.10.2011 #10
    once upon a time

    once upon a time Android-Guru

  11. nocolors, 20.10.2011 #11
    nocolors

    nocolors Threadstarter Junior Mitglied

    Hallo,
    nun scheint es wieder ein wenig zu klappen. Nochmals kurz zu den Bootloadern: wie weiss ich welche ich installiert habe?

    Fragt mich nicht wie ich das ganze gerichtet habe, bin nach der Methode vorgegangen x-mal neu zu flashen... Aber ganz ok ist es noch nicht das Display hat immer noch einen extremen Grünstich...
     
  12. Passi89, 20.10.2011 #12
    Passi89

    Passi89 Android-Hilfe.de Mitglied

  13. nocolors, 20.10.2011 #13
    nocolors

    nocolors Threadstarter Junior Mitglied

    Hat leider nicht geholfen... Auch mit EZBOOT habe ich versucht sowohl den Froyo als auch den Gingerbread Bootloader zu installieren ohne Erfolg...
     
  14. DrMole, 20.10.2011 #14
    DrMole

    DrMole Android-Ikone

  15. nocolors, 20.10.2011 #15
    nocolors

    nocolors Threadstarter Junior Mitglied

    Hallo,
    habe auch das nun versucht, nach dem Flashen höre ich die Startmusik von Samsung, aber das Diaply bleibt schwarz bzw. hat diese grünen Schlieren wo man nichts erkennt. Wenn ich diese FW installieren, wird auch der Bootloader automatisch richtig gestellt?

    danke
     
  16. Muppi, 20.10.2011 #16
    Muppi

    Muppi Android-Guru

    Hast du auch die Version incl. Bootloader geflasht?

    Edit: Sorry, seh grad, dass es die nur mit bootloader gibt.
     
  17. Calistra, 21.04.2012 #17
    Calistra

    Calistra Neuer Benutzer

    So, nach einem Update meiner FW hab ich jetzt auch einen grünen Bildschirm. Bisher hat sich dieser noch nicht erledigt, werd es auch mal mit stetigem neuflashen versuchen. Beim Einschalten ist das Display schwarz und baut sich von unten langsam grün auf, vielleicht eher Displayschaden? Kann gerne mal ein Foto erstellen
     
  18. coolfranz, 21.04.2012 #18
    coolfranz

    coolfranz Android-Guru

    Mit was hast du geupdatet? Von welcher Version zu welcher?

    Beim Update von Froyo auf GB an die Bootloader gedacht?
     
  19. Calistra, 21.04.2012 #19
    Calistra

    Calistra Neuer Benutzer

    Habe per Odin ein Update von 2.3.3 auf die neue
    [Firmware][2.3.6][20.03.2012] I9000XWJW5 - [REPACK][DBT/ATO] - ODIN

    gemacht. Konnte keine Telefonate mehr beenden ohne den Akku zu entfernen, dachte es wäre ein Softwareproblem.
     
  20. coolfranz, 21.04.2012 #20
    coolfranz

    coolfranz Android-Guru

    Ok, da hätte aber wohl auch ein Hard Reset gereicht um das auszuschließen...

    Wasser- /Sturzschaden kannst du ausschließen?

    Im Moment hätte ich nur noch die Idee eine Firmware mit Pit und Repart zu flashen...
     

Users found this page by searching for:

  1. handy grüne schlieren

    ,
  2. handy display grün

    ,
  3. samsung galaxy s4 Display grün

    ,
  4. samsung galaxy a3 bildschirm grünstich,
  5. Handy grün display,
  6. samsung bildschirm grün,
  7. s5 white screen problem,
  8. display immer grün,
  9. s3 display grün,
  10. display grün samsung,
  11. handy screen grün,
  12. samsung galaxy s3 note display defekt,
  13. galaxy s5 display striche
Du betrachtest das Thema "Galaxy S DISPLAY grün/schlieren defekt?" im Forum "Samsung Galaxy S (I9000) Forum",