Newbie-Flasher bittet um Rat

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Newbie-Flasher bittet um Rat im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
Status
Für weitere Antworten geschlossen.
G

Gansber

Neues Mitglied
Hi, bin neu hier und habe gestern mithilfe dieses Threads mein SGS geflasht.

Hab gleich das oberste genommen sprich:
JM9 + OXX + 513 PIT File (Gingerbread nehme ich mal an)

Zusätzlich musste ich den 3 Tasten Fix ausführen, da ich nicht in den Downloadmodus gekommen bin.

Bin österreichischer Kunde von 3 und weil die mir über Kies kein Update angeboten haben und mein SGS in letzter Zeit Spacken gemacht hat, hab ichs mir einfach mal selber über Odin gemacht.

Nun habe ich eine Frage.....obs ein Problem ist weiss ich nich und das ist auch der Grund warum ich hier nachfrage.

Wenn ich nun bei meinem Handy *#1234* eingebe, wird mir folgendes angezeigt:
PDA: I9000XWJM9
Phone: I9000XXJM4
CSC: I9000XXJM1

Wenn ich dann jedoch auf meinem Handy in Einstellungen-->Telefoninfo reingehe, zeigt er mir unten folgendes:

Firmware-Version: 2.1-update1
Basisbandversion: I9000XXJM4
Kernel-Version: 2.6.29 root@SE-S603 #2
Buildnummer: ECLAIR.XWJM9


Is das nun alles korrekt was ich gemacht habe? Ich meine das Handy läuft einwandfrei und es funzt alles besser als vorher.

Bitte um Hilfe.
 
DrMole

DrMole

Lexikon
Hallo

wenn alles läuft dann kannst du ja zufrieden sein nur es ist halt 2.1 und nicht 2.3.6 was Gingerbread wäre ;)
 
G

Gansber

Neues Mitglied
Ja was hab ich denn dann bitte gemacht wenn ich immer noch 2.1 druff hab o.o^^

Ne wissenschaft für sich, dieses android......
 
TheDarkRose

TheDarkRose

Experte
Das was du da gelesen hast, war die Anleitung fürs Flashen von 2.1 Firmwares und die JM9 ist eine 2.1 Firmware. Wer lesen kann, ist klar im Vorteil
 
Status
Für weitere Antworten geschlossen.