Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Fritz Repeater 2400 + Samsung S10 = Geschwindigkeitsprobleme

  • 66 Antworten
  • Neuester Beitrag
Diskutiere Fritz Repeater 2400 + Samsung S10 = Geschwindigkeitsprobleme im Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum im Bereich Samsung Forum.
S

Schinkenhörnchen

Stammgast
Hallo,
ich habe ein kurioses Problem. An meiner Fritzbox 7590 hängt im Mesh-Netzwerk ein Repeater 2400. Seitdem ich die FW 7.20 drauf habe, sinkt die Download-Geschwindigkeit im 5GHz-Netz auf 60-80 MBit/s - möglich sind mit der ursprünglichen Firmware 200 MBit/s.

Hat noch jemand dieses Problem? Alle anderen Samsung Endgeräte (S7, S5e, A51) haben dieses Problem nicht.

Vielen Dank für eure Rückmeldungen.
 
S

Schinkenhörnchen

Stammgast
@MuP: Besten Dank. Funktioniert leider nicht. Der Repeater nimmt keine alte FW an. Bricht die Installation ab mit dem Hinweis, dass eine ältere Firmware nicht installiert werden kann. Geht scheinbar nur, wenn man von einer Labor zurück will.

Hat jemand noch das Problem?
Habe mal zur Veranschaulichung ein Video angehängt.
Alle anderen Endgeräte halten die 200 MBit/s im Download bis zum Ende, nur das S10 bricht von 200 MBit/s auf 50 ein und fängt sich dann bei 90 MBit/s. Bin ich mit dem WLAN der Fritzbox verbunden, gibt es keine Probleme, nur beim RepeaterMesh-WLAN seit dem neuesten Firmware-Update: 7.20.
 

Anhänge

  • Screen_Recording_20200727-170928_Speedtest_00.mp4
    3,9 MB Aufrufe: 10
Zuletzt bearbeitet:
primetime

primetime

Experte
Evtl. ist WPA3 das Problem?
 
S

Schinkenhörnchen

Stammgast
Ist deaktiviert.
 
A

AppleMichl

Neues Mitglied
Hey in die Runde,

endlich finde ich jemanden, dem es ähnlich (oder genauso?) geht - war schon am Verzweifeln. Ich bin zwar im Apple (iOS) Universum unterwegs, aber oben beschriebenes Verhalten habe ich ebenfalls festgestellt:

FRITZ!Box 7590 + 2x FRITZ!Repeater 2400 (als LAN-Brücke konfiguriert)
(jeweils FRITZ!OS 7.20 und auf der 7590 so lange mit dem Update gewartet, bis die 7.20 beim Repeater verfügbar war...)

Bei einigen WLAN-Clients bricht die Geschwindigkeit ein, sobald sie sich im Mesh mit einem der FRITZ!Repeater 2400 im 5 GHz Netz verbinden. Im WLAN der FRITZ!Box passiert das nicht. Dabei habe ich sämtliche Settings bereits durchprobiert (5GHz WiFi 5, 5GHz WiFi 4, mit/ohne PMF, mit/ohne WPA3). Auch wenn ich ausschließlich 5GHz verwende tritt das Problem auf. Ich habe die Repeater bereits mehrfach resettet und neu ins Mesh eingebunden - nichts hat bisher geholfen.

Ein iPhone SE (1st. Gen) hat diese Probleme nicht. Als einziger Unterschied ist mir dabei aufgefallen, dass dieses unser einziges Gerät ist, was nur mit 1x1 Streams (MIMO) läuft. Alle anderen Geräte (mindestens 2x2 Streams) leiden beim Verbinden mit den Repeatern an dem Geschwindigkeitseinbruch.

Aktuell habe ich 5GHz deaktiviert und arbeite auf 2.4GHz only.

Ich vermute hier einen Firmware Bug bei den Repeatern.

Hast du/habt ihr bereits etwas herausfinden können bzw. einen Lösungsvorschlag?

Danke!
 
S

Schinkenhörnchen

Stammgast
@AppleMichl Besten Dank für deinen Bericht, der bestätigt, dass es doch nicht an meinem speziellen S10 liegt. Ich habe das Problem, das mit deinem identisch ist, interessanterweise auch nicht bei 1x1 MiMo-Geräten (Samsung A51, TabS5e), allerdings auch nicht beim Samsung S7 (2x2). Möglicherweise tritt der FW-Bug nur in Zusammenhang mit Chips auf, die WPA3 unterstützen.
Auch ich kann bestätigen, dass die FW des Repeater 2400 schuld ist. Ich habe das Problem schon seit 3 Monaten bei alle Fritz-Labor-Versionen des Repeaters und bin immer wieder zurück zur damals offiziellen Fritz 7.12. AVM habe ich es jedes Mal rückgemeldet, anscheinend konnte das Problem trotz Logfiles nicht erkannt/reproduziert werden.

Habe übrigens genau dieselben Lösungswege wie du angegangen.

Wende dich doch auch bitte an den AVM-Support und verweise auf diesen Thread. Im WLAN-Thread des S10 habe ich auch kurz davon berichtet, woraufhin sich ein weitere Nutzer meldete und das Problem bestätigen konnte. Da meine Support-Meldungen nicht halfen - man meinte am Tel auch, ich sei der Einzige mit dem Problem - könnten weitere Meldungen helfen.
 
Zuletzt bearbeitet:
A

AppleMichl

Neues Mitglied
Das mit dem Zusammenhang zu WPA3-fähigen Chips würde mich wundern, da auch mein iPad Air 2 (2x2, kein WPA3) und ein ACER-Laptop (2x2, kein WPA3) betroffen ist.

Ich habe gerade jedoch noch eine Seltsamheit gefunden: Bei meinen beiden Repeatern war die Hardware-Beschleunigung deaktiviert... Ob das mit der "alten" Firmware auch bereits der Fall war, kann ich nicht mehr überprüfen, aber aktiviere ich diese, ist das Problem gefühlt weg bis weniger schlimm. Kannst du das bestätigen?

Auf der FRITZ!Box 7590 ist/war diese Beschleunigung aktiviert.

avm1.png
avm2.png
 
Zuletzt bearbeitet:
S

Schinkenhörnchen

Stammgast
Ich bin momentan dienstlich unterwegs. Kann es erst am Wochenende testen. Danke für den Tipp. Problem scheint aber nicht gänzlich behoben, oder?
Beitrag automatisch zusammengefügt:

Nachtrag: Habe wieder die 7.12 drauf. Da kann ich dir dann am Wochenende berichten, ob dort die Hardwarebeschleunigung auch inaktiv ist.
 
Zuletzt bearbeitet:
A

AppleMichl

Neues Mitglied
Ich werde jetzt erst einmal eine Weile mit aktivierter Hardware-Beschleunigung laufen lassen und beobachten. Eine konkrete Aussage möchte ich nach so kurzer Zeit nicht treffen.

Noch ein bisschen mehr Voodoo und Kurioses: Ich habe das Gefühl, dass seit der Aktivierung die Oberfläche der FRITZ!Box 7590 wesentlich performanter reagiert... Ich sollte vielleicht meine Medikation mit dem Doktor erneut besprechen. ;-)

Wäre ein schneller Blick auf den Repeater per VPN + Handy möglich? Das würde mir bis zum Wochenende ein wenig die Anspannung nehmen ;-) Wäre schon interessant ob diese Option mit dem Update auf 7.20 deaktiviert wird.
Ansonsten freue ich mich auf deine Rückmeldung am Wochenende und wünsche eine angenehme Restwoche!
 
S

Schinkenhörnchen

Stammgast
Leider habe ich die Fernsteuerung nicht aktiviert. Mich würde es auch brennend interessieren.

Habe ich dich richtig verstanden: Die Hardwarebeschleunigung hast du bei den Repeatern aktiviert, aber auch das FB7590-Menü läuft flüssiger dadurch oder nur das Repeater-Menü?
 
Zuletzt bearbeitet:
A

AppleMichl

Neues Mitglied
@Schinkenhörnchen
Das der FRITZ!Box - deswegen habe ich es ja als "seltsam" und "Voodoo" bezeichnet. Vielleicht ist das auch subjektiv und nicht real...
 
S

Schinkenhörnchen

Stammgast
@JulianDarkBlue Der Thread könnte für dich interessant sein. Vll. kannst du mal testen, ob @AppleMichl s Tipp bei dir Erfolg zeigt.

@AppleMichl Bitte rückmelden, ob Voodoo Langzeitwirkung zeigt
 
Zuletzt bearbeitet:
M

MuP

Experte
AppleMichl schrieb:
Ob das mit der "alten" Firmware auch bereits der Fall war, kann ich nicht mehr überprüfen,
Womöglich ist der 2400 nicht verantwortlich für das Problem.
Der F!Box Layer2 zielt auf statische MAC Adressen, welche in Listen gehalten werden.
Habt ihr bei den S10ern das Wechseln der MAC testweise ausgeschaltet?

Bei der 7.12 gab es das Feature noch nicht
1596100080450.png

Hier meine aktuellen Settings mit der 7.12
FRITZ!BOX
1596099327063.png
FRITZ!REP2400
1596099502117.png
 
Zuletzt bearbeitet:
S

Schinkenhörnchen

Stammgast
Ich nicht. Ist ja ein Sicherheitsaspekt.
 
maik005

maik005

Urgestein
@Schinkenhörnchen
wobei du beachten musst, dass du dies für jedes eingerichtete WLAN individuell festlegen kannst.
Also zum Beispiel wenn du zu Hause einen MAC Filter nutzt schaltest du es für dieses WLAN aus, lässt es aber bei allen anderen eingerichteten WLAN Netzen unverändert aktiv.
 
S

Schinkenhörnchen

Stammgast
Bis dato habe ich keinen MAC-Filter im HomeNetz aktiv.
 
M

MuP

Experte
Neue Features bei AVM sind immer fehlerbehaftet.
Gleiches galt bisher auch für deren neue Firmwares, welche mit "0" endeten.

Tip:
7490/7590 7.12-Recovering oder alle neuen 7.20-Features deaktivieren, falls das möglich ist.

Leider gibt es für die 2400 keine Recover.exe
Oder hat jemand einen Link?
 
Zuletzt bearbeitet:
Ähnliche Themen - Fritz Repeater 2400 + Samsung S10 = Geschwindigkeitsprobleme Antworten Datum
9
Ähnliche Themen
S10 als WLAN Repeater nutzen